<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>Peppermint 9 Offers Some Cool New Options | Reviews | LinuxInsider</title>
	<meta name="title" content="Peppermint 9 Offers Some Cool New Options" />
	<meta name="description" content="Peppermint 9 accomplishes something most other Linux distros don't: It melds the best components from other desktop environments and integrates them into a solid operating system. The latest release nearly completes a process begun several upgrades ago, using more Xfce elements and fewer LXDE components. Peppermint is a good alternative to the Linux Mint Xfce release." />
	<meta name="keywords" content="Linux,Skype,Android" />
	<link rel="shortcut icon" href="/images/lni_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />
	
	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/lniscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />
	
	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />
	<link rel="image_src" href="http://www.linuxinsider.com/ai/221616/xfce.jpg" />

	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/general-jquery.js"></script>		<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-4');
	ga('send', 'pageview');
	</script>
</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="https://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="https://www.technewsworld.com/">TECHNOLOGY</a> | <a href="https://www.crmbuyer.com/">CRM</a> | <a href="https://www.linuxinsider.com/">LINUX</a> | <a href="https://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'lni';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2013/lni-logo.png" border="0" align="left" alt="LinuxInsider.com" /></a>
	
	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 60 crid: 10032:a-nmg_lin_728-1 cc:us s_c: px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: Linux Insider, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758479, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10032-a-nmg_lin_728-1" src="/adsys/count/10032/?nm=a-nmg_lin_728-1&amp;ENN_rnd=15301939239678&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 60 crid: 10032:a-nmg_lin_728-1 cc:us-->
	
	</div>

		
</div>
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2013/lni-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
	<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/240x40-lni.gif" width="240" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png" alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/linuxinsider-reviews/">Reviews</a>
	</div>
	</div>
	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="https://www.linuxinsider.com/perl/section/business_news/">Business</a></li>
	<li><a href="https://www.linuxinsider.com/perl/section/linux-community/">Community</a></li>
	<li><a href="https://www.linuxinsider.com/perl/section/linux-developer/">Developers</a></li>
	<li><a href="https://www.linuxinsider.com/perl/section/linux-enterprise/">Enterprise</a></li>
	<li><a href="https://www.linuxinsider.com/perl/section/mobile/">Mobile</a></li>
	<li><a href="https://www.linuxinsider.com/perl/section/linuxinsider-reviews/">Reviews</a></li>
	<li><a href="https://www.linuxinsider.com/perl/section/open-source-software/">Software</a></li>
	<li><a href="/perl/section/tech-blog/">Tech Blog</a></li>

	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="https://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="https://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="https://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="https://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	
	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>


<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">June 28, 2018 06:52:03 AM PDT</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">LinuxInsider</a> &gt; <a href="/perl/section/linuxinsider-reviews/">Reviews <!--lin--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->



<div id="content-main">
	<div class="content-block">
	<!-- content-main -->
	<div id="story">

<h1 class="title">Peppermint 9 Offers Some Cool New Options</h1>
 
<div id="story-byline">
	<!--byline-->By Jack M. Germain<!--/byline-->
	<br />
	<!--date-->Jun 28, 2018 5:00 AM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.linuxinsider.com/story/85421.html';
	var ENN_sc_t = 'Peppermint%209%20Offers%20Some%20Cool%20New%20Options';
	var ENN_sc_b = 'Peppermint%209%20accomplishes%20something%20most%20other%20Linux%20distros%20don\'t:%20It%20melds%20the%20best%20components%20from%20other%20desktop%20environments%20and%20integrates%20them%20into%20a%20solid%20operating%20system.%20The%20latest%20release%20nearly%20completes%20a%20process%20begun%20several%20upgrades%20ago,%20using%20more%20Xfce%20elements%20and%20fewer%20LXDE%20components.%20Peppermint%20is%20a%20good%20alternative%20to%20the%20Linux%20Mint%20Xfce%20release.';
	ENN_a_sview('jack_m_germain',85421);
	//]]>//--></script>


<div id="story-body"><p><img src="/images/article_images/linux4stars_580x24.jpg" class="story-rating" width="580" height="24" border="0" /></p>
<img src="/ai/221616/xfce.jpg" alt="Peppermint 9 Offers Some Cool New Options" class="story-image" width='200' height='200' />


<p class="story-body">Peppermint 9, released June 22, accomplishes something most other Linux distros don't: It melds the best components from other desktop environments and integrates them into a solid operating system.</p>
<p>Peppermint OS is a lightweight Ubuntu-based distribution featuring a desktop environment mashup of Xfce and LXDE components. The latest release nearly completes a process begun several upgrades ago, using more Xfce elements and fewer LXDE components.</p>
<p>Peppermint is a good alternative to the Linux Mint Xfce release with a sprinkling of Cinnamon to spice up the desktop a bit more. Peppermint also uses Ice -- a cloud and Web application management tool -- which makes the operating system refreshingly different.</p>
<p>A site-specific browser, or SSB, Ice lets users easily create a launcher that connects to a website with desired content or services. It enables Peppermint OS users to connect to cloud applications and Internet URLs by clicking on menu items Ice adds. It also makes it possible to run apps without constantly being tethered to the Internet.</p>
<p>Given its Debian and Ubuntu roots, Peppermint 9 does not offer a radical change for most users, with possible exceptions being those coming from Arch Linux, or Fedora-based or RPM-based distributions. Peppermint 9 is based on Ubuntu 18.04 Long Term Support and features only several small changes over 8, released a year ago.</p>
<p>Combine all of what Peppermint 9 offers, and you get a Linux distro that is familiar and comfortable to use, as well as one with a collection of tools and tweaks not duplicated elsewhere. The result is an almost hybrid distro with its own unique flavor.</p>
<p><hr noshade="noshade" size="1" />
<div style="width:620px; float:none; margin: 10px auto;" class="story-thumbnail">
<a href="/article_images/2018/85421_990x557.jpg" class="lightview" title="::::topclose:true"><img src="/article_images/2018/85421_620x349-small.jpg" alt="Peppermint OS background images and settings menus" /></a>
<div style="text-align:left;font-size:16px;padding-top:8px;">Peppermint OS comes with a collection of vibrant background images for the desktop and handy settings panel to configure the platform your way.
 </div>
</div>
<hr noshade="noshade" size="1" />


</p>
<h2 class="subhead">
Cures Linux Lament
</h2>
<p>
 
The availability of so many Linux desktop environments can be problematic. After reviewing old, new and renewed Linux distros every week, I often get frustrated when I find a unique and particularly interesting distro that stands apart from the many look-a-like options. I have a growing list of favorites and an equally growing collection of computers with multiple Linux OSes installed.</p>
<p>Selecting a distro for regular use involves making a choice of which desktop features or user interface innovations justify not having other fanciful features the chosen distro left out. Peppermint 9 makes that choice easier, thanks to the Peppermint community's success in fusing bits and pieces of other distros into a well-oiled integrated platform.
</p>
<h2 class="subhead"></h2>
<p>
For instance, the developer team replaced lxrandr with xfce4-display-settings for monitor settings that add functionality without weight, continuing the migration away from the few remaining LXDE components.</p>
<p>The Xfce Panel Switch utility now is installed by default. This makes it simple to back up and restore any custom panel configurations and switch among them.</p>
<p>The developers improved menu and launcher management as well. It may be a small thing, but the ability to create a new launcher with a right-click is a convenience that matters. So is being able to send any file by email with a mere right-click within the Nemo file manager.

</p>
<h2 class="subhead">
Peppermint 9 Highlights
</h2>
<p>
 
Its many tweaks and refinements make Peppermint 9 both delightful to experience and productive to use. Some of them resulted from the policy to migrate away from the older LXDE components. Other improvements reflect the goal of designing a better UI that combines the best computing elements in other desktops.</p>
<p>For instance, the Settings Panel's system notification settings have a Do Not Disturb function. You can enable or disable notifications on a per application basis.</p>
<p>New Gtk themes are based on Arc but display with a few tweaks and some added color choices. Qt applications such as VLC incorporate the system Gtk theme. Gtk overlay scroll bars are enabled by default.</p>
<p>The Mintinstall software manage coexists with the <a class="story-keyword-offsite" href="http://en.wikipedia.org/wiki/GNOME" onclick="window.open('http://en.wikipedia.org/wiki/GNOME'); return false;">Gnome</a> software manager for users who want Snaps and Flatpaks. Plus, you can use the Synaptic Package Manager.</p>
<p>Developers switched the graphical screenshot application from pyshot to xfce4-screenshooter. The inclusion of Symlinks enables installed Snaps and Flatpaks to show up in the main menu.</p>
<p><hr noshade="noshade" size="1" />
<div style="width:620px; float:none; margin: 10px auto;" class="story-thumbnail">
<a href="/article_images/2018/85421_990x554.jpg" class="lightview" title="::::topclose:true"><img src="/article_images/2018/85421_620x347-small.jpg" alt="Peppermint 9 Whisker menu" /></a>
<div style="text-align:left;font-size:16px;padding-top:8px;">Peppermint's desktop has no launch icons. Click on the main menu button to open the Whisker menu to change that.</div>
</div>
<hr noshade="noshade" size="1" />


</p>
<h2 class="subhead">
License to Chill
</h2>
<p>
 
The Ice concept has been part of the Peppermint ecosystem from the distro's beginning in 2010. In fact, the developers consider it the distro's best feature.</p>
<p>I am surprised that the Ice technology has not been integrated in other distros, but it is a distinguishing feature that makes the Peppermint OS more flavorful.</p>
<p>Ice allows Web content to function more like a standalone application window rather than a connected URL in a standard Web browser. This approach also offers the advantage of additional screen space. SSBs do not include all the functions and menus of a browser.</p>
<p>With the Ice app in Peppermint OS, it is easy to copy and paste a URL into Ice's location window along with other basic information. This one-time site setup creates a launcher icon on the desktop as well as a main menu entry.

</p>
<h2 class="subhead">
Disappointing SSB Support
</h2>
<p>

What is new in version 9 is a collection of Microsoft Office Online SSBs. These are links to the free Web app version of Office, which includes Excel, Word, OneNote and PowerPoint. The Internet section of the main menu also has SSB locations for connecting to Skype, the Peppermint User Guide Online and the Peppermint Forum.</p>
<p>I was more enthused over using SSBs in earlier versions of Peppermint. That process is similar to configuring Android devices and Chromebooks to open a solitary Web browser window separate from other tabs in a running Web browser.</p>
<p>In essence, the Ice app is a glorified bookmark and menu entry-making tool. It has the appearance of being a standalone app, but it actually is an isolated Web browser window -- the default browser is Firefox. You can specify other installed browsers to open an isolated window instead.</p>
<p>I was disappointed with the lack of more pre-installed Ice launchers in the current release. Creating launchers is simple enough, but without a prepared list of sample locations, I suspect that typical users will not bother creating their own.

</p>
<h2 class="subhead">
Look and Feel
</h2>
<p>
 
If you are familiar with either the Linux Mint Cinnamon or Xfce editions, you already have a feel for the Peppermint UI. At first blush, they all pretty much have the same appearance and configuration flexibility. As you use Peppermint, however, the subtle tweaks will become noticeable. You will experience the blended desktop elements.</p>
<p>The toolbar sits across the bottom of the screen and closely resembles the Cinnamon real estate. It is preconfigured with a workspace switcher applet set with two virtual desktops.</p>
<p>Right-click on the applet and select "Workspaces" to add or remove virtual workspaces. Right-click on the bottom bar itself to open a settings panel to adjust the bar and add more applets.</p>
<p><hr noshade="noshade" size="1" />
<div style="width:620px; float:none; margin: 10px auto;" class="story-thumbnail">
<a href="/article_images/2018/85421_990x550.jpg" class="lightview" title="::::topclose:true"><img src="/article_images/2018/85421_620x344-small.jpg" alt="Peppermint 9 menu options, applets" /></a>
<div style="text-align:left;font-size:16px;padding-top:8px;">With Peppermint 9 you can right-click on the desktop for specific menu options that let you avoid going to the control panel settings. Right-click on the bottom bar itself to open a settings panel to adjust the bar and add more applets.</div>
</div>
<hr noshade="noshade" size="1" /></p>
<p>Peppermint comes with a collection of vibrant background images for the desktop. It otherwise is devoid of any launch icons. Of course, you can click on the main menu button to open the Whisker menu.</p>
<p>Right-clicking on an application lets you place its launcher icon on the desktop, on the panel bar, or in the menu's favorites category. You can right-click on the desktop for specific menu options that let you avoid going to the control panel settings.

 
</p>
<h2 class="subhead">
Bottom Line
</h2>
<p>
 
Peppermint 9 comes in both 64-bit and 32-bit versions so older hardware is still supported. It runs the 4.15 Kernel series.</p>
<p>Originally based in the U.S., the software company that developed Peppermint OS now operates out of the UK. It offers commercial versions of Peppermint OS for the enterprise as well as the free version.</p>
<p>Installing it is smooth, fast and hassle-free. The process is fully automated and makes dual-booting a snap. 
 
</p>
<h2 class="subhead">
Want to Suggest a Review?
</h2>
<p>
 
Is there a Linux software application or distro you'd like to suggest for review? Something you love or would like to get to know?</p>
<p>Please <a href="mailto:jack.germain@newsroom.ectnews.com">email your ideas to me</a>, and I'll consider them for a future Linux Picks and Pans column.</p>
<p>And use the Reader Comments feature below to provide your input!
<img src="//www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws572389/Jack M. Germain.jpg" align="left" />
<strong>Jack M. Germain</strong> has been an ECT News Network reporter since 2003. His main areas of focus are enterprise IT, Linux and open source technologies. He has written numerous reviews of Linux distros and other open source software.
<a href="mailto:jack.germain@newsroom.ectnews.comm">Email Jack.</a><br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<span class="st_plusone_hcount" displayText="+1" st_url="https://www.linuxinsider.com/story/85421.html" st_title="Peppermint 9 Offers Some Cool New Options"></span>
		<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.linuxinsider.com/story/85421.html" st_title="Peppermint 9 Offers Some Cool New Options" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/85421.html" st_title="Peppermint 9 Offers Some Cool New Options"></span>
		<span class="st_linkedin_hcount"  st_url="https://www.linuxinsider.com/story/85421.html" st_title="Peppermint 9 Offers Some Cool New Options"></span>
		<span class="st_stumbleupon_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/85421.html" st_title="Peppermint 9 Offers Some Cool New Options"></span>
		<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/85421.html" st_title="Peppermint 9 Offers Some Cool New Options"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="https://www.linuxinsider.com/story/85421.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="http://www.copyright.com/openurl.do?issn=123672090&WT.mc.id=ECT%20News%20Network,%20Inc."><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/work/icon_print_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#" class="printtext tool-print" title="Print" onclick="ENN_print_toggle(this);return false;">Print</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_send_20x14.gif" alt="" width="20" height="14" border="0" /><a class="tool-email" href="/perl/mailit/?id=85421">Email</a></span>
<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Jack M. Germain</a></span></div></p>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10033:a-nmg_lin_300-1 cc:us s_c:10032 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: Linux Insider, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758479, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10033-a-nmg_lin_300-1" src="/adsys/count/10033/?nm=a-nmg_lin_300-1&amp;ENN_rnd=15301939235040&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10033:a-nmg_lin_300-1 cc:us-->
	</div>
 
 
 
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	<div id="share">
		<table cellpadding="0" cellspacing="0" border="0" width="100%">
		<tr>
		<td align="center" valign="top"><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2015/navicon-facebook_32x32.png" width="32 height="32" border="0" alt="Facebook" /></a></td>
		<td align="center" valign="top"><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2015/navicon-twitter_32x32.png" width="32 height="32" border="0" alt="Twitter" /></a></td>
		<td align="center" valign="top"><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2015/navicon-linkedin_32x32.png" width="32 height="32" border="0" alt="LinkedIn" /></a></td>
		<td align="center" valign="top"><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2015/navicon-googleplus_32x32.png" width="32 height="32" border="0" alt="Google+" /></a></td>
		<td align="center" valign="top"><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2015/navicon-stumbleupon_32x32.png" width="32 height="32" border="0" /></a></td>
		<td align="center" valign="top"><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2015/navicon-rss_32x32.png" width="32 height="32" border="0" alt="RSS" /></a></td>
		</tr></table>
	</div>
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="//www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="//www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></td><td align="right"><img src="//www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
		<!--
		<div class="headline-item">
		<a class="headline" href="/perl/mostpop/">Most Popular</a> <span style="font-size:10px;">|</span> <a class="headline" href="http://www.ectnews.com/oneweek/network.xhtml" >This Week on ECT News Network</a>
		</div>
		-->
	</div>

	
	
	
	<!--rnd: 0--4.88686421332893 -->
	
	<div class="right-bb">
	
	<!--ps: 112 crid: 10131:a-rakuten_jun_600-2 cc:us s_c:10032,10033 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10131,'15301939235062','https://www.ectnews.com/'); return false; }" onmouseover="status='https://rakutensl.com/get-started/?utm_medium=banner&amp;utm_source=ect&amp;utm_campaign=june_banners&amp;utm_content=300x600'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/rakuten_300x600-2.jpg" width="300" height="600"  border="0" alt="Rakuten Super Logistics" /></a></div>
	<img class="ct-10131-a-rakuten_jun_600-2" src="/adsys/count/10131/?nm=a-rakuten_jun_600-2&amp;ENN_rnd=15301939235062&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 112 crid: 10131:a-rakuten_jun_600-2 cc:us-->
	
	</div>
	
	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">How do you feel about artificial intelligence systems that perform better than humans?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="174" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="980" /></td><td>They are excellent tools for solving global problems.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="981" /></td><td>There's a grave danger that humans will lose control of them.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="982" /></td><td>They won't change the world, but they have many good, practical applications.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="983" /></td><td>Their big accomplishments, such as beating humans at games, seem pointless.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="984" /></td><td>AI is one more reason to consider living completely off the grid.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	<div class="content-tab border-ect"><a class="content-block-intro" href="http://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-85418">
			<a href="http://www.ecommercetimes.com/story/85418.html" >What Net Neutrality's Repeal Means to E-Commerce SMBs</a>
			</div>
			

			<div class="headline-item" id="rhd-85414">
			<a href="http://www.ecommercetimes.com/story/85414.html" >7 Keys to Global E-Commerce Success</a>
			</div>
			

			<div class="headline-item" id="rhd-85413">
			<a href="http://www.ecommercetimes.com/story/85413.html" >The Dismal State of Healthcare IoT Security</a>
			</div>
			

			<div class="headline-item" id="rhd-85412">
			<a href="http://www.ecommercetimes.com/story/85412.html" >Amazon Flings Opens Prime Wardrobe Doors</a>
			</div>
			

			<div class="headline-item" id="rhd-85411">
			<a href="http://www.ecommercetimes.com/story/85411.html" >EU Edges Closer to Adopting Controversial Copyright Rules</a>
			</div>
			

			<div class="headline-item" id="rhd-85409">
			<a href="http://www.ecommercetimes.com/story/85409.html" >What the GDPR Means for Small US Etailers</a>
			</div>
			

			<div class="headline-item" id="rhd-85401">
			<a href="http://www.ecommercetimes.com/story/85401.html" >How a Newsletter Can Boost Your Business</a>
			</div>
			

			<div class="headline-item" id="rhd-85400">
			<a href="http://www.ecommercetimes.com/story/85400.html" >The IoT's Perplexing Security Problems</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 68 crid: 10033:a-nmg_lin_300-1 cc:us s_c:10032,10131,10033 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: Linux Insider, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758479, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10033-a-nmg_lin_300-1" src="/adsys/count/10033/?nm=a-nmg_lin_300-1&amp;ENN_rnd=15301939232317&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 68 crid: 10033:a-nmg_lin_300-1 cc:us-->
	
	</div>
	
	<div class="content-tab border-tnw"><a class="content-block-intro" href="http://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-85419">
			<a href="http://www.technewsworld.com/story/85419.html" >WPA3 Arrives to Shore Up WiFi Security</a>
			</div>
			

			<div class="headline-item" id="rhd-85415">
			<a href="http://www.technewsworld.com/story/85415.html" >Apple May Go All-In With Audio</a>
			</div>
			

			<div class="headline-item" id="rhd-85405">
			<a href="http://www.technewsworld.com/story/85405.html" >The Best Defense Against Fake News in Social Media</a>
			</div>
			

			<div class="headline-item" id="rhd-85410">
			<a href="http://www.technewsworld.com/story/85410.html" >Facebook Shores Up Its Position on Fake News Front</a>
			</div>
			

			<div class="headline-item" id="rhd-85406">
			<a href="http://www.technewsworld.com/story/85406.html" >Fire Cubes, Home Theater Beams, and X-ray Cases</a>
			</div>
			

			<div class="headline-item" id="rhd-85402">
			<a href="http://www.technewsworld.com/story/85402.html" >New Study Group to Focus on Impact of Robo Vehicles</a>
			</div>
			

			<div class="headline-item" id="rhd-85399">
			<a href="http://www.technewsworld.com/story/85399.html" >iOS 12 to Provide Stronger 911 Location Help</a>
			</div>
			

			<div class="headline-item" id="rhd-85394">
			<a href="http://www.technewsworld.com/story/85394.html" >Cisco, Dell, and the Race to Make a Better World</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 113 crid: 10033:a-nmg_lin_300-1 cc:us s_c:10032,10131,10033 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: Linux Insider, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758479, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10033-a-nmg_lin_300-1" src="/adsys/count/10033/?nm=a-nmg_lin_300-1&amp;ENN_rnd=15301939233329&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 113 crid: 10033:a-nmg_lin_300-1 cc:us-->
	
	</div>

	<div class="content-tab border-cad"><a class="content-block-intro" href="http://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-85420">
			<a href="http://www.crmbuyer.com/story/85420.html" >IBM's Watson Enlisted for B2B Sentiment Analysis</a>
			</div>
			

			<div class="headline-item" id="rhd-85417">
			<a href="http://www.crmbuyer.com/story/85417.html" >Oracle's Creative Destruction</a>
			</div>
			

			<div class="headline-item" id="rhd-85407">
			<a href="http://www.crmbuyer.com/story/85407.html" >Salesforce Connects With Marketing</a>
			</div>
			

			<div class="headline-item" id="rhd-85404">
			<a href="http://www.crmbuyer.com/story/85404.html" >Companies Team to Give Hard-Pressed Sales Reps a Boost</a>
			</div>
			

			<div class="headline-item" id="rhd-85397">
			<a href="http://www.crmbuyer.com/story/85397.html" >Zuora at a Crossroads</a>
			</div>
			

			<div class="headline-item" id="rhd-85389">
			<a href="http://www.crmbuyer.com/story/85389.html" >Salesforce Adds Google Analytics Capabilities to Marketing Cloud</a>
			</div>
			

			<div class="headline-item" id="rhd-85388">
			<a href="http://www.crmbuyer.com/story/85388.html" >Digitization of Paper-Based Processes</a>
			</div>
			

			<div class="headline-item" id="rhd-85368">
			<a href="http://www.crmbuyer.com/story/85368.html" >CRMDialer President Dimitri Akhrin: Raw Data Is No. 1 Thing</a>
			</div>
			
	</div>
	
	
	<!--ps: 170 crid: 3217:a_sponsored_links cc:us s_c:10032,10131,10033 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">SPONSOR SHOWCASE</div>
	<div class="content-block-slinks">

				<div class="slink-title">Content Marketers - Save 25%</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10064,'15301939234330'); return false; }" onmouseover="status='https://www.allec.com/content-marketing-25off-fp?utm_source=ectnn&amp;utm_medium=sponsoredlink&amp;utm_campaign=contentmarketing&amp;utm_content=25off'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/allec_logo_60x60.png" width="60" height="60" border="0" align="right" />
A well-executed content marketing strategy can help attract targeted traffic to your website. Publish your company's blog, videos, events and more on ALL EC. View Offer.</a><img class="ct-10064-1-allec-stl-contmkt-1" src="/adsys/count/10064/?nm=1-allec-stl-contmkt-1&amp;ENN_rnd=15301939234330&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'15301939234330'); return false; }" onmouseover="status='/shared/sales/ECTNEWS-INSTA-LEADS-DECK.pdf'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-1-instaleads-stl-1" src="/adsys/count/8781/?nm=1-instaleads-stl-1&amp;ENN_rnd=15301939234330&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=15301939234330&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 170 crid: 3217:a_sponsored_links cc:us-->
	
	
	<div class="hslice" id="lniheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">LinuxInsider Headlines</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="http://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-85416">
			<a href="http://www.linuxinsider.com/story/85416.html" >Suse Linux Enterprise 15 Bridges Traditional, Software-Defined Systems</a>
			</div>
			

			<div class="headline-item" id="rhd-85408">
			<a href="http://www.linuxinsider.com/story/85408.html" >Linux Skills Most Wanted: Open Source Jobs Report</a>
			</div>
			

			<div class="headline-item" id="rhd-85403">
			<a href="http://www.linuxinsider.com/story/85403.html" >Crate.io Releases Commercial Machine Data Platform</a>
			</div>
			

			<div class="headline-item" id="rhd-85398">
			<a href="http://www.linuxinsider.com/story/85398.html" >Can Hackers Crack the Ivory Towers?</a>
			</div>
			

			<div class="headline-item" id="rhd-85390">
			<a href="http://www.linuxinsider.com/story/85390.html" >Modicia: Ultimate Linux with a Twist</a>
			</div>
			

			<div class="headline-item" id="rhd-85385">
			<a href="http://www.linuxinsider.com/story/85385.html" >Private Cloud May Be the Best Bet: Report</a>
			</div>
			

			<div class="headline-item" id="rhd-85382">
			<a href="http://www.linuxinsider.com/story/85382.html" >What Microsoft's GitHub Deal Promises to Programmers</a>
			</div>
			

			<div class="headline-item" id="rhd-85375">
			<a href="http://www.linuxinsider.com/story/85375.html" >Red Hat Launches Fuse 7, Fuse Online for Better Cloud Integration</a>
			</div>
			
	</div>

	</div>
	
	<div class="right-bb">
	
	<!--ps: 125 crid: 10033:a-nmg_lin_300-1 cc:us s_c:10032,3217,10131,10033 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: Linux Insider, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758479, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10033-a-nmg_lin_300-1" src="/adsys/count/10033/?nm=a-nmg_lin_300-1&amp;ENN_rnd=15301939236464&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 125 crid: 10033:a-nmg_lin_300-1 cc:us-->
	
	</div>

	
<!--/content-nav-->
</div>


</div>



<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 21 crid: 10032:a-nmg_lin_728-1 cc:us s_c:10032,3217,10131,10033 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: Linux Insider, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758479, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10032-a-nmg_lin_728-1" src="/adsys/count/10032/?nm=a-nmg_lin_728-1&amp;ENN_rnd=15301939238091&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 21 crid: 10032:a-nmg_lin_728-1 cc:us-->
	
	</div>
	



	
	
	<div id="lb3" class="lb2">
	
	<!--ps: 163 crid: 10032:a-nmg_lin_728-1 cc:us s_c:10032,3217,10131,10033 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: Linux Insider, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758479, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10032-a-nmg_lin_728-1" src="/adsys/count/10032/?nm=a-nmg_lin_728-1&amp;ENN_rnd=15301939237459&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 163 crid: 10032:a-nmg_lin_728-1 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="https://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.allec.com/">ALL EC</a></li>
	<li><a class="headline" href="https://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="https://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="https://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="https://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("https://www.ecommercetimes.com/perl/nwsltrdisp.pl?n=ect_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>E-Commerce Minute</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("https://www.technewsworld.com/perl/nwsltrdisp.pl?n=tnw_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Tech News Flash</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("https://www.ectnews.com/perl/nwsltrdisp.pl?n=enn_weekly","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>ECT News Network Weekly</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ectnews.com/perl/nwsltrdisp.pl?n=edpick_alert","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Editor's Pick</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2013/navicon-googleplus_20x20-gray.png" width="20" height="20" border="0" alt="Google+" /></a></td>
		<td><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2013/navicon-stumbleupon_20x20-gray.png" width="20" height="20" border="0" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="https://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="https://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2018 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<script type="text/javascript">
	(function(){
		window._pxAppId ='PXeL3l4XIH';
		// Custom parameters
		// window._pxParam1 = "<param1>";
		var p = document.getElementsByTagName('script')[0],
			s = document.createElement('script');
		s.async = 1;
		s.src = '//client.perimeterx.net/PXeL3l4XIH/main.min.js';
		p.parentNode.insertBefore(s,p);
	}());
</script>
<div style="position:fixed; top:0; left:0;" width="1" height="1">
	<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH">
	<!-- With custom parameters: -->
	<!--<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH&p1=VALUE&p2=VALUE2&p3=VALUE3">-->
</div>
<noscript>
	<div style="position:fixed; top:0; left:0;" width="1" height="1">
		<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/noScript.gif?appId=PXeL3l4XIH">
	</div>
</noscript>
</body>
</html>
