<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>Redcore Linux Gives Gentoo a Nice Facelift | Reviews | LinuxInsider</title>
	<meta name="title" content="Redcore Linux Gives Gentoo a Nice Facelift" />
	<meta name="description" content="Working with the Linux operating system offers a never-ending series of alternatives. One of the greatest benefits of using the Linux desktop is that you are never at risk of vendor lock-in or of being stranded if your chosen distro flavor suddenly sours. Take Redcore Linux, for example. Redcore is not a household name among typical Linux users. Neither was its predecessor, Kogaion Linux." />
	<meta name="keywords" content="Linux" />
	<link rel="shortcut icon" href="/images/lni_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />
	
	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/lniscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />
	
	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />
	<link rel="image_src" href="http://www.linuxinsider.com/ai/367601/gentoo.jpg" />

	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/general-jquery.js"></script>		<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-4');
	ga('send', 'pageview');
	</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2011778632447306');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2011778632447306&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




	<!--ps: 203 crid: 10163:1-allec-contmkt-topnav-2-NA cc:us s_c: px:0-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #6633cc !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;font-size:16px;"><a href="https://www.ectnews.com/adsys/link/?crid=10163&amp;ENN_rnd=15502390494853"  >Content Marketers &raquo; Publish Your Business Blog, Videos and Events on ALL EC &raquo; Save 25% Today!</a></div>
	<img class="ct-10163-1-allec-contmkt-topnav-2-NA" src="/adsys/count/10163/?nm=1-allec-contmkt-topnav-2-NA&amp;ENN_rnd=15502390494853&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 203 crid: 10163:1-allec-contmkt-topnav-2-NA cc:us-->
	
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="https://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="https://www.technewsworld.com/">TECHNOLOGY</a> | <a href="https://www.crmbuyer.com/">CRM</a> | <a href="https://www.linuxinsider.com/">LINUX</a> | <a href="https://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'lni';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2013/lni-logo.png" border="0" align="left" alt="LinuxInsider.com" /></a>
	
	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 60 crid: 10217:a-sfcc-fma_728x90-1 cc:us s_c:10163 px:0-->
	<a href="" onclick=" { ENN_ad_wo(10217,'15502390496919','https://www.ectnews.com/'); return false; }" onmouseover="status='https://www.salesforce.com/form/commerce/commerce-solution-guide/?nc=7010M000000nfroQAA'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/sfcc_fma_728x90.jpg" width="728" height="90" border="0" alt="Salesforce Commerce Solution Guide" /></a>
	<img class="ct-10217-a-sfcc-fma_728x90-1" src="/adsys/count/10217/?nm=a-sfcc-fma_728x90-1&amp;ENN_rnd=15502390496919&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 60 crid: 10217:a-sfcc-fma_728x90-1 cc:us-->
	
	</div>

		
</div>
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2013/lni-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
	<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/240x40-lni.gif" width="240" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png" alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/linuxinsider-reviews/">Reviews</a>
	</div>
	</div>
	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="https://www.linuxinsider.com/perl/section/business_news/">Business</a></li>
	<li><a href="https://www.linuxinsider.com/perl/section/linux-community/">Community</a></li>
	<li><a href="https://www.linuxinsider.com/perl/section/linux-developer/">Developers</a></li>
	<li><a href="https://www.linuxinsider.com/perl/section/linux-enterprise/">Enterprise</a></li>
	<li><a href="https://www.linuxinsider.com/perl/section/mobile/">Mobile</a></li>
	<li><a href="https://www.linuxinsider.com/perl/section/linuxinsider-reviews/">Reviews</a></li>
	<li><a href="https://www.linuxinsider.com/perl/section/open-source-software/">Software</a></li>
	<li><a href="/perl/section/tech-blog/">Tech Blog</a></li>

	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="https://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="https://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="https://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="https://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	
	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>


<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">February 15, 2019 05:57:29 AM PST</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">LinuxInsider</a> &gt; <a href="/perl/section/linuxinsider-reviews/">Reviews <!--lin--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->



<div id="content-main">
	<div class="content-block">
	<!-- content-main -->
	<div id="story">

<h1 class="title">Redcore Linux Gives Gentoo a Nice Facelift</h1>
 
<div id="story-byline">
	<!--byline-->By Jack M. Germain<!--/byline-->
	<br />
	<!--date-->Feb 15, 2019 5:00 AM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.linuxinsider.com/story/85848.html';
	var ENN_sc_t = 'Redcore%20Linux%20Gives%20Gentoo%20a%20Nice%20Facelift';
	var ENN_sc_b = 'Working%20with%20the%20Linux%20operating%20system%20offers%20a%20never-ending%20series%20of%20alternatives.%20One%20of%20the%20greatest%20benefits%20of%20using%20the%20Linux%20desktop%20is%20that%20you%20are%20never%20at%20risk%20of%20vendor%20lock-in%20or%20of%20being%20stranded%20if%20your%20chosen%20distro%20flavor%20suddenly%20sours.%20Take%20Redcore%20Linux,%20for%20example.%20Redcore%20is%20not%20a%20household%20name%20among%20typical%20Linux%20users.%20Neither%20was%20its%20predecessor,%20Kogaion%20Linux.';
	ENN_a_sview('jack_m_germain',85848);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="redcore does a nice job of syncing the kde and lxqt desktop environments" src="/article_images/story_graphics_xlarge/xl-2016-review-linux-1.jpg" width="620" height="310" border="0" /></div>

<div id="story-body"><p><img src="/images/article_images/linux4stars_580x24.jpg" class="story-rating" width="580" height="24" border="0" /></p>
<p class="story-body">Working with the Linux operating system offers a never-ending series of alternatives. One of the greatest benefits of using the Linux desktop is that you are never at risk of vendor lock-in or of being stranded if your chosen distro flavor suddenly sours.</p>
<p>Take 
<a href="https://redcorelinux.org" target="_blank">Redcore Linux</a>, for example. Redcore is not a household name among typical Linux users. Neither was its predecessor, Kogaion Linux.</p>
<p>Redcore Linux is based on Gentoo Linux, and it continues the design strategy of Kogaion Linux. Now defunct, Kogaion was under development from 2011 to late 2016. Its demise led to the birth of the Redcore Linux Project.</p>
<p>The Kogaion distro was a member of the Gentoo Linux family. When Kogaion developer RogentOS Development Group discontinued the distro, a new community of developers formed to pick up the pieces and issue a replacement distro. That saved happy users from having to stray too far afield in looking for a similar Gentoo Linux alternative.</p>
<p>Redcore Linux 1812, released Feb. 6, provides a back-to-basics OS that adheres closely to the principles of Gentoo Linux, developed by the 
<a href="https://www.gentoo.org/inside-gentoo/foundation/" target="_blank">Gentoo Foundation</a>. Gentoo Linux distributions differ from other Linux families with respect to how their package management system works.</p>
<p>Redcore is a solid performer with a no-nonsense approach. Its two desktop options are diverse. Yet they are blended to give you a comfortable, aligned user interface.

</p>
<h2 class="subhead">
Package Performance Perfected
</h2>
<p>
 
The Gentoo Linux family is built using the Portage package management system, which is not a binary software distribution. Instead, the Portage method compiles source code locally, according to the user's preferences. Often, Gentoo distros optimize the software for the specific type of computer.</p>
<p>Redcore Linux shares the same idea that fostered the Kogaion distro. Its goal is to bring the power of Gentoo Linux to the masses.</p>
<p>Redcore installs quickly, courtesy of the Calamares installer. It delivers a pure Gentoo Linux system that does not require users to spend countless hours compiling from source code and reading the documentation.</p>
<p>To achieve this goal, Redcore Linux provides a repository with prebuilt binary packages. The developer pushes continuous updates via a rolling release model.</p>
<p>Redcore Linux targets casual laptop and desktop users. It also targets workstation power users to some extent. This distro is attractive to users looking to fill their gaming, multimedia, office and Internet browsing needs. Some development tools are available. 
 
</p>
<h2 class="subhead">
Desktop Overview
</h2>
<p>
 
Redcore Linux 1812 comes in two flavors: KDE Plasma and LXQT, both only 64-bit. The KDE option is a recent addition that gives added functionality to the previously one-desktop distro.</p>
<p>If you fancy new desktops, keep your eyes on Redcore Linux. A third desktop option is on the horizon.</p>
<p>Redcore developers are working on a release based on the 
<a href="https://www.lumina-desktop.org/" target="_blank">Lumina desktop</a>, according to the Redcore website.</p>
<p>Lumina is a lightweight, modular, plug-in based desktop built using Qt. It is primarily built for BSD-based (Berkeley Software Distribution) operating systems. it also runs on Linux, including Fedora, Arch and Ubuntu.</p>
<p><hr noshade="noshade" size="1" />
<div style="width:620px; float:none; margin: 10px auto;" class="story-thumbnail">
<a href="/article_images/2019/85848_1200x433.jpg" class="lightview" title="::::topclose:true"><img
src="/article_images/2019/85848_620x224-small.jpg" alt="Redcore Linux two desktop options: KDE Plasma and LXQt" /></a>
<div style="text-align:left;font-size:16px;padding-top:8px;">Redcore Linux comes in two desktop options: KDE Plasma (left) and LXQt (right). They have a common design theme that presents a unified user interface.</div>
<div class="story-caption-small">- click image to enlarge -</div>
</div>
<hr noshade="noshade" size="1" /></p>
<p>Redcore Linux's current desktop environment inventory makes the distro an interesting choice. The KDE and Qt integrations offer modern and reliable desktop performances without bogging down users with overly complicated configurations to set up.</p>
<p>The LXQt desktop environment resulted from the merger of the older lightweight LXDE and Razor-Qt projects. Developers discontinued Razor-qt, a project that intended to develop a lightweight desktop environment based upon the Qt application framework. The resulting LXQt desktop environment is designed for simplicity, speed and an intuitive interface.</p>
<p>Redcore's new second desktop option, KDE Plasma, is a bit more feature-rich. It is built around a design that lets users run a large library of screen widgets to add functionality, along with numerous user interface goodies activated by hot corners and special menus.
 
</p>
<h2 class="subhead">
Qt Delights
</h2>
<p>
 
The LXQt desktop is uncluttered and simple to use. No applets or application icons pin to the screen or the panel bar.</p>
<p>You can configure the panel at the bottom of the screen to display widgets such as a workspace switcher and various system monitors. The main applications button sits at the far left end of the panel.</p>
<p><hr noshade="noshade" size="1" />
<div style="width:620px; float:none; margin: 10px auto;" class="story-thumbnail">
<a href="/article_images/2019/85848_990x684.jpg" class="lightview" title="::::topclose:true"><img
src="/article_images/2019/85848_620x428-small.jpg" alt="Redcore Linux LXQt desktop" /></a>
<div style="text-align:left;font-size:16px;padding-top:8px;">The LXQt desktop is uncluttered and simple to use. The settings panel makes it easy to adjust the look and feel of the desktop.</div>
<div class="story-caption-small">- click image to enlarge -</div>
</div>
<hr noshade="noshade" size="1" /></p>
<p>The menu itself is somewhat sparse. A few applications are provided to get you working immediately after installation. You can launch a few Web tools and a browser right away. A tidy collection of accessory and productivity tools is included as well.</p>
<p>For example, among the preinstalled applications are <a class="story-keyword-offsite" href="http://www.libreoffice.org/" onclick="window.open('http://www.libreoffice.org/'); return false;">LibreOffice</a> 6.1, GNU Image Manipulation Program (GIMP) and the VLC and MVP media players. The largest inventory of preinstalled applications is in the system tools and preferences categories.
 
</p>
<h2 class="subhead">
Plush Plasma Pickings
</h2>
<p>
 
The more recent changes in the KDE Plasma desktop left me wanting an alternative. The KDE integration in Redcore Linux is much more sensibly designed. It seems that Redcore's developers wanted to keep the overall look and feel of the two desktops consistent.</p>
<p>That plan worked. The desktops are aligned visually to support a common look and feel, but the core elements of each desktop are retained.</p>
<p>For example, both the KDE and LXQt desktops have the menu button in the same place -- the left end of the panel bar -- and the panel is located at the bottom of the screen. That might be a radical design shift for a KDE configuration.</p>
<p>KDE in Redcore uses the same style panel as the LXQt edition and is at the bottom of the screen. The system trays in both configurations show nearly identical icons and tools.</p>
<p>Another consistency in the Redcore design is the use of menu launchers for KDE interface features at the right lower corner and the top right corner. No slide-out panels from the side edges of the screen are used.</p>
<p><hr noshade="noshade" size="1" />
<div style="width:620px; float:none; margin: 10px auto;" class="story-thumbnail">
<a href="/article_images/2019/85848_990x600.jpg" class="lightview" title="::::topclose:true"><img
src="/article_images/2019/85848_620x376-small.jpg" alt="Redcore Linux KDE desktop" /></a>
<div style="text-align:left;font-size:16px;padding-top:8px;">The KDE desktop provides desktop controls via the hamburger menu button in the upper right corner. Other KDE controls are activated by the menu button on the far right of the bottom panel.</div>
<div class="story-caption-small">- click image to enlarge -</div>
</div>
<hr noshade="noshade" size="1" /></p>
<p>The most impressive aspect of how both desktop releases reinforce the notion of Redcore being one OS is the near identical collection of applications preinstalled. This is something that most Linux distros offering multiple desktop releases fail even to attempt.</p>
<p>For example, KDE is notorious for having its own extensive apps that follow the Plasma look and feel. Scroll through the application menus of both Redcore releases. You see nearly the exact same two-column menu structure and the same software titles.</p>
<p>You do not see many KDE-branded apps. You will see the same few Qt-specific settings and system apps in both the LXQt and the KDE versions.
 
</p>
<h2 class="subhead">
Home-Grown Package Manager
</h2>
<p>
 
Perhaps the weakest link in an otherwise satisfying OS is the in-house package manager, Sisyphus. It is to adding and removing software in Redcore Linux what the Portage package manager is to Gentoo Linux.</p>
<p>Sisyphus is little more than a wrapper around the Portage manager plus Gentoolkit and Portage-utils. That combination provides an interface similar to the apt-get or yum-alike command structure.</p>
<p>Sisyphus is functional but remains a work in progress. If nothing else, it gets the job done in assisting newcomers who transition from Debian- and Red Hat-based systems to Gentoo.</p>
<p>Sisyphus is the tether line that binds Redcore Linux to the Gentoo Portage tree. The Redcore-desktop overlay and the Portage configuration are always synced with the binhost repository. It keeps track of every package installed through sisyphus-cli, sisyphus-gui and Portage itself.
 
</p>
<h2 class="subhead">
Bottom Line
</h2>
<p>
 
I like the overall look and feel of Redcore Linux. I generally do not use Gentoo-based Linux distros.</p>
<p>However, this distro does a good job of leveling the field of differences among competing Linux families. I especially like the way the LXQt and the KDE Plasma desktops have a noticeable common design that makes the Redcore distro stand out. 


 
</p>
<h2 class="subhead">
Want to Suggest a Review?
</h2>
<p>
 

Is there a Linux software application or distro you'd like to suggest for review? Something you love or would like to get to know?</p>
<p>Please
<a href="mailto:jack.germain@newsroom.ectnews.com">email your ideas to me</a>, and I'll consider them for a future Linux Picks and Pans column.</p>
<p>And use the Reader Comments feature below to provide your input!
<img src="//www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws572389/Jack M. Germain.jpg" align="left" />
<strong>Jack M. Germain</strong> has been an ECT News Network reporter since 2003. His main areas of focus are enterprise IT, Linux and open source technologies. He has written numerous reviews of Linux distros and other open source software.
<a href="mailto:jack.germain@newsroom.ectnews.comm">Email Jack.</a><br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<!--<span class="st_plusone_hcount" displayText="+1" st_url="https://www.linuxinsider.com/story/85848.html" st_title="Redcore Linux Gives Gentoo a Nice Facelift"></span>-->
		<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.linuxinsider.com/story/85848.html" st_title="Redcore Linux Gives Gentoo a Nice Facelift" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/85848.html" st_title="Redcore Linux Gives Gentoo a Nice Facelift"></span>
		<span class="st_linkedin_hcount"  st_url="https://www.linuxinsider.com/story/85848.html" st_title="Redcore Linux Gives Gentoo a Nice Facelift"></span>
		<!--<span class="st_stumbleupon_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/85848.html" st_title="Redcore Linux Gives Gentoo a Nice Facelift"></span>-->
		<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/85848.html" st_title="Redcore Linux Gives Gentoo a Nice Facelift"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="https://www.linuxinsider.com/story/85848.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="http://www.copyright.com/openurl.do?issn=123672090&WT.mc.id=ECT%20News%20Network,%20Inc."><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/work/icon_print_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#" class="printtext tool-print" title="Print" onclick="ENN_print_toggle(this);return false;">Print</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_send_20x14.gif" alt="" width="20" height="14" border="0" /><a class="tool-email" href="/perl/mailit/?id=85848">Email</a></span>
<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Jack M. Germain</a></span></div></p>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10211:a-gtwn_jf_300-1 cc:us s_c:10163,10217 px:0-->
	<div class="bbframe">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N9515.2984ECOMMERCETIMES/B21577235.234703337'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js' type="text/javascript"><!--//<![CDATA[//]]>//--></script>
</ins>
</div>
	<img class="ct-10211-a-gtwn_jf_300-1" src="/adsys/count/10211/?nm=a-gtwn_jf_300-1&amp;ENN_rnd=15502390495331&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10211:a-gtwn_jf_300-1 cc:us-->
	</div>
 
 
 
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
		<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="//www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="//www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></td><td align="right"><img src="//www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
	</div>

	
	
	
	<!--rnd: 0--6.92633336742791 -->
	
	<div class="right-bb">
	
	<!--ps: 112 crid: 10211:a-gtwn_jf_300-1 cc:us s_c:10163,10217,10211 px:0-->
	<div class="bbframe">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N9515.2984ECOMMERCETIMES/B21577235.234703337'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js' type="text/javascript"><!--//<![CDATA[//]]>//--></script>
</ins>
</div>
	<img class="ct-10211-a-gtwn_jf_300-1" src="/adsys/count/10211/?nm=a-gtwn_jf_300-1&amp;ENN_rnd=15502390497124&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 112 crid: 10211:a-gtwn_jf_300-1 cc:us-->
	
	</div>
	
	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">What do you see as the biggest obstacle to mainstream adoption of video calling?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="207" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1175" /></td><td>Too many steps are required to reach a contact.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1176" /></td><td>Video quality is often poor -- dropped calls, frozen images.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1177" /></td><td>There's no advantage to face-to-face communication in most cases.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1178" /></td><td>Too many people feel uncomfortable on live cameras.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1179" /></td><td>There are too many security and privacy issues.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1180" /></td><td>The trend is away from personal engagement and toward texting.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1181" /></td><td>The obstacles are fading, and video calling is well on its way to adoption.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	<div class="content-tab border-ect"><a class="content-block-intro" href="http://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-85846">
			<a href="http://www.ecommercetimes.com/story/85846.html" >LinkedIn Launches Streaming Video Service as Private Beta</a>
			</div>
			

			<div class="headline-item" id="rhd-85844">
			<a href="http://www.ecommercetimes.com/story/85844.html" >4 Surefire Ways to Get E-Shoppers to Pay Attention</a>
			</div>
			

			<div class="headline-item" id="rhd-85841">
			<a href="http://www.ecommercetimes.com/story/85841.html" >5G Is Key to T-Mobile, Sprint Merger</a>
			</div>
			

			<div class="headline-item" id="rhd-85838">
			<a href="http://www.ecommercetimes.com/story/85838.html" >OceanX and the E-Commerce Subscription Wave</a>
			</div>
			

			<div class="headline-item" id="rhd-85835">
			<a href="http://www.ecommercetimes.com/story/85835.html" >Will the Sharing Economy Kill Personal Ownership?</a>
			</div>
			

			<div class="headline-item" id="rhd-85832">
			<a href="http://www.ecommercetimes.com/story/85832.html" >Zuckerberg's Take on Facebook's History Raises Eyebrows</a>
			</div>
			

			<div class="headline-item" id="rhd-85830">
			<a href="http://www.ecommercetimes.com/story/85830.html" >How Do You Build a Software Company?</a>
			</div>
			

			<div class="headline-item" id="rhd-85829">
			<a href="http://www.ecommercetimes.com/story/85829.html" >Wading Into the E-Book Publishing Waters</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 68 crid: 10211:a-gtwn_jf_300-1 cc:us s_c:10163,10217,10211 px:0-->
	<div class="bbframe">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N9515.2984ECOMMERCETIMES/B21577235.234703337'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js' type="text/javascript"><!--//<![CDATA[//]]>//--></script>
</ins>
</div>
	<img class="ct-10211-a-gtwn_jf_300-1" src="/adsys/count/10211/?nm=a-gtwn_jf_300-1&amp;ENN_rnd=15502390497817&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 68 crid: 10211:a-gtwn_jf_300-1 cc:us-->
	
	</div>
	
	<div class="content-tab border-tnw"><a class="content-block-intro" href="http://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-85847">
			<a href="http://www.technewsworld.com/story/85847.html" >Apple's Plans for Subscription News Service Irk Publishers</a>
			</div>
			

			<div class="headline-item" id="rhd-85845">
			<a href="http://www.technewsworld.com/story/85845.html" >Amazon Meshes With Eero</a>
			</div>
			

			<div class="headline-item" id="rhd-85842">
			<a href="http://www.technewsworld.com/story/85842.html" >Trump Order Gives Artificial Intelligence a Boost</a>
			</div>
			

			<div class="headline-item" id="rhd-85837">
			<a href="http://www.technewsworld.com/story/85837.html" >How IBM'S Project Debater Could Fix the State of the Union</a>
			</div>
			

			<div class="headline-item" id="rhd-85839">
			<a href="http://www.technewsworld.com/story/85839.html" >Wireless Carriers Caught Playing Fast and Loose With Location Data</a>
			</div>
			

			<div class="headline-item" id="rhd-85836">
			<a href="http://www.technewsworld.com/story/85836.html" >E-Ticketing Flaw Exposes Airline Passenger Data to Hackers</a>
			</div>
			

			<div class="headline-item" id="rhd-85831">
			<a href="http://www.technewsworld.com/story/85831.html" >Apple to Raise Barrier Against VR, AR Websites</a>
			</div>
			

			<div class="headline-item" id="rhd-85828">
			<a href="http://www.technewsworld.com/story/85828.html" >New Android Apps Come to the Aid of Hearing-Impaired</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 113 crid: 10033:a-nmg_lin_300-1 cc:us s_c:10163,10217,10211 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: Linux Insider, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758479, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10033-a-nmg_lin_300-1" src="/adsys/count/10033/?nm=a-nmg_lin_300-1&amp;ENN_rnd=15502390498586&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 113 crid: 10033:a-nmg_lin_300-1 cc:us-->
	
	</div>

	<div class="content-tab border-cad"><a class="content-block-intro" href="http://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-85849">
			<a href="http://www.crmbuyer.com/story/85849.html" >Integrating MAP With CRM Can Fuel Your Pipeline</a>
			</div>
			

			<div class="headline-item" id="rhd-85843">
			<a href="http://www.crmbuyer.com/story/85843.html" >Spreading CRM's Message</a>
			</div>
			

			<div class="headline-item" id="rhd-85840">
			<a href="http://www.crmbuyer.com/story/85840.html" >The Critical Importance of Governance to CX Success</a>
			</div>
			

			<div class="headline-item" id="rhd-85833">
			<a href="http://www.crmbuyer.com/story/85833.html" >The State of Selling</a>
			</div>
			

			<div class="headline-item" id="rhd-85827">
			<a href="http://www.crmbuyer.com/story/85827.html" >Harnessing the Power of Voice for Customer Engagement</a>
			</div>
			

			<div class="headline-item" id="rhd-85822">
			<a href="http://www.crmbuyer.com/story/85822.html" >US Mobile Phones Flooded With Robocalls</a>
			</div>
			

			<div class="headline-item" id="rhd-85821">
			<a href="http://www.crmbuyer.com/story/85821.html" >Great Customer Experiences Start With Great Employee Experiences</a>
			</div>
			

			<div class="headline-item" id="rhd-85811">
			<a href="http://www.crmbuyer.com/story/85811.html" >CRM's Shift Toward Oligopoly</a>
			</div>
			
	</div>
	
	
	<!--ps: 170 crid: 3217:a_sponsored_links cc:us s_c:10163,10033,10217,10211 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">POPULAR RESOURCES</div>
	<div class="content-block-slinks">

				<div class="slink-title">Cybersecurity at Georgetown</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10213,'15502390496296'); return false; }" onmouseover="status='https://ad.doubleclick.net/ddm/clk/432525691;234977766;x'; return true;" onmouseout="status=''; return true;"  >Earn a Master's in Cybersecurity from Georgetown. Offered part-time & online.</a><img class="ct-10213-a-gtwn_jf_stl-1" src="/adsys/count/10213/?nm=a-gtwn_jf_stl-1&amp;ENN_rnd=15502390496296&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Content Marketers - Save 25%</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10064,'15502390496296'); return false; }" onmouseover="status='https://www.allec.com/content-marketing-25off-fp?utm_source=ectnn&amp;utm_medium=sponsoredlink&amp;utm_campaign=contentmarketing&amp;utm_content=25off'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/allec_logo_60x60.png" width="60" height="60" border="0" align="right" />
A well-executed content marketing strategy can help attract targeted traffic to your website. Publish your company's blog, videos, events and more on ALL EC. View Offer.</a><img class="ct-10064-1-allec-stl-contmkt-1" src="/adsys/count/10064/?nm=1-allec-stl-contmkt-1&amp;ENN_rnd=15502390496296&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'15502390496296'); return false; }" onmouseover="status='/perl/ratecard.pl?lead_gen=1'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-1-instaleads-stl-1" src="/adsys/count/8781/?nm=1-instaleads-stl-1&amp;ENN_rnd=15502390496296&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=15502390496296&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 170 crid: 3217:a_sponsored_links cc:us-->
	
	
	<div class="hslice" id="lniheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">LinuxInsider Headlines</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="http://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-85834">
			<a href="http://www.linuxinsider.com/story/85834.html" >Linux Task Apps: Plenty of Goodies in These Oldies</a>
			</div>
			

			<div class="headline-item" id="rhd-85819">
			<a href="http://www.linuxinsider.com/story/85819.html" >Endless OS Functionality Controls Simplify Computing</a>
			</div>
			

			<div class="headline-item" id="rhd-85808">
			<a href="http://www.linuxinsider.com/story/85808.html" >MakuluLinux Core OS Debuts With Impressive Desktop Design</a>
			</div>
			

			<div class="headline-item" id="rhd-85812">
			<a href="http://www.linuxinsider.com/story/85812.html" >The Rise of Activism in Tech Companies</a>
			</div>
			

			<div class="headline-item" id="rhd-85804">
			<a href="http://www.linuxinsider.com/story/85804.html" >Netrunner's Unique Blackbird Soars to New Heights</a>
			</div>
			

			<div class="headline-item" id="rhd-85799">
			<a href="http://www.linuxinsider.com/story/85799.html" >Should You Run Linux Apps on Your Chromebook?</a>
			</div>
			

			<div class="headline-item" id="rhd-85787">
			<a href="http://www.linuxinsider.com/story/85787.html" >Blue Collar Linux: Something Borrowed, Something New</a>
			</div>
			

			<div class="headline-item" id="rhd-85779">
			<a href="http://www.linuxinsider.com/story/85779.html" >Top Open Source Tools for Staying on Time and on Task</a>
			</div>
			
	</div>

	</div>
	
	<div class="right-bb">
	
	<!--ps: 125 crid: 10218:a-sfcc-fma_300x600-1 cc:us s_c:10163,3217,10033,10217,10211 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10218,'15502390493247','https://www.ectnews.com/'); return false; }" onmouseover="status='https://www.salesforce.com/form/commerce/commerce-solution-guide/?nc=7010M000000nfroQAA'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/sfcc_fma_300x600.jpg" width="300" height="600" border="0" alt="Salesforce Commerce Solution Guide" /></a></div>
	<img class="ct-10218-a-sfcc-fma_300x600-1" src="/adsys/count/10218/?nm=a-sfcc-fma_300x600-1&amp;ENN_rnd=15502390493247&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 125 crid: 10218:a-sfcc-fma_300x600-1 cc:us-->
	
	</div>

	
<!--/content-nav-->
</div>


</div>



<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 21 crid: 10032:a-nmg_lin_728-1 cc:us s_c:10163,3217,10218,10033,10217,10211 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: Linux Insider, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758479, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10032-a-nmg_lin_728-1" src="/adsys/count/10032/?nm=a-nmg_lin_728-1&amp;ENN_rnd=15502390491265&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 21 crid: 10032:a-nmg_lin_728-1 cc:us-->
	
	</div>
	



	
	
	<div id="lb3" class="lb2">
	
	<!--ps: 163 crid: 10032:a-nmg_lin_728-1 cc:us s_c:10163,10032,3217,10218,10033,10217,10211 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: Linux Insider, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758479, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10032-a-nmg_lin_728-1" src="/adsys/count/10032/?nm=a-nmg_lin_728-1&amp;ENN_rnd=15502390496502&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 163 crid: 10032:a-nmg_lin_728-1 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="https://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.allec.com/">ALL EC</a></li>
	<li><a class="headline" href="https://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="https://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="https://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="https://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("https://www.ecommercetimes.com/perl/nwsltrdisp.pl?n=ect_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>E-Commerce Minute</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("https://www.technewsworld.com/perl/nwsltrdisp.pl?n=tnw_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Tech News Flash</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("https://www.ectnews.com/perl/nwsltrdisp.pl?n=enn_weekly","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>ECT News Network Weekly</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ectnews.com/perl/nwsltrdisp.pl?n=edpick_alert","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Editor's Pick</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="https://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="https://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2019 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>
