<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>LMDE4: How Much Does Debian Matter? | Reviews | LinuxInsider</title>
	<meta name="title" content="LMDE4: How Much Does Debian Matter?" />
	<meta name="description" content="Linux Mint Debian 4, or LMDE4, is now available. Does it really matter whether you run this latest Linux Mint release, based on Debian Linux, instead of Linux Mint 19.3, based on Ubuntu Linux? The answer depends on two things. One is your personal computing philosophy regarding refresh cycles and leading-edge technologies. The other is what you want in terms of a computing experience." />
	<meta name="keywords" content="linux,news,reviews, open source, developers,databases,business,enterprise,analysis,cybersecurity, mobile tech, enterprise IT applications" />
	<link rel="shortcut icon" href="/images/lni_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />
	
	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/lniscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />
	
	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />
	<link rel="image_src" href="http://www.linuxinsider.com/ai/656838/linux-debian.jpg" />

	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/general-jquery.js"></script>		<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-4');
	ga('send', 'pageview');
	</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2011778632447306');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2011778632447306&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




	<!--ps: 203 crid: 10342:a-cc-4up-signup_topnav-1 cc:us s_c: px:0-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #323232 !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;font-size:18px;padding:10px 0px;font-weight:400;font-family:roboto;letter-spacing:2px;"><a href="" onclick=" { ENN_ad_wo(10342,'15859387946374','https://www.linuxinsider.com/'); return false; }" onmouseover="status='https://www.ectnews.com/about/newsletters.xhtml?utm_source=enn&amp;utm_medium=topnav&amp;utm_campaign=newsletters_promo'; return true;" onmouseout="status=''; return true;"   >Explore Newsletters from ECT News Network &raquo; View Samples | Subscribe
</a></div>
	<img class="ct-10342-a-cc-4up-signup_topnav-1" src="/adsys/count/10342/?nm=a-cc-4up-signup_topnav-1&amp;ENN_rnd=15859387946374&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 203 crid: 10342:a-cc-4up-signup_topnav-1 cc:us-->
	
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="https://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="https://www.technewsworld.com/">TECHNOLOGY</a> | <a href="https://www.crmbuyer.com/">CRM</a> | <a href="https://www.linuxinsider.com/">LINUX</a> | <a href="https://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'lni';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2013/lni-logo.png" border="0" align="left" alt="LinuxInsider.com" /></a>
	
	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 60 crid: 10289:a-emg_lin_728-1 cc:us s_c:10342 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: Linux Insider, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758479, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10289-a-emg_lin_728-1" src="/adsys/count/10289/?nm=a-emg_lin_728-1&amp;ENN_rnd=15859387941991&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 60 crid: 10289:a-emg_lin_728-1 cc:us-->
	
	</div>

		
</div>
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2013/lni-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
	<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/240x40-lni.gif" width="240" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png" alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/linuxinsider-reviews/">Reviews</a>
	</div>
	</div>
	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="https://www.linuxinsider.com/perl/section/business_news/">Business</a></li>
	<li><a href="https://www.linuxinsider.com/perl/section/linux-community/">Community</a></li>
	<li><a href="https://www.linuxinsider.com/perl/section/linux-developer/">Developers</a></li>
	<li><a href="https://www.linuxinsider.com/perl/section/linux-enterprise/">Enterprise</a></li>
	<li><a href="https://www.linuxinsider.com/perl/section/mobile/">Mobile</a></li>
	<li><a href="https://www.linuxinsider.com/perl/section/linuxinsider-reviews/">Reviews</a></li>
	<li><a href="https://www.linuxinsider.com/perl/section/open-source-software/">Software</a></li>
	<li><a href="/perl/section/tech-blog/">Tech Blog</a></li>

	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="https://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="https://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="https://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="https://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	
	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>


<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">April  3, 2020 11:33:14 AM PDT</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">LinuxInsider</a> &gt; <a href="/perl/section/linuxinsider-reviews/">Reviews <!--lin--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->



<div id="content-main">
	<div class="content-block">
	<!-- content-main -->
	<div id="story">

<h1 class="title">LMDE4: How Much Does Debian Matter?</h1>
 
<div id="story-byline">
	<!--byline-->By Jack M. Germain<!--/byline-->
	<br />
	<!--date-->Apr 3, 2020 10:06 AM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.linuxinsider.com/story/86598.html';
	var ENN_sc_t = 'LMDE4:%20How%20Much%20Does%20Debian%20Matter%3f';
	var ENN_sc_b = 'Linux%20Mint%20Debian%204,%20or%20LMDE4,%20is%20now%20available.%20Does%20it%20really%20matter%20whether%20you%20run%20this%20latest%20Linux%20Mint%20release,%20based%20on%20Debian%20Linux,%20instead%20of%20Linux%20Mint%2019.3,%20based%20on%20Ubuntu%20Linux%3f%20The%20answer%20depends%20on%20two%20things.%20One%20is%20your%20personal%20computing%20philosophy%20regarding%20refresh%20cycles%20and%20leading-edge%20technologies.%20The%20other%20is%20what%20you%20want%20in%20terms%20of%20a%20computing%20experience.';
	ENN_a_sview('jack_m_germain',86598);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="linux mint debian 4 nearly flawless os for mint users who like cinnamon desktop" data-c="a" src="/article_images/story_graphics_xlarge/xl-2017-linux-1.jpg" width="620" height="320" border="0" />
<div class="graphic-credit"><img src="/images/2015/image-credit-adobe-stock_130x15.gif" alt="" /></div>
</div>

<div id="story-body"><p><img src="/images/article_images/linux5stars_580x24.jpg" class="story-rating" width="580" height="24" border="0" /><br /></p>
<p class="story-body"><a href="https://www.linuxmint.com/download_lmde.php" target="_blank">Linux Mint Debian 4</a>, or LMDE4, is now available. Does it really matter whether you run this latest Linux Mint release, based on Debian Linux, instead of Linux Mint 19.3, based on Ubuntu Linux?</p>
<p>The answer depends on two things. One is your personal computing philosophy regarding refresh cycles and leading-edge technologies. The other is what you want in terms of a computing experience -- such as new features, reliability, performance and style.</p>
<p>Also consider a related question: How does LMDE4 compare to running pure Debian Linux?</p>
<p>That answer may not be important to a distro hopper bouncing around new releases looking for a comfortable fit or something new. For most users who prefer the Cinnamon desktop, nothing about LMDE4 raises satisfaction or performance concerns.</p>
<p><div style="width:620px; float:none" class="story-thumbnail">
<img src="/article_images/2020/86598_620x379.jpg" width="620" height="379" border="0"  alt="Linux Mint Debian 4 screenshot" />
<div style="text-align:left;font-size:16px;line-height:1.5;padding-top:8px;">Linux Mint Debian 4 is a near-identical replication of the Ubuntu-based Standard Linux Mint Cinnamon version.
</div>
</div>
<hr noshade="noshade" size="1" /></p>
<p>LMDE4 is solid, with no real known issues to discourage its use. Still, the Debian base does have differences that might complicate the decision process for advanced users.</p>
<p>The Linux Mint Debian release is a bit more involved than stuffing a Cinnamon environment into a pure Debian OS. After all, the Debian Linux community already offers a Cinnamon edition. So is LMDE4 merely a clone of the Debian flavor?

</p>
<h2 class="subhead">
Family History
</h2>
<p>

LMDE4, released March 20, is largely a catch-up version of Linux Mint 19.3, released in December. Unless you are a staunch user of the Cinnamon desktop, LMDE may have no usefulness for you. LMDE does not offer the MATE and the Xfce desktop editions available with the Ubuntu-based version of Linux Mint.</p>
<p>Version 3 of Linux Mint Debian Edition debuted in late summer 2018. So this new release of LXMD4 "Debbie" is a welcome arrival for Linux users eager for a Debian alternative to the standard Ubuntu-based standard Linux Mint versions. Of course, Ubuntu is a derivative of Debian, so most of the differences are buried under the hood.</p>
<p>Using LMDE instead of the regular Linux Mint with an Ubuntu base is more stable and secure. Debian Linux deliberately retains older packages longer to ensure security and stability. That makes LMDE less cutting edge.

</p>
<h2 class="subhead">
What's New
</h2>
<p>

The LMDE4 release brings improvements that were shipped with Linux Mint 19.3 last December. These features include Cinnamon version 4.4, new default software, a boot repair tool and more.</p>
<p>The release comes less than a month after the beta images became available. That suggests developers had little to fix getting the final release out the door.</p>
<p>With LMDE4 out of the way, the Debian-base developer team can focus fully on the upcoming Linux Mint 20 release due sometime this summer. Linux Mint 20 will mark the biggest update to the operating system since 2018.</p>
<p>Since LMDE gets a major update only annually, the new features and refinements targeted for Linux Mint 20 in the Ubuntu edition will not be implemented until much later this year.

</p>
<h2 class="subhead">
Different Strokes
</h2>
<p>

Unlike typical Linux Mint versions that use Ubuntu as the base, LMDE uses Debian Stable and is offered only with the Cinnamon desktop. The Linux Mint community offers its flagship distro based on Ubuntu Linux in three desktop versions: Cinnamon, Mate and Xfce.</p>
<p>The software packages included with Debian Stable are tested thoroughly for security and stability. Thus, they are considered to be a bit more stable than the Ubuntu packages shipped with standard Linux Mint flavors.</p>
<p>LMDE is an experimental release. Developer Clement Lefebvre created the Debian-based version of Linux Mint as insurance against developments that might make Ubuntu unavailable or out of tune with the Linux Mint community's desires.</p>
<p><div style="width:620px; float:none" class="story-thumbnail">
<img src="/article_images/2020/86598_620x376.jpg" width="620" height="376" border="0"  alt="Linux Mint Debian 4 screenshot" />
<div style="text-align:left;font-size:16px;line-height:1.5;padding-top:8px;">Linux Mint's Debian-based experiment proved highly successful with the Cinnamon desktop. Is it time to offer MATE and Xfce versions to compete with Linux Mint's Ubuntu-base releases?</div>
</div>
<hr noshade="noshade" size="1" />


</p>
<h2 class="subhead">
Differences Inside
</h2>
<p>

The Debian version is different under the hood. Those differences might make the Debian-based edition less suitable for more demanding Linux users.</p>
<p>For example, the software package base comes from Debian repositories instead of Ubuntu repositories. Another difference is the lack of point releases in LMDE.</p>
<p>Mint system and desktop components are updated continuously in a semi-rolling release process as opposed to periodic point releases. The only application updates between each annual major upgrade are bug and security fixes.</p>
<p>In LMDE4, the Debian 10 Buster package base with back ports repository will stay the same until LMDE5 is released next year. That is a significant difference.</p>
<p>A noticeable difference is related to system setup. Because LMDE4 is wired to the Debian base, it does not let you select to install codecs as part of the installation process. Instead, you have to wait until installation is finished. Go to the sound and video main menu section and select the option to install multimedia codecs.</p>
<p>This is not really a big issue. It does illustrate one example of how LMDE4 is different than the standard Ubuntu-based Linux Mint flavors.</p>
<p><div style="width:620px; float:none" class="story-thumbnail">
<img src="/article_images/2020/86598_620x394.jpg" width="620" height="394" border="0"  alt="Linux Mint Debian 4 screenshot" />
<div style="text-align:left;font-size:16px;line-height:1.5;padding-top:8px;">Some software package delays and other minor differences lie under the surface of the Debian edition of Linux Mint, but you will look long and hard to find them.</div>
</div>
<hr noshade="noshade" size="1" />


</p>
<h2 class="subhead">
First Impressions
</h2>
<p>

I am a bit picky about what I demand in my workhorse Linux OS. I am partial to both Debian and the breakaway Ubuntu offerings over other Linux distributions related to Arch, RedHat, OpenSUSE or Gentoo.</p>
<p>I run distros on my work desktop and laptop computers powered with either Cinnamon or KDE Plasma desktops. I admit, Xfce still lingers on some of my older gear.</p>
<p>I have had a few ongoing issues with Linux Mint in recent years, primarily performance glitches with the way the Cinnamon desktop is integrated. Those issues do not occur in alternatives such as 
<a href="https://www.linuxinsider.com/story/86423.html" target="_blank">Feren OS</a> and newcomer release  Ubuntu 
<a href="https://www.linuxinsider.com/story/86429.html" target="_blank">Cinnamon Remix</a>.</p>
<p>I was pleased with my initial contact with LMDE3. My hands-on testing of LMDE4  confirmed my pleasant reactions. This latest release checks all the boxes.



</p>
<h2 class="subhead">
What Else to Know
</h2>
<p>

LMDE4's system requirements make it suitable to run on most computers that have avoided the trash pile. The 64-bit ISO is recommended for all computers sold since 2007, assuming they are equipped with 64-bit processors.</p>
<p>The 64-bit ISO can boot with BIOS or UEFI. The 32-bit ISO can boot only with BIOS.</p>
<p>You need a machine configured with at least the following:
</p><ul>
<li>1 GB RAM (2 GB recommended for comfortable usage)</li>
<li>15 GB disk space (20 GB recommended)</li>
<li>1024x768 resolution</li>
</ul><p>

The LMDE ISO loads into live session, letting you test the performance on your computer without interfering with the hard drive or the installed operating system. You can install LMDE4 from the live session.</p>
<p>The ISO and the live installer use a structure that differs from other distributions. Installing directly from the ISO is your best option. If you use Yumi (Your Universal Multi-boot Installer) or other multiboot technologies, LMDE will not install properly.</p>
<p>One very nice change is how LMDE4 displays in VirtualBox. It defaults to a minimum resolution of 1024x768, giving the OS the look and feel more consistent with running it on an actual computer.

</p>
<h2 class="subhead">
New Feature Highlights
</h2>
<p>

Remember, many of the package upgrades bring LMDE4 more up to date with what is available in other distro releases within the Linux Mint and Ubuntu repositories. Key to this release is the inclusion of the latest desktop version, Cinnamon 4.4, and some of the standard Linux Mint 19.3 improvements like HDT, boot-repair, system reports, language settings, HiDPI and artwork improvements.</p>
<p>LMDE4 also has the new Linux Mint boot menus and newer versions of Celluloid, Gnote, Drawing and XApp status icons. Plus APT recommends are enabled by default for package installations.</p>
<p>Still, some of the more essential packages for users lag behind. For instance, LMDE4 comes with <a class="story-keyword-offsite" href="https://www.libreoffice.org/" onclick="window.open('https://www.libreoffice.org/'); return false;">LibreOffice</a> version 6.1.5.2. The version running on my main desktop is 6.4.2.2.</p>
<p>Many of the targeted improvements in LMDE4 make the Debian version easier to install and set up. Much of the credit for that goes to the revamped installer plus added support for secure boot and NCMe (Non-Volatile Memory Express) for computers with an SSD, or solid state drive, installed.</p>
<p>Some of the latest hardware technologies are beefed up -- such as support for Btrfs subvolumes, and automated storage drive partitioning with support for LVM and full-disk encryption. Add to that a home directory encryption option and support for automated installation of Nvidia drivers and microcode packages.

</p>
<h2 class="subhead">
Bottom Line
</h2>
<p>

LMDE4 works as intended. It is a more polished release overall than last year's version 3. It proves the developer's experimental intent. Linux Mint certainly can carry on with relatively minor changes should there ever be a parting of ways over the continued use of the Ubuntu Linux base.</p>
<p>What could make LMDE a better proposition going forward? Adding more diversification with a choice of MATE and Xfce desktops.</p>
<p>That would put the Debian-based Linux Mint variant on a more equal footing. In turn, the additional options could create interest in a Debian Linux-based alternative for potential new Linux Mint users who do not want the Cinnamon desktop.

</p>
<h2 class="subhead">
Want to Suggest a Review?
</h2>
<p>

Is there a Linux software application or distro you'd like to suggest for review? Something you love or would like to get to know?</p>
<p>Please
<a href="mailto:jack.germain@newsroom.ectnews.com">email your ideas to me</a>, and I'll consider them for a future Linux Picks and Pans column.</p>
<p>And use the Reader Comments feature below to provide your input!
<img src="//www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws572389/Jack M. Germain.jpg" align="left" />
<strong>Jack M. Germain</strong> has been an ECT News Network reporter since 2003. His main areas of focus are enterprise IT, Linux and open source technologies. He has written numerous reviews of Linux distros and other open source software.
<a href="mailto:jack.germain@newsroom.ectnews.com">Email Jack.</a><br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<!--<span class="st_plusone_hcount" displayText="+1" st_url="https://www.linuxinsider.com/story/86598.html" st_title="LMDE4: How Much Does Debian Matter?"></span>-->
		<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.linuxinsider.com/story/86598.html" st_title="LMDE4: How Much Does Debian Matter?" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/86598.html" st_title="LMDE4: How Much Does Debian Matter?"></span>
		<span class="st_linkedin_hcount"  st_url="https://www.linuxinsider.com/story/86598.html" st_title="LMDE4: How Much Does Debian Matter?"></span>
		<!--<span class="st_stumbleupon_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/86598.html" st_title="LMDE4: How Much Does Debian Matter?"></span>-->
		<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/86598.html" st_title="LMDE4: How Much Does Debian Matter?"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="https://www.linuxinsider.com/story/86598.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="http://www.copyright.com/openurl.do?issn=123672090&WT.mc.id=ECT%20News%20Network,%20Inc."><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/work/icon_print_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#" class="printtext tool-print" title="Print" onclick="ENN_print_toggle(this);return false;">Print</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_send_20x14.gif" alt="" width="20" height="14" border="0" /><a class="tool-email" href="/perl/mailit/?id=86598">Email</a></span>
<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Jack M. Germain</a></span></div></p>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10290:a-emg_lin_300-1 cc:us s_c:10342,10289 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: Linux Insider, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758479, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10290-a-emg_lin_300-1" src="/adsys/count/10290/?nm=a-emg_lin_300-1&amp;ENN_rnd=15859387947458&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10290:a-emg_lin_300-1 cc:us-->
	</div>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10290:a-emg_lin_300-1 cc:us s_c:10290,10342,10289 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: Linux Insider, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758479, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10290-a-emg_lin_300-1" src="/adsys/count/10290/?nm=a-emg_lin_300-1&amp;ENN_rnd=15859387943427&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10290:a-emg_lin_300-1 cc:us-->
	</div>
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
		<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="//www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="//www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></td><td align="right"><img src="//www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
	</div>

	
	
	
	<!--rnd: 0--5.32738681831674 -->
	
	<div class="right-bb">
	
	<!--ps: 112 crid: 10290:a-emg_lin_300-1 cc:us s_c:10290,10342,10289 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: Linux Insider, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758479, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10290-a-emg_lin_300-1" src="/adsys/count/10290/?nm=a-emg_lin_300-1&amp;ENN_rnd=15859387943293&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 112 crid: 10290:a-emg_lin_300-1 cc:us-->
	
	</div>
	
	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">How has the pandemic impacted your daily life?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="266" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1534" /></td><td>I'm interacting more with family and friends, off and online.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1535" /></td><td>I'm consuming much more news.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1536" /></td><td>I'm escaping through TV shows, movies and books.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1537" /></td><td>I'm spending more time on personal and home projects.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1538" /></td><td>I'm feeling isolated and anxious.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1539" /></td><td>I have less time for work due to distractions.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1540" /></td><td>My work is on the front lines -- I'm overwhelmed.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	<div class="content-tab border-ect"><a class="content-block-intro" href="https://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86600">
			<a href="http://www.ecommercetimes.com/story/86600.html" >Coronavirus Threat Sparks Revolt at Amazon, Whole Foods, Instacart</a>
			</div>
			

			<div class="headline-item" id="rhd-86599">
			<a href="http://www.ecommercetimes.com/story/86599.html" >Zoom's Soaring Popularity Is a Double-Edged Sword</a>
			</div>
			

			<div class="headline-item" id="rhd-86596">
			<a href="http://www.ecommercetimes.com/story/86596.html" >Risk Assessment: Buttress Account Security and Foil Fraudsters</a>
			</div>
			

			<div class="headline-item" id="rhd-86594">
			<a href="http://www.ecommercetimes.com/story/86594.html" >The Tech Industry's Tectonic Shift</a>
			</div>
			

			<div class="headline-item" id="rhd-86591">
			<a href="http://www.ecommercetimes.com/story/86591.html" >Report: E-Commerce Account Takeovers, Shipping Fraud on the Rise</a>
			</div>
			

			<div class="headline-item" id="rhd-86588">
			<a href="http://www.ecommercetimes.com/story/86588.html" >Concerns Grow That COVID-19 Could Take Down the Internet</a>
			</div>
			

			<div class="headline-item" id="rhd-86586">
			<a href="http://www.ecommercetimes.com/story/86586.html" >Marketing on Amazon 101</a>
			</div>
			

			<div class="headline-item" id="rhd-86580">
			<a href="http://www.ecommercetimes.com/story/86580.html" >Facebook Pledges Funds for SMBs in Face of Shutdowns</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 68 crid: 10290:a-emg_lin_300-1 cc:us s_c:10290,10342,10289 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: Linux Insider, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758479, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10290-a-emg_lin_300-1" src="/adsys/count/10290/?nm=a-emg_lin_300-1&amp;ENN_rnd=15859387943160&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 68 crid: 10290:a-emg_lin_300-1 cc:us-->
	
	</div>
	
	<div class="content-tab border-tnw"><a class="content-block-intro" href="https://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86601">
			<a href="http://www.technewsworld.com/story/86601.html" >How to Turn an Old Android Device Into a Cool, Useful Gadget</a>
			</div>
			

			<div class="headline-item" id="rhd-86597">
			<a href="http://www.technewsworld.com/story/86597.html" >Fast Coronavirus Test Gets Emergency FDA Approval</a>
			</div>
			

			<div class="headline-item" id="rhd-86592">
			<a href="http://www.technewsworld.com/story/86592.html" >Living in the COVID-19 World: TV Hosts Struggle at Home</a>
			</div>
			

			<div class="headline-item" id="rhd-86593">
			<a href="http://www.technewsworld.com/story/86593.html" >3D Printers Join Arsenal of COVID-19 Weapons</a>
			</div>
			

			<div class="headline-item" id="rhd-86589">
			<a href="http://www.technewsworld.com/story/86589.html" >Instagram Combats COVID-19 Misinformation, Social Isolation</a>
			</div>
			

			<div class="headline-item" id="rhd-86587">
			<a href="http://www.technewsworld.com/story/86587.html" >Ask Siri if You Have the Coronavirus</a>
			</div>
			

			<div class="headline-item" id="rhd-86578">
			<a href="http://www.technewsworld.com/story/86578.html" >COVID-19 Outbreak: Thoughts From the Stay-at-Home Front</a>
			</div>
			

			<div class="headline-item" id="rhd-86582">
			<a href="http://www.technewsworld.com/story/86582.html" >Loss Prevention 101: Future-Proofing Your Network Begins With Resilience</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 113 crid: 10290:a-emg_lin_300-1 cc:us s_c:10290,10342,10289 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: Linux Insider, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758479, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10290-a-emg_lin_300-1" src="/adsys/count/10290/?nm=a-emg_lin_300-1&amp;ENN_rnd=15859387944150&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 113 crid: 10290:a-emg_lin_300-1 cc:us-->
	
	</div>

	<div class="content-tab border-cad"><a class="content-block-intro" href="https://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86595">
			<a href="http://www.crmbuyer.com/story/86595.html" >Trying Times for Employee Engagement</a>
			</div>
			

			<div class="headline-item" id="rhd-86590">
			<a href="http://www.crmbuyer.com/story/86590.html" >Zoho's Noble Endeavor</a>
			</div>
			

			<div class="headline-item" id="rhd-86585">
			<a href="http://www.crmbuyer.com/story/86585.html" >How AI Can Improve Customer Retention</a>
			</div>
			

			<div class="headline-item" id="rhd-86581">
			<a href="http://www.crmbuyer.com/story/86581.html" >In the Time of Virus</a>
			</div>
			

			<div class="headline-item" id="rhd-86575">
			<a href="http://www.crmbuyer.com/story/86575.html" >4 Ways Intelligent CRM Can Help You Reach Tech-Savvy Millennials</a>
			</div>
			

			<div class="headline-item" id="rhd-86571">
			<a href="http://www.crmbuyer.com/story/86571.html" >6 Signs You May Be Ready for a CRM Switch</a>
			</div>
			

			<div class="headline-item" id="rhd-86563">
			<a href="http://www.crmbuyer.com/story/86563.html" >4 Sales Presentation Innovations That Keep Viewers on the Edge of Their Seats</a>
			</div>
			

			<div class="headline-item" id="rhd-86561">
			<a href="http://www.crmbuyer.com/story/86561.html" >Podcasting Around the Virus - and Beyond</a>
			</div>
			
	</div>
	
	
	<!--ps: 170 crid: 3217:a_sponsored_links cc:us s_c:10290,10342,10289 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">POPULAR RESOURCES</div>
	<div class="content-block-slinks">

				<div class="slink-title">Find Command Cheat Sheet</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10228,'15859387944019'); return false; }" onmouseover="status='https://linuxinsider.tradepub.com/free/w_lina24/prgm.cgi'; return true;" onmouseout="status=''; return true;"  >This 6-page cheat sheet from Linux Training Academy is yours, free!</a><img class="ct-10228-netline-linuxcheatsheet_stl-1" src="/adsys/count/10228/?nm=netline-linuxcheatsheet_stl-1&amp;ENN_rnd=15859387944019&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">What is the ROI of PIM?</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10351,'15859387944019'); return false; }" onmouseover="status='https://www.inriver.com/resources/calculate-your-roi-2/?utm_source=ecommercetimes&amp;utm_medium=onlinemedia&amp;utm_campaign=2020-q1-na-campaign-roi-calculator-ecommercetimestextads'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/inriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Save money and get products to market faster with a PIM. Calculate your ROI now.</a><img class="ct-10351-a-inriver_stl-2" src="/adsys/count/10351/?nm=a-inriver_stl-2&amp;ENN_rnd=15859387944019&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">On Demand Webinar</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10310,'15859387944019'); return false; }" onmouseover="status='https://get.niceincontact.com/Q120-Post-Webinar-1-Transform-AX.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=usa-ic1-axwebinar-replay&amp;utm_campaign=NL_Q120_192289_IC-AX-Post-Webinar-1-Transform_EN-AMER'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/nice_q120_60x60.jpg" width="60" height="60" border="0" align="right" />
Discover how to empower your agents to provide a 5-star experience to every customer. Watch Now!</a><img class="ct-10310-a-nice_jfm_stl-1" src="/adsys/count/10310/?nm=a-nice_jfm_stl-1&amp;ENN_rnd=15859387944019&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Content Marketers - Save 25%</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10064,'15859387944019'); return false; }" onmouseover="status='https://www.allec.com/content-marketing-25off-fp?utm_source=ectnn&amp;utm_medium=sponsoredlink&amp;utm_campaign=contentmarketing&amp;utm_content=25off'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/allec_logo_60x60.png" width="60" height="60" border="0" align="right" />
A well-executed content marketing strategy can help attract targeted traffic to your website. Publish your company's blog, videos, events and more on ALL EC. View Offer.</a><img class="ct-10064-allec-stl-contmkt-1" src="/adsys/count/10064/?nm=allec-stl-contmkt-1&amp;ENN_rnd=15859387944019&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'15859387944019'); return false; }" onmouseover="status='/perl/ratecard.pl?lead_gen=1'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-instaleads-stl-1" src="/adsys/count/8781/?nm=instaleads-stl-1&amp;ENN_rnd=15859387944019&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=15859387944019&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 170 crid: 3217:a_sponsored_links cc:us-->
	
	
	<div class="hslice" id="lniheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">LinuxInsider Headlines</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="https://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86583">
			<a href="http://www.linuxinsider.com/story/86583.html" >AryaLinux Provides the Building Blocks for a Unique Linux Experience</a>
			</div>
			

			<div class="headline-item" id="rhd-86565">
			<a href="http://www.linuxinsider.com/story/86565.html" >Zorin OS Core Makes GNOME More Comfortable</a>
			</div>
			

			<div class="headline-item" id="rhd-86577">
			<a href="http://www.linuxinsider.com/story/86577.html" >Open Source Tech Rushes to Front Lines of COVID-19 War</a>
			</div>
			

			<div class="headline-item" id="rhd-86564">
			<a href="http://www.linuxinsider.com/story/86564.html" >Report: Open Source Vulnerabilities Rampant in Popular Projects</a>
			</div>
			

			<div class="headline-item" id="rhd-86557">
			<a href="http://www.linuxinsider.com/story/86557.html" >How to Run the Linux KDE Desktop on a Chromebook</a>
			</div>
			

			<div class="headline-item" id="rhd-86548">
			<a href="http://www.linuxinsider.com/story/86548.html" >Elive Beta With Enlightenment Is Brilliant, but Don't Get Lost in the Maze</a>
			</div>
			

			<div class="headline-item" id="rhd-86534">
			<a href="http://www.linuxinsider.com/story/86534.html" >Netrunner Linux Still Goes Its Own Way at 'Twenty'</a>
			</div>
			

			<div class="headline-item" id="rhd-86529">
			<a href="http://www.linuxinsider.com/story/86529.html" >Linux-Powered Azure IoT Security Platform Arrives</a>
			</div>
			
	</div>

	</div>
	
	<div class="right-bb">
	
	<!--ps: 125 crid: 10290:a-emg_lin_300-1 cc:us s_c:10290,3217,10342,10289 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: Linux Insider, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758479, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10290-a-emg_lin_300-1" src="/adsys/count/10290/?nm=a-emg_lin_300-1&amp;ENN_rnd=15859387941007&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 125 crid: 10290:a-emg_lin_300-1 cc:us-->
	
	</div>

	
<!--/content-nav-->
</div>


</div>



<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 21 crid: 10289:a-emg_lin_728-1 cc:us s_c:10290,3217,10342,10289 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: Linux Insider, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758479, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10289-a-emg_lin_728-1" src="/adsys/count/10289/?nm=a-emg_lin_728-1&amp;ENN_rnd=15859387944243&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 21 crid: 10289:a-emg_lin_728-1 cc:us-->
	
	</div>
	



	
	
	<div id="lb3" class="lb2">
	
	<!--ps: 163 crid: 10289:a-emg_lin_728-1 cc:us s_c:10290,3217,10342,10289 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: Linux Insider, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758479, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10289-a-emg_lin_728-1" src="/adsys/count/10289/?nm=a-emg_lin_728-1&amp;ENN_rnd=15859387945212&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 163 crid: 10289:a-emg_lin_728-1 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="https://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.allec.com/">ALL EC</a></li>
	<li><a class="headline" href="https://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="https://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="https://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="https://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">E-Commerce Minute</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Tech News Flash</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">ECT News Network Weekly</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Editor's Pick</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/editorial-calendar.xhtml">Editorial Calendar</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="https://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="https://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2020 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>
