<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>Microsoft Goes All In for Linux | Community | LinuxInsider</title>
	<meta name="title" content="Microsoft Goes All In for Linux" />
	<meta name="description" content="While not quite at the level of a parting of the waters, the news that Microsoft has joined The Linux Foundation may seem miraculous to those aware of the past enmity between the company and the open source community. Microsoft has joined The Linux Foundation as a platinum member, it announced Wednesday at its Microsoft Connect conference in New York." />
	<meta name="keywords" content="Linux,Google,Samsung,Red Hat Inc,mobile apps" />
	<link rel="shortcut icon" href="/images/lni_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />
	
	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/lniscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />
	
	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />
	<link rel="image_src" href="http://www.linuxinsider.com/ai/134629/microsoft-linux.jpg" />

	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/general-jquery.js"></script>		<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-4');
	ga('send', 'pageview');
	</script>
</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




	<!--ps: 203 crid: 9846:a-dscvr_nd_topnav-1 cc:us s_c:-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #0000ff !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;"><a href="" onclick=" { ENN_ad_wo(9846,'14824122325719','http://www.ectnews.com/'); return false; }" onmouseover="status='https://ad.doubleclick.net/ddm/clk/314095913;141894535;k'; return true;" onmouseout="status=''; return true;"   >Four Tips for Retailers on How to Prevent Shopping Cart Abandonment</a></div>
	<img class="ct-9846-a-dscvr_nd_topnav-1" src="/adsys/count/9846/?nm=a-dscvr_nd_topnav-1&amp;ENN_rnd=14824122325719&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 203 crid: 9846:a-dscvr_nd_topnav-1 cc:us-->
	
	<span class="pid" id="pid203" title="1:48"></span>
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="http://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="http://www.technewsworld.com/">TECHNOLOGY</a> | <a href="http://www.crmbuyer.com/">CRM</a> | <a href="http://www.linuxinsider.com/">LINUX</a> | <a href="http://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'lni';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2013/lni-logo.png" border="0" align="left" alt="LinuxInsider.com" /></a>
	
	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 60 crid: 9093:a-ilin_728-1us cc:us s_c:9846-->
	<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
//]]>//--></script>


<div id="div-gpt-ad-6400367622116-0">
    <script type='text/javascript'><!--//<![CDATA[
       googletag.cmd.push(function() {
       var slot =  googletag.defineSlot('/8456/IDG.LinuxInsider.com_Homepage/IDG.LinuxInsider.com_Article', [728,90],'div-gpt-ad-6400367622116-0').addService(googletag.pubads());

        slot.setTargeting("pos", "ATF");
	slot.setTargeting("URL", encodeURIComponent(window.location));

         googletag.enableServices();
         googletag.display('div-gpt-ad-6400367622116-0');
       });
    //]]>//--></script>
</div>
	<img class="ct-9093-a-ilin_728-1us" src="/adsys/count/9093/?nm=a-ilin_728-1us&amp;ENN_rnd=14824122324866&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 60 crid: 9093:a-ilin_728-1us cc:us-->
	
	</div>

		
</div>
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2013/lni-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
	<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/240x40-lni.gif" width="240" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png" alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/linux-community/">Community</a>
	</div>
	</div>
	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="http://www.linuxinsider.com/perl/section/business_news/">Business</a></li>
	<li><a href="http://www.linuxinsider.com/perl/section/linux-community/">Community</a></li>
	<li><a href="http://www.linuxinsider.com/perl/section/linux-developer/">Developers</a></li>
	<li><a href="http://www.linuxinsider.com/perl/section/linux-enterprise/">Enterprise</a></li>
	<li><a href="http://www.linuxinsider.com/perl/section/mobile/">Mobile</a></li>
	<li><a href="http://www.linuxinsider.com/perl/section/linuxinsider-reviews/">Reviews</a></li>
	<li><a href="http://www.linuxinsider.com/perl/section/open-source-software/">Software</a></li>
	<li><a href="/perl/section/tech-blog/">Tech Blog</a></li>

	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="http://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="http://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	
	<li><a href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="http://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="http://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="http://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="http://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="http://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	
	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>


<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">December 22, 2016 05:10:32 AM PST</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">LinuxInsider</a> &gt; <a href="/perl/section/linux-community/">Community <!--lin--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->



	<!--ps: 220 crid: 9077:1-holiday-notice-1 cc:us s_c:9093,9846-->
	<div style="border:solid 1px #cbcbcb; margin:15px 0px 0px 0px; text-align:center;background-color:#f3f3f3;font-size:18px;padding:10px 0px 10px 0px;color:#154296;">
<strong>ECT News Network will operate on an abbreviated schedule until Tuesday, Jan. 3.<br />We wish everyone the best of holidays and a prosperous 2017!</strong>
</div>
	<img class="ct-9077-1-holiday-notice-1" src="/adsys/count/9077/?nm=1-holiday-notice-1&amp;ENN_rnd=14824122323156&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 220 crid: 9077:1-holiday-notice-1 cc:us-->
	
<div id="content-main">
	<div class="content-block">
	<!-- content-main -->
	<div id="story">

<h1 class="title">Microsoft Goes All In for Linux</h1>
 
<div id="story-byline">
	<!--byline-->By David Jones<!--/byline-->
	<br />
	<!--date-->Nov 18, 2016 1:28 PM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.linuxinsider.com/story/84102.html';
	var ENN_sc_t = 'Microsoft%20Goes%20All%20In%20for%20Linux';
	var ENN_sc_b = 'While%20not%20quite%20at%20the%20level%20of%20a%20parting%20of%20the%20waters,%20the%20news%20that%20Microsoft%20has%20joined%20The%20Linux%20Foundation%20may%20seem%20miraculous%20to%20those%20aware%20of%20the%20past%20enmity%20between%20the%20company%20and%20the%20open%20source%20community.%20Microsoft%20has%20joined%20The%20Linux%20Foundation%20as%20a%20platinum%20member,%20it%20announced%20Wednesday%20at%20its%20Microsoft%20Connect%20conference%20in%20New%20York.';
	ENN_a_sview('david_jones',84102);
	//]]>//--></script>


<div id="story-body"><p class="story-body">While not quite at the level of a parting of the waters, the news that Microsoft has joined The Linux Foundation may seem miraculous to those aware of the past enmity between the company and the open source community.</p>
<img src="/ai/134629/microsoft-linux.jpg" alt="Microsoft Goes All In for Linux" class="story-image" width='200' height='150' />


<p>Microsoft has joined The <a class="story-keyword-offsite" href="http://www.linuxfoundation.org/" onclick="window.open('http://www.linuxfoundation.org/'); return false;">Linux Foundation</a> as a platinum member, it announced Wednesday at its Microsoft Connect conference in New York.</p>
<p>Google has joined the .Net foundation, Scott Guthrie, executive vice president of Microsoft Cloud and Enterprise, also told attendees. Further, Microsoft and Samsung Electronics have joined forces to allow .NET developers build apps for millions of Samsung devices.</p>
<p>The first demo during the Connect conference was with Visual Studio Code, which has attracted more than 1 million developers, Guthrie said -- a sign of how the company has embraced open source.</p>
<p>The number of people who created their first GitHub repository has doubled in the past year from 5,000 to 10,000 per day, GitHub CEO Chris Wanstrath told attendees.</p>
<p>"More and more, we're seeing not just pure open source companies, but companies that have either not embraced open source in the past or sort of done it here and there, really fully embracing open source, particularly the developer communities," he said.</p>
<p>Microsoft over the past two years has transformed the way it uses open source with the launch of .Net, he said, showing data indicating that Microsoft was the No. 1 company with contributors on GitHub, at 16,419.

</p>
<h2 class="subhead">
Shock and Skepticism
</h2>
<p>

Linux Foundation Executive Director Jim Zemlin told Guthrie on the conference stage that when he told a few people in advance that he would be announcing the move, they responded, "What's the catch?"</p>
<p>The foundation and Microsoft have had disagreements in the past, Zemlin acknowledged, but with the growing importance of mobile and cloud, there is "too much software to be written for one organization or individual to write it by themselves," he said.</p>
<p>John Gossman, architect of the Microsoft Azure team, will join The Linux Foundation's board of directors.</p>
<p>Microsoft previewed several new products that show their capabilities across multiple platforms, including SQL Server on Linux, Visual Studio for Mac, Azure App Service on Linux with support for containers, Visual Studio Mobile Center, Visual Studio 2017, and Azure Data Lake Services, which allows developers and data scientists to store petabyte-size files.</p>
<p>"From what we see, Microsoft continues to recognize the importance of Linux and other open source technologies in the marketplace," observed Mike Ferris, vice president of business development and architecture at Red Hat.</p>
<p>"Microsoft has been progressing towards putting more and more of its platform software in open source," said Al Hilwa, program director for software development research at <a class="story-keyword-offsite" href="http://www.idc.com" onclick="window.open('http://www.idc.com'); return false;">IDC</a>.</p>
<p>"I think putting software in open source is the first step, but to get the true benefits of the process, you have to engage community and recruit contribution," he told LinuxInsider.</p>
<p>The move also reflects the work done by The Linux Foundation to include other prominent open source projects and communities, ranging from Cloud Foundry to Cloud Native Computing Foundation, node.js and Open Container Initiative, <a class="story-keyword-offsite" href="http://www.451research.com/" onclick="window.open('http://www.451research.com/'); return false;">451 Research</a> Principal Analyst Jay Lyman told LinuxInsider.</p>
<p>The bad blood between Microsoft and Linux ran deep for many years, as the company viewed open source as a threat to its Windows operating system dominance.
 
</p>
<h2 class="subhead">
Samsung Mobile
</h2>
<p>
 
Samsung announced a new collaboration with Microsoft on open source projects, including .Net core and Xamarin.Forms, to enable .Net support for Tizen, the company's Linux-based open source operating system for more than 50 million Samsung devices.</p>
<p>Samsung released a preview of Visual Studio Tools for Tizen, which will allow developers to build applications for a variety of Samsung devices, ranging from smartphones to smart TVs, wearables like the Gear S3, and IoT devices.</p>
<p>The preview supports development for mobile apps, Samsung said, through device emulators and an extension to Visual Studio with full IntelliSense and debugging capabilities. Tizen's .Net support will become available for all devices in 2017.
<img src="http://www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio">
<strong>David Jones</strong> is a freelance writer based in Essex County, New Jersey. He has written for Reuters, Bloomberg, <em>Crain's New York Business</em> and <em>The New York Times</em>.<br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<span class="st_plusone_hcount" displayText="+1" st_url="http://www.linuxinsider.com/story/84102.html" st_title="Microsoft Goes All In for Linux"></span>
		<span class="st_twitter_hcount" displayText="Tweet" st_url="http://www.linuxinsider.com/story/84102.html" st_title="Microsoft Goes All In for Linux" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="http://www.linuxinsider.com/story/84102.html" st_title="Microsoft Goes All In for Linux"></span>
		<span class="st_linkedin_hcount"  st_url="http://www.linuxinsider.com/story/84102.html" st_title="Microsoft Goes All In for Linux"></span>
		<span class="st_stumbleupon_hcount" displayText="Share" st_url="http://www.linuxinsider.com/story/84102.html" st_title="Microsoft Goes All In for Linux"></span>
		<span class="st_sharethis_hcount" displayText="Share" st_url="http://www.linuxinsider.com/story/84102.html" st_title="Microsoft Goes All In for Linux"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="http://www.linuxinsider.com/story/84102.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="http://www.copyright.com/OpenURL/?sid=Pub_LinuxInsider&servicename=all&issn=4780030&date=2007&WT.mc_id=Pub_LinuxInsider"><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/work/icon_print_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#" class="printtext tool-print" title="Print" onclick="ENN_print_toggle(this);return false;">Print</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_send_20x14.gif" alt="" width="20" height="14" border="0" /><a class="tool-email" href="/perl/mailit/?id=84102">Email</a></span>
<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by David Jones</a></span></div></p>
 
 


 
 
 
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	<div id="share">
		<table cellpadding="0" cellspacing="0" border="0" width="100%">
		<tr>
		<td align="center" valign="top"><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2015/navicon-facebook_32x32.png" width="32 height="32" border="0" alt="Facebook" /></a></td>
		<td align="center" valign="top"><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2015/navicon-twitter_32x32.png" width="32 height="32" border="0" alt="Twitter" /></a></td>
		<td align="center" valign="top"><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2015/navicon-linkedin_32x32.png" width="32 height="32" border="0" alt="LinkedIn" /></a></td>
		<td align="center" valign="top"><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2015/navicon-googleplus_32x32.png" width="32 height="32" border="0" alt="Google+" /></a></td>
		<td align="center" valign="top"><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2015/navicon-stumbleupon_32x32.png" width="32 height="32" border="0" /></a></td>
		<td align="center" valign="top"><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2015/navicon-rss_32x32.png" width="32 height="32" border="0" alt="RSS" /></a></td>
		</tr></table>
	</div>
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="http://www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="http://www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></td><td align="right"><img src="http://www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
		<!--
		<div class="headline-item">
		<a class="headline" href="/perl/mostpop/">Most Popular</a> <span style="font-size:10px;">|</span> <a class="headline" href="http://www.ectnews.com/oneweek/network.xhtml" >This Week on ECT News Network</a>
		</div>
		-->
	</div>

	
	
	
	<!--rnd: 0--2.13197673198863 -->
	
	<div class="right-bb">
	
	<!--ps: 112 crid: 9676:a-ilin_600-1us cc:us s_c:9077,9093,9846-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function() {
                      var gads = document.createElement("script");
                      gads.async = true;
                      gads.type = "text/javascript";
                      var useSSL = "https:" == document.location.protocol;
                      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                      var node =document.getElementsByTagName("script")[0];
                      node.parentNode.insertBefore(gads, node);
                     })();
                //]]>//--></script>
                
                
                <div id="div-gpt-ad-1469311387808-1">
                    <script type="text/javascript"><!--//<![CDATA[
                       googletag.cmd.push(function() {
                         googletag.defineSlot("/8456/IDG.LinuxInsider.com_Homepage", [300,600],"div-gpt-ad-1469311387808-1")
                           .addService(googletag.pubads())
                           .setTargeting("pos", "ATF")
                           .setTargeting("URL", encodeURIComponent(window.location));
                         googletag.enableServices();
                         googletag.display("div-gpt-ad-1469311387808-1");
                       });
                    //]]>//--></script> 
                </div>
</div>
	<img class="ct-9676-a-ilin_600-1us" src="/adsys/count/9676/?nm=a-ilin_600-1us&amp;ENN_rnd=14824122321335&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 112 crid: 9676:a-ilin_600-1us cc:us-->
	
	</div>
	
	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">How do you rate the year 2016 for the tech industry?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="95" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="507" /></td><td>Great</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="508" /></td><td>Good</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="509" /></td><td>Just OK</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="510" /></td><td>Bad</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="511" /></td><td>Terrible</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	<div class="content-tab border-ect"><a class="content-block-intro" href="http://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84186">
			<a href="http://www.ecommercetimes.com/story/84186.html" >Softbank Pumps $1B Into Global Web Access Race</a>
			</div>
			

			<div class="headline-item" id="rhd-84185">
			<a href="http://www.ecommercetimes.com/story/84185.html" >2017: AI's Coming Out Party</a>
			</div>
			

			<div class="headline-item" id="rhd-84179">
			<a href="http://www.ecommercetimes.com/story/84179.html" >Cloud Enters Mainstream in Federal IT Investment Plans</a>
			</div>
			

			<div class="headline-item" id="rhd-84178">
			<a href="http://www.ecommercetimes.com/story/84178.html" >Tech Leaders, Trump Team Search for Common Ground</a>
			</div>
			

			<div class="headline-item" id="rhd-84176">
			<a href="http://www.ecommercetimes.com/story/84176.html" >FCC's Tom Wheeler Hitting the Road</a>
			</div>
			

			<div class="headline-item" id="rhd-84172">
			<a href="http://www.ecommercetimes.com/story/84172.html" >Amazon Prime Air Zips Through British Countryside</a>
			</div>
			

			<div class="headline-item" id="rhd-84167">
			<a href="http://www.ecommercetimes.com/story/84167.html" >Facebook Investors Slam Zuckerberg, Andreessen</a>
			</div>
			

			<div class="headline-item" id="rhd-84164">
			<a href="http://www.ecommercetimes.com/story/84164.html" >Trump, Tech Bigwigs to Meet Wednesday</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 68 crid: 9092:a-ilin_300-1us cc:us s_c:9077,9093,9676,9846-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
//]]>//--></script>


<div id="div-gpt-ad-4136884190725-0">
    <script type='text/javascript'><!--//<![CDATA[
       googletag.cmd.push(function() {
         googletag.defineSlot('/8456/IDG.LinuxInsider.com_Homepage', [300,250],'div-gpt-ad-4136884190725-0')
           .addService(googletag.pubads())
           .setTargeting("pos", "ATF");
         googletag.enableServices();
         googletag.display('div-gpt-ad-4136884190725-0');
       });
    //]]>//--></script>
</div>
</div>
	<img class="ct-9092-a-ilin_300-1us" src="/adsys/count/9092/?nm=a-ilin_300-1us&amp;ENN_rnd=14824122321522&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 68 crid: 9092:a-ilin_300-1us cc:us-->
	
	</div>
	
	<div class="content-tab border-tnw"><a class="content-block-intro" href="http://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84188">
			<a href="http://www.technewsworld.com/story/84188.html" >Samsung May Unleash a Beast</a>
			</div>
			

			<div class="headline-item" id="rhd-84187">
			<a href="http://www.technewsworld.com/story/84187.html" >Waymo Offers Glimpse of Autonomous Chrysler Minivans</a>
			</div>
			

			<div class="headline-item" id="rhd-84183">
			<a href="http://www.technewsworld.com/story/84183.html" >Is Peter Thiel the Most Powerful Person in Tech?</a>
			</div>
			

			<div class="headline-item" id="rhd-84184">
			<a href="http://www.technewsworld.com/story/84184.html" >Uber Staff Still Stalking Customers, Claims Suit</a>
			</div>
			

			<div class="headline-item" id="rhd-84182">
			<a href="http://www.technewsworld.com/story/84182.html" >Yahoo Suffers Major Data Breach Deja Vu</a>
			</div>
			

			<div class="headline-item" id="rhd-84177">
			<a href="http://www.technewsworld.com/story/84177.html" >Nvidia Takes Self-Driving Journey to California Roads</a>
			</div>
			

			<div class="headline-item" id="rhd-84173">
			<a href="http://www.technewsworld.com/story/84173.html" >Gates Spearheads $1B Clean Tech Effort</a>
			</div>
			

			<div class="headline-item" id="rhd-84170">
			<a href="http://www.technewsworld.com/story/84170.html" >Uber's Self-Driving Fleet Takes On San Francisco</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 113 crid: 8719:1-twitterwidget-1 cc:us s_c:9077,9092,9093,9676,9846-->
	<style type="text/css">
.twitter_m_header, .twitter_m_footer {background: #e8e8e8;border-radius: 10px 10px 0px 0px;padding: 10px;}
.twitter_m_header a {color: black; font-weight: bold;font-size: 15px; text-decoration:none;}
.twitter_m {border: solid 1px #e8e8e8; border-bottom-left-radius: 10px; border-bottom-right-radius: 10px; }
</style>

<div class="twitter_m_header"><a href="https://twitter.com/search/?q=TechNewsWorld" target="_blank">ECT News Network on Twitter</a></div>
<div class="twitter_m">
<a class="twitter-timeline" data-chrome="noheader nofooter noborders" href="https://twitter.com/search?q=TechNewsWorld" data-widget-id="421402327640068096">Tweets about "TechNewsWorld"</a>
<script type="text/javascript"><!--//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>//--></script>
</div>
	<img class="ct-8719-1-twitterwidget-1" src="/adsys/count/8719/?nm=1-twitterwidget-1&amp;ENN_rnd=14824122325123&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 113 crid: 8719:1-twitterwidget-1 cc:us-->
	
	</div>

	<div class="content-tab border-cad"><a class="content-block-intro" href="http://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84175">
			<a href="http://www.crmbuyer.com/story/84175.html" >Radius CEO Darian Shirazi: Solve for Data Decay</a>
			</div>
			

			<div class="headline-item" id="rhd-84180">
			<a href="http://www.crmbuyer.com/story/84180.html" >Sales, Marketing Poised for AI Revolution</a>
			</div>
			

			<div class="headline-item" id="rhd-84169">
			<a href="http://www.crmbuyer.com/story/84169.html" >Salesforce Releases Texting Customer Service Chatbot</a>
			</div>
			

			<div class="headline-item" id="rhd-84163">
			<a href="http://www.crmbuyer.com/story/84163.html" >Looking Forward</a>
			</div>
			

			<div class="headline-item" id="rhd-84158">
			<a href="http://www.crmbuyer.com/story/84158.html" >Stock Shortages May Deplete Brand Loyalty Fast</a>
			</div>
			

			<div class="headline-item" id="rhd-84150">
			<a href="http://www.crmbuyer.com/story/84150.html" >Bill Bolsters Legal Efforts of Wells Fargo Fraud Victims</a>
			</div>
			

			<div class="headline-item" id="rhd-84142">
			<a href="http://www.crmbuyer.com/story/84142.html" >2016: The Year in Review</a>
			</div>
			

			<div class="headline-item" id="rhd-84136">
			<a href="http://www.crmbuyer.com/story/84136.html" >Aptean SVP Matt Keenan: CRM Needs to Be Intuitive</a>
			</div>
			
	</div>
	
	
	<!--ps: 170 crid: 3217:a_sponsored_links cc:us s_c:9077,9092,8719,9093,9676,9846-->
	
<!-- slinks -->
	<div class="content-tab-slinks">SPONSOR SHOWCASE</div>
	<div class="content-block-slinks">

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'14824122326394'); return false; }" onmouseover="status='/shared/sales/ECTNEWS-INSTA-LEADS-DECK.pdf'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-1-instaleads-stl-1" src="/adsys/count/8781/?nm=1-instaleads-stl-1&amp;ENN_rnd=14824122326394&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=14824122326394&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 170 crid: 3217:a_sponsored_links cc:us-->
	
	
	<div class="hslice" id="lniheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">LinuxInsider Headlines</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="http://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84181">
			<a href="http://www.linuxinsider.com/story/84181.html" >Docker Delivers Containerd to Open Source Community</a>
			</div>
			

			<div class="headline-item" id="rhd-84171">
			<a href="http://www.linuxinsider.com/story/84171.html" >CrateDB Launches Machine Data Innovations</a>
			</div>
			

			<div class="headline-item" id="rhd-84165">
			<a href="http://www.linuxinsider.com/story/84165.html" >Torvalds Releases Hefty Linux Kernel Update</a>
			</div>
			

			<div class="headline-item" id="rhd-84154">
			<a href="http://www.linuxinsider.com/story/84154.html" >New Smartwatch OS Debuts on GitHub</a>
			</div>
			

			<div class="headline-item" id="rhd-84144">
			<a href="http://www.linuxinsider.com/story/84144.html" >Android Marshmallow on PC Falls Flat</a>
			</div>
			

			<div class="headline-item" id="rhd-84138">
			<a href="http://www.linuxinsider.com/story/84138.html" >AI Platforms Welcome Devs With Open Arms</a>
			</div>
			

			<div class="headline-item" id="rhd-84129">
			<a href="http://www.linuxinsider.com/story/84129.html" >Refracta 8.0 Is a Pint-Sized Powerhouse</a>
			</div>
			

			<div class="headline-item" id="rhd-84126">
			<a href="http://www.linuxinsider.com/story/84126.html" >Docker, Canonical Team on Enterprise Support</a>
			</div>
			
	</div>

	</div>
	
	<div class="right-bb">
	
	</div>

	
<!--/content-nav-->
</div>


</div>



<div id="content-bottom">

<a name="inside-site"></a>

	



	
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="http://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="http://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="http://www.technewsworld.com/">TechNewsWorld</a></li>
	<li><a class="headline" href="http://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="http://www.crmbuyer.com/">CRM Buyer</a></li>
	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="http://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ecommercetimes.com/perl/nwsltrdisp.pl?n=ect_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>E-Commerce Minute</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.technewsworld.com/perl/nwsltrdisp.pl?n=tnw_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Tech News Flash</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ectnews.com/perl/nwsltrdisp.pl?n=enn_weekly","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>ECT News Network Weekly</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ectnews.com/perl/nwsltrdisp.pl?n=edpick_alert","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Editor's Pick</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2013/navicon-googleplus_20x20-gray.png" width="20" height="20" border="0" alt="Google+" /></a></td>
		<td><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2013/navicon-stumbleupon_20x20-gray.png" width="20" height="20" border="0" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="http://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2016 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<script type="text/javascript">
	(function(){
		window._pxAppId ='PXeL3l4XIH';
		// Custom parameters
		// window._pxParam1 = "<param1>";
		var p = document.getElementsByTagName('script')[0],
			s = document.createElement('script');
		s.async = 1;
		s.src = '//client.perimeterx.net/PXeL3l4XIH/main.min.js';
		p.parentNode.insertBefore(s,p);
	}());
</script>
<div style="position:fixed; top:0; left:0;" width="1" height="1">
	<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH">
	<!-- With custom parameters: -->
	<!--<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH&p1=VALUE&p2=VALUE2&p3=VALUE3">-->
</div>
<noscript>
	<div style="position:fixed; top:0; left:0;" width="1" height="1">
		<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/noScript.gif?appId=PXeL3l4XIH">
	</div>
</noscript>
</body>
</html>
