<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>Feren OS: A Linux Desktop Game-Changer | Reviews | LinuxInsider</title>
	<meta name="title" content="Feren OS: A Linux Desktop Game-Changer" />
	<meta name="description" content="Feren OS is a polished and well-stocked Linux distro that comes close to being an ideal replacement for Microsoft Windows and macOS. In fact, this impressive Linux OS is a very attractive replacement for any Linux distro. The only impediment to this assessment is dislike of the Cinnamon desktop. Feren OS does not give you any other desktop options, but it comes with many configuration choices." />
	<meta name="keywords" content="Linux,Windows 10" />
	<link rel="shortcut icon" href="/images/lni_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />
	
	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/lniscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />
	
	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />
	<link rel="image_src" href="http://www.linuxinsider.com/ai/795039/cinnamon-desktop.jpg" />

	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/general-jquery.js"></script>		<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-4');
	ga('send', 'pageview');
	</script>
</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="http://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="http://www.technewsworld.com/">TECHNOLOGY</a> | <a href="http://www.crmbuyer.com/">CRM</a> | <a href="http://www.linuxinsider.com/">LINUX</a> | <a href="http://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'lni';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2013/lni-logo.png" border="0" align="left" alt="LinuxInsider.com" /></a>
	
	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	</div>

		
</div>
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2013/lni-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
	<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/240x40-lni.gif" width="240" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png" alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/linuxinsider-reviews/">Reviews</a>
	</div>
	</div>
	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="http://www.linuxinsider.com/perl/section/business_news/">Business</a></li>
	<li><a href="http://www.linuxinsider.com/perl/section/linux-community/">Community</a></li>
	<li><a href="http://www.linuxinsider.com/perl/section/linux-developer/">Developers</a></li>
	<li><a href="http://www.linuxinsider.com/perl/section/linux-enterprise/">Enterprise</a></li>
	<li><a href="http://www.linuxinsider.com/perl/section/mobile/">Mobile</a></li>
	<li><a href="http://www.linuxinsider.com/perl/section/linuxinsider-reviews/">Reviews</a></li>
	<li><a href="http://www.linuxinsider.com/perl/section/open-source-software/">Software</a></li>
	<li><a href="/perl/section/tech-blog/">Tech Blog</a></li>

	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="http://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="http://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	
	<li><a href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="http://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="http://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="http://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="http://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="http://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	
	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>


<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">May 18, 2017 03:13:05 PM PDT</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">LinuxInsider</a> &gt; <a href="/perl/section/linuxinsider-reviews/">Reviews <!--lin--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->



<div id="content-main">
	<div class="content-block">
	<!-- content-main -->
	<div id="story">

<h1 class="title">Feren OS: A Linux Desktop Game-Changer</h1>
 
<div id="story-byline">
	<!--byline-->By Jack M. Germain<!--/byline-->
	<br />
	<!--date-->May 18, 2017 1:55 PM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.linuxinsider.com/story/84541.html';
	var ENN_sc_t = 'Feren%20OS:%20A%20Linux%20Desktop%20Game-Changer';
	var ENN_sc_b = 'Feren%20OS%20is%20a%20polished%20and%20well-stocked%20Linux%20distro%20that%20comes%20close%20to%20being%20an%20ideal%20replacement%20for%20Microsoft%20Windows%20and%20macOS.%20In%20fact,%20this%20impressive%20Linux%20OS%20is%20a%20very%20attractive%20replacement%20for%20any%20Linux%20distro.%20The%20only%20impediment%20to%20this%20assessment%20is%20dislike%20of%20the%20Cinnamon%20desktop.%20Feren%20OS%20does%20not%20give%20you%20any%20other%20desktop%20options,%20but%20it%20comes%20with%20many%20configuration%20choices.';
	ENN_a_sview('jack_m_germain',84541);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="feren-os" src="/article_images/story_graphics_xlarge/xl-2017-feren-os-1.jpg" width="620" height="360" border="0" /></div>

<div id="story-body"><p><img src="/images/article_images/linux5stars_580x24.jpg" class="story-rating" width="580" height="24" border="0" /></p>
<p class="story-body"><a href="http://ferenos.weebly.com/" target="_blank">Feren OS</a> is a polished and well-stocked Linux distro that comes close to being an ideal replacement for Microsoft Windows and macOS. In fact, this impressive Linux OS is a very attractive replacement for any Linux distro.</p>
<p>The only impediment to this assessment is dislike of the Cinnamon desktop. Feren OS does not give you any other desktop options. However, it comes with a wide assortment of configuration choices that let you tweak the look and feel into almost any customized appearance you could want.</p>
<p>It also is super easy to install. This makes it suitable for those migrating to Linux -- or at least to this operating system. Feren OS offers a specialized software repository that is colorful and efficient to use. It has several specialized launchers to install and configure software packages with a single mouse click.</p>
<p><hr noshade="noshade" size="1" />
<div style="width:620px; float:none" class="story-thumbnail">
<img src="/article_images/2017/84541_620x386.jpg" width="620" height="386"
border="0"  alt="Feren OS welcome screen" />
<div style="text-align:left;font-size:15px;">The Welcome Screen displays
when you load the Feren OS DVD. All new users need to know is presented in
easy-to-understand guides. You can close the Welcome Screen to try out the
OS in live user mode or click the install button for a fully automated
installation.</div>
</div>
<hr noshade="noshade" size="1" /></p>
<p>Feren OS 2017.0 "Murdock" was released earlier this month. This distro is a relatively obscure Linux OS based on Linux Mint's main edition.</p>
<p>Feren is a relative newcomer that first appeared in late 2015. Since then, Feren OS has acquired considerable maturity. It shows very little evidence of being a newcomer. It has its own personality, so you will not feel like you are using a Mint clone.</p>
<p>Even the in-house customization of the Cinnamon desktop environment gives it a considerably different atmosphere than the current Linux Mint Cinnamon iteration. 

</p>
<h2 class="subhead">
Out of the Box
</h2>
<p>
 
Feren OS works right out of the box -- but it is a big box. The download itself is a 3.6-GB ISO file. That is not a larger-than normal size, but installing it takes substantial resources.</p>
<p>For example, you need at least 18.2 GB of hard drive space for the installation. The OS purred along fine on 8 GB of RAM running on a test desktop computer. However, on a test laptop with 4 GB of RAM it ran noticeably slower when I opened numerous applications and did some screen grabs.</p>
<p>So, less-endowed hardware will be a bit of a challenge, especially if you install any of the optional proprietary drivers provided and the third-party software.</p>
<p>All of these goodies are partly responsible for making the Feren OS such an impressive computing platform, though. It is packed with so many bells and whistles that it needs lots of room to run.</p>
<p>The U.S.-based developer's website hints at upcoming plans to package Feren OS in a third-party laptop and eventually to fork the Cinnamon desktop to a Feren-branded design. It is positioned as a transition OS from Windows 10 and includes the WINE compatibility layer for running Windows applications.</p>
<p>The distribution ships with the WPS productivity software along with <a class="story-keyword-offsite" href="http://www.libreoffice.org/" onclick="window.open('http://www.libreoffice.org/'); return false;">LibreOffice</a>. It also runs the Vivaldi browser by default -- but you can use the handy Zorein Web Browser Manager tool to easily uninstall the Vivaldi browser and supplement or replace it with several other browsers.</p>
<p>This is very helpful for inexperienced users. It eliminates the need to find applications in the Software Center, the Synaptic Package Manager or manually, using apt-get commands in a terminal.</p>
<p>You have to track down your own Linux games, but PlayOnLinux and Steam are waiting for you in the menu.</p>
<p>I was pleased to see how the developer integrated some of the finer elements of the Zorin Linux distro. In several ways, Feren is more like Zorin Linux than Linux Mint. 
 
</p>
<h2 class="subhead">
Cinnamon Flavoring
</h2>
<p>
 
Feren OS is not a retread of Zorin, either. Zorin runs the Zorin Desktop 2.0, an in-house integration of the GNOME shell. The look and feel of GNOME 3 is a far cry from the Cinnamon appearance in Feren OS.</p>
<p>If you are not familiar with the Cinnamon desktop, you do not have to worry about much of a learning curve. The Cinnamon desktop is easy to use, especially with all of the customized features the Feren developer added.</p>
<p><hr noshade="noshade" size="1" />
<div style="width:620px; float:none" class="story-thumbnail">
<img src="/article_images/2017/84541_620x455.jpg" width="620" height="455"
border="0"  alt="Feren OS Cinnamon desktop" />
<div style="text-align:left;font-size:15px;">Feren OS uses an in-house
version of the Cinnamon desktop that does
not require a learning curve.</div>
</div>
<hr noshade="noshade" size="1" /></p>
<p>Both Feren and Zorin are designed to look like classic Windows. They both resemble many other Linux distributions belonging to the Debian Linux family. Feren OS displays a handful of system icons on the desktop if you want them. It shows a fully functional taskbar or panel on the bottom of the screen.</p>
<p>The left side of the panel is home to the main menu button and four launch icons for the Web browser, the file manager, the Software Center and a launcher to install proprietary icons. The right end of the panel houses the notifications tray and systems tool launchers.</p>
<p>You can add a broad assortment of applets to that task bar. You also can choose from a library of desklets on the desktop to display various readouts, such as weather and system monitors.</p>
<p>The main menu is a change from the typical cascading display used in Windows and many Linux distros. It is a two-column menu display with the categories in the left column. The wider right panel lists installed software titles in rows. Depending on how many software titles are installed, this panel slides out of sight and is replaced by another set of icons with titles as you click the buttons on the bottom of the menu. It is very classy!</p>
<p><hr noshade="noshade" size="1" />
<div style="width:600px; float:none; margin: 10px auto;"
class="story-thumbnail">
<img src="/article_images/2017/84541_600x426.jpg" width="600" height="426"
border="0" alt="Feren OS main menu" />
<div style="text-align:left;font-size:15px;">In Feren OS, the main menu
departs from the typical cascading display used in Windows and many Linux
distros.</div>
</div>
<hr noshade="noshade" size="1" /> 
 
</p>
<h2 class="subhead">
Bottom Line
</h2>
<p>
 
Feren OS is a nearly flawless Linux computing platform. This distro is practically maintenance free. The updating process appears to be a modified rolling release version. System updates push to the Software Center under a separate tab for OS upgrades. This eliminates the hassle of downloading and installing new versions of the operating system several times per year.</p>
<p>The developers have taken the best parts of several innovative Linux distros and seamlessly integrated them into an ideal computing platform. Feren OS is very easy to use. It is attractively designed and has just enough desktop animation to make using it a tad more interesting.</p>
<p>Be sure to try the Theme Changer tool. It lets you alter the appearance of icons, background, window decoration and just about everything else in how Feren OSD looks on the screen.
 
</p>
<h2 class="subhead">
Want to Suggest a Review?
</h2>
<p>

Is there a Linux software application or distro you'd like to suggest for review? Something you love or would like to get to know?</p>
<p>Please 
<a href="mailto:jack.germain@newsroom.ectnews.com">email your ideas to me</a>, and I'll consider them for a future Linux Picks and Pans column.</p>
<p>And use the Reader Comments feature below to provide your input!
<img src="http://www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws572389/Jack M. Germain.jpg" align="left" />
<strong>Jack M. Germain</strong> has been an ECT News Network reporter since 2003. His main areas of focus are enterprise IT, Linux and open source technologies. He has written numerous reviews of Linux distros and other open source software.
<a href="mailto:jack.germain@newsroom.ectnews.comm">Email Jack.</a><br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<span class="st_plusone_hcount" displayText="+1" st_url="http://www.linuxinsider.com/story/84541.html" st_title="Feren OS: A Linux Desktop Game-Changer"></span>
		<span class="st_twitter_hcount" displayText="Tweet" st_url="http://www.linuxinsider.com/story/84541.html" st_title="Feren OS: A Linux Desktop Game-Changer" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="http://www.linuxinsider.com/story/84541.html" st_title="Feren OS: A Linux Desktop Game-Changer"></span>
		<span class="st_linkedin_hcount"  st_url="http://www.linuxinsider.com/story/84541.html" st_title="Feren OS: A Linux Desktop Game-Changer"></span>
		<span class="st_stumbleupon_hcount" displayText="Share" st_url="http://www.linuxinsider.com/story/84541.html" st_title="Feren OS: A Linux Desktop Game-Changer"></span>
		<span class="st_sharethis_hcount" displayText="Share" st_url="http://www.linuxinsider.com/story/84541.html" st_title="Feren OS: A Linux Desktop Game-Changer"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="http://www.linuxinsider.com/story/84541.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="http://www.copyright.com/OpenURL/?sid=Pub_LinuxInsider&servicename=all&issn=4780030&date=2007&WT.mc_id=Pub_LinuxInsider"><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/work/icon_print_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#" class="printtext tool-print" title="Print" onclick="ENN_print_toggle(this);return false;">Print</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_send_20x14.gif" alt="" width="20" height="14" border="0" /><a class="tool-email" href="/perl/mailit/?id=84541">Email</a></span>
<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Jack M. Germain</a></span></div></p>
 
 


 
 
 
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	<div id="share">
		<table cellpadding="0" cellspacing="0" border="0" width="100%">
		<tr>
		<td align="center" valign="top"><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2015/navicon-facebook_32x32.png" width="32 height="32" border="0" alt="Facebook" /></a></td>
		<td align="center" valign="top"><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2015/navicon-twitter_32x32.png" width="32 height="32" border="0" alt="Twitter" /></a></td>
		<td align="center" valign="top"><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2015/navicon-linkedin_32x32.png" width="32 height="32" border="0" alt="LinkedIn" /></a></td>
		<td align="center" valign="top"><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2015/navicon-googleplus_32x32.png" width="32 height="32" border="0" alt="Google+" /></a></td>
		<td align="center" valign="top"><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2015/navicon-stumbleupon_32x32.png" width="32 height="32" border="0" /></a></td>
		<td align="center" valign="top"><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2015/navicon-rss_32x32.png" width="32 height="32" border="0" alt="RSS" /></a></td>
		</tr></table>
	</div>
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="http://www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="http://www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></td><td align="right"><img src="http://www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
		<!--
		<div class="headline-item">
		<a class="headline" href="/perl/mostpop/">Most Popular</a> <span style="font-size:10px;">|</span> <a class="headline" href="http://www.ectnews.com/oneweek/network.xhtml" >This Week on ECT News Network</a>
		</div>
		-->
	</div>

	
	
	
	<!--rnd: 0--2.38462343472996 -->
	
	<div class="right-bb">
	
	</div>
	
	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">How worried are you about a global cyberwar?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="116" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="638" /></td><td>Extremely -- it could cost as many lives as conventional warfare.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="639" /></td><td>Very -- We're already engaged, and we're losing.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="640" /></td><td>Somewhat -- but I have confidence that the U.S. ultimately would prevail.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="641" /></td><td>Not very -- it could cause mass confusion but it wouldn't last long.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="642" /></td><td>Not at all -- if it helps us to avoid nuclear warfare, I'd welcome it.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	<div class="content-tab border-ect"><a class="content-block-intro" href="http://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84540">
			<a href="http://www.ecommercetimes.com/story/84540.html" >Intertwining Artificial Intelligence With Blockchain</a>
			</div>
			

			<div class="headline-item" id="rhd-84537">
			<a href="http://www.ecommercetimes.com/story/84537.html" >Massive Ransomware Attack Reaps Meager Profits</a>
			</div>
			

			<div class="headline-item" id="rhd-84533">
			<a href="http://www.ecommercetimes.com/story/84533.html" >Federal First Responder Project Presents Juicy Telecom Opportunity</a>
			</div>
			

			<div class="headline-item" id="rhd-84531">
			<a href="http://www.ecommercetimes.com/story/84531.html" >Microsoft Bashes NSA Following Massive Ransomware Attacks</a>
			</div>
			

			<div class="headline-item" id="rhd-84530">
			<a href="http://www.ecommercetimes.com/story/84530.html" >Charter's Wireless Play</a>
			</div>
			

			<div class="headline-item" id="rhd-84529">
			<a href="http://www.ecommercetimes.com/story/84529.html" >British Hospitals, FedEx Among Thousands Hit by Ransomware</a>
			</div>
			

			<div class="headline-item" id="rhd-84520">
			<a href="http://www.ecommercetimes.com/story/84520.html" >Consumer WiFi Use: No Letup in Sight</a>
			</div>
			

			<div class="headline-item" id="rhd-84516">
			<a href="http://www.ecommercetimes.com/story/84516.html" >John Oliver's Viewers Flood FCC Site With Net Neutrality Concerns</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	</div>
	
	<div class="content-tab border-tnw"><a class="content-block-intro" href="http://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84542">
			<a href="http://www.technewsworld.com/story/84542.html" >Google Pushes AI, Machine Learning to the Front</a>
			</div>
			

			<div class="headline-item" id="rhd-84525">
			<a href="http://www.technewsworld.com/story/84525.html" >Wearable Tech Can Detect Life-Threatening Heart Problems</a>
			</div>
			

			<div class="headline-item" id="rhd-84536">
			<a href="http://www.technewsworld.com/story/84536.html" >HPE Unveils Huge Single-Memory Computer Prototype</a>
			</div>
			

			<div class="headline-item" id="rhd-84534">
			<a href="http://www.technewsworld.com/story/84534.html" >Nintendo Readies Mario for E3 Spotlight</a>
			</div>
			

			<div class="headline-item" id="rhd-84527">
			<a href="http://www.technewsworld.com/story/84527.html" >Dell's 'Alice' Will Guide Women Through VC Wonderland</a>
			</div>
			

			<div class="headline-item" id="rhd-84528">
			<a href="http://www.technewsworld.com/story/84528.html" >Nvidia Embraces Deep Neural Nets With Volta</a>
			</div>
			

			<div class="headline-item" id="rhd-84524">
			<a href="http://www.technewsworld.com/story/84524.html" >Microsoft Debuts Smarter Cloud at Build</a>
			</div>
			

			<div class="headline-item" id="rhd-84515">
			<a href="http://www.technewsworld.com/story/84515.html" >Gadget Ogling: Amazon Gives Fashion Advice, Snacks Get Musical, and Coffee Tables Get Smart</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	</div>

	<div class="content-tab border-cad"><a class="content-block-intro" href="http://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84543">
			<a href="http://www.crmbuyer.com/story/84543.html" >SugarCRM Trots Out Sugar 7.9 With Quotes</a>
			</div>
			

			<div class="headline-item" id="rhd-84539">
			<a href="http://www.crmbuyer.com/story/84539.html" >E-Commerce  Gets the Einstein Treatment</a>
			</div>
			

			<div class="headline-item" id="rhd-84532">
			<a href="http://www.crmbuyer.com/story/84532.html" >3 Ways Your  Sales Organization Should Prepare for AI</a>
			</div>
			

			<div class="headline-item" id="rhd-84526">
			<a href="http://www.crmbuyer.com/story/84526.html" >Veeva Offers Cross-Stack Customer Insights</a>
			</div>
			

			<div class="headline-item" id="rhd-84521">
			<a href="http://www.crmbuyer.com/story/84521.html" >Big Accounting Deal</a>
			</div>
			

			<div class="headline-item" id="rhd-84514">
			<a href="http://www.crmbuyer.com/story/84514.html" >Nutshell CTO Andy Fowler: Good CRM Tools Stay Out of the Way</a>
			</div>
			

			<div class="headline-item" id="rhd-84508">
			<a href="http://www.crmbuyer.com/story/84508.html" >Ecosystem Two-Dot-Oh</a>
			</div>
			

			<div class="headline-item" id="rhd-84506">
			<a href="http://www.crmbuyer.com/story/84506.html" >Salesforce Rejiggers Enterprise Apps Partner Plan</a>
			</div>
			
	</div>
	
	
	
	<div class="hslice" id="lniheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">LinuxInsider Headlines</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="http://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84538">
			<a href="http://www.linuxinsider.com/story/84538.html" >Crate.io Packs New Features, Services Into DB Upgrade</a>
			</div>
			

			<div class="headline-item" id="rhd-84535">
			<a href="http://www.linuxinsider.com/story/84535.html" >Google's New Mobile OS Will Have a Distinctly Non-Linux Hue</a>
			</div>
			

			<div class="headline-item" id="rhd-84523">
			<a href="http://www.linuxinsider.com/story/84523.html" >The IoT's Scramble to Combat Botnets</a>
			</div>
			

			<div class="headline-item" id="rhd-84519">
			<a href="http://www.linuxinsider.com/story/84519.html" >What Internet-Connected War Might Look Like</a>
			</div>
			

			<div class="headline-item" id="rhd-84517">
			<a href="http://www.linuxinsider.com/story/84517.html" >Raspberry Pi Fans Can Build Their Own AI Voice Assistant</a>
			</div>
			

			<div class="headline-item" id="rhd-84507">
			<a href="http://www.linuxinsider.com/story/84507.html" >A Taste of Linux From a Sample Disk Platter</a>
			</div>
			

			<div class="headline-item" id="rhd-84502">
			<a href="http://www.linuxinsider.com/story/84502.html" >Ultimate Edition Linux: Rough Road to a Nice Destination</a>
			</div>
			

			<div class="headline-item" id="rhd-84497">
			<a href="http://www.linuxinsider.com/story/84497.html" >Study Finds Gender Bias in Open Source Community</a>
			</div>
			
	</div>

	</div>
	
	<div class="right-bb">
	
	</div>

	
<!--/content-nav-->
</div>


</div>



<div id="content-bottom">

<a name="inside-site"></a>

	



	
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="http://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="http://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="http://www.technewsworld.com/">TechNewsWorld</a></li>
	<li><a class="headline" href="http://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="http://www.crmbuyer.com/">CRM Buyer</a></li>
	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="http://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ecommercetimes.com/perl/nwsltrdisp.pl?n=ect_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>E-Commerce Minute</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.technewsworld.com/perl/nwsltrdisp.pl?n=tnw_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Tech News Flash</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ectnews.com/perl/nwsltrdisp.pl?n=enn_weekly","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>ECT News Network Weekly</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ectnews.com/perl/nwsltrdisp.pl?n=edpick_alert","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Editor's Pick</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2013/navicon-googleplus_20x20-gray.png" width="20" height="20" border="0" alt="Google+" /></a></td>
		<td><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2013/navicon-stumbleupon_20x20-gray.png" width="20" height="20" border="0" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="http://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2017 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<script type="text/javascript">
	(function(){
		window._pxAppId ='PXeL3l4XIH';
		// Custom parameters
		// window._pxParam1 = "<param1>";
		var p = document.getElementsByTagName('script')[0],
			s = document.createElement('script');
		s.async = 1;
		s.src = '//client.perimeterx.net/PXeL3l4XIH/main.min.js';
		p.parentNode.insertBefore(s,p);
	}());
</script>
<div style="position:fixed; top:0; left:0;" width="1" height="1">
	<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH">
	<!-- With custom parameters: -->
	<!--<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH&p1=VALUE&p2=VALUE2&p3=VALUE3">-->
</div>
<noscript>
	<div style="position:fixed; top:0; left:0;" width="1" height="1">
		<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/noScript.gif?appId=PXeL3l4XIH">
	</div>
</noscript>
</body>
</html>
