<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="shortcut icon" href="https://www.linuxinsider.com/wp-content/themes/linuxinsider/images/lni_favicon.ico">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://linuxinsider.com/feed/" />
<title>
Linux Mint 21 Release Brings Reviewer a Welcome Reunion</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- WA PLUGIN HEADER SCRIPT--><script type="text/javascript">
            function setWaPositionCookie(cname, cvalue, exdays) {
              var d = new Date();
              d.setTime(d.getTime() + (exdays * 60 * 60 * 1000));
              var expires = "expires="+d.toUTCString();
              caFullValue = JSON.parse(cvalue);

              if(typeof caFullValue.expires == "undefined"){
                caFullValue.expires = expires;
              }else{
                expires = caFullValue.expires;
              }

              document.cookie = cname + "=" + JSON.stringify(caFullValue) + ";" + expires + ";path=/";
            }

            function setWaLocationCookie(cname, cvalue) {
              var d = new Date();
              d.setTime(d.getTime() + (30 * 60 * 60 * 1000));
              var expires = "expires="+d.toUTCString();
              document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            }

          </script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.2.1 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Linux Mint 21 Release Brings Reviewer a Welcome Reunion</title>
	<meta name="description" content="If your favorite Linux desktop is Cinnamon, MATE, or Xfce, one of your best options is the upgrade to Linux Mint 21 “Vanessa.”" />
	<link rel="canonical" href="https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Linux Mint 21 Release Brings Reviewer a Welcome Reunion" />
	<meta property="og:description" content="My Linux reviewing wanderlust got the best of me with the release of Linux Mint 21, as I was curious about what I might be missing. I discovered quite a few features that my current Cinnamon edition does not offer." />
	<meta property="og:url" content="https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html" />
	<meta property="og:site_name" content="LinuxInsider" />
	<meta property="article:published_time" content="2022-09-13T11:00:48+00:00" />
	<meta property="article:modified_time" content="2022-09-12T22:37:01+00:00" />
	<meta property="og:image" content="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/linux-review-tux-keyboard.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="520" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="publisher" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="publisher" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html","url":"https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html","name":"Linux Mint 21 Release Brings Reviewer a Welcome Reunion","isPartOf":{"@id":"https://www.linuxinsider.com/#website"},"primaryImageOfPage":{"@id":"https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html#primaryimage"},"image":{"@id":"https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html#primaryimage"},"thumbnailUrl":"https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/linux-review-tux-keyboard.jpg","datePublished":"2022-09-13T11:00:48+00:00","dateModified":"2022-09-12T22:37:01+00:00","description":"If your favorite Linux desktop is Cinnamon, MATE, or Xfce, one of your best options is the upgrade to Linux Mint 21 “Vanessa.”","breadcrumb":{"@id":"https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html#primaryimage","url":"https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/linux-review-tux-keyboard.jpg","contentUrl":"https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/linux-review-tux-keyboard.jpg","width":1000,"height":520,"caption":"Linux Review"},{"@type":"BreadcrumbList","@id":"https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.linuxinsider.com/"},{"@type":"ListItem","position":2,"name":"Linux Mint 21 Release Brings Reviewer a Welcome Reunion"}]},{"@type":"WebSite","@id":"https://www.linuxinsider.com/#website","url":"https://www.linuxinsider.com/","name":"LinuxInsider","description":"Linux News &amp; Information From Around the World","publisher":{"@id":"https://www.linuxinsider.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.linuxinsider.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.linuxinsider.com/#organization","name":"LinuxInsider","url":"https://www.linuxinsider.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.linuxinsider.com/#/schema/logo/image/","url":"https://linuxinsider.com/wp-content/uploads/sites/2/2021/09/lni_favicon-3.png","contentUrl":"https://linuxinsider.com/wp-content/uploads/sites/2/2021/09/lni_favicon-3.png","width":48,"height":48,"caption":"LinuxInsider"},"image":{"@id":"https://www.linuxinsider.com/#/schema/logo/image/"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LinuxInsider &raquo; Linux Mint 21 Release Brings Reviewer a Welcome Reunion Comments Feed" href="https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.linuxinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9a7faa03a8c7cb6869b584669ab4debf"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ajax-auth-style-css'  href='https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/ajax-auth-style.css?ver=9a7faa03a8c7cb6869b584669ab4debf' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://www.linuxinsider.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.linuxinsider.com/wp-content/plugins/wp-polls/polls-css.css?ver=9.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.linuxinsider.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.linuxinsider.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.linuxinsider.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-style-css'  href='https://www.linuxinsider.com/wp-content/themes/linuxinsider/style.css?ver=9a7faa03a8c7cb6869b584669ab4debf' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-bootstrap-css'  href='https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/bootstrap.min.css?ver=9a7faa03a8c7cb6869b584669ab4debf' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-animate-css'  href='https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/animate.css?ver=9a7faa03a8c7cb6869b584669ab4debf' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-carousel-css'  href='https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/owl.carousel.css?ver=9a7faa03a8c7cb6869b584669ab4debf' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-prettyPhoto-css'  href='https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/prettyPhoto.css?ver=9a7faa03a8c7cb6869b584669ab4debf' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-custom-css'  href='https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/custom.css?ver=5.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='wa-custom-style-css'  href='https://www.linuxinsider.com/wp-content/plugins/wp-advanced-advertiser/assets/css/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wa-colorbox-style-css'  href='https://www.linuxinsider.com/wp-content/plugins/wp-advanced-advertiser/assets/css/colorbox.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.linuxinsider.com/wp-content/uploads/sites/2/pum/pum-site-styles-2.css?generated=1662448174&#038;ver=1.16.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.linuxinsider.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ajax-auth-script-js-extra'>
/* <![CDATA[ */
var ajax_auth_object = {"ajaxurl":"https:\/\/www.linuxinsider.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/www.linuxinsider.com","loginsurl":"https:\/\/www.linuxinsider.com\/story\/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html?rss=1","loadingmessage":"Sending user info, please wait...","defeditoradpos":"42"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/ajax-auth-script.js?ver=9a7faa03a8c7cb6869b584669ab4debf' id='ajax-auth-script-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/admin-js-affiliatlink.js?ver=9a7faa03a8c7cb6869b584669ab4debf' id='affiliatlink-script-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=9a7faa03a8c7cb6869b584669ab4debf' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/jquery.validate.js?ver=9a7faa03a8c7cb6869b584669ab4debf' id='validate-script-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/moment.min.js?ver=9a7faa03a8c7cb6869b584669ab4debf' id='moment-script-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/jquery.prettyPhoto.js?ver=9a7faa03a8c7cb6869b584669ab4debf' id='prettyPhoto-script-js'></script>
<script crossorigin="anonymous" type='text/javascript' src='https://kit.fontawesome.com/2695670d66.js' id='font-awesome-official-js'></script>
<link rel="https://api.w.org/" href="https://www.linuxinsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.linuxinsider.com/wp-json/wp/v2/posts/176663" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.linuxinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.linuxinsider.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.linuxinsider.com/?p=176663' />
<link rel="alternate" type="application/json+oembed" href="https://www.linuxinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linuxinsider.com%2Fstory%2Flinux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.linuxinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linuxinsider.com%2Fstory%2Flinux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.linuxinsider.com/?wordfence_lh=1&hid=A4968F887236EA259E1A88D2BA473B51');
</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-CXCT3L3M10"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-CXCT3L3M10');
</script>
<!-- End Global site tag (gtag.js) - Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9357282-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9357282-4');
</script>
<!-- End Google Analytics -->
<!-- AdSense Code -->
<script data-ad-client="ca-pub-9033170205386889" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- End AdSense Code -->
<!-- Bombora -->
<script>
(function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '82421';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
})(window,document,'script');
</script>
<!-- End Bombora --></head>
<!--/head-->
<body class="post-template-default single single-post postid-176663 single-format-standard" onunload="del_cookie('skey')">
    
    <a href="javascript:" id="return-to-top"><i class="fas fa-angle-up"></i></a>
    <!-- header -->
    <header>
        <div class="tophdr">
                      
        </div>
        <div class="hdr-top for-desk">
            <div class="container">
                <div class="d-sm-flex align-items-center justify-content-between">
                    <div class="signin">
                        <ul>
                                                            
                                <li>Welcome Guest</li>
                                <li><a href="javascript:void(0)" data-toggle="modal" data-target="#myModalLogin"> Sign In</a></li>
                                                        
                        </ul>
                    </div>
                    
                    <div class="signin">
                                                <div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-59245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59245"><a href="https://www.ecommercetimes.com/">E-BUSINESS</a></li>
                        <li id="menu-item-59246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59246"><a href="https://www.technewsworld.com/">TECHNOLOGY</a></li>
                        <li id="menu-item-59247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59247"><a href="https://www.crmbuyer.com/">CRM</a></li>
                        <li id="menu-item-59248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59248"><a href="https://linuxinsider.com/">LINUX</a></li>
                        <li id="menu-item-59249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59249"><a href="https://www.ectnews.com/">ECTNEWS.COM</a></li>
                        </ul></div>
                    </div>
                </div>
            </div>
        </div>
        <div class="container">
            <div class="hdr-bttm">
                <div class="hdr-logo"><a href="https://www.linuxinsider.com">
                    

                                            <img src="https://linuxinsider.com/wp-content/uploads/sites/2/2022/02/LinuxInsider_logo.png" alt="LinuxInsider home"/>
                    
                    <strong>
                            Linux News & Information<br>From Around the World
                    </strong>
                    </a>
                </div>
                <div class="d-flex align-items-center">
                <a href="javascript:void(0)" class="menu-sec" onclick="openNav()">
                    <div class="bar">
                        <span></span>
                        <span></span>
                        <span></span>
                    </div>
                </a>
                    <div class="main_menu" id="mySidenav">
                        <div class="for-mob">
                            <div class="hdr-top">
                                <div class="container">
                                    <div class="d-sm-flex align-items-center justify-content-between">
                                        <div class="signin">
                                            <ul>
                                                    
                                                    <li>Welcome Guest</li>
                                                    <li><a href="javascript:void(0)" data-toggle="modal" data-target="#myModalLogin"> Sign In</a></li>
                                                                            
                                            </ul>
                                        </div>
                                        
                                        <div class="signin">
                                            <div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-59245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59245"><a href="https://www.ecommercetimes.com/">E-BUSINESS</a></li>
<li id="menu-item-59246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59246"><a href="https://www.technewsworld.com/">TECHNOLOGY</a></li>
<li id="menu-item-59247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59247"><a href="https://www.crmbuyer.com/">CRM</a></li>
<li id="menu-item-59248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59248"><a href="https://linuxinsider.com/">LINUX</a></li>
<li id="menu-item-59249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59249"><a href="https://www.ectnews.com/">ECTNEWS.COM</a></li>
</ul></div>                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="menu-primary-menu-container"><ul class="list-inline m-0"><li id="menu-item-93341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93341 list-inline-item"><a href="https://www.linuxinsider.com/section/business">Business</a></li>
<li id="menu-item-176370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176370 list-inline-item"><a href="https://www.linuxinsider.com/section/community">Community</a></li>
<li id="menu-item-176371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176371 list-inline-item"><a href="https://www.linuxinsider.com/section/it/developers">Developers</a></li>
<li id="menu-item-176372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176372 list-inline-item"><a href="https://www.linuxinsider.com/section/enterprise">Enterprise</a></li>
<li id="menu-item-176373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176373 list-inline-item"><a href="https://www.linuxinsider.com/section/mobile">Mobile</a></li>
<li id="menu-item-176375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176375 list-inline-item"><a href="https://www.linuxinsider.com/section/reviews">Reviews</a></li>
<li id="menu-item-176376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176376 list-inline-item"><a href="https://www.linuxinsider.com/section/security">Security</a></li>
<li id="menu-item-176377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176377 list-inline-item"><a href="https://www.linuxinsider.com/section/software">Software</a></li>
<li id="menu-item-176378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176378 list-inline-item"><a href="https://www.linuxinsider.com/section/tech-blog">Tech Blog</a></li>
<li id="menu-item-176379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176379 list-inline-item"><a href="https://www.linuxinsider.com/most-popular">Most Popular</a></li>
<li id="menu-item-59252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59252 list-inline-item"><a href="https://www.ectnews.com/about/newsletters">Newsletters</a></li>
</ul></div>                        <div class="for-sticky">
                            <div class="d-flex align-items-center justify-content-between">
                                <h1 class="page-heading">
                                    <a href="https://www.linuxinsider.com/section/software">Software</a>                                </h1>
                                <form action="https://www.linuxinsider.com/search-results" class="srch-frm" method="get">
                                    <input id="search" name="keyword" type="text" placeholder="Search">
                                    <input name="orderby" type="hidden" value="post_date" />
                                    <input name="order" type="hidden" value="desc" />
                                    <input id="search_submit" value="Rechercher" type="submit">
                                </form>
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="srch-sec ---">
            <div class="container">
                <div class="d-sm-flex align-items-center justify-content-between">
                    <h1 class="page-heading"><a href="https://www.linuxinsider.com/section/software">Software</a></h1>

                    
                        <form action="https://www.linuxinsider.com/search-results" class="srch-frm" method="get">
                            <input id="search" name="keyword" type="text" placeholder="Search">
                            <input name="orderby" type="hidden" value="post_date" />
                            <input name="order" type="hidden" value="desc" />
                            <input id="search_submit" value="Rechercher" type="submit">
                        </form>
                                        
                </div>
            </div>
        </div>
    </header>
    <!-- end header -->
  

<!-- breadcrumb -->
<section class="bread-time clearfix">
    <div class="container">
        <div class="breadcrumb-sec text-left">
            <ul><li><a href="https://www.linuxinsider.com" rel="nofollow">LinuxInsider</a></li><li><a href="https://www.linuxinsider.com/section/software">Software</a></li></ul>            
        </div>        
        <div class="breadcrumb-sec text-left"><ul>                    <li class="single-next-article">
                        <a rel="next" href="https://www.linuxinsider.com/story/license-change-may-spark-new-pricing-trend-for-open-source-projects-176651.html?cat_id=169">Next Article in Software</a>
                        
                    </li>
                                </ul>
            </div>    	
        <div class="timing text-right">
            <span></span>
        </div>
    </div>
</section>
<!-- end breadcrumb -->

<!-- advertisement -->
    <div class="advert py-2 py-md-3 text-center">
        <div class="container">
                
        </div>
    </div>
    <!-- end advertisement -->

    <!-- product-area -->
    <!-- <section class="product-area social-plug py-3 py-md-5"> -->
    <section class="product-area social-plug py-3 py-md-2">
        <div class="container">
            <div class="row">
                <div class="col-md-8">
                    <div class="social-plug-link">
                        <!-- <a href="javascript:void(0)"><img src="https://www.linuxinsider.com/wp-content/themes/linuxinsider/images/social-plugin.jpg" alt="" ></a> -->
                        <style>
                        /*#shareleft { display: contents; position: fixed; top: 250px; margin-left: -125px; }
                        .st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
                            display: block;
                            margin-bottom: 15px;
                        }
                        .st_plusone_hcount { margin-left: 3px }*/
                        </style>
                        <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
                                                                  
                    </div>
                    <div class="category-inn">
                        <span class="story-storytype">
                            REVIEW                        </span>
                        <h2 class="heading-title">Linux Mint 21 Release Brings Reviewer a Welcome Reunion</h2>
                        <div class="share-new">
                            <div class="d-md-flex align-items-center art-author">
                                <div class="catogory-txt">
                                    <span>By Jack M. Germain</span>
                                    <span>September 13, 2022 4:00 AM PT</span>
                                
                                    <span class="print-mail">
                                        <!-- <a href="javascript:void(0)" onclick="myPrintFunction()"><img src="/images/printer-.png" alt=""> Print</a> -->
                                        <!-- <a href="?id="><i class="fas fa-envelope"></i> Email Article</a> -->
                                        <a href="mailto:?Subject=Linux Mint 21 Release Brings Reviewer a Welcome Reunion&amp;Body=I thought you’d like to read this article from LinuxInsider: Linux Mint 21 Release Brings Reviewer a Welcome Reunion https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html?utm_source=article%26utm_medium=email%26utm_campaign=email-article" title="Share by Email" target="_blank" rel="nofollow"><i class="fas fa-envelope"></i>Email Article</a>

                                    </span>
                                </div>
                            </div>
                            <div id="shareleft" class="sharebuttonlist" style="display: none;">
	                            <span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html" st_title="Linux Mint 21 Release Brings Reviewer a Welcome Reunion" st_via="technewsworld"></span>
	                            <span class="st_facebook_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html" st_title="Linux Mint 21 Release Brings Reviewer a Welcome Reunion"></span>
	                            <span class="st_linkedin_hcount"  st_url="https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html" st_title="Linux Mint 21 Release Brings Reviewer a Welcome Reunion"></span>                       
	                            <span class="st_sharethis_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html" st_title="Linux Mint 21 Release Brings Reviewer a Welcome Reunion"></span>
	                        </div>    

                        </div>
                                                    <div class="catogory-pic">
                                                                    <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/linux-review-tux-keyboard.jpg" alt="Linux Review">
                                  
                                                            </div>
                                            </div>
                                        <div class="story-content no-crid-position">
                                                <p>Is your favorite Linux desktop Cinnamon, MATE, or Xfce? Or you are hankering for a change to something different and potentially better?</p>
<p>Then one of your best options is the upgrade to Linux Mint 21 &#8220;Vanessa&#8221; released on July 30. It comes in a choice of Ubuntu- or Debian-base flavors.</p>
<p>Making that recommendation is a significant step for me. Once my daily Linux driver, I had a major falling out several years ago with this distribution, when an upgrade delivered some nagging issues that led to unpleasant responses &#8212; and no solutions &#8212; from the Linux Mint tech support community.</p>
<p>I then jumped to a near-clone of Linux Mint, <a href="https://www.linuxinsider.com/story/new-feren-os-does-plasma-better-86423.html">Feren OS</a>, and was a happy user until that distro&#8217;s developers made a radical design change and moved away from the traditional Cinnamon desktop.</p>
<p>So I jumped distros again. I had reviewed a then-new Cinnamon remix distro released by an independent Linux developer. My go-to Linux distro became Ubuntu Cinnamon Remix, later renamed CinnaBuntu. I&#8217;ve been very happy with its performance and usability options ever since.</p>
<p><center></center></p>
<p>The ability to pick and choose operating systems and configuration options is one of the shiny pearls you can polish your way with Linux. Being able to quickly install replacement OSes with a similar look and feel is not possible with Windows or macOS.</p>
<p>My Linux reviewing wanderlust got the best of me with the release of Linux Mint 21, however. I was curious about what I might be missing.</p>
<p>I discovered quite a few features that my current Cinnamon edition does not offer. Those new features are in the MATE and Xfce editions as well. The LM 21 editions include the most recent versions of the three supported desktop environments: Cinnamon 5.4, Xfce 4.16, and MATE 1.26.</p>
<p>Read on to see what is pulling me back to Linux Mint. Since Cinnamon is my favorite desktop, I focused on that edition for this review.</p>
<h3>Hello, Old Friend</h3>
<p>The Vanessa release rekindled my appreciation for how tightly knit Linux Mint is as a computing platform. From the initial loading of the live session DVD to the flawless installation, I was up and running in under 30 minutes.</p>
<p>Welcome screens are becoming a standard setup routine for Linux installations. They all could take a lesson for how to do it right using Linux Mint as an example. Even for seasoned Linux users, Linux Mint&#8217;s approach is fast and convenient in doing all the first-run tasks.</p>
<p>The panel&#8217;s left column panel provides a great index for accessing general information, documentation, and first steps completion. This is especially useful for new users unfamiliar with Linux in general &#8212; and LM in particular.</p>
<p>The main window area walks you through each phase of updating system components and basic desktop configuration. Each segment briefly explains what&#8217;s covered. A green-themed Launch button sets each part of the process in motion.</p>
<p>The steps include desktop color selections, selecting traditional or modern panel layout, updating drivers and system components, setting up system settings, and the software manager. The process even includes activating the built-in firewall, which is an item many users overlook.</p>
<p><a href="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/09/LM21-welcome-screen-large.jpg"><img class="alignnone size-full wp-image-176664" src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/09/LM21-welcome-screen.jpg" alt="Linux Mint 21 Welcome Screen" width="1000" height="671" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/LM21-welcome-screen.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/LM21-welcome-screen-300x201.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/LM21-welcome-screen-768x515.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p style="color: #222; font-weight: 600; font-size: 13px; line-height: 18px;">The Linux Mint 21 Welcome screen guides you through all the setup steps after installation, and is also a handy reminder of what needs updating periodically.</p>
<hr />
<h3>Desktop Difference</h3>
<p>The design and usability features are one of the reasons that I favor the Cinnamon desktop. It has one of the most detailed and organized configuration panels of any Linux distribution.</p>
<p>The System Settings panel puts all the configuration options in one place. But unlike other desktop layouts with far fewer options, Linux Mint organizes all the systems controls into four general categories. Altogether, 40 icons keep related subcategories hidden from view until you click on an icon to open it.</p>
<p>The only other desktop that has close to this amount of configuration options is KDE Plasma. But that design is a series of separate settings panels that scatter controls and user options in too many menu places.</p>
<p>While the configuration options available in the MATE and Xfce editions are less extensive, they still provide the ability to create the look and feel that suits your computing needs.</p>
<p>Linux Mint does a better job than other desktops with how it handles screen design and usability aspects. It has a wide range of quick access tools called desklets that live on the desktop screen. Its use of applets that reside on the bottom panel add flexibility.</p>
<p>LM also offers a collection of extensions that provide even more usability options (similar to what is available in the KDE Plasma desktop). That combination of features is a solid reason for trying this distro.</p>
<p><a href="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/09/LM21-desktop-large.jpg"><img loading="lazy" class="alignnone size-full wp-image-176666" src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/09/LM21-desktop.jpg" alt="Linux Mint 21 The desktop configuration options" width="1000" height="563" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/LM21-desktop.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/LM21-desktop-300x169.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/LM21-desktop-768x432.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p style="color: #222; font-weight: 600; font-size: 13px; line-height: 18px;">The desktop configuration options available in the MATE and Xfce editions are less extensive than these in Cinnamon. They still provide the ability to create the look and feel that suits your computing needs.</p>
<hr />
<h3>Under the Hood</h3>
<p>Linux Mint 21 is based on Ubuntu 22.04 and provides a full WIMP display, as in windows, icons, menus, pointer. It is a long-term support (LTS) release supported until 2027.</p>
<p>Vanessa, which continues LM&#8217;s fancy for naming all releases with female names ending in the letter &#8220;a&#8221; is loaded with notable improvements in performance, compatibility, and stability. It ships with the Linux kernel 5.15 LTS.</p>
<p>Other changes include a new NTFS file system driver which makes interacting with Windows partitions easier, improvements in the default EXT4 file system, plus better hardware support, security patches, and bug fixes.</p>
<p>A key Bluetooth change to the LM Blueman circuitry replaces the Blueberry app, which depended on GNOME-desktop plumbing. Like Blueberry, Blueman is desktop-agnostic and integrates well in all environments. It relies on the standard BlueZ stack and works universally including from the command line.</p>
<p>The Blueman manager and tray icon contain features not previously available in Blueberry. It handles more information to monitor connections or troubleshoot Bluetooth issues and brings better connectivity to headsets and audio profiles.</p>
<p><a href="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/09/LM21-cinnamon-desktop-large.jpg"><img loading="lazy" class="alignnone size-full wp-image-176667" src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/09/LM21-cinnamon-desktop.jpg" alt="Linux Mint 21 Cinnamon desktop" width="1000" height="563" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/LM21-cinnamon-desktop.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/LM21-cinnamon-desktop-300x169.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/LM21-cinnamon-desktop-768x432.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p style="color: #222; font-weight: 600; font-size: 13px; line-height: 18px;">The Linux Mint 21 classic Cinnamon desktop design sports a favorites column, application category list, and changing sublist of installed titles.</p>
<hr />
<h3>Pain Point Solutions</h3>
<p>Welcome Thumbnails to Vanessa. Its lack in earlier releases was a usability issue. To address it, a new XApp (Linux Mint exclusive application) project called xapp-thumbnailers was developed for Linux Mint 21.</p>
<p>Process Monitor is a pain point solution for me. It places a special icon in the system tray when automated tasks are running in background. Such tasks can slow down system performance until completed. This new monitor is a silent alert that explains the computer&#8217;s slowdown.</p>
<p>Timeshift was an independent project for backing up and restoring OSes. The creator abandoned the application. LM took over the maintenance of Timeshift prior to the release of LM 21. Timeshift is now an XApp.</p>
<p>One immediate benefit is a change in how the rsync mode works. It now calculates the required space for the next OS snapshot storage. It skips proceeding if performing that snapshot leads to less than 1 GB of free space on the disk.</p>
<p>Another pain point remedy is how LM 21 now handles package removal. It prevents removal from the main menu (right-click, uninstall) if an evaluation detects other programs would be impacted. That triggers an error message and stops the operation.</p>
<p>If no harm to the system&#8217;s key components is detected, uninstalling an application from the main menu also removes dependencies of that application that were automatically installed and are no longer needed.</p>
<p><a href="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/09/LM21-Scale-Expo-views-large.jpg"><img loading="lazy" class="alignnone size-full wp-image-176669" src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/09/LM21-Scale-Expo-views.jpg" alt="Linux Mint 21 Scale and Expo window views" width="1000" height="563" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/LM21-Scale-Expo-views.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/LM21-Scale-Expo-views-300x169.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/LM21-Scale-Expo-views-768x432.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p style="color: #222; font-weight: 600; font-size: 13px; line-height: 18px;">Scale and Expo window views are triggered in Cinnamon by hot corners and applets on the bottom panel.</p>
<hr />
<h3>Bottom Line</h3>
<p>Computer hardware requirements for Linux Mint 21 have not changed. You need a fairly-modern computer because LM is not as lightweight on system resources as it used to be. That means a box with a 64-bit processor, at least 2 GB RAM, and 15 GB free space.</p>
<p>The Linux Mint website has a comprehensive installation guide should you need assistance installing Linux Mint 21. But that should be unlikely. The installation engine is well polished. Most of my computers run multiple partitions, which typically force manual interventions.</p>
<p>LM 21 installer did not stumble. It simply asked where to put the OS. The installer handled all the partitioning and adjustments in the background.</p>
<hr />
<h3><i class="fas fa-message-lines"></i> Suggest a Review</h3>
<p>Is there a Linux software application or distro you&#8217;d like to suggest for review? Something you love or would like to get to know?</p>
<p><a href="mailto:jack.germain@newsroom.ectnews.com">Email your ideas to me</a> and I&#8217;ll consider them for a future column.</p>
<p>And use the Reader Comments feature below to provide your input!</p>
                    </div>

                    <div id="shareleft" class="sharebuttonlist bottom-share-section" style="display: none;">
                        <span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html" st_title="Linux Mint 21 Release Brings Reviewer a Welcome Reunion" st_via="technewsworld"></span>
                        <span class="st_facebook_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html" st_title="Linux Mint 21 Release Brings Reviewer a Welcome Reunion"></span>
                        <span class="st_linkedin_hcount"  st_url="https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html" st_title="Linux Mint 21 Release Brings Reviewer a Welcome Reunion"></span>                       
                        <span class="st_sharethis_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html" st_title="Linux Mint 21 Release Brings Reviewer a Welcome Reunion"></span>
                    </div> 

                                            <div class="client-word">
                                                        <div class="client-pic">
                                                                                                        <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/05/Jack-M.-Germain.jpg" />
                                        
                                                            </div>
                                                
                            <div class="client-txt text-noGap">
                                <p><strong>Jack M. Germain</strong> has been an ECT News Network reporter since 2003. His main areas of focus are enterprise IT, Linux and open-source technologies. He is an esteemed reviewer of Linux distros and other open-source software. In addition, Jack extensively covers business technology and privacy issues, as well as developments in e-commerce and consumer electronics. <a href="mailto:jack.germain@newsroom.ectnews.com">Email Jack.</a></p>
                            </div>
                        </div>
                                        <!-- advertisement -->
                    <!-- <div class="advert py-2 py-md-3 text-center">
                        <div class="container">
                            <a href="javascript:void(0)"><img src="https://www.linuxinsider.com/wp-content/themes/linuxinsider/images/addvertise07.jpg" alt=""></a>
                        </div>
                    </div> -->
                    <div class="get-permision py-2 py-md-4">
                        <div class="container">
                            <div class="row">
                                <div class="col-md-9">
                                    <div class="get-permission-inn">
                                        <span><a href="https://marketplace.copyright.com/rs-ui-web/mp/details/journal/123672090" target="_blank"><i class="far fa-copyright"></i> Get Permission to License or Reproduce this Article</a></span>
                                        <ul>
                                            <!-- <li><a href="javascript:void(0)" onclick="myPrintFunction()"><i class="fas fa-print"></i> Print</a></li> -->
                                            <li>
                                                <!-- <a href="?id="><i class="fas fa-envelope"></i> Email Article</a> -->
                                                <a href="mailto:?Subject=Linux Mint 21 Release Brings Reviewer a Welcome Reunion&amp;Body=I thought you’d like to read this article from LinuxInsider: Linux Mint 21 Release Brings Reviewer a Welcome Reunion https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html?utm_source=article%26utm_medium=email%26utm_campaign=email-article" title="Share by Email" target="_blank" rel="nofollow"><i class="fas fa-envelope"></i>Email Article</a>
                                            </li>
                                            <li><a href="https://www.ectnews.com/about/reprints"><i class="far fa-file-alt"></i>Order Reprints</a></li>
                                            <!-- <li><a href="https://www.linuxinsider.com/?search=byline&s=Jack M. Germain&orderby=post_date&order=desc"><i class="fas fa-search"></i> More by Jack M. Germain</a></li> -->
                                                                                        <li><a href="https://www.linuxinsider.com/search-results?keyword=Jack M. Germain&orderby=post_date&order=desc"><i class="fas fa-search"></i>More by Jack M. Germain</a></li>
                                        </ul>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <!-- end advertisement -->
                    <div class="comment-section">
                        <!-- You can start editing here. -->
<!-- You can start editing here. Create and Display Threaded (Nested) comments and the Comment form. -->
<div id="comments">
         
                    <!-- If comments are open, but there are no comments. -->
                  
         
        <div id="respond">
             <h3>Leave a Comment</h3>

             <div class="cancel-comment-reply">
                <a rel="nofollow" id="cancel-comment-reply-link" href="/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html?rss=1#respond" style="display:none;">Click here to cancel reply.</a>             </div>

                             <p>Please <a href="javascript:void(0)" data-toggle="modal" data-target="#myModalLogin">sign in</a> to post or reply to a comment. New users <a href="https://www.linuxinsider.com/registration?redirect_to=https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html">create a free account.</a></p>
                       </div>
     
    </div>                        
                    </div>
                    <!-- ==== -->                    
                    <!-- Related Section -->
                    
                                            <div class="row">
                            <div class="col-md-12">
                                <div class="news-hdr">
                                    <h5>Related Stories</h5>
                                </div>
                            </div>
                        </div>
                        <div class="row single-related-post">
                                                            <div class="col-md-6"> 
                                        <a class="news-network-inn relStoryBox" href="https://www.linuxinsider.com/story/titan-linux-beta-brings-simplicity-finesse-to-kde-remake-176554.html">
                                            <div class="news-network-pic">
                                                                                                    <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/05/Titan-Linux-300x156.jpg" alt="Titan Linux">
                                                 
                                            </div>
                                            <div class="news-network-txt"> <h6>Titan Linux Beta Brings Simplicity, Finesse to KDE Remake</h6> 
                                            <!-- <span>By </span>  -->
                                            <span>May 31, 2022</span>
                                            </div>
                                        </a>
                                    </div>
                                                                    <div class="col-md-6"> 
                                        <a class="news-network-inn relStoryBox" href="https://www.linuxinsider.com/story/30-years-of-linux-history-told-via-distros-87239.html">
                                            <div class="news-network-pic">
                                                                                                    <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2021/08/linux-concept-300x156.jpg" alt="">
                                                 
                                            </div>
                                            <div class="news-network-txt"> <h6>30 Years of Linux History Told via Distros</h6> 
                                            <!-- <span>By </span>  -->
                                            <span>August 17, 2021</span>
                                            </div>
                                        </a>
                                    </div>
                                   

                        </div>
                        <!-- New Related Section End -->
                    
                    <div class="advert text-center my-3 my-md-5">
                                           </div>
                    <!-- ==== -->
                                        <div class="news-sec">

                        <!-- Alert Section -->
                                                <!-- Alert Section End -->

                        <!-- Author Section -->
                        	                            <div class="news-hdr" id="morebyauthor">
                                <h5>More by Jack M. Germain</h5>
                                <div class="view-all text-right">
                                    <!-- <a href="https://www.linuxinsider.com/?search=byline&s=Jack M. Germain&orderby=post_date&order=desc">view all</a> -->
                                                                        <a href="https://www.linuxinsider.com/search-results?keyword=Jack M. Germain&orderby=post_date&order=desc">view all</a>
                                </div>
                            </div>
                            <div class="more-news">
                                <div class="row">
                                    <div class="col-sm-12 owl-carousel owl-theme author-related-post">
                                                                                        <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/intehill-15-6-portable-monitor-is-masterful-at-work-and-play-177050.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/09/Intehill-QLED-Portable-Monitor-Review-300x156.jpg" alt="">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Intehill 15.6&#8243; Portable Monitor Is Masterful at Work and Play</h6>
                                                            <span>September 9, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/license-change-may-spark-new-pricing-trend-for-open-source-projects-176651.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/09/license-code-300x156.jpg" alt="software license">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>License Change May Spark New Pricing Trend for Open-Source Projects</h6>
                                                            <span>September 7, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/how-not-to-do-cx-lenovo-style-177024.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/08/customer-experience-300x156.jpg" alt="">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>How Not To Do CX, Lenovo Style</h6>
                                                            <span>August 23, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/coding-vulnerabilities-linux-growth-foss-friction-cap-summer-highlights-176640.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/open-source-300x156.jpg" alt="Open Source">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Coding Vulnerabilities, Linux Growth, FOSS Friction Cap Summer Highlights</h6>
                                                            <span>August 23, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/new-makululinux-brings-shifting-innovations-to-desktop-design-176634.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/linux-review-tux-300x156.jpg" alt="Linux software review">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>New MakuluLinux Brings &#8216;Shifting&#8217; Innovations to Desktop Design</h6>
                                                            <span>August 8, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/feuding-developers-dueling-distros-make-linux-lineage-revival-legendary-176620.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/linux-penguins-300x162.jpg" alt="">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Feuding Developers, Dueling Distros Make Linux Lineage Revival Legendary</h6>
                                                            <span>July 27, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/linux-spreads-nvidia-now-part-open-source-backup-tool-gets-more-time-176604.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/open-source-community-300x156.jpg" alt="">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Linux Spreads, Nvidia Now Part Open-Source, Backup Tool Gets More Time</h6>
                                                            <span>July 6, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/open-source-technologies-issues-on-display-at-linux-foundation-summit-176584.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/06/virtual-event-300x156.jpg" alt="">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Open-Source Technologies, Issues on Display at Linux Foundation Summit</h6>
                                                            <span>June 22, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/ubuntu-core-22-release-addresses-challenges-of-iot-edge-computing-176583.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/canonical-ubuntu-300x156.jpg" alt="Canonical Ubuntu">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Ubuntu Core 22 Release Addresses Challenges of IoT, Edge Computing</h6>
                                                            <span>June 15, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/kyy-15-6-portable-monitor-packs-value-with-a-healthy-feature-set-176836.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/06/KYY-Portable-Monitor-300x156.jpg" alt="">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>KYY 15.6&#8243; Portable Monitor Packs Value With a Healthy Feature Set</h6>
                                                            <span>June 9, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                            
                                    </div>
                                </div>                                
                            </div>
                        <!-- Author Section End -->
                    	                        <!-- Author Section -->
                                                    <div class="news-hdr">
                                <h5>More in Software</h5>
                            </div>
                            <div class="more-news">
                                <div class="row">
                                    <div class="col-sm-12 owl-carousel owl-theme author-related-post">
                                                                                        <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/titan-linux-beta-brings-simplicity-finesse-to-kde-remake-176554.html?cat_id=169" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/05/Titan-Linux-300x156.jpg" alt="Titan Linux">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Titan Linux Beta Brings Simplicity, Finesse to KDE Remake</h6>
                                                            <span>May 31, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/distro-delights-new-release-mania-forking-kde-windows-in-a-bottle-176540.html?cat_id=169" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/open-source-sign-300x156.jpg" alt="Open Source">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Distro Delights, New Release Mania, Forking KDE, Windows in a Bottle</h6>
                                                            <span>May 19, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/start-here-when-things-go-wrong-on-your-linux-system-176520.html?cat_id=169" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/05/code-tux-300x156.jpg" alt="Linux systems">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Start Here When Things Go Wrong on Your Linux System</h6>
                                                            <span>May 2, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/canonical-lets-loose-ubuntu-22-04-lts-jammy-jellyfish-176515.html?cat_id=169" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/04/canonical-ubuntu-jammy-jellyfish-300x155.jpg" alt="Canonical Ubuntu 22.04 LTS (Jammy Jellyfish)">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Canonical Lets Loose Ubuntu 22.04 LTS &#8216;Jammy Jellyfish&#8217;</h6>
                                                            <span>April 21, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/platform-plans-to-plunder-poor-tools-free-forensic-forays-to-forestall-breaches-176507.html?cat_id=169" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/open-source-puzzle-300x156.jpg" alt="open-source software">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Platform Plans To Plunder Poor Tools, Free Forensic Forays To Forestall Breaches</h6>
                                                            <span>April 18, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/rebornos-brings-choice-and-simplicity-to-arch-linux-176494.html?cat_id=169" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/linux-review-tux-keyboard-300x156.jpg" alt="Linux Review">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>RebornOS Brings Choice and Simplicity to Arch Linux</h6>
                                                            <span>April 13, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/new-platform-pushes-data-dirty-pipe-and-dns-tunnel-pollute-linux-plumbing-87468.html?cat_id=169" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/open-source-vulnerability-300x156.jpg" alt="">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>New Platform Pushes Data, Dirty Pipe and DNS Tunnel Pollute Linux Plumbing</h6>
                                                            <span>March 28, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/linux-lingers-anbox-cloud-smartphone-brain-booty-critical-census-supports-security-87450.html?cat_id=169" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2021/08/linux-sign-300x156.jpg" alt="Linux">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Linux Lingers, Anbox Cloud Smartphone Brain Booty, Critical Census Supports Security</h6>
                                                            <span>March 15, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/low-code-platforms-help-ease-the-shadow-it-adversity-pain-87438.html?cat_id=169" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/03/programming-language-300x156.jpg" alt="">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Low-Code Platforms Help Ease the Shadow IT Adversity Pain</h6>
                                                            <span>March 4, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/extix-dds-delivers-decent-deepin-alternative-87432.html?cat_id=169" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/linux-review-tux-300x156.jpg" alt="Linux software review">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>ExTiX DDS Delivers Decent Deepin Alternative</h6>
                                                            <span>March 1, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                            
                                    </div>
                                </div>                                
                            </div>
                                                <!-- Author Section End -->
                    </div>
                </div>

                <!-- ==right-side== -->
                <div class="col-lg-4">
    <div class="vote-sec">
                            <div id="block-2" class="widget widget_block"><p><div id="polls-126" class="wp-polls">
	<form id="polls_form_126" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_126_nonce" name="wp-polls-nonce" value="6c18d82a98" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="126" /></p>
		<h6 class="fancy-bdr">When a new operating system is released for your smartphone, how soon do you install it?</h6><div class="check-field" id="polls-126-ans"><ul class="wp-polls-ul">
		<li><input class="styled-checkbox" type="radio" id="poll-answer-699" name="poll_126" value="699"><label for="poll-answer-699"><p>ASAP - I want the latest software and security features as soon as they become available.</p></label></li>
		<li><input class="styled-checkbox" type="radio" id="poll-answer-700" name="poll_126" value="700"><label for="poll-answer-700"><p>1 to 3 Weeks - I wait a little while in case problems are discovered by first users of the new OS.</p></label></li>
		<li><input class="styled-checkbox" type="radio" id="poll-answer-701" name="poll_126" value="701"><label for="poll-answer-701"><p>A Month or Longer - I like to be as sure as possible that bugs and vulnerabilities have been fixed.</p></label></li>
		</ul></div><div class="text-center"><input type="button" name="vote" value="Vote to see results" class="Button" onclick="poll_vote(126);" /></div>
	</form>
</div>
<div id="polls-126-loading" class="wp-polls-loading"><img src="https://www.linuxinsider.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</p>
</div>            </div>
    <div class="advert paley text-center xtra-space">
            </div>
    <!-- ==== -->
    <!-- <div class="vote-sec">
                                
    </div> -->
    <!-- ==== -->
    <div class="vote-sec popular-sec"><h6 class="fancy-bdr"><a href="https://ecommercetimes.com/" target="_blank"><img src="https://www.ecommercetimes.com/wp-content/themes/ecommercetimes/images/ecommercetimes-lowerleft.png" alt="" /></a></h6><ul class="ect_most_pop_sidebar"><li><a href="https://ecommercetimes.com/story/retailers-wrestling-with-returns-mull-restocking-fees-176893.html"><div class="popular-pic"><img src="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/09/warehouse-worker.jpg" srcset="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/09/warehouse-worker.jpg 1000w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/09/warehouse-worker-300x156.jpg 300w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/09/warehouse-worker-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Retailers Wrestling With Returns Mull Restocking Fees"> </div><div class="popular-txt"><h6>Retailers Wrestling With Returns Mull Restocking Fees</h6></div></a></li><li><a href="https://ecommercetimes.com/story/5-ways-to-sustain-an-e-commerce-business-in-a-recession-176872.html"><div class="popular-pic"><img src="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/09/economic-downturn.jpg" srcset="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/09/economic-downturn.jpg 1000w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/09/economic-downturn-300x156.jpg 300w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/09/economic-downturn-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="5 Ways To Sustain an E-Commerce Business in a Recession"> </div><div class="popular-txt"><h6>5 Ways To Sustain an E-Commerce Business in a Recession</h6></div></a></li><li><a href="https://ecommercetimes.com/story/vr-platforms-deliver-metaverse-style-experiences-to-online-shopping-176865.html"><div class="popular-pic"><img src="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/09/virtual-try-on.jpg" srcset="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/09/virtual-try-on.jpg 1000w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/09/virtual-try-on-300x156.jpg 300w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/09/virtual-try-on-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="VR Platforms Deliver Metaverse-Style Experiences to Online Shopping"> </div><div class="popular-txt"><h6>VR Platforms Deliver Metaverse-Style Experiences to Online Shopping</h6></div></a></li><li><a href="https://ecommercetimes.com/story/tips-for-consumers-and-merchants-to-evade-online-fraud-176861.html"><div class="popular-pic"><img src="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/08/millennial-couple.jpg" srcset="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/08/millennial-couple.jpg 1000w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/08/millennial-couple-300x156.jpg 300w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/08/millennial-couple-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Tips for Consumers and Merchants To Evade Online Fraud"> </div><div class="popular-txt"><h6>Tips for Consumers and Merchants To Evade Online Fraud</h6></div></a></li><li><a href="https://ecommercetimes.com/story/e-comm-leaders-must-treat-security-and-compliance-as-top-priorities-176857.html"><div class="popular-pic"><img src="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/08/security-team.jpg" srcset="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/08/security-team.jpg 1000w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/08/security-team-300x156.jpg 300w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/08/security-team-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="E-Comm Leaders Must Treat Security and Compliance as Top Priorities"> </div><div class="popular-txt"><h6>E-Comm Leaders Must Treat Security and Compliance as Top Priorities</h6></div></a></li><li><a href="https://ecommercetimes.com/story/back-office-finance-automation-the-foundation-of-a-solid-e-commerce-enterprise-176848.html"><div class="popular-pic"><img src="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/08/invoice-software.jpg" srcset="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/08/invoice-software.jpg 1000w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/08/invoice-software-300x156.jpg 300w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/08/invoice-software-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Back-Office Finance Automation: The Foundation of a Solid E-Commerce Enterprise"> </div><div class="popular-txt"><h6>Back-Office Finance Automation: The Foundation of a Solid E-Commerce Enterprise</h6></div></a></li></ul></div>    <div class="advert xtra-space text-center">
            </div>
    <div class="vote-sec popular-sec"><h6 class="fancy-bdr"><a href="https://technewsworld.com/" target="_blank"><img src="https://www.technewsworld.com/wp-content/themes/technewsworld/images/technewsworld-lowerleft.png" alt="" /></a></h6><ul class="tnw_most_pop_sidebar"><li><a href="https://technewsworld.com/story/high-tech-trends-in-law-enforcement-and-emergency-response-177058.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/police-officer.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/police-officer.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/police-officer-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/police-officer-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="High-Tech Trends in Law Enforcement and Emergency Response"> </div><div class="popular-txt"><h6>High-Tech Trends in Law Enforcement and Emergency Response</h6></div></a></li><li><a href="https://technewsworld.com/story/the-future-of-satellite-phone-communications-177085.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/satellite-phone-call.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/satellite-phone-call.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/satellite-phone-call-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/satellite-phone-call-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="The Future of Satellite Phone Communications"> </div><div class="popular-txt"><h6>The Future of Satellite Phone Communications</h6></div></a></li><li><a href="https://technewsworld.com/story/intehill-15-6-portable-monitor-is-masterful-at-work-and-play-177050.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/Intehill-QLED-Portable-Monitor-Review.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/Intehill-QLED-Portable-Monitor-Review.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/Intehill-QLED-Portable-Monitor-Review-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/Intehill-QLED-Portable-Monitor-Review-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Intehill 15.6&quot; Portable Monitor Is Masterful at Work and Play"> </div><div class="popular-txt"><h6>Intehill 15.6" Portable Monitor Is Masterful at Work and Play</h6></div></a></li><li><a href="https://technewsworld.com/story/apple-refreshes-product-lines-introduces-new-ultra-watch-177074.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/Apple-Watch-Ultra-lifestyle-adventure.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/Apple-Watch-Ultra-lifestyle-adventure.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/Apple-Watch-Ultra-lifestyle-adventure-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/Apple-Watch-Ultra-lifestyle-adventure-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Apple Refreshes Product Lines, Introduces New Ultra Watch"> </div><div class="popular-txt"><h6>Apple Refreshes Product Lines, Introduces New Ultra Watch</h6></div></a></li><li><a href="https://technewsworld.com/story/evilproxy-phishing-service-threatens-mfa-protection-of-accounts-177061.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/2FA.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/2FA.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/2FA-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/2FA-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="EvilProxy Phishing Service Threatens MFA Protection of Accounts"> </div><div class="popular-txt"><h6>EvilProxy Phishing Service Threatens MFA Protection of Accounts</h6></div></a></li><li><a href="https://technewsworld.com/story/amd-vs-intel-suddenly-the-desktop-pc-is-in-play-177042.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/amd-and-intel.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/amd-and-intel.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/amd-and-intel-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/amd-and-intel-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="AMD vs. Intel: Suddenly the Desktop PC Is in Play"> </div><div class="popular-txt"><h6>AMD vs. Intel: Suddenly the Desktop PC Is in Play</h6></div></a></li></ul></div>    <div class="advert xtra-space text-center">
            </div>
    <div class="vote-sec popular-sec"><h6 class="fancy-bdr"><a href="https://crmbuyer.com/" target="_blank"><img src="https://www.crmbuyer.com/wp-content/themes/crmbuyer/images/crmbuyer-lowerleft.png" alt="" /></a></h6><ul class="cad_most_pop_sidebar"><li><a href="https://crmbuyer.com/story/the-salesforce-way-176610.html"><div class="popular-pic"><img src="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/salesforce-tower-new-york-city.jpg" srcset="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/salesforce-tower-new-york-city.jpg 1000w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/salesforce-tower-new-york-city-300x156.jpg 300w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/salesforce-tower-new-york-city-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="The Salesforce Way"> </div><div class="popular-txt"><h6>The Salesforce Way</h6></div></a></li><li><a href="https://crmbuyer.com/story/oracle-is-signaling-176606.html"><div class="popular-pic"><img src="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/businessman-thinking.jpg" srcset="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/businessman-thinking.jpg 1000w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/businessman-thinking-300x156.jpg 300w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/businessman-thinking-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Oracle Is Signaling"> </div><div class="popular-txt"><h6>Oracle Is Signaling</h6></div></a></li><li><a href="https://crmbuyer.com/story/robotic-letter-writing-lends-a-hand-to-personalized-marketing-crm-176595.html"><div class="popular-pic"><img src="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/08/handwrytten.jpg" srcset="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/08/handwrytten.jpg 1000w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/08/handwrytten-300x156.jpg 300w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/08/handwrytten-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Robotic Letter Writing Lends a Hand to Personalized Marketing, CRM"> </div><div class="popular-txt"><h6>Robotic Letter Writing Lends a Hand to Personalized Marketing, CRM</h6></div></a></li><li><a href="https://crmbuyer.com/story/oracles-box-of-chocolates-176591.html"><div class="popular-pic"><img src="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/05/oracle.jpg" srcset="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/05/oracle.jpg 1000w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/05/oracle-300x156.jpg 300w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/05/oracle-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Oracle&#039;s &#039;Box of Chocolates&#039;"> </div><div class="popular-txt"><h6>Oracle's 'Box of Chocolates'</h6></div></a></li><li><a href="https://crmbuyer.com/story/monday-coms-new-tools-showcase-low-code-no-code-trend-in-crm-176579.html"><div class="popular-pic"><img src="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/08/web-team.jpg" srcset="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/08/web-team.jpg 1000w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/08/web-team-300x156.jpg 300w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/08/web-team-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Monday.com&#039;s New Tools Showcase Low-Code/No-Code Trend in CRM"> </div><div class="popular-txt"><h6>Monday.com's New Tools Showcase Low-Code/No-Code Trend in CRM</h6></div></a></li><li><a href="https://crmbuyer.com/story/how-to-build-the-most-effective-customer-journey-176562.html"><div class="popular-pic"><img src="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/08/Zoho-customer-journey.jpg" srcset="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/08/Zoho-customer-journey.jpg 1000w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/08/Zoho-customer-journey-300x156.jpg 300w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/08/Zoho-customer-journey-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="How To Build the Most Effective Customer Journey"> </div><div class="popular-txt"><h6>How To Build the Most Effective Customer Journey</h6></div></a></li></ul></div>    <div class="advert xtra-space text-center">
            </div>
    <div class="vote-sec popular-sec"><h6 class="fancy-bdr"><a href="https://linuxinsider.com/" target="_blank"><img src="https://www.linuxinsider.com/wp-content/themes/linuxinsider/images/linuxinsider-lowerleft.png" alt="" /></a></h6><ul class="lin_most_pop_sidebar"><li><a href="https://linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html"><div class="popular-pic"><img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/linux-review-tux-keyboard.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-review-tux-keyboard.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-review-tux-keyboard-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-review-tux-keyboard-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Linux Mint 21 Release Brings Reviewer a Welcome Reunion"> </div><div class="popular-txt"><h6>Linux Mint 21 Release Brings Reviewer a Welcome Reunion</h6></div></a></li><li><a href="https://linuxinsider.com/story/license-change-may-spark-new-pricing-trend-for-open-source-projects-176651.html"><div class="popular-pic"><img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/09/license-code.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/license-code.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/license-code-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/license-code-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="License Change May Spark New Pricing Trend for Open-Source Projects"> </div><div class="popular-txt"><h6>License Change May Spark New Pricing Trend for Open-Source Projects</h6></div></a></li><li><a href="https://linuxinsider.com/story/coding-vulnerabilities-linux-growth-foss-friction-cap-summer-highlights-176640.html"><div class="popular-pic"><img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/open-source.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Coding Vulnerabilities, Linux Growth, FOSS Friction Cap Summer Highlights"> </div><div class="popular-txt"><h6>Coding Vulnerabilities, Linux Growth, FOSS Friction Cap Summer Highlights</h6></div></a></li><li><a href="https://linuxinsider.com/story/new-makululinux-brings-shifting-innovations-to-desktop-design-176634.html"><div class="popular-pic"><img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/linux-review-tux.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-review-tux.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-review-tux-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-review-tux-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="New MakuluLinux Brings &#039;Shifting&#039; Innovations to Desktop Design"> </div><div class="popular-txt"><h6>New MakuluLinux Brings 'Shifting' Innovations to Desktop Design</h6></div></a></li><li><a href="https://linuxinsider.com/story/feuding-developers-dueling-distros-make-linux-lineage-revival-legendary-176620.html"><div class="popular-pic"><img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/linux-penguins.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-penguins.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-penguins-300x162.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-penguins-768x415.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Feuding Developers, Dueling Distros Make Linux Lineage Revival Legendary"> </div><div class="popular-txt"><h6>Feuding Developers, Dueling Distros Make Linux Lineage Revival Legendary</h6></div></a></li><li><a href="https://linuxinsider.com/story/linux-spreads-nvidia-now-part-open-source-backup-tool-gets-more-time-176604.html"><div class="popular-pic"><img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/open-source-community.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-community.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-community-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-community-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Linux Spreads, Nvidia Now Part Open-Source, Backup Tool Gets More Time"> </div><div class="popular-txt"><h6>Linux Spreads, Nvidia Now Part Open-Source, Backup Tool Gets More Time</h6></div></a></li></ul></div>
    <!-- ==== -->
    <div class="advert xtra-space text-center">
            </div>  

    <!-- ==POPULAR RESOURCES== -->
    <div class="advert xtra-space text-center">
            </div>  
    
    <div class="advert xtra-space text-center">
     <!-- ==position-170== -->
          <!-- ==== -->
    </div>
    <!-- ==== -->
</div>

<script>

jQuery(document).ready(function(){
    if(jQuery('.lin_most_pop_sidebar li div:contains("Linux Mint 21 Release Brings Reviewer a Welcome Reunion")').length == 1){
        jQuery('.lin_most_pop_sidebar li div:contains("Linux Mint 21 Release Brings Reviewer a Welcome Reunion")').parent().parent().hide();
        jQuery('.ect_most_pop_sidebar li:last-child').hide();
        jQuery('.tnw_most_pop_sidebar li:last-child').hide();
        jQuery('.cad_most_pop_sidebar li:last-child').hide();
    }else{
        jQuery('.lin_most_pop_sidebar li:last-child').hide();
        jQuery('.ect_most_pop_sidebar li:last-child').hide();
        jQuery('.tnw_most_pop_sidebar li:last-child').hide();
        jQuery('.cad_most_pop_sidebar li:last-child').hide();
    }
});

</script>            </div>
        </div>
    </section>
    <!-- end product-area -->

    <!-- advertisement -->
    <div class="advert py-3 py-md-5 text-center">
        <div class="container">
              
        </div>
    </div>
    <!-- end advertisement -->

    <section class="inside-sec top-addarea"><div class="container"><div class="row align-items-center no-gutters justify-content-between"><div class="left-service-area"><h2>LinuxInsider Channels</h2><div class="owl-carousel insider"><div class="item"><a href="https://www.linuxinsider.com/section/business"><h4>Business</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Business"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/09/license-code-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/license-change-may-spark-new-pricing-trend-for-open-source-projects-176651.html</p><p><a href="https://www.linuxinsider.com/story/license-change-may-spark-new-pricing-trend-for-open-source-projects-176651.html">License Change May Spark New Pricing Trend for Open-Source Projects</a></p><p><a href="https://www.linuxinsider.com/story/how-not-to-do-cx-lenovo-style-177024.html">How Not To Do CX, Lenovo Style</a></p><p><a href="https://www.linuxinsider.com/story/coding-vulnerabilities-linux-growth-foss-friction-cap-summer-highlights-176640.html">Coding Vulnerabilities, Linux Growth, FOSS Friction Cap Summer Highlights</a></p></div></div><div class="item"><a href="https://www.linuxinsider.com/section/community"><h4>Community</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Community"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/linux-penguins-300x162.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/feuding-developers-dueling-distros-make-linux-lineage-revival-legendary-176620.html</p><p><a href="https://www.linuxinsider.com/story/feuding-developers-dueling-distros-make-linux-lineage-revival-legendary-176620.html">Feuding Developers, Dueling Distros Make Linux Lineage Revival Legendary</a></p><p><a href="https://www.linuxinsider.com/story/linux-spreads-nvidia-now-part-open-source-backup-tool-gets-more-time-176604.html">Linux Spreads, Nvidia Now Part Open-Source, Backup Tool Gets More Time</a></p><p><a href="https://www.linuxinsider.com/story/open-source-technologies-issues-on-display-at-linux-foundation-summit-176584.html">Open-Source Technologies, Issues on Display at Linux Foundation Summit</a></p></div></div><div class="item"><a href="https://www.linuxinsider.com/section/it/developers"><h4>Developers</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Developers"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/06/digital-identity-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/cognitive-skills-for-engineering-success-176867.html</p><p><a href="https://www.linuxinsider.com/story/cognitive-skills-for-engineering-success-176867.html">Cognitive Skills for Engineering Success</a></p><p><a href="https://www.linuxinsider.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html">New Linux Laptop Line Advances HP, System76 Open-Source Collaboration</a></p><p><a href="https://www.linuxinsider.com/story/lax-cyber-skills-dev-blind-spots-behind-organizations-appsec-breakdowns-176795.html">Lax Cyber Skills, Dev Blind Spots Behind Organizations&#8217; AppSec Breakdowns</a></p></div></div><div class="item"><a href="https://www.linuxinsider.com/section/enterprise"><h4>Enterprise</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Enterprise"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/canonical-ubuntu-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/ubuntu-core-22-release-addresses-challenges-of-iot-edge-computing-176583.html</p><p><a href="https://www.linuxinsider.com/story/ubuntu-core-22-release-addresses-challenges-of-iot-edge-computing-176583.html">Ubuntu Core 22 Release Addresses Challenges of IoT, Edge Computing</a></p><p><a href="https://www.linuxinsider.com/story/attacks-on-cloud-service-providers-down-25-during-first-4-months-of-2022-176678.html">Attacks on Cloud Service Providers Down 25% During First 4 Months of 2022</a></p><p><a href="https://www.linuxinsider.com/story/distro-delights-new-release-mania-forking-kde-windows-in-a-bottle-176540.html">Distro Delights, New Release Mania, Forking KDE, Windows in a Bottle</a></p></div></div><div class="item"><a href="https://www.linuxinsider.com/section/exclusives"><h4>Exclusives</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Exclusives"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/04/mobile-app-development-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/appdome-ceo-on-mobile-app-security-no-developer-no-code-no-problem-176637.html</p><p><a href="https://www.linuxinsider.com/story/appdome-ceo-on-mobile-app-security-no-developer-no-code-no-problem-176637.html">Appdome CEO on Mobile App Security: No Developer, No Code, No Problem</a></p><p><a href="https://www.linuxinsider.com/story/nasuni-founder-andres-rodriguez-object-storage-offers-more-cloud-benefits-lower-cost-87474.html">Nasuni Founder Andres Rodriguez: Object Storage Offers More Cloud Benefits, Lower Cost</a></p><p><a href="https://www.linuxinsider.com/story/remote-work-transformation-calls-for-prioritizing-employee-tech-choices-87366.html">Remote Work Transformation Calls for Prioritizing Employee Tech Choices</a></p></div></div><div class="item"><a href="https://www.linuxinsider.com/section/mobile"><h4>Mobile</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Mobile"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/06/exec-smartphone-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/digital-devices-of-corporate-brass-ripe-for-hacker-attacks-176860.html</p><p><a href="https://www.linuxinsider.com/story/digital-devices-of-corporate-brass-ripe-for-hacker-attacks-176860.html">Digital Devices of Corporate Brass Ripe for Hacker Attacks</a></p><p><a href="https://www.linuxinsider.com/story/innoviews-15-6-4k-portable-panel-could-be-the-ultimate-touchscreen-accessory-176726.html">InnoView&#8217;s 15.6&#8243; 4K Portable Panel Could Be the Ultimate Touchscreen Accessory</a></p><p><a href="https://www.linuxinsider.com/story/innoview-15-8-portable-display-more-screen-space-for-small-devices-87454.html">InnoView 15.8&#8243; Portable Display: More Screen Space for Small Devices</a></p></div></div><div class="item"><a href="https://www.linuxinsider.com/section/reviews"><h4>Reviews</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Reviews"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/linux-review-tux-keyboard-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html</p><p><a href="https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html">Linux Mint 21 Release Brings Reviewer a Welcome Reunion</a></p><p><a href="https://www.linuxinsider.com/story/intehill-15-6-portable-monitor-is-masterful-at-work-and-play-177050.html">Intehill 15.6&#8243; Portable Monitor Is Masterful at Work and Play</a></p><p><a href="https://www.linuxinsider.com/story/new-makululinux-brings-shifting-innovations-to-desktop-design-176634.html">New MakuluLinux Brings &#8216;Shifting&#8217; Innovations to Desktop Design</a></p></div></div><div class="item"><a href="https://www.linuxinsider.com/section/security"><h4>Security</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Security"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/06/password-hacker-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/security-pros-lured-to-bug-bounties-by-big-pay-days-176875.html</p><p><a href="https://www.linuxinsider.com/story/security-pros-lured-to-bug-bounties-by-big-pay-days-176875.html">Security Pros Lured to Bug Bounties by Big Pay Days</a></p><p><a href="https://www.linuxinsider.com/story/netenrich-introduces-ai-ml-platform-for-cloud-security-176783.html">Netenrich Introduces AI/ML Platform for Cloud Security</a></p><p><a href="https://www.linuxinsider.com/story/open-source-leaders-push-wh-for-security-action-176531.html">Open Source Leaders Push WH for Security Action</a></p></div></div><div class="item"><a href="https://www.linuxinsider.com/section/software"><h4>Software</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Software"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/05/Titan-Linux-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/titan-linux-beta-brings-simplicity-finesse-to-kde-remake-176554.html</p><p><a href="https://www.linuxinsider.com/story/titan-linux-beta-brings-simplicity-finesse-to-kde-remake-176554.html">Titan Linux Beta Brings Simplicity, Finesse to KDE Remake</a></p><p><a href="https://www.linuxinsider.com/story/start-here-when-things-go-wrong-on-your-linux-system-176520.html">Start Here When Things Go Wrong on Your Linux System</a></p><p><a href="https://www.linuxinsider.com/story/canonical-lets-loose-ubuntu-22-04-lts-jammy-jellyfish-176515.html">Canonical Lets Loose Ubuntu 22.04 LTS &#8216;Jammy Jellyfish&#8217;</a></p></div></div><div class="item"><a href="https://www.linuxinsider.com/section/tech-blog"><h4>Tech Blog</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Tech Blog"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/07/college-students-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/sensible-tech-advice-for-back-to-school-176947.html</p><p><a href="https://www.linuxinsider.com/story/sensible-tech-advice-for-back-to-school-176947.html">Sensible Tech Advice for Back to School</a></p><p><a href="https://www.linuxinsider.com/story/dont-become-a-fool-in-the-it-gold-rush-176760.html">Don&#8217;t Become a Fool in the IT Gold Rush</a></p><p><a href="https://www.linuxinsider.com/story/reality-check-on-the-virtual-universe-metaverse-or-metamess-87414.html">Reality Check on the Virtual Universe: Metaverse or Metamess?</a></p></div></div></div></div></div></div></section>    

    <!-- advertisement -->
    <div class="advert py-3 py-md-5 text-center">
        <div class="container">
             
        </div>
    </div>
    <!-- end advertisement -->
    
    <!-- news-network --><section class="news-network footer-news-network pt-0 pb-0"><div class="container"><h1>More from ECT News Network</h1><div class="row"><div class="col-md-12"><div class="news-network-outr"> <h2>E-Commerce Times</h2> <div class="row"><div class="col-md-4"> <a class="news-network-inn" href="https://www.ecommercetimes.com/story/retailers-wrestling-with-returns-mull-restocking-fees-176893.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/5/2022/09/warehouse-worker.jpg" alt="Retailers Wrestling With Returns Mull Restocking Fees"> </div> <div class="news-network-txt"> <h6>Retailers Wrestling With Returns Mull Restocking Fees</h6> <span>September 12, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.ecommercetimes.com/story/5-ways-to-sustain-an-e-commerce-business-in-a-recession-176872.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/5/2022/09/economic-downturn.jpg" alt="5 Ways To Sustain an E-Commerce Business in a Recession"> </div> <div class="news-network-txt"> <h6>5 Ways To Sustain an E-Commerce Business in a Recession</h6> <span>September 6, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.ecommercetimes.com/story/vr-platforms-deliver-metaverse-style-experiences-to-online-shopping-176865.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/5/2022/09/virtual-try-on.jpg" alt="VR Platforms Deliver Metaverse-Style Experiences to Online Shopping"> </div> <div class="news-network-txt"> <h6>VR Platforms Deliver Metaverse-Style Experiences to Online Shopping</h6> <span>September 2, 2022</span> </div> </a> </div></div></div><div class="news-network-outr"> <h2>TechNewsWorld</h2> <div class="row"><div class="col-md-4"> <a class="news-network-inn" href="https://www.technewsworld.com/story/high-tech-trends-in-law-enforcement-and-emergency-response-177058.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/3/2022/09/police-officer.jpg" alt="High-Tech Trends in Law Enforcement and Emergency Response"> </div> <div class="news-network-txt"> <h6>High-Tech Trends in Law Enforcement and Emergency Response</h6> <span>September 13, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.technewsworld.com/story/the-future-of-satellite-phone-communications-177085.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/3/2022/09/satellite-phone-call.jpg" alt="The Future of Satellite Phone Communications"> </div> <div class="news-network-txt"> <h6>The Future of Satellite Phone Communications</h6> <span>September 12, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.technewsworld.com/story/intehill-15-6-portable-monitor-is-masterful-at-work-and-play-177050.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/3/2022/09/Intehill-QLED-Portable-Monitor-Review.jpg" alt="Intehill 15.6" Portable Monitor Is Masterful at Work and Play"> </div> <div class="news-network-txt"> <h6>Intehill 15.6" Portable Monitor Is Masterful at Work and Play</h6> <span>September 9, 2022</span> </div> </a> </div></div></div><div class="news-network-outr"> <h2>CRM Buyer</h2> <div class="row"><div class="col-md-4"> <a class="news-network-inn" href="https://www.crmbuyer.com/story/the-salesforce-way-176610.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/4/2022/02/salesforce-tower-new-york-city.jpg" alt="The Salesforce Way"> </div> <div class="news-network-txt"> <h6>The Salesforce Way</h6> <span>September 1, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.crmbuyer.com/story/oracle-is-signaling-176606.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/4/2022/02/businessman-thinking.jpg" alt="Oracle Is Signaling"> </div> <div class="news-network-txt"> <h6>Oracle Is Signaling</h6> <span>August 24, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.crmbuyer.com/story/robotic-letter-writing-lends-a-hand-to-personalized-marketing-crm-176595.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/4/2022/08/handwrytten.jpg" alt="Robotic Letter Writing Lends a Hand to Personalized Marketing, CRM"> </div> <div class="news-network-txt"> <h6>Robotic Letter Writing Lends a Hand to Personalized Marketing, CRM</h6> <span>August 18, 2022</span> </div> </a> </div></div></div></div></div></div></section><!-- end news-network -->
    <script type="text/javascript">        
        jQuery(document).ready(function($){
            var dataarray = {
                'action': 'sharethisaction',
                'articleid': 176663,
                'oldid': 176663,
                'permalink': 'https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html'
            };

            $.ajax({
                type: 'POST',
                dataType: 'json',
                url: ajax_auth_object.ajaxurl,
                data: dataarray,
                success: function (data) {
                    jQuery('body').find('.st_twitter_hcount').find('span.stBubble_hcount').text(data.twshare);
                    jQuery('body').find('.st_facebook_hcount').find('span.stBubble_hcount').text(data.fbshare);
                    jQuery('body').find('.st_linkedin_hcount').find('span.stBubble_hcount').text(data.lndshare);
                    jQuery('body').find('.st_sharethis_hcount').find('span.stBubble_hcount').text(data.totshare);
                }
            });

            setTimeout(function(){ 
                jQuery('body').find('.st_twitter_hcount').find('span.stBubble_hcount').text(0);
                jQuery('body').find('.st_facebook_hcount').find('span.stBubble_hcount').text(4);
                jQuery('body').find('.st_linkedin_hcount').find('span.stBubble_hcount').text(0);
                jQuery('body').find('.st_sharethis_hcount').find('span.stBubble_hcount').text(4);
                jQuery('body').find('.sharebuttonlist').show();                
            }, 3000);

            setTimeout(function(){ 
                var scrollLoad = true;
                jQuery(window).scroll(function() { //console.log('scrollLoad: ' + scrollLoad);
                    if(scrollLoad && jQuery('.story-content').isOnScreen()) {
                        scrollLoad = false;
                       // console.log('scrollLoad inner: ' + scrollLoad);

                        var dataarray = {
                            'action': 'articlestat',
                            'articleid': 176663,
                            'site': 'lni',
                            'post_name': 'linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663'
                        };

                        $.ajax({
                            type: 'POST',
                            dataType: 'html',
                            url: ajax_auth_object.ajaxurl,
                            data: dataarray,
                            success: function (data) { 
                                console.log('Success!');                                
                            }
                        });
                    }
                });
            }, 800);


            $.fn.isOnScreen = function () {
                var win = $(window);
                var viewport = {
                    top: win.scrollTop(),
                    left: win.scrollLeft()
                };
                viewport.right = viewport.left + win.width();
                viewport.bottom = viewport.top + win.height();
                var bounds = this.offset();
                bounds.right = bounds.left + this.outerWidth();
                bounds.bottom = bounds.top + this.outerHeight();
                return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
            };

        });
    </script>
    
    <!-- Display fixed bottom ads -->
        <!-- Display fixed bottom ads -->

    <!-- Display Welcome adds with popup -->
        <!-- Display Welcome adds with popup -->


    <!-- footer -->
    <footer>                
        <div class="ftr-top">
            <div class="container">
                <div class="row">
                    <div class="col-md-3">
                        <div class="ftr-menu ect-site-lists">
                            <a href="https://www.ectnews.com/about/advertising/#publications"><h4>Publications </h4></a>
                            <div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://www.technewsworld.com/">TechNewsWorld</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4"><a href="https://www.crmbuyer.com/">CRM Buyer</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="https://www.linuxinsider.com/">LinuxInsider</a></li>
</ul></div>                        </div>
                    </div>
                    <div class="col-md-3">
                        <div class="ftr-menu">
                            <a href="https://www.ectnews.com/about/newsletters"><h4>Newsletters</h4></a>
                            <div class="menu-newsletters-container"><ul id="menu-newsletters" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&#038;source_type=em&#038;c=">E-Commerce Minute</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&#038;source_type=em&#038;c=">Tech News Flash</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&#038;source_type=em&#038;c=">ECT News Network Weekly</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&#038;source_type=em&#038;c=">Editor&#8217;s Pick</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.ectnews.com/about/newsletters">Subscribe</a></li>
</ul></div>                        </div>
                    </div>
                    <div class="col-md-3">
                        <div class="ftr-menu">
                            <h4>Reader Services</h4>
                            <div class="menu-reader-services-container"><ul id="menu-reader-services" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.ectnews.com/about/editorial-calendar">Editorial Calendar</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://www.ectnews.com/about/link-to-us">Linking Policy</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://www.ectnews.com/about/network-map">Network Map</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://www.ectnews.com/about/link-to-us/#rss">RSS / XML Feeds</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="https://www.ectnews.com/">Search ECT News Network</a></li>
</ul></div>                            <ul class="list-inline social-icon">
                                                                    <li class="list-inline-item"><a href="https://www.linkedin.com/company/ect-news-network/" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
                                                                                                    <li class="list-inline-item"><a href="https://www.twitter.com/technewsworld" target="_blank"><i class="fab fa-twitter"></i></a></li>
                                                                                                    <li class="list-inline-item"><a href="https://www.facebook.com/ectnews" target="_blank"><i class="fab fa-facebook"></i></a></li>
                                                                                                    <li class="list-inline-item"><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><i class="fas fa-rss"></i></a></li>
                                                               
                            </ul>
                        </div>
                    </div>
                    <div class="col-md-3">
                        <div class="ftr-menu">
                            <h4>Company</h4>
                            <div class="menu-company-container"><ul id="menu-company" class="menu"><li id="menu-item-59235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59235"><a href="https://www.ectnews.com/about/">About</a></li>
<li id="menu-item-59236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59236"><a href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
<li id="menu-item-59237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59237"><a href="https://www.ectnews.com/about/bizdev">Business Development</a></li>
<li id="menu-item-59238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59238"><a href="https://www.ectnews.com/about/careers">Careers</a></li>
<li id="menu-item-59239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59239"><a href="https://www.ectnews.com/about#contact">Contact</a></li>
<li id="menu-item-59240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59240"><a href="https://www.ectnews.com/about/permissions">Permissions</a></li>
<li id="menu-item-59241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59241"><a href="https://www.ectnews.com/about/reprints/">Reprints</a></li>
</ul></div>                        </div>
                    </div>
                </div>
                <div class="ftr-logo text-center">
                    <a href="https://www.ectnews.com/">
                                                    <img src="https://linuxinsider.com/wp-content/uploads/sites/2/2022/02/ftr-logo.png" alt="LinuxInsider home"/>
                                            </a>
                </div>                
            </div>
        </div>
        <div class="ftr-bttm">
            <div class="container">
                <div class="d-lg-flex align-items-center justify-content-between">
                    <p>Copyright 1998-2022 ECT News Network, Inc. All Rights Reserved.</p>                    
                    <div class="menu-footer-menu-container"><ul class="d-flex align-items-center"><li id="menu-item-59242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59242"><a href="https://www.ectnews.com/about/terms-of-service">Terms of Service</a></li>
<li id="menu-item-59243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59243"><a href="https://www.ectnews.com/about/privacy">Privacy Policy</a></li>
<li id="menu-item-59244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59244"><a href="https://www.ectnews.com/about/advertising/">Advertise</a></li>
</ul></div>                </div>
            </div>
        </div>
    </footer>
   <!-- end footer -->  
   <div id="myModalLogin" class="modal fade" role="dialog" data-backdrop="static" data-keyboard="false">
  <div class="modal-dialog">
    <div class="modal-content">
        <form id="login" class="ajax-auth" action="login" method="post" role="form">
        	<div class="modal-header">
            	<button type="button" class="close" data-dismiss="modal">&times;</button>            	
            </div>
            <div class="modal-body login_form">
                <div class="modal_top_text">
                	<h4>Existing ECT News Members</h4>
                    <p>Enter your Username and Password to sign in.</p>
                </div>
                <p class="status"></p>  
                <input type="hidden" id="security" name="security" value="7ad9499ee2" /><input type="hidden" name="_wp_http_referer" value="/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html?rss=1" /> 
                <div class="form-group">                    
                    <input id="username" type="text" class="form-control required" name="username" placeholder="Username">
                </div>
                <div class="form-group">
                    <input id="password" type="password" class="form-control required" name="password" placeholder="Password">
                </div>
                <div class="sub-btn text-center">
                    <input class="submit_button" type="submit" value="SIGN IN">
                </div>
            </div>
            <div class="forgot_option text-center">
                <span>Forgot Password?&nbsp;<a class="text-link" href="https://linuxinsider.com/member-password-lost">Click here</a></span>
            </div>
            <div class="not-member text-center">
            	Not a member yet?  <a class="text-link" href="https://www.linuxinsider.com/registration">Join now!</a>
            </div>
        </form>
    </div>
  </div>
</div>
   <script>
    function myPrintFunction() {
      window.print();
    }

   // jQuery( document ).ready(function() {
        if (typeof(Storage) !== "undefined") {
            var skey = localStorage.getItem("skey");
           // console.log('skey:'+skey);
            if(skey == null){
                localStorage.setItem("skey", '203acb47aa15e201531d861f8a7b0c75');
            }

            setWaLocationCookie('skey',localStorage.getItem("skey"));           
        }else {
          console.log('Sorry! No Web Storage support..');
        }
   // });
    function del_cookie(name) {
        document.cookie = name + '=; expires=Thu, 01-Jan-70 00:00:01 GMT;';
    }
    </script>

   <div id="pum-59372" class="pum pum-overlay pum-theme-59254 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:59372,&quot;slug&quot;:&quot;welcome-popup&quot;,&quot;theme_id&quot;:59254,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-59372&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;path&quot;:null,&quot;time&quot;:&quot;5 minutes&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-59372&quot;],&quot;delay&quot;:500}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-59372" class="pum-container popmake theme-59254 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			            </button>
		
	</div>

</div>
<link rel='stylesheet' id='aal_style-css'  href='https://www.linuxinsider.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=9a7faa03a8c7cb6869b584669ab4debf' type='text/css' media='all' />
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.linuxinsider.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/plugins/wp-polls/polls-js.js?ver=9.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/popper.min.js?ver=20190205' id='weaversweb-popper-min-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/bootstrap.bundle.min.js?ver=20190205' id='weaversweb-bootstrap-bundle-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/bootstrap.min.js?ver=20190205' id='weaversweb-bootstrap-min-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/owl.carousel.js?ver=20190205' id='weaversweb-carousel-min-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/jquery.sticky.js?ver=20190205' id='weaversweb-sticky-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-includes/js/comment-reply.min.js?ver=9a7faa03a8c7cb6869b584669ab4debf' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/custom.js?ver=20200205' id='weaversweb-custom-script-js'></script>
<script type='text/javascript' id='wa-custom-script-js-extra'>
/* <![CDATA[ */
var wa_sc_var = {"ajaxurl":"https:\/\/www.linuxinsider.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/www.linuxinsider.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/plugins/wp-advanced-advertiser/assets/js/script.js?ver=1.0.3' id='wa-custom-script-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/plugins/wp-advanced-advertiser/assets/js/jquery.colorbox-min.js?ver=1.0.3' id='wa-colorbox-script-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/www.linuxinsider.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.linuxinsider.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.linuxinsider.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"59363","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.linuxinsider.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.linuxinsider.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-59372":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-59372"],"delay":500}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-59372","key":"","session":true,"path":null,"time":"5 minutes"}}],"disable_on_mobile":true,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"59254","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"lightbox","id":59372,"slug":"welcome-popup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.linuxinsider.com/wp-content/uploads/sites/2/pum/pum-site-scripts-2.js?defer&#038;generated=1662448174&#038;ver=1.16.7' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' id='mobile-detect-js'></script>
    <script type="text/javascript">
        (function ($, document, undefined) {

            $('#pum-59372')
                .on('pumAfterOpen', function () {
                    if (jQuery('#popmake-59372').find('.pum-content').children().length <= 0){
                        jQuery('#popmake-59372').popmake('close');
                    }

                    jQuery('#popmake-59372').find('.popmake-close').html('');
                    jQuery('#popmake-59372').find('.popmake-close').html('×');
                    
					var wdth = jQuery('#popmake-59372').find('img').width();
					var hgt = jQuery('#popmake-59372').find('img').height();					
					
					if (wdth > hgt){
						//it's a landscape
					} else if (wdth < hgt){
						//it's a portrait
						//setTimeout(function(){ jQuery('#popmake-59372').css('top','50px'); }, 500);
                        // remove the above line because popup jumping to top
					} else {
						//image width and height are equal, therefore it is square.
					}	
					
                    var $popup = $(this);
                    setTimeout(function () {
                        $popup.popmake('close');
                    }, 20000); // 20 Seconds
                });
				
			jQuery('#pum-59372')
			.on('pumBeforeOpen', function () {
                if (jQuery('#popmake-59372').find('.pum-content').children().length <= 0){                    
                    jQuery('#popmake-59372').popmake('close');
                }
				var wdth = jQuery('#popmake-59372').find('img').width();
				var hgt = jQuery('#popmake-59372').find('img').height();
				
				jQuery('#popmake-59372').width(wdth);
				jQuery('#popmake-59372').height(hgt);	
                jQuery('#popmake-59372').find('.popmake-close').html('');
                jQuery('#popmake-59372').find('.popmake-close').html('×');							
			});

        }(jQuery, document))
    </script>
   <!-- Start HS -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End HS -->
<!-- Start mpio -->
<script src="//cdata.mpio.io/js/E3F1F3EB66F369.js" async defer></script>
<!-- End mpio -->   

</body>
</html>