<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="shortcut icon" href="https://www.linuxinsider.com/wp-content/themes/linuxinsider/images/lni_favicon.ico">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://linuxinsider.com/feed/" />
<title>
New Linux Laptop Line Advances HP, System76 Open-Source Collaboration | LinuxInsider</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- WA PLUGIN HEADER SCRIPT--><script type="text/javascript">
            function setWaPositionCookie(cname, cvalue, exdays) {
              var d = new Date();
              d.setTime(d.getTime() + (exdays * 60 * 60 * 1000));
              var expires = "expires="+d.toUTCString();
              caFullValue = JSON.parse(cvalue);

              if(typeof caFullValue.expires == "undefined"){
                caFullValue.expires = expires;
              }else{
                expires = caFullValue.expires;
              }

              document.cookie = cname + "=" + JSON.stringify(caFullValue) + ";" + expires + ";path=/";
            }

            function setWaLocationCookie(cname, cvalue) {
              var d = new Date();
              d.setTime(d.getTime() + (30 * 60 * 60 * 1000));
              var expires = "expires="+d.toUTCString();
              document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            }

          </script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.6 (Yoast SEO v19.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New Linux Laptop Line Advances HP, System76 Open-Source Collaboration | LinuxInsider</title>
	<meta name="description" content="Collaboration between Linux computer and software firm System76 and HP is pushing for greater commercial adoption of open-source software and hardware optimized for Linux." />
	<link rel="canonical" href="https://www.linuxinsider.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New Linux Laptop Line Advances HP, System76 Open-Source Collaboration" />
	<meta property="og:description" content="HP’s new Dev One, powered by System76’s popular Pop!_OS Linux distribution, empowers developers to create their ideal work experience with multiple tools to help them perform tasks at peak efficiency not available on other computing platforms." />
	<meta property="og:url" content="https://www.linuxinsider.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html" />
	<meta property="og:site_name" content="LinuxInsider" />
	<meta property="article:published_time" content="2022-06-03T00:21:38+00:00" />
	<meta property="article:modified_time" content="2022-06-03T00:44:39+00:00" />
	<meta property="og:image" content="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/06/hp-dev-one-pop-os.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="520" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="publisher" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.linuxinsider.com/#organization","name":"LinuxInsider","url":"https://www.linuxinsider.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.linuxinsider.com/#/schema/logo/image/","url":"https://linuxinsider.com/wp-content/uploads/sites/2/2021/09/lni_favicon-3.png","contentUrl":"https://linuxinsider.com/wp-content/uploads/sites/2/2021/09/lni_favicon-3.png","width":48,"height":48,"caption":"LinuxInsider"},"image":{"@id":"https://www.linuxinsider.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.linuxinsider.com/#website","url":"https://www.linuxinsider.com/","name":"LinuxInsider","description":"Linux News &amp; Information From Around the World","publisher":{"@id":"https://www.linuxinsider.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.linuxinsider.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.linuxinsider.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html#primaryimage","url":"https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/06/hp-dev-one-pop-os.jpg","contentUrl":"https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/06/hp-dev-one-pop-os.jpg","width":1000,"height":520,"caption":"HP Dev One with Pop!_OS"},{"@type":"WebPage","@id":"https://www.linuxinsider.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html#webpage","url":"https://www.linuxinsider.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html","name":"New Linux Laptop Line Advances HP, System76 Open-Source Collaboration | LinuxInsider","isPartOf":{"@id":"https://www.linuxinsider.com/#website"},"primaryImageOfPage":{"@id":"https://www.linuxinsider.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html#primaryimage"},"datePublished":"2022-06-03T00:21:38+00:00","dateModified":"2022-06-03T00:44:39+00:00","description":"Collaboration between Linux computer and software firm System76 and HP is pushing for greater commercial adoption of open-source software and hardware optimized for Linux.","breadcrumb":{"@id":"https://www.linuxinsider.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.linuxinsider.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.linuxinsider.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.linuxinsider.com/"},{"@type":"ListItem","position":2,"name":"New Linux Laptop Line Advances HP, System76 Open-Source Collaboration"}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LinuxInsider &raquo; New Linux Laptop Line Advances HP, System76 Open-Source Collaboration Comments Feed" href="https://www.linuxinsider.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.linuxinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=52db96e343d32dcbd3c13a767509496b"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ajax-auth-style-css'  href='https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/ajax-auth-style.css?ver=52db96e343d32dcbd3c13a767509496b' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://www.linuxinsider.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.linuxinsider.com/wp-content/plugins/wp-polls/polls-css.css?ver=9.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.linuxinsider.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.linuxinsider.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.linuxinsider.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-style-css'  href='https://www.linuxinsider.com/wp-content/themes/linuxinsider/style.css?ver=52db96e343d32dcbd3c13a767509496b' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-bootstrap-css'  href='https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/bootstrap.min.css?ver=52db96e343d32dcbd3c13a767509496b' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-animate-css'  href='https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/animate.css?ver=52db96e343d32dcbd3c13a767509496b' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-carousel-css'  href='https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/owl.carousel.css?ver=52db96e343d32dcbd3c13a767509496b' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-prettyPhoto-css'  href='https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/prettyPhoto.css?ver=52db96e343d32dcbd3c13a767509496b' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-custom-css'  href='https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/custom.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wa-custom-style-css'  href='https://www.linuxinsider.com/wp-content/plugins/wp-advanced-advertiser/assets/css/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wa-colorbox-style-css'  href='https://www.linuxinsider.com/wp-content/plugins/wp-advanced-advertiser/assets/css/colorbox.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.linuxinsider.com/wp-content/uploads/sites/2/pum/pum-site-styles-2.css?generated=1649335401&#038;ver=1.16.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.linuxinsider.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ajax-auth-script-js-extra'>
/* <![CDATA[ */
var ajax_auth_object = {"ajaxurl":"https:\/\/www.linuxinsider.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/www.linuxinsider.com","loginsurl":"https:\/\/www.linuxinsider.com\/story\/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html?rss=1","loadingmessage":"Sending user info, please wait...","defeditoradpos":"42"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/ajax-auth-script.js?ver=52db96e343d32dcbd3c13a767509496b' id='ajax-auth-script-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/admin-js-affiliatlink.js?ver=52db96e343d32dcbd3c13a767509496b' id='affiliatlink-script-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=52db96e343d32dcbd3c13a767509496b' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/jquery.validate.js?ver=52db96e343d32dcbd3c13a767509496b' id='validate-script-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/moment.min.js?ver=52db96e343d32dcbd3c13a767509496b' id='moment-script-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/jquery.prettyPhoto.js?ver=52db96e343d32dcbd3c13a767509496b' id='prettyPhoto-script-js'></script>
<script crossorigin="anonymous" type='text/javascript' src='https://kit.fontawesome.com/2695670d66.js' id='font-awesome-official-js'></script>
<link rel="https://api.w.org/" href="https://www.linuxinsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.linuxinsider.com/wp-json/wp/v2/posts/176562" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.linuxinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.linuxinsider.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.linuxinsider.com/?p=176562' />
<link rel="alternate" type="application/json+oembed" href="https://www.linuxinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linuxinsider.com%2Fstory%2Fnew-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.linuxinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linuxinsider.com%2Fstory%2Fnew-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.linuxinsider.com/?wordfence_lh=1&hid=50D244DD912465C32E97283A4382F2AF');
</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-CXCT3L3M10"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-CXCT3L3M10');
</script>
<!-- End Global site tag (gtag.js) - Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9357282-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9357282-4');
</script>
<!-- End Google Analytics -->
<!-- AdSense Code -->
<script data-ad-client="ca-pub-9033170205386889" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- End AdSense Code -->
<!-- Bombora -->
<script>
(function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '82421';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
})(window,document,'script');
</script>
<!-- End Bombora --><script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1654286400'></script></head>
<!--/head-->
<body class="post-template-default single single-post postid-176562 single-format-standard" onunload="del_cookie('skey')">
    
    <a href="javascript:" id="return-to-top"><i class="fas fa-angle-up"></i></a>
    <!-- header -->
    <header>
        <div class="tophdr">
            <script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <!--ps: 203 crid: 10670:a-leadgen-lin-topnav-1 cc: s_c:10670,10342,10326,10319 px:0--><div class="cls-1654289057"> <div class="wa-ad-display-wrap wa-ads-203" style="display: inline-block;" data-adposition="203" data-adname="LIN-TOPNAV"><style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #f3f3f3 !important; }
</style>
<div id="tnavad" style="background-color:#2c6148;font-size:18px;padding:10px 0px;font-weight:400;font-family:roboto,verdana;letter-spacing:2px;"><a href="" onclick="ENN_ad_wo(10670,'16542890575465','a63216243b'); return false; " >Our Full-Service B2B Marketing Program Delivers Sales-Ready Enterprise IT Leads » Learn More</a></div> </div>  </div> <!--/ps: 203 crid: 10670:a-leadgen-lin-topnav-1 cc: -->          
        </div>
        <div class="hdr-top for-desk">
            <div class="container">
                <div class="d-sm-flex align-items-center justify-content-between">
                    <div class="signin">
                        <ul>
                                                            
                                <li>Welcome Guest</li>
                                <li><a href="javascript:void(0)" data-toggle="modal" data-target="#myModalLogin"> Sign In</a></li>
                                                        
                        </ul>
                    </div>
                    
                    <div class="signin">
                                                <div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-59245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59245"><a href="https://www.ecommercetimes.com/">E-BUSINESS</a></li>
                        <li id="menu-item-59246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59246"><a href="https://www.technewsworld.com/">TECHNOLOGY</a></li>
                        <li id="menu-item-59247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59247"><a href="https://www.crmbuyer.com/">CRM</a></li>
                        <li id="menu-item-59248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59248"><a href="https://linuxinsider.com/">LINUX</a></li>
                        <li id="menu-item-59249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59249"><a href="https://www.ectnews.com/">ECTNEWS.COM</a></li>
                        </ul></div>
                    </div>
                </div>
            </div>
        </div>
        <div class="container">
            <div class="hdr-bttm">
                <div class="hdr-logo"><a href="https://www.linuxinsider.com">
                    

                                            <img src="https://linuxinsider.com/wp-content/uploads/sites/2/2022/02/LinuxInsider_logo.png" alt="LinuxInsider home"/>
                    
                    <strong>
                            Linux News & Information<br>From Around the World
                    </strong>
                    </a>
                </div>
                <div class="d-flex align-items-center">
                <a href="javascript:void(0)" class="menu-sec" onclick="openNav()">
                    <div class="bar">
                        <span></span>
                        <span></span>
                        <span></span>
                    </div>
                </a>
                    <div class="main_menu" id="mySidenav">
                        <div class="for-mob">
                            <div class="hdr-top">
                                <div class="container">
                                    <div class="d-sm-flex align-items-center justify-content-between">
                                        <div class="signin">
                                            <ul>
                                                    
                                                    <li>Welcome Guest</li>
                                                    <li><a href="javascript:void(0)" data-toggle="modal" data-target="#myModalLogin"> Sign In</a></li>
                                                                            
                                            </ul>
                                        </div>
                                        
                                        <div class="signin">
                                            <div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-59245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59245"><a href="https://www.ecommercetimes.com/">E-BUSINESS</a></li>
<li id="menu-item-59246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59246"><a href="https://www.technewsworld.com/">TECHNOLOGY</a></li>
<li id="menu-item-59247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59247"><a href="https://www.crmbuyer.com/">CRM</a></li>
<li id="menu-item-59248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59248"><a href="https://linuxinsider.com/">LINUX</a></li>
<li id="menu-item-59249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59249"><a href="https://www.ectnews.com/">ECTNEWS.COM</a></li>
</ul></div>                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="menu-primary-menu-container"><ul class="list-inline m-0"><li id="menu-item-93341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93341 list-inline-item"><a href="https://www.linuxinsider.com/section/business">Business</a></li>
<li id="menu-item-176370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176370 list-inline-item"><a href="https://www.linuxinsider.com/section/community">Community</a></li>
<li id="menu-item-176371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176371 list-inline-item"><a href="https://www.linuxinsider.com/section/it/developers">Developers</a></li>
<li id="menu-item-176372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176372 list-inline-item"><a href="https://www.linuxinsider.com/section/enterprise">Enterprise</a></li>
<li id="menu-item-176373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176373 list-inline-item"><a href="https://www.linuxinsider.com/section/mobile">Mobile</a></li>
<li id="menu-item-176375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176375 list-inline-item"><a href="https://www.linuxinsider.com/section/reviews">Reviews</a></li>
<li id="menu-item-176376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176376 list-inline-item"><a href="https://www.linuxinsider.com/section/security">Security</a></li>
<li id="menu-item-176377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176377 list-inline-item"><a href="https://www.linuxinsider.com/section/software">Software</a></li>
<li id="menu-item-176378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176378 list-inline-item"><a href="https://www.linuxinsider.com/section/tech-blog">Tech Blog</a></li>
<li id="menu-item-176379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176379 list-inline-item"><a href="https://www.linuxinsider.com/most-popular">Most Popular</a></li>
<li id="menu-item-59252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59252 list-inline-item"><a href="https://www.ectnews.com/about/newsletters">Newsletters</a></li>
</ul></div>                        <div class="for-sticky">
                            <div class="d-flex align-items-center justify-content-between">
                                <h1 class="page-heading">
                                    <a href="https://www.linuxinsider.com/section/it/developers">Developers</a>                                </h1>
                                <form action="https://www.linuxinsider.com/" class="srch-frm" method="get">
                                    <input id="search" name="s" type="text" placeholder="Search">
                                    <input id="search_submit" value="Rechercher" type="submit">
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="srch-sec ---">
            <div class="container">
                <div class="d-sm-flex align-items-center justify-content-between">
                    <h1 class="page-heading"><a href="https://www.linuxinsider.com/section/it/developers">Developers</a></h1>

                    
                        <form action="https://www.linuxinsider.com/" class="srch-frm" method="get">
                            <input id="search" name="s" type="text" placeholder="Search">
                            <input id="search_submit" value="Rechercher" type="submit">
                        </form>
                                        
                </div>
            </div>
        </div>
    </header>
    <!-- end header -->
  

<!-- breadcrumb -->
<section class="bread-time clearfix">
    <div class="container">
        <div class="breadcrumb-sec text-left">
            <ul><li><a href="https://www.linuxinsider.com" rel="nofollow">LinuxInsider</a></li><li><a href="https://www.linuxinsider.com/section/it">IT</a><a href="https://www.linuxinsider.com/section/it/developers">Developers</a></li></ul>            
        </div>        
        <div class="breadcrumb-sec text-left"><ul>                    <li class="single-next-article">
                        <a rel="next" href="https://www.linuxinsider.com/story/lax-cyber-skills-dev-blind-spots-behind-organizations-appsec-breakdowns-176795.html?cat_id=60">Next Article in Developers</a>
                        
                    </li>
                                </ul>
            </div>    	
        <div class="timing text-right">
            <span></span>
        </div>
    </div>
</section>
<!-- end breadcrumb -->

<!-- advertisement -->
    <div class="advert py-2 py-md-3 text-center">
        <div class="container">
            <script>setWaPositionCookie('COOKIE_cid_10357','{"count":1}',12);

                </script><script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <!--ps: 60 crid: 10357:adsense_lin_lb1 cc: s_c:10687,10357 px:0--><div class="cls-1654289057"> <div class="wa-ad-display-wrap wa-ads-60" style="display: block; width:100%; height:100%;" data-adposition="60" data-adname="LIN-LB-1">
<!-- LIN LB-1 TOP -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9033170205386889"
     data-ad-slot="7192841267"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/javascript"><!--//<![CDATA[
     (adsbygoogle = window.adsbygoogle || []).push({});
//]]>//--></script> </div>  </div> <!--/ps: 60 crid: 10357:adsense_lin_lb1 cc: -->    
        </div>
    </div>
    <!-- end advertisement -->

    <!-- product-area -->
    <!-- <section class="product-area social-plug py-3 py-md-5"> -->
    <section class="product-area social-plug py-3 py-md-2">
        <div class="container">
            <div class="row">
                <div class="col-md-8">
                    <div class="social-plug-link">
                        <!-- <a href="javascript:void(0)"><img src="https://www.linuxinsider.com/wp-content/themes/linuxinsider/images/social-plugin.jpg" alt="" ></a> -->
                        <style>
                        /*#shareleft { display: contents; position: fixed; top: 250px; margin-left: -125px; }
                        .st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
                            display: block;
                            margin-bottom: 15px;
                        }
                        .st_plusone_hcount { margin-left: 3px }*/
                        </style>
                        <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
                                                                  
                    </div>
                    <div class="category-inn">
                        <span class="story-storytype">
                                                    </span>
                        <h2 class="heading-title">New Linux Laptop Line Advances HP, System76 Open-Source Collaboration</h2>
                        <div class="share-new">
                            <div class="d-md-flex align-items-center art-author">
                                <div class="catogory-txt">
                                    <span>By Jack M. Germain</span>
                                    <span>June 2, 2022 5:21 PM PT</span>
                                
                                    <span class="print-mail">
                                        <!-- <a href="javascript:void(0)" onclick="myPrintFunction()"><img src="/images/printer-.png" alt=""> Print</a> -->
                                        <!-- <a href="?id="><i class="fas fa-envelope"></i> Email Article</a> -->
                                        <a href="/cdn-cgi/l/email-protection#0c335f796e66696f783142697b2c40656279742c406d7c78637c2c406562692c4d687a6d626f697f2c445c202c5f757f7869613b3a2c437c6962215f63797e6f692c4f6360606d6e637e6d786563622a6d617c374e63687531452c786463796b64782c756379ee8c95682c606567692c78632c7e696d682c7864657f2c6d7e78656f60692c6a7e63612c406562797445627f6568697e362c42697b2c40656279742c406d7c78637c2c406562692c4d687a6d626f697f2c445c202c5f757f7869613b3a2c437c6962215f63797e6f692c4f6360606d6e637e6d786563622c6478787c7f3623237b7b7b22606562797465627f6568697e226f6361237f78637e752362697b21606562797421606d7c78637c2160656269216d687a6d626f697f21647c217f757f7869613b3a21637c6962217f63797e6f69216f6360606d6e637e6d78656362213d3b3a393a3e226478616033797861537f63797e6f69316d7e78656f6069293e3a797861536169686579613169616d6560293e3a797861536f6d617c6d656b623169616d6560216d7e78656f6069" title="Share by Email" target="_blank" rel="nofollow"><i class="fas fa-envelope"></i>Email Article</a>

                                    </span>
                                </div>
                            </div>
                            <div id="shareleft" class="sharebuttonlist" style="display: none;">
	                            <span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.linuxinsider.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html" st_title="New Linux Laptop Line Advances HP, System76 Open-Source Collaboration" st_via="technewsworld"></span>
	                            <span class="st_facebook_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html" st_title="New Linux Laptop Line Advances HP, System76 Open-Source Collaboration"></span>
	                            <span class="st_linkedin_hcount"  st_url="https://www.linuxinsider.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html" st_title="New Linux Laptop Line Advances HP, System76 Open-Source Collaboration"></span>                       
	                            <span class="st_sharethis_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html" st_title="New Linux Laptop Line Advances HP, System76 Open-Source Collaboration"></span>
	                        </div>    

                        </div>
                                                    <div class="catogory-pic">
                                                                    <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/06/hp-dev-one-pop-os.jpg" alt="HP Dev One with Pop!_OS">
                                  
                                                                    <div class="deck_image"><p style="text-align:left;color: #777777; font-weight: 600; font-size: 14px;">Pop!_OS is preinstalled on the HP Dev One laptop.</p></div> 
                                                            </div>
                                            </div>
                    <div class="science-logic fnd-cmd">
                        <div class="row">
                        	<div class="col-md-12">
                                                                    <img src="https://linuxinsider.com/images/2008/atab.gif" width="118" height="13" border="0">
                                                            	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <!--ps: 114 crid: 10666:a-leadgen-lin-ci-2 cc: s_c:10667 px:0--><div class="cls-1654289057"> <div class="wa-ad-display-wrap wa-ads-114" style="display: inline-block;" data-adposition="114" data-adname="LIN-CITA-1"><a href="" onclick="ENN_ad_wo(10666,'16542890577116','a49cdacc9f'); return false; " ><img src="https://www.ectnews.com/images/sda/lead-gen-needle_100x80.jpg" width="100" height="80" border="0" alt="lead gen" style="float:left; margin-right:10px;padding-top:5px;padding-bottom:5px;" /><span style=font-size:20px;font-weight:600;line-height:1.6;">Enterprise IT Lead Generation Services</span></a><br />
<span style="line-height:1.8;font-size:17px;">Fuel Your Pipeline. Close More Deals. Our full-service marketing programs deliver sales-ready leads. 100% Satisfaction Guarantee! <a href="" onclick="ENN_ad_wo(10666,'16542890577116','a49cdacc9f'); return false; " >Learn more</a>.</span> </div>  </div> <!--/ps: 114 crid: 10666:a-leadgen-lin-ci-2 cc: -->                        	</div>
                        </div>
                    </div>
                    <div class="story-content">
                                                <p>Collaboration between Linux computer and software firm System76 and HP is pushing for greater commercial adoption of open-source software and hardware optimized for Linux.</p>
<p>System76 and HP on Thursday announced a new premium computer line designed to attract a wider audience to the developer-focused HP Dev One laptop computer.</p>
<p>HP&#8217;s new Dev One, powered by System76&#8217;s popular Pop!_OS Linux distribution, empowers developers to create their ideal work experience with multiple tools to help them perform tasks at peak efficiency not available on other computing platforms.</p>
<p>The Pop!_OS platform features auto-tiling, workspaces, and easy keyboard navigation. This flexibility allows software developers to create unique optimized workflows to unleash their coding potential.</p>
<p>Typically, Linux users install their preferred Linux platform as a replacement for the default Microsoft Windows on computers they purchase. Relatively few OEMs build their own hardware line and tune it for specific Linux offerings.</p>
<p>Denver-based System76 developed its own customized version of the GNOME desktop environment to help advance Linux as the future of computing. The company developed Pop!_OS after Canonical decided to stop the development of the Unity 8 desktop shell in 2017 and replaced its default desktop with GNOME 3.</p>
<p>&#8220;By bringing together our engineering, marketing, and customer support, System76 [and] HP are introducing HP Dev One to combine powerful hardware with optimized Pop!_OS for the app dev community,&#8221; announced Carl Richell, CEO, System76.</p>
<p><img class="alignnone size-full wp-image-176563" src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/06/HP-Dev-One.jpg" alt="HP Dev One Laptop" width="1000" height="740" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/06/HP-Dev-One.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/06/HP-Dev-One-300x222.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/06/HP-Dev-One-768x568.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p style="color: #222222; font-weight: 600; font-size: 12px; line-height: 18px;">HP&#8217;s Dev One laptop has a stunning classic appearance that belies the Linux hardware and software customizations designed for developers.</p>
<hr />
<h3>Targeting Coders</h3>
<p>Software developers want a customized device optimized for the way they code, added Tylitha Stewart, vice president and global head of consumer services and subscriptions at HP.</p>
<p>&#8220;By working with System76, we are meeting this need and providing a premium experience with Linux Pop!_OS preinstalled to deliver the new HP Dev One. The device has features important to developers including an optional Linux keyboard tuned with a super key and designed to be more efficient at the core,&#8221; offered Stewart.</p>
<p>The companies hope collaboration will speed up the usefulness of Pop!_OS, pushing its boundaries beyond typical mainstream use for home and office computing. Pop!_OS development and innovation have always been a top priority for System76, noted Jeremy Soller, principal engineer at System76.</p>
<p>&#8220;We are working to develop new features and optimize current ones into Pop!_OS at a much faster pace than previously possible,&#8221; he said.</p>
<h3>Unique Plan Has Potential</h3>
<p>This interesting announcement suggests HP realizes that developers are a significant enough market to warrant specific products and attention, noted Charles King, principal analyst at Pund-IT.</p>
<p>&#8220;While the company has certified its laptops for Linux for several years and offered Ubuntu as an option on some high-end mobile workstations, it mostly left installation and configuration chores to end-users. This new AMD-based solution and partnership with System76 changes that,&#8221; he told LinuxInsider.</p>
<p>The larger question, though, is how much of a market there is for an HP-branded developer laptop given other vendors&#8217; longer and deeper involvement in this area. Consider that Dell has been delivering developer-focused Linux solutions for over a decade, King observed.</p>
<p><center><script>setWaPositionCookie('COOKIE_cid_10529','{"count":1}',24);

                setWaPositionCookie('COOKIE_cid_10368','{"count":1}',12);

                setWaPositionCookie('COOKIE_cid_10527','{"count":1}',24);

                </script><script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <!--ps: 42 crid: 10527:a-cc-edpick-signup-art-text-1L cc: s_c:10741,10689,10529,10527,10368 px:0--><div class="cls-1654289057"> <div class="wa-ad-display-wrap wa-ads-42" style="display: inline-block;" data-adposition="42" data-adname="LIN-STORY-1"><hr />
<div style="font-size:20px;font-weight:600;"><a href="" onclick="ENN_ad_wo(10527,'16542890576337','e2b6de2ce0'); return false; " >SUBSCRIBE TO THE ECT NEWS EDITOR'S PICK NEWSLETTER »</a></div>
<hr /> </div>  </div> <!--/ps: 42 crid: 10527:a-cc-edpick-signup-art-text-1L cc: --></center></p>
<p>Dell offers XPS 13 and Latitude laptops and fixed and mobile Precision workstations pre-loaded with Ubuntu Linux and certified for Red Hat Linux. In 2020 Lenovo expanded access to its Linux-ready solutions that previously were only available as special orders to enterprise clients. The expanded product lines include over two dozen Thinkpad laptops, ThinkStation PCs, and ThinkStation Workstations.</p>
<p>A handful of specialty OEMs, including System76, complete in this space, observed King.</p>
<p>&#8220;Overall, this qualifies as HP moving from dipping its toe into the developer endpoint market to wading in up to its ankles. Depending on how it finds the water, HP may eventually take a deep breath and dive in,&#8221; predicted King.</p>
<h3>About the Hardware</h3>
<p>The HP Dev One is a premium laptop built for coding. It is not designed for casual computing.</p>
<p>HP&#8217;s new Linux-based laptop is built for the way software developers work. It is equipped with an 8-Core AMD Ryzen 7 PRO 5850U Processor 1 and AMD integrated Radeon Graphics.</p>
<p>Dev One&#8217;s internal specs offer much more power than normally found in laptops developed for casual and business computing tasks. It is loaded with 16 GB of RAM memory provided by DDR4 @ 3200MHz and offers 1TB PCIe NVMe 3&#215;4 NVMe M.2 2280 Solid State Drive storage. Its full HD display shines with 1,000 nits brightness.</p>
<p>The multicore processor is designed to improve the performance of certain software products. Though not all customers or software applications will necessarily benefit from the use of this technology, noted HP. Performance and clock frequency vary depending on application workload, hardware, and software configurations. AMD&#8217;s numbering is not a measurement of clock speed.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-176564" src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/06/HP-Dev-One-ports.jpg" alt="HP Dev One ports side view" width="1000" height="350" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/06/HP-Dev-One-ports.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/06/HP-Dev-One-ports-300x105.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/06/HP-Dev-One-ports-768x269.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p style="color: #222222; font-weight: 600; font-size: 12px; line-height: 18px;">The Dev One maintains HP&#8217;s classic layout with ample ports on both left and right edges of the 3.24 lb lightweight 14-inch mineral silver colored clam shell.</p>
<hr />
<p>For software developers, however, the multicore performance allows coders to seamlessly multitask between IDEs and photo editing software all while testing their releases. The 16 GB memory supply provides transfer rates of up to 3,200 MT/s of speed and responsiveness for developers.</p>
<p>More storage size and speed mean developers can spend less time managing their files. The high-speed sequential transfer &#8212; up to three GB/s &#8212; makes it possible to experience very fast loading and saving of files.</p>
<p>The Dev One laptop measures 12.73 x 8.44 x 0.75 inches (32.34 x 21.46 x 1.91 cm).</p>
<h3>Birthing a Collaboration To Grow Linux</h3>
<p>A group of engineers at HP approached System76 about the possibility of putting Pop!_OS on one of its laptop computers. After a few initial discussions, both companies saw a real win-win possibility if they worked together to bring Pop!_OS and Linux to a wider audience and allowed HP to move into a new segment, according to a System76&#8217;s public relations department spokesperson.</p>
<p>&#8220;The rest, as they say, is history,&#8221; the spokesperson told LinuxInsider.</p>
<p>But even casual coders and non-professional users can download the free open-source operating system without shelling out cold cash for a top-end laptop. The version of Pop!_OS that comes with the HP Dev One is the same version that will be <a href="https://pop.system76.com/" target="_blank" rel="noopener">available for download on the System76 website</a>.</p>
<p>No specially altered software version is available. Users can freely download and install any Linux distribution. Linux runs on a variety of hardware configurations. It breathes new life into aging computers, especially those that no longer can run current versions of Microsoft Windows.</p>
<p>The added benefit Pop!_OS brings is its customized user interface (UI) that makes it simple and intuitive to use out of the box.</p>
<p>&#8220;There is no question that HP has an extremely far reach in terms of their audience. By bringing Linux into their portfolio as a viable option for their customers, it allows Linux and Pop!_OS to reach a larger audience as well,&#8221; said the spokesperson.</p>
<h3>A Matter of Time</h3>
<p>Only time will tell how successfully the HP-System76 partnership will advance the adoption of Linux. History shows that a lack of coordinated advertising and few major OEM providers of hardware preinstalled with Linux has slowed mainstream Linux desktop adoption.</p>
<p>&#8220;At this time, it is too early to say. We think it definitely ties into the above question, though, just in that a larger audience learning about the benefits of Linux will in time drive greater adoption of the platform,&#8221; according to System76.</p>
<p>But the collaboration with HP has really pushed System76&#8217;s ability to do this much further, offered the spokesperson.</p>
<h3>The Pop!_OS Edge</h3>
<p>The System76 POP!_OS is not a skinned version of Ubuntu GNOME as a replacement. It involves much more.</p>
<p>System76 has an impressive track record in pushing this customized Linux operating system to the forefront. It created a uniquely branded GNOME-based desktop environment designed for the company&#8217;s own hardware.</p>
<p>The collaboration with HP fine-tunes both hardware and software to make a computing platform not available anywhere else. Seasoned Linux users have many reasons to be attracted to POP!_OS&#8217; integration of the GNOME desktop.</p>
<p>Selecting this unique Linux desktop emphasizes the continuing improvements System76 builds into the GNOME UI. The customized special features can make this collaborative endeavor a winning proposition for coders and related industry settings.</p>
<p>Pop!_OS version 22.04 LTS is designed to have a minimal amount of clutter on the desktop to eliminate distractions. The layout lets users focus fully on using it more productively.</p>
<p>The latest POP!_OS System76, released prior to the Dev One announcement with HP, added the ability to assign applications to run on a specific graphics card. Besides switching between Intel and Nvidia graphics, users can choose Hybrid Graphics mode. In this mode, the computer runs on the battery-saving Intel GPU and only uses the Nvidia GPU for user-designated applications.</p>
<p>Expanded keyboard shortcuts create a fluid experience. Not having to vacate the keyboard rows to carry out a mouse action is a refreshing approach to navigating the desktop. These new keyboard shortcuts let you launch and switch between applications, toggle settings, and much more. This should work well for coders.</p>
<h3>Getting It and More</h3>
<p>HP Dev One is available now with a starting price of US$1,099.</p>
<p>This laptop comes with full-disk encryption, Hall sensor, and ambient light sensor. It also has a dual-point backlit spill-resistant premium keyboard with a glass click pad and gesture support as default.</p>
<p>Wireless connectivity includes Realtek RTL8822CE 802.11a/b/g/n/ac (2&#215;2) Wi-Fi and Bluetooth 5 combo. This device has no fingerprint reader.</p>
<p>Audio configuration includes dual stereo speakers and two multi-array microphones. The power supply is an HP Smart 65 W External AC power adapter. The battery type is an HP Long Life three-cell, 53 Watt Li-ion.</p>
<p>Ports and connectors include two SuperSpeed USB Type-C 10 Gbps signaling rate (USB Power Delivery, DisplayPort 1.4); two SuperSpeed USB Type-A 5 Gbps signaling rate (one charging); one headphone/microphone combo; one HDMI 2.0; one AC power (HDMI cable sold separately).</p>
<p>Also included is one 720p HD camera.</p>
<p>For more information or to order, visit <a href="https://hpdevone.com/" target="_blank" rel="noopener">hpdevone.com</a>.</p>
<p>The POP!_OS distro is available for free download in two versions. One ISO is for Intel and AMD systems. A second ISO is for Nvidia graphics systems.</p>
<p>Both installation ISOs boot the computer into a live session that does not alter the existing operating system or the computer&#8217;s hard drive. It is installed from the live session with the click of a button.</p>
                    </div>

                    <div id="shareleft" class="sharebuttonlist bottom-share-section" style="display: none;">
                        <span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.linuxinsider.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html" st_title="New Linux Laptop Line Advances HP, System76 Open-Source Collaboration" st_via="technewsworld"></span>
                        <span class="st_facebook_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html" st_title="New Linux Laptop Line Advances HP, System76 Open-Source Collaboration"></span>
                        <span class="st_linkedin_hcount"  st_url="https://www.linuxinsider.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html" st_title="New Linux Laptop Line Advances HP, System76 Open-Source Collaboration"></span>                       
                        <span class="st_sharethis_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html" st_title="New Linux Laptop Line Advances HP, System76 Open-Source Collaboration"></span>
                    </div> 

                                            <div class="client-word">
                                                        <div class="client-pic">
                                                                                                        <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/Jack-M.-Germain.jpg" />
                                        
                                                            </div>
                                                
                            <div class="client-txt text-noGap">
                                <p><strong>Jack M. Germain</strong> has been an ECT News Network reporter since 2003. His main areas of focus are enterprise IT, Linux and open-source technologies. He is an esteemed reviewer of Linux distros and other open-source software. In addition, Jack extensively covers business technology and privacy issues, as well as developments in e-commerce and consumer electronics. <a href="/cdn-cgi/l/email-protection#cca6adafa7e2aba9bea1ada5a28ca2a9bbbfbea3a3a1e2a9afb8a2a9bbbfe2afa3a1">Email Jack.</a></p>
                            </div>
                        </div>
                                        <!-- advertisement -->
                    <!-- <div class="advert py-2 py-md-3 text-center">
                        <div class="container">
                            <a href="javascript:void(0)"><img src="https://www.linuxinsider.com/wp-content/themes/linuxinsider/images/addvertise07.jpg" alt=""></a>
                        </div>
                    </div> -->
                    <div class="get-permision py-2 py-md-4">
                        <div class="container">
                            <div class="row">
                                <div class="col-md-9">
                                    <div class="get-permission-inn">
                                        <span><a href="https://marketplace.copyright.com/rs-ui-web/mp/details/journal/123672090" target="_blank"><i class="far fa-copyright"></i> Get Permission to License or Reproduce this Article</a></span>
                                        <ul>
                                            <!-- <li><a href="javascript:void(0)" onclick="myPrintFunction()"><i class="fas fa-print"></i> Print</a></li> -->
                                            <li>
                                                <!-- <a href="?id="><i class="fas fa-envelope"></i> Email Article</a> -->
                                                <a href="/cdn-cgi/l/email-protection#516e0224333b3432256c1f3426711d383f2429711d3021253e21711d383f3471103527303f3234227119017d7102282225343c6667711e21343f7c023e2423323471123e3d3d30333e233025383e3f77303c216a133e35286c187125393e2436392571283e24b3d1c835713d383a3471253e712334303571253938227130232538323d347137233e3c711d383f2429183f22383534236b711f3426711d383f2429711d3021253e21711d383f3471103527303f3234227119017d7102282225343c6667711e21343f7c023e2423323471123e3d3d30333e233025383e3f7139252521226b7e7e2626267f3d383f2429383f22383534237f323e3c7e22253e23287e3f34267c3d383f24297c3d3021253e217c3d383f347c303527303f3234227c39217c22282225343c66677c3e21343f7c223e242332347c323e3d3d30333e233025383e3f7c6066676467637f39253c3d6e24253c0e223e242332346c30232538323d3474636724253c0e3c343538243c6c343c30383d74636724253c0e32303c213038363f6c343c30383d7c30232538323d34" title="Share by Email" target="_blank" rel="nofollow"><i class="fas fa-envelope"></i>Email Article</a>
                                            </li>
                                            <li><a href="https://www.ectnews.com/about/reprints.xhtml"><i class="far fa-file-alt"></i>Order Reprints</a></li>
                                            <!-- <li><a href="https://www.linuxinsider.com/?search=byline&s=Jack M. Germain&orderby=post_date&order=desc"><i class="fas fa-search"></i> More by Jack M. Germain</a></li> -->
                                                                                        <li><a href="https://www.linuxinsider.com?search=byline&s=Jack M. Germain&orderby=post_date&order=desc"><i class="fas fa-search"></i>More by Jack M. Germain</a></li>
                                        </ul>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <!-- end advertisement -->
                    <div class="comment-section">
                        <!-- You can start editing here. -->
<!-- You can start editing here. Create and Display Threaded (Nested) comments and the Comment form. -->
<div id="comments">
         
                    <!-- If comments are open, but there are no comments. -->
                  
         
        <div id="respond">
             <h3>Leave a Comment</h3>

             <div class="cancel-comment-reply">
                <a rel="nofollow" id="cancel-comment-reply-link" href="/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html?rss=1#respond" style="display:none;">Click here to cancel reply.</a>             </div>

                             <p>Please <a href="javascript:void(0)" data-toggle="modal" data-target="#myModalLogin">sign in</a> to post or reply to a comment. New users <a href="https://www.linuxinsider.com/registration?redirect_to=https://www.linuxinsider.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html">create a free account.</a></p>
                       </div>
     
    </div>                        
                    </div>
                    <!-- ==== -->                    
                    <!-- Related Section -->
                    
                                            <div class="row">
                            <div class="col-md-12">
                                <div class="news-hdr">
                                    <h5>Related Stories</h5>
                                </div>
                            </div>
                        </div>
                        <div class="row single-related-post">
                                                            <div class="col-md-6"> 
                                        <a class="news-network-inn relStoryBox" href="https://www.linuxinsider.com/story/hp-chromebase-makes-chrome-os-desktops-a-smart-choice-87361.html">
                                            <div class="news-network-pic">
                                                                                                    <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/hp-chromebase-300x156.jpg" alt="">
                                                 
                                            </div>
                                            <div class="news-network-txt"> <h6>HP Chromebase Makes Chrome OS Desktops a Smart Choice</h6> 
                                            <!-- <span>By </span>  -->
                                            <span>December 9, 2021</span>
                                            </div>
                                        </a>
                                    </div>
                                                                    <div class="col-md-6"> 
                                        <a class="news-network-inn relStoryBox" href="https://www.linuxinsider.com/story/how-to-buy-a-linux-powered-laptop-86971.html">
                                            <div class="news-network-pic">
                                                                                                    <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2021/05/xl-2021-laptop-user-300x174.jpg" alt="">
                                                 
                                            </div>
                                            <div class="news-network-txt"> <h6>How to Buy a Linux-Powered Laptop</h6> 
                                            <!-- <span>By </span>  -->
                                            <span>January 5, 2021</span>
                                            </div>
                                        </a>
                                    </div>
                                   

                        </div>
                        <!-- New Related Section End -->
                    
                    <div class="advert text-center my-3 my-md-5">
                       <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <!--ps: 228 crid: 10690:emgnui_lin_300x2-1 cc: s_c:10690,10687 px:0--><div class="cls-1654289057"> <div class="wa-ad-display-wrap wa-ads-228" style="display: inline-block;" data-adposition="228" data-adname="LIN-STORY-2"><table style="width:100%">
<tr>
<td style="padding: 0px 20px;">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
aj_server = 'https://effectus.nui.media/pipeline/'; aj_tagver = '1.0';
aj_zone = 'effectus'; aj_adspot = '674047'; aj_page = '0'; aj_dim ='602457'; aj_ch = ''; aj_ct = ''; aj_kw = '';
aj_pv = true; aj_click = '';
//]]>//--></script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"><!--//<![CDATA[//]]>//--></script>
</td>
<td style="padding: 0px 20px;">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
aj_server = 'https://effectus.nui.media/pipeline/'; aj_tagver = '1.0';
aj_zone = 'effectus'; aj_adspot = '674047'; aj_page = '0'; aj_dim ='602457'; aj_ch = ''; aj_ct = ''; aj_kw = '';
aj_pv = true; aj_click = '';
//]]>//--></script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"><!--//<![CDATA[//]]>//--></script>
</td>
</tr>
</table> </div>  </div> <!--/ps: 228 crid: 10690:emgnui_lin_300x2-1 cc: -->                    </div>
                    <!-- ==== -->
                                        <div class="news-sec">

                        <!-- Alert Section -->
                                                <!-- Alert Section End -->

                        <!-- Author Section -->
                        	                            <div class="news-hdr" id="morebyauthor">
                                <h5>More by Jack M. Germain</h5>
                                <div class="view-all text-right">
                                    <!-- <a href="https://www.linuxinsider.com/?search=byline&s=Jack M. Germain&orderby=post_date&order=desc">view all</a> -->
                                                                        <a href="https://www.linuxinsider.com?search=byline&s=Jack M. Germain&orderby=post_date&order=desc">view all</a>
                                </div>
                            </div>
                            <div class="more-news">
                                <div class="row">
                                    <div class="col-sm-12 owl-carousel owl-theme author-related-post">
                                                                                        <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/titan-linux-beta-brings-simplicity-finesse-to-kde-remake-176554.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/Titan-Linux-300x156.jpg" alt="Titan Linux">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Titan Linux Beta Brings Simplicity, Finesse to KDE Remake</h6>
                                                            <span>May 31, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/lax-cyber-skills-dev-blind-spots-behind-organizations-appsec-breakdowns-176795.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/network-engineers-300x156.jpg" alt="">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Lax Cyber Skills, Dev Blind Spots Behind Organizations&#8217; AppSec Breakdowns</h6>
                                                            <span>May 31, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/netenrich-introduces-ai-ml-platform-for-cloud-security-176783.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/cloud-security-300x156.jpg" alt="">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Netenrich Introduces AI/ML Platform for Cloud Security</h6>
                                                            <span>May 24, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/distro-delights-new-release-mania-forking-kde-windows-in-a-bottle-176540.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-sign-300x156.jpg" alt="Open Source">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Distro Delights, New Release Mania, Forking KDE, Windows in a Bottle</h6>
                                                            <span>May 19, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/open-source-leaders-push-wh-for-security-action-176531.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/open-source-building-300x156.jpg" alt="Open Source">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Open Source Leaders Push WH for Security Action</h6>
                                                            <span>May 13, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/innoviews-15-6-4k-portable-panel-could-be-the-ultimate-touchscreen-accessory-176726.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/innoview-pm004-300x156.jpg" alt="">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>InnoView&#8217;s 15.6&#8243; 4K Portable Panel Could Be the Ultimate Touchscreen Accessory</h6>
                                                            <span>May 10, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/open-source-code-a-marginal-problem-managing-it-the-key-challenge-report-176524.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2021/12/software-developer-300x156.jpg" alt="software engineer">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Open-Source Code a Marginal Problem, Managing It the Key Challenge: Report</h6>
                                                            <span>May 9, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/linux-security-study-reveals-when-how-you-patch-matters-176517.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-security-300x156.jpg" alt="Linux security">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Linux Security Study Reveals When, How You Patch Matters</h6>
                                                            <span>April 25, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/canonical-lets-loose-ubuntu-22-04-lts-jammy-jellyfish-176515.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/04/canonical-ubuntu-jammy-jellyfish-300x155.jpg" alt="Canonical Ubuntu 22.04 LTS (Jammy Jellyfish)">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Canonical Lets Loose Ubuntu 22.04 LTS &#8216;Jammy Jellyfish&#8217;</h6>
                                                            <span>April 21, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/platform-plans-to-plunder-poor-tools-free-forensic-forays-to-forestall-breaches-176507.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-puzzle-300x156.jpg" alt="open-source software">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Platform Plans To Plunder Poor Tools, Free Forensic Forays To Forestall Breaches</h6>
                                                            <span>April 18, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                            
                                    </div>
                                </div>                                
                            </div>
                        <!-- Author Section End -->
                    	                        <!-- Author Section -->
                                                    <div class="news-hdr">
                                <h5>More in Developers</h5>
                            </div>
                            <div class="more-news">
                                <div class="row">
                                    <div class="col-sm-12 owl-carousel owl-theme author-related-post">
                                                                                        <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/dont-become-a-fool-in-the-it-gold-rush-176760.html?cat_id=60" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/tech-race-300x156.jpg" alt="">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Don&#8217;t Become a Fool in the IT Gold Rush</h6>
                                                            <span>May 19, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/appdome-ceo-on-mobile-app-security-no-developer-no-code-no-problem-176637.html?cat_id=60" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/04/mobile-app-development-300x156.jpg" alt="">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Appdome CEO on Mobile App Security: No Developer, No Code, No Problem</h6>
                                                            <span>April 14, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/war-in-ukraine-takes-toll-on-european-software-development-market-87458.html?cat_id=60" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/03/developers-300x156.jpg" alt="">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>War in Ukraine Takes Toll on European Software Development Market</h6>
                                                            <span>March 21, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/1password-encourages-developer-security-with-new-tool-set-87449.html?cat_id=60" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/03/developer-300x156.jpg" alt="">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>1Password Encourages Developer Security With New Tool Set</h6>
                                                            <span>March 15, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/low-code-platforms-help-ease-the-shadow-it-adversity-pain-87438.html?cat_id=60" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/03/programming-language-300x156.jpg" alt="">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Low-Code Platforms Help Ease the Shadow IT Adversity Pain</h6>
                                                            <span>March 4, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/reality-check-on-the-virtual-universe-metaverse-or-metamess-87414.html?cat_id=60" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/vr-metaverse-300x156.jpg" alt="">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Reality Check on the Virtual Universe: Metaverse or Metamess?</h6>
                                                            <span>February 11, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/average-tech-salary-breaks-six-figures-some-workers-still-feel-underpaid-87399.html?cat_id=60" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/01/computer-programmer-300x156.jpg" alt="">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Average Tech Salary Breaks Six Figures, Some Workers Still Feel Underpaid</h6>
                                                            <span>January 25, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/practical-ideas-to-make-money-with-software-87368.html?cat_id=60" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2021/12/software-developer-300x156.jpg" alt="software engineer">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Practical Ideas To Make Money With Software</h6>
                                                            <span>December 28, 2021</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/deadly-log4j-hole-expands-victim-vulnerability-87373.html?cat_id=60" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/Log4j-300x156.jpg" alt="">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Deadly Log4j Hole Expands Victim Vulnerability</h6>
                                                            <span>December 28, 2021</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/study-reveals-open-source-communitys-diversity-pain-points-progress-87367.html?cat_id=60" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                                                                                            <img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-foundation-diversity-300x156.jpg" alt="">
                                                                
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Study Reveals Open-Source Community&#8217;s Diversity Pain Points, Progress</h6>
                                                            <span>December 28, 2021</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                            
                                    </div>
                                </div>                                
                            </div>
                                                <!-- Author Section End -->
                    </div>
                </div>

                <!-- ==right-side== -->
                <div class="col-lg-4">
    <div class="vote-sec">
                            <div id="block-2" class="widget widget_block"><p><div id="polls-111" class="wp-polls">
	<form id="polls_form_111" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_111_nonce" name="wp-polls-nonce" value="8c622bdf92" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="111" /></p>
		<h6 class="fancy-bdr">If drone delivery becomes available in my area, I will be more likely to shop with retailers offering that service: Agree or Disagree?</h6><div class="check-field" id="polls-111-ans"><ul class="wp-polls-ul">
		<li><input class="styled-checkbox" type="radio" id="poll-answer-626" name="poll_111" value="626"><label for="poll-answer-626"><p>Strongly Agree</p></label></li>
		<li><input class="styled-checkbox" type="radio" id="poll-answer-627" name="poll_111" value="627"><label for="poll-answer-627"><p>Agree</p></label></li>
		<li><input class="styled-checkbox" type="radio" id="poll-answer-628" name="poll_111" value="628"><label for="poll-answer-628"><p>Neutral</p></label></li>
		<li><input class="styled-checkbox" type="radio" id="poll-answer-629" name="poll_111" value="629"><label for="poll-answer-629"><p>Disagree</p></label></li>
		<li><input class="styled-checkbox" type="radio" id="poll-answer-630" name="poll_111" value="630"><label for="poll-answer-630"><p>Strongly Disagree</p></label></li>
		</ul></div><div class="text-center"><input type="button" name="vote" value="Vote to see results" class="Button" onclick="poll_vote(111);" /></div>
	</form>
</div>
<div id="polls-111-loading" class="wp-polls-loading"><img src="https://www.linuxinsider.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</p>
</div>            </div>
    <div class="advert paley text-center xtra-space">
        <script>setWaPositionCookie('COOKIE_cid_10365','{"count":1}',12);

                </script><script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <!--ps: 112 crid: 10734:a-nice_q1-incr_tnw_600-2 cc: s_c:10734,10727,10688,10365 px:0--><div class="cls-1654289057"> <div class="wa-ad-display-wrap wa-ads-112" style="display: inline-block;" data-adposition="112" data-adname="LIN-RC-1"><a href="" onclick="ENN_ad_wo(10734,'16542890578507','1723618e05'); return false; " ><img src="https://www.ectnews.com/wp-content/uploads/sites/6/2022/05/nice-superscience-tnw_300x600-1.jpg" width="300" height="600" border="0" alt="Step into Digital Superience" /></a> </div>  </div> <!--/ps: 112 crid: 10734:a-nice_q1-incr_tnw_600-2 cc: -->    </div>
    <!-- ==== -->
    <!-- <div class="vote-sec">
                                
    </div> -->
    <!-- ==== -->
    <div class="vote-sec popular-sec "><h6 class="fancy-bdr"><a href="https://www.ecommercetimes.com" target="_blank"><img src="https://www.linuxinsider.com/wp-content/themes/linuxinsider/images/ecommercetimes-lowerleft.png" alt="" /></a></h6><ul><li><a href="https://www.ecommercetimes.com/story/why-the-real-estate-industry-should-embrace-the-cloud-176661.html"><div class="popular-pic"><img src="https://www.linuxinsider.com/wp-content/uploads/sites/5/2022/05/house-keys-computer.jpg" alt="Why the Real Estate Industry Should Embrace the Cloud"></div><div class="popular-txt"><h6>Why the Real Estate Industry Should Embrace the Cloud</h6></div></a></li><li><a href="https://www.ecommercetimes.com/story/marketers-beware-floridas-mini-tcpa-176642.html"><div class="popular-pic"><img src="https://www.linuxinsider.com/wp-content/uploads/sites/5/2022/05/call-center-team.jpg" alt="Marketers: Beware Florida's Mini-TCPA"></div><div class="popular-txt"><h6>Marketers: Beware Florida's Mini-TCPA</h6></div></a></li><li><a href="https://www.ecommercetimes.com/story/hackers-cast-linkedin-as-most-popular-phishing-spot-176643.html"><div class="popular-pic"><img src="https://www.linuxinsider.com/wp-content/uploads/sites/5/2022/05/phishing.jpg" alt="Hackers Cast LinkedIn as Most-Popular Phishing Spot"></div><div class="popular-txt"><h6>Hackers Cast LinkedIn as Most-Popular Phishing Spot</h6></div></a></li><li><a href="https://www.ecommercetimes.com/story/e-commerce-fulfillment-gains-driving-global-channel-expansion-176629.html"><div class="popular-pic"><img src="https://www.linuxinsider.com/wp-content/uploads/sites/5/2022/05/fulfillment-warehouse.jpg" alt="E-Commerce Fulfillment Gains Driving Global, Channel Expansion"></div><div class="popular-txt"><h6>E-Commerce Fulfillment Gains Driving Global, Channel Expansion</h6></div></a></li><li><a href="https://www.ecommercetimes.com/story/cloud-providers-push-products-tactics-to-win-customers-in-competitive-market-176626.html"><div class="popular-pic"><img src="https://www.linuxinsider.com/wp-content/uploads/sites/5/2022/04/cloud-server.jpg" alt="Cloud Providers Push Products, Tactics, To Win Customers in Competitive Market"></div><div class="popular-txt"><h6>Cloud Providers Push Products, Tactics, To Win Customers in Competitive Market</h6></div></a></li></ul></div>    <div class="advert xtra-space text-center">
        <script>setWaPositionCookie('COOKIE_cid_10366','{"count":1}',12);

                </script><script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <!--ps: 68 crid: 10688:emgnui_lin_300-1 cc: s_c:10688,10366 px:0--><div class="cls-1654289057"> <div class="wa-ad-display-wrap wa-ads-68" style="display: inline-block;" data-adposition="68" data-adname="LIN-RC-2"><script type="text/javascript" language="JavaScript"><!--//<![CDATA[
aj_server = 'https://effectus.nui.media/pipeline/'; aj_tagver = '1.0';
aj_zone = 'effectus'; aj_adspot = '674047'; aj_page = '0'; aj_dim ='602457'; aj_ch = ''; aj_ct = ''; aj_kw = '';
aj_pv = true; aj_click = '';
//]]>//--></script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"><!--//<![CDATA[//]]>//--></script> </div>  </div> <!--/ps: 68 crid: 10688:emgnui_lin_300-1 cc: -->    </div>
    <div class="vote-sec popular-sec "><h6 class="fancy-bdr"><a href="https://www.technewsworld.com" target="_blank"><img src="https://www.linuxinsider.com/wp-content/themes/linuxinsider/images/technewsworld-lowerleft.png" alt="" /></a></h6><ul><li><a href="https://www.technewsworld.com/story/data-observabilitys-big-challenge-build-trust-at-scale-176667.html"><div class="popular-pic"><img src="https://www.linuxinsider.com/wp-content/uploads/sites/3/2022/02/sysadmin-data.jpg" alt="Data Observability's Big Challenge: Build Trust at Scale"></div><div class="popular-txt"><h6>Data Observability's Big Challenge: Build Trust at Scale</h6></div></a></li><li><a href="https://www.technewsworld.com/story/new-software-vulnerability-zeroes-in-on-microsoft-programs-176806.html"><div class="popular-pic"><img src="https://www.linuxinsider.com/wp-content/uploads/sites/3/2022/05/microsoft-word.jpg" alt="New Software Vulnerability Zeroes In on Microsoft Programs"></div><div class="popular-txt"><h6>New Software Vulnerability Zeroes In on Microsoft Programs</h6></div></a></li><li><a href="https://www.technewsworld.com/story/lax-cyber-skills-dev-blind-spots-behind-organizations-appsec-breakdowns-176795.html"><div class="popular-pic"><img src="https://www.linuxinsider.com/wp-content/uploads/sites/3/2021/08/network-engineers.jpg" alt="Lax Cyber Skills, Dev Blind Spots Behind Organizations' AppSec Breakdowns"></div><div class="popular-txt"><h6>Lax Cyber Skills, Dev Blind Spots Behind Organizations' AppSec Breakdowns</h6></div></a></li><li><a href="https://www.technewsworld.com/story/microsofts-innovative-4-processor-pc-176789.html"><div class="popular-pic"><img src="https://www.linuxinsider.com/wp-content/uploads/sites/3/2022/05/satya-nadella-build-2022.jpg" alt="Microsoft's Innovative 4-Processor PC"></div><div class="popular-txt"><h6>Microsoft's Innovative 4-Processor PC</h6></div></a></li><li><a href="https://www.technewsworld.com/story/the-business-case-for-clean-data-and-governance-planning-176778.html"><div class="popular-pic"><img src="https://www.linuxinsider.com/wp-content/uploads/sites/3/2022/05/it-manager.jpg" alt="The Business Case for Clean Data and Governance Planning"></div><div class="popular-txt"><h6>The Business Case for Clean Data and Governance Planning</h6></div></a></li></ul></div>    <div class="advert xtra-space text-center">
        <script>setWaPositionCookie('COOKIE_cid_10367','{"count":1}',12);

                </script><script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <!--ps: 113 crid: 10688:emgnui_lin_300-1 cc: s_c:10688,10367 px:0--><div class="cls-1654289057"> <div class="wa-ad-display-wrap wa-ads-113" style="display: inline-block;" data-adposition="113" data-adname="LIN-RC-3"><script type="text/javascript" language="JavaScript"><!--//<![CDATA[
aj_server = 'https://effectus.nui.media/pipeline/'; aj_tagver = '1.0';
aj_zone = 'effectus'; aj_adspot = '674047'; aj_page = '0'; aj_dim ='602457'; aj_ch = ''; aj_ct = ''; aj_kw = '';
aj_pv = true; aj_click = '';
//]]>//--></script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"><!--//<![CDATA[//]]>//--></script> </div>  </div> <!--/ps: 113 crid: 10688:emgnui_lin_300-1 cc: -->    </div>
    <div class="vote-sec popular-sec "><h6 class="fancy-bdr"><a href="https://www.crmbuyer.com" target="_blank"><img src="https://www.linuxinsider.com/wp-content/themes/linuxinsider/images/crmbuyer-lowerleft.png" alt="" /></a></h6><ul><li><a href="https://www.crmbuyer.com/story/have-we-forgotten-how-to-sell-176516.html"><div class="popular-pic"><img src="https://www.linuxinsider.com/wp-content/uploads/sites/4/2022/05/salesman-contract.jpg" alt="Have We Forgotten How To Sell?"></div><div class="popular-txt"><h6>Have We Forgotten How To Sell?</h6></div></a></li><li><a href="https://www.crmbuyer.com/story/knowledge-management-the-silent-star-of-modern-service-176511.html"><div class="popular-pic"><img src="https://www.linuxinsider.com/wp-content/uploads/sites/4/2022/05/remote-customer-service-agent.jpg" alt="Knowledge Management: The Silent Star of Modern Service"></div><div class="popular-txt"><h6>Knowledge Management: The Silent Star of Modern Service</h6></div></a></li><li><a href="https://www.crmbuyer.com/story/call-center-conundrums-and-how-to-achieve-meaningful-customer-interactions-176505.html"><div class="popular-pic"><img src="https://www.linuxinsider.com/wp-content/uploads/sites/4/2022/05/call-center-agent.jpg" alt="Call Center Conundrums and How To Achieve Meaningful Customer Interactions"></div><div class="popular-txt"><h6>Call Center Conundrums and How To Achieve Meaningful Customer Interactions</h6></div></a></li><li><a href="https://www.crmbuyer.com/story/oracle-service-empowers-organizational-growth-with-automation-176501.html"><div class="popular-pic"><img src="https://www.linuxinsider.com/wp-content/uploads/sites/4/2022/05/callcenter-agents.jpg" alt="Oracle Service Empowers Organizational Growth With Automation"></div><div class="popular-txt"><h6>Oracle Service Empowers Organizational Growth With Automation</h6></div></a></li><li><a href="https://www.crmbuyer.com/story/zoho-consolidates-marketing-functions-176493.html"><div class="popular-pic"><img src="https://www.linuxinsider.com/wp-content/uploads/sites/4/2022/05/marketing-creators.jpg" alt="Zoho Consolidates Marketing Functions"></div><div class="popular-txt"><h6>Zoho Consolidates Marketing Functions</h6></div></a></li></ul></div>    <div class="advert xtra-space text-center">
        <script>setWaPositionCookie('COOKIE_cid_10633','{"count":1}',12);

                </script><script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <!--ps: 125 crid: 10688:emgnui_lin_300-1 cc: s_c:10688,10633 px:0--><div class="cls-1654289058"> <div class="wa-ad-display-wrap wa-ads-125" style="display: inline-block;" data-adposition="125" data-adname="LIN-RC-4"><script type="text/javascript" language="JavaScript"><!--//<![CDATA[
aj_server = 'https://effectus.nui.media/pipeline/'; aj_tagver = '1.0';
aj_zone = 'effectus'; aj_adspot = '674047'; aj_page = '0'; aj_dim ='602457'; aj_ch = ''; aj_ct = ''; aj_kw = '';
aj_pv = true; aj_click = '';
//]]>//--></script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"><!--//<![CDATA[//]]>//--></script> </div>  </div> <!--/ps: 125 crid: 10688:emgnui_lin_300-1 cc: -->    </div>
    <div class="vote-sec popular-sec "><h6 class="fancy-bdr"><a href="https://linuxinsider.com/" target="_blank"><img src="https://www.linuxinsider.com/wp-content/themes/linuxinsider/images/linuxinsider-lowerleft.png" alt="" /></a></h6><ul><li><a href="https://linuxinsider.com/story/start-here-when-things-go-wrong-on-your-linux-system-176520.html"><div class="popular-pic"><img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/code-tux.jpg" alt="Start Here When Things Go Wrong on Your Linux System"></div><div class="popular-txt"><h6>Start Here When Things Go Wrong on Your Linux System</h6></div></a></li><li><a href="https://linuxinsider.com/story/rebornos-brings-choice-and-simplicity-to-arch-linux-176494.html"><div class="popular-pic"><img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-review-tux-keyboard.jpg" alt="RebornOS Brings Choice and Simplicity to Arch Linux"></div><div class="popular-txt"><h6>RebornOS Brings Choice and Simplicity to Arch Linux</h6></div></a></li><li><a href="https://linuxinsider.com/story/new-platform-pushes-data-dirty-pipe-and-dns-tunnel-pollute-linux-plumbing-87468.html"><div class="popular-pic"><img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-vulnerability.jpg" alt="New Platform Pushes Data, Dirty Pipe and DNS Tunnel Pollute Linux Plumbing"></div><div class="popular-txt"><h6>New Platform Pushes Data, Dirty Pipe and DNS Tunnel Pollute Linux Plumbing</h6></div></a></li><li><a href="https://linuxinsider.com/story/foundries-and-arduino-team-to-patch-iot-devices-87464.html"><div class="popular-pic"><img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/03/teamwork.jpg" alt="Foundries and Arduino Team To Patch IoT Devices"></div><div class="popular-txt"><h6>Foundries and Arduino Team To Patch IoT Devices</h6></div></a></li><li><a href="https://linuxinsider.com/story/linux-lingers-anbox-cloud-smartphone-brain-booty-critical-census-supports-security-87450.html"><div class="popular-pic"><img src="https://www.linuxinsider.com/wp-content/uploads/sites/2/2021/08/linux-sign.jpg" alt="Linux Lingers, Anbox Cloud Smartphone Brain Booty, Critical Census Supports Security"></div><div class="popular-txt"><h6>Linux Lingers, Anbox Cloud Smartphone Brain Booty, Critical Census Supports Security</h6></div></a></li></ul></div>
    <!-- ==== -->
    <div class="advert xtra-space text-center">
        <script>setWaPositionCookie('COOKIE_cid_10634','{"count":1}',12);

                </script><script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <!--ps: 223 crid: 10688:emgnui_lin_300-1 cc: s_c:10688,10634 px:0--><div class="cls-1654289058"> <div class="wa-ad-display-wrap wa-ads-223" style="display: inline-block;" data-adposition="223" data-adname="LIN-RC-5"><script type="text/javascript" language="JavaScript"><!--//<![CDATA[
aj_server = 'https://effectus.nui.media/pipeline/'; aj_tagver = '1.0';
aj_zone = 'effectus'; aj_adspot = '674047'; aj_page = '0'; aj_dim ='602457'; aj_ch = ''; aj_ct = ''; aj_kw = '';
aj_pv = true; aj_click = '';
//]]>//--></script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"><!--//<![CDATA[//]]>//--></script> </div>  </div> <!--/ps: 223 crid: 10688:emgnui_lin_300-1 cc: -->    </div>  

    <!-- ==POPULAR RESOURCES== -->
    <div class="advert xtra-space text-center">
            </div>  
    
    <div class="advert xtra-space text-center">
     <!-- ==position-170== -->
          <!-- ==== -->
    </div>
    <!-- ==== -->
</div>            </div>
        </div>
    </section>
    <!-- end product-area -->

    <!-- advertisement -->
    <div class="advert py-3 py-md-5 text-center">
        <div class="container">
            <script>setWaPositionCookie('COOKIE_cid_10358','{"count":1}',12);

                </script><script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <!--ps: 21 crid: 10687:emgnui_lin_728-1 cc: s_c:10687,10358 px:0--><div class="cls-1654289058"> <div class="wa-ad-display-wrap wa-ads-21" style="display: inline-block;" data-adposition="21" data-adname="LIN-LB-2"><script type="text/javascript" language="JavaScript"><!--//<![CDATA[
aj_server = 'https://effectus.nui.media/pipeline/'; aj_tagver = '1.0';
aj_zone = 'effectus'; aj_adspot = '674046'; aj_page = '0'; aj_dim ='602464'; aj_ch = ''; aj_ct = ''; aj_kw = '';
aj_pv = true; aj_click = '';
//]]>//--></script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"><!--//<![CDATA[//]]>//--></script> </div>  </div> <!--/ps: 21 crid: 10687:emgnui_lin_728-1 cc: -->  
        </div>
    </div>
    <!-- end advertisement -->

    <!-- Inside-LinuxInsider -->
<section class="inside-sec top-addarea">
    <div class="container">
        <div class="row align-items-center no-gutters justify-content-between">
            <div class="left-service-area">
                <h2>LinuxInsider Channels</h2>
                <div class="owl-carousel insider">
                	                        <div class="item">
                            <a href="https://www.linuxinsider.com/section/business"><h4>Business</h4></a>
                            <a href="javascript:void(0)" class="inside-pic">
                                                                    <img src="" alt="Business">
                                                            </a>
                            <div class="inside-txt">
                                <p style="display:none;" class="caegory-def-img">https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/03/robots-warehouse-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/forrester-predicts-net-loss-of-1-42-million-us-jobs-to-automation-by-2032-87461.html</p><p><a href="https://www.linuxinsider.com/story/forrester-predicts-net-loss-of-1-42-million-us-jobs-to-automation-by-2032-87461.html">Forrester Predicts Net Loss of 1.42 Million US Jobs to Automation by 2032</a></p><p><a href="https://www.linuxinsider.com/story/tech-real-estate-grab-headed-to-a-small-town-near-you-87436.html">Tech Real Estate Grab Headed to a Small Town Near You</a></p><p><a href="https://www.linuxinsider.com/story/supply-chain-fears-inflation-robust-online-sales-drove-jump-in-holiday-returns-87405.html">Supply Chain Fears, Inflation, Robust Online Sales Drove Jump in Holiday Returns</a></p>                            </div>
                        </div>
                	                        <div class="item">
                            <a href="https://www.linuxinsider.com/section/community"><h4>Community</h4></a>
                            <a href="javascript:void(0)" class="inside-pic">
                                                                    <img src="" alt="Community">
                                                            </a>
                            <div class="inside-txt">
                                <p style="display:none;" class="caegory-def-img">https://www.linuxinsider.com/wp-content/uploads/sites/2/2021/08/linux-cubics-300x159.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/bad-code-licenses-software-milestones-showcase-linux-wins-and-losses-87412.html</p><p><a href="https://www.linuxinsider.com/story/bad-code-licenses-software-milestones-showcase-linux-wins-and-losses-87412.html">Bad Code, Licenses, Software Milestones Showcase Linux Wins and Losses</a></p><p><a href="https://www.linuxinsider.com/story/oss-news-learn-more-linux-more-zen-for-ml-desktop-linux-new-and-old-87370.html">OSS News: Learn More Linux, More Zen for ML, Desktop Linux New and Old</a></p><p><a href="https://www.linuxinsider.com/story/oss-news-a-linux-takeover-in-germany-distro-updates-new-projects-linux-tutelage-87357.html">OSS News: A Linux Takeover in Germany, Distro Updates, New Projects, Linux Tutelage</a></p>                            </div>
                        </div>
                	                        <div class="item">
                            <a href="https://www.linuxinsider.com/section/it/developers"><h4>Developers</h4></a>
                            <a href="javascript:void(0)" class="inside-pic">
                                                                    <img src="" alt="Developers">
                                                            </a>
                            <div class="inside-txt">
                                <p style="display:none;" class="caegory-def-img">https://www.linuxinsider.com/wp-content/uploads/sites/2/2021/12/programmer-writing-code-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/talent-firm-flags-best-us-cities-for-hiring-remote-tech-workers-87372.html</p><p><a href="https://www.linuxinsider.com/story/talent-firm-flags-best-us-cities-for-hiring-remote-tech-workers-87372.html">Talent Firm Flags Best US Cities for Hiring Remote Tech Workers</a></p><p><a href="https://www.linuxinsider.com/story/saas-boom-puts-software-sellers-on-road-to-recurring-revenue-87358.html">SaaS Boom Puts Software Sellers on Road to Recurring Revenue</a></p><p><a href="https://www.linuxinsider.com/story/nvidia-launches-earth-2-and-goes-to-war-against-climate-change-87336.html">Nvidia Launches Earth 2 and Goes to War Against Climate Change</a></p>                            </div>
                        </div>
                	                        <div class="item">
                            <a href="https://www.linuxinsider.com/section/enterprise"><h4>Enterprise</h4></a>
                            <a href="javascript:void(0)" class="inside-pic">
                                                                    <img src="" alt="Enterprise">
                                                            </a>
                            <div class="inside-txt">
                                <p style="display:none;" class="caegory-def-img">https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/04/cloud-server-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/nasuni-founder-andres-rodriguez-object-storage-offers-more-cloud-benefits-lower-cost-87474.html</p><p><a href="https://www.linuxinsider.com/story/nasuni-founder-andres-rodriguez-object-storage-offers-more-cloud-benefits-lower-cost-87474.html">Nasuni Founder Andres Rodriguez: Object Storage Offers More Cloud Benefits, Lower Cost</a></p><p><a href="https://www.linuxinsider.com/story/cyber-asset-management-overwhelming-it-security-teams-87457.html">Cyber Asset Management Overwhelming IT Security Teams</a></p><p><a href="https://www.linuxinsider.com/story/oss-news-enterprise-linux-microsoft-replacements-fuzzy-linux-solutions-87339.html">OSS News: Enterprise Linux, Microsoft Replacements, Fuzzy Linux Solutions</a></p>                            </div>
                        </div>
                	                        <div class="item">
                            <a href="https://www.linuxinsider.com/section/exclusives"><h4>Exclusives</h4></a>
                            <a href="javascript:void(0)" class="inside-pic">
                                                                    <img src="" alt="Exclusives">
                                                            </a>
                            <div class="inside-txt">
                                <p style="display:none;" class="caegory-def-img">https://www.linuxinsider.com/wp-content/uploads/sites/2/2021/12/lenovo-tech-employee-experience-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/remote-work-transformation-calls-for-prioritizing-employee-tech-choices-87366.html</p><p><a href="https://www.linuxinsider.com/story/remote-work-transformation-calls-for-prioritizing-employee-tech-choices-87366.html">Remote Work Transformation Calls for Prioritizing Employee Tech Choices</a></p><p><a href="https://www.linuxinsider.com/story/how-merchants-can-better-battle-chargebacks-and-fraud-87345.html">How Merchants Can Better Battle Chargebacks and Fraud</a></p><p><a href="https://www.linuxinsider.com/story/future-proofing-retail-operations-in-the-era-of-supply-chain-chaos-87328.html">Future-Proofing Retail Operations in the Era of Supply Chain Chaos</a></p>                            </div>
                        </div>
                	                        <div class="item">
                            <a href="https://www.linuxinsider.com/section/mobile"><h4>Mobile</h4></a>
                            <a href="javascript:void(0)" class="inside-pic">
                                                                    <img src="" alt="Mobile">
                                                            </a>
                            <div class="inside-txt">
                                <p style="display:none;" class="caegory-def-img">https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/03/innoview-portable-monitor-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/innoview-15-8-portable-display-more-screen-space-for-small-devices-87454.html</p><p><a href="https://www.linuxinsider.com/story/innoview-15-8-portable-display-more-screen-space-for-small-devices-87454.html">InnoView 15.8&#8243; Portable Display: More Screen Space for Small Devices</a></p><p><a href="https://www.linuxinsider.com/story/whats-in-store-for-next-gen-digital-wallets-87451.html">What&#8217;s in Store for Next-Gen Digital Wallets</a></p><p><a href="https://www.linuxinsider.com/story/snapdragon-8-suggests-the-end-of-pcs-and-smartphones-as-we-know-them-87356.html">Snapdragon 8 Suggests the End of PCs and Smartphones as We Know Them</a></p>                            </div>
                        </div>
                	                        <div class="item">
                            <a href="https://www.linuxinsider.com/section/reviews"><h4>Reviews</h4></a>
                            <a href="javascript:void(0)" class="inside-pic">
                                                                    <img src="" alt="Reviews">
                                                            </a>
                            <div class="inside-txt">
                                <p style="display:none;" class="caegory-def-img">https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-review-tux-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/extix-dds-delivers-decent-deepin-alternative-87432.html</p><p><a href="https://www.linuxinsider.com/story/extix-dds-delivers-decent-deepin-alternative-87432.html">ExTiX DDS Delivers Decent Deepin Alternative</a></p><p><a href="https://www.linuxinsider.com/story/4-industries-on-the-brink-of-technological-disruption-87389.html">4 Industries on the Brink of Technological Disruption</a></p><p><a href="https://www.linuxinsider.com/story/new-breeze-theme-gives-kde-neon-release-lots-of-sparkle-87388.html">New Breeze Theme Gives KDE Neon Release Lots of Sparkle</a></p>                            </div>
                        </div>
                	                        <div class="item">
                            <a href="https://www.linuxinsider.com/section/security"><h4>Security</h4></a>
                            <a href="javascript:void(0)" class="inside-pic">
                                                                    <img src="" alt="Security">
                                                            </a>
                            <div class="inside-txt">
                                <p style="display:none;" class="caegory-def-img">https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/03/network-engineers-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/cybersec-firms-give-advice-services-to-quell-fallout-from-malware-aimed-at-ukraine-87435.html</p><p><a href="https://www.linuxinsider.com/story/cybersec-firms-give-advice-services-to-quell-fallout-from-malware-aimed-at-ukraine-87435.html">CyberSec Firms Give Advice, Services To Quell Fallout From Malware Aimed at Ukraine</a></p><p><a href="https://www.linuxinsider.com/story/russia-linked-cyclops-blink-malware-identified-as-potential-cyberwarfare-weapon-87427.html">Russia-Linked Cyclops Blink Malware Identified as Potential Cyberwarfare Weapon</a></p><p><a href="https://www.linuxinsider.com/story/new-cloud-cybersafety-malware-miseries-snap-snafus-lavish-linux-87424.html">New Cloud Cybersafety, Malware Miseries, Snap Snafus Lavish Linux</a></p>                            </div>
                        </div>
                	                        <div class="item">
                            <a href="https://www.linuxinsider.com/section/software"><h4>Software</h4></a>
                            <a href="javascript:void(0)" class="inside-pic">
                                                                    <img src="" alt="Software">
                                                            </a>
                            <div class="inside-txt">
                                <p style="display:none;" class="caegory-def-img">https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/01/machine-laearning-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/charmed-kubeflow-1-4-brings-smart-agile-mlops-to-any-cloud-87397.html</p><p><a href="https://www.linuxinsider.com/story/charmed-kubeflow-1-4-brings-smart-agile-mlops-to-any-cloud-87397.html">Charmed Kubeflow 1.4 Brings Smart, Agile MLOps to any Cloud</a></p><p><a href="https://www.linuxinsider.com/story/oss-news-sysjoker-backdoor-linux-firmware-libreoffice-improves-distro-hopping-choices-87395.html">OSS News: SysJoker Backdoor, Linux Firmware, LibreOffice Improves, Distro Hopping Choices</a></p><p><a href="https://www.linuxinsider.com/story/oss-news-court-governments-newfound-support-plus-latest-linux-niceties-87377.html">OSS News: Court, Governments Newfound Support, Plus Latest Linux Niceties</a></p>                            </div>
                        </div>
                	                        <div class="item">
                            <a href="https://www.linuxinsider.com/section/tech-blog"><h4>Tech Blog</h4></a>
                            <a href="javascript:void(0)" class="inside-pic">
                                                                    <img src="" alt="Tech Blog">
                                                            </a>
                            <div class="inside-txt">
                                <p style="display:none;" class="caegory-def-img">https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/intel-ohio-expansion-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/intels-mega-site-fab-is-critical-to-the-us-tackling-international-conflicts-87403.html</p><p><a href="https://www.linuxinsider.com/story/intels-mega-site-fab-is-critical-to-the-us-tackling-international-conflicts-87403.html">Intel&#8217;s Mega-Site Fab Is Critical to the US Tackling International Conflicts</a></p><p><a href="https://www.linuxinsider.com/story/how-to-fix-the-autonomous-electric-car-demand-problem-87396.html">How To Fix the Autonomous Electric Car Demand Problem</a></p><p><a href="https://www.linuxinsider.com/story/ces-2022-predictions-87376.html">CES 2022 Predictions</a></p>                            </div>
                        </div>
                	                        
                </div>
            </div>
            <!-- <div class="right-advert-area">
                <div class="advert paley text-center d-flex align-items-center">
                     
                </div>
            </div> -->
        </div>
    </div>
</section>
<!-- end Inside-LinuxInsider -->

    

    <!-- advertisement -->
    <div class="advert py-3 py-md-5 text-center">
        <div class="container">
            <script>setWaPositionCookie('COOKIE_cid_10359','{"count":1}',12);

                </script><script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <script>
                 setWaLocationCookie('wa-usr-cc','https://ipinfo.io/35.173.238.138/country?token=5fe23bbb86b8bc');
                </script>
                <!--ps: 163 crid: 10687:emgnui_lin_728-1 cc: s_c:10691,10687,10359 px:0--><div class="cls-1654289058"> <div class="wa-ad-display-wrap wa-ads-163" style="display: inline-block;" data-adposition="163" data-adname="LIN-LB-3"><script type="text/javascript" language="JavaScript"><!--//<![CDATA[
aj_server = 'https://effectus.nui.media/pipeline/'; aj_tagver = '1.0';
aj_zone = 'effectus'; aj_adspot = '674046'; aj_page = '0'; aj_dim ='602464'; aj_ch = ''; aj_ct = ''; aj_kw = '';
aj_pv = true; aj_click = '';
//]]>//--></script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"><!--//<![CDATA[//]]>//--></script> </div>  </div> <!--/ps: 163 crid: 10687:emgnui_lin_728-1 cc: --> 
        </div>
    </div>
    <!-- end advertisement -->
    
    <!-- news-network -->
<section class="news-network footer-news-network pt-0 pb-0">
    <div class="container">
        <h1>More from ECT News Network</h1>
        <div class="row">
            <div class="col-md-12">
                <div class="news-network-outr"> <h2>E-Commerce Times</h2> <div class="row"><div class="col-md-4"> <a class="news-network-inn" href="https://www.ecommercetimes.com/story/why-the-real-estate-industry-should-embrace-the-cloud-176661.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/5/2022/05/house-keys-computer.jpg" alt="Why the Real Estate Industry Should Embrace the Cloud"> </div> <div class="news-network-txt"> <h6>Why the Real Estate Industry Should Embrace the Cloud</h6> <span>May 31, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.ecommercetimes.com/story/marketers-beware-floridas-mini-tcpa-176642.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/5/2022/05/call-center-team.jpg" alt="Marketers: Beware Florida's Mini-TCPA"> </div> <div class="news-network-txt"> <h6>Marketers: Beware Florida's Mini-TCPA</h6> <span>May 18, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.ecommercetimes.com/story/hackers-cast-linkedin-as-most-popular-phishing-spot-176643.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/5/2022/05/phishing.jpg" alt="Hackers Cast LinkedIn as Most-Popular Phishing Spot"> </div> <div class="news-network-txt"> <h6>Hackers Cast LinkedIn as Most-Popular Phishing Spot</h6> <span>May 16, 2022</span> </div> </a> </div></div></div><div class="news-network-outr"> <h2>TechNewsWorld</h2> <div class="row"><div class="col-md-4"> <a class="news-network-inn" href="https://www.technewsworld.com/story/data-observabilitys-big-challenge-build-trust-at-scale-176667.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/3/2022/02/sysadmin-data.jpg" alt="Data Observability's Big Challenge: Build Trust at Scale"> </div> <div class="news-network-txt"> <h6>Data Observability's Big Challenge: Build Trust at Scale</h6> <span>June 2, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.technewsworld.com/story/new-software-vulnerability-zeroes-in-on-microsoft-programs-176806.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/3/2022/05/microsoft-word.jpg" alt="New Software Vulnerability Zeroes In on Microsoft Programs"> </div> <div class="news-network-txt"> <h6>New Software Vulnerability Zeroes In on Microsoft Programs</h6> <span>June 1, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.technewsworld.com/story/lax-cyber-skills-dev-blind-spots-behind-organizations-appsec-breakdowns-176795.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/3/2021/08/network-engineers.jpg" alt="Lax Cyber Skills, Dev Blind Spots Behind Organizations' AppSec Breakdowns"> </div> <div class="news-network-txt"> <h6>Lax Cyber Skills, Dev Blind Spots Behind Organizations' AppSec Breakdowns</h6> <span>May 31, 2022</span> </div> </a> </div></div></div><div class="news-network-outr"> <h2>CRM Buyer</h2> <div class="row"><div class="col-md-4"> <a class="news-network-inn" href="https://www.crmbuyer.com/story/have-we-forgotten-how-to-sell-176516.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/4/2022/05/salesman-contract.jpg" alt="Have We Forgotten How To Sell?"> </div> <div class="news-network-txt"> <h6>Have We Forgotten How To Sell?</h6> <span>May 31, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.crmbuyer.com/story/knowledge-management-the-silent-star-of-modern-service-176511.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/4/2022/05/remote-customer-service-agent.jpg" alt="Knowledge Management: The Silent Star of Modern Service"> </div> <div class="news-network-txt"> <h6>Knowledge Management: The Silent Star of Modern Service</h6> <span>May 26, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.crmbuyer.com/story/call-center-conundrums-and-how-to-achieve-meaningful-customer-interactions-176505.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/4/2022/05/call-center-agent.jpg" alt="Call Center Conundrums and How To Achieve Meaningful Customer Interactions"> </div> <div class="news-network-txt"> <h6>Call Center Conundrums and How To Achieve Meaningful Customer Interactions</h6> <span>May 25, 2022</span> </div> </a> </div></div></div>                
            </div>            
        </div>
        
    </div>
</section>
<!-- end news-network -->
    <script type="text/javascript">
        jQuery(document).ready(function($){
            var dataarray = {
                'action': 'sharethisaction',
                'articleid': 176562,
                'oldid': 176562,
                'permalink': 'https://www.linuxinsider.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html'
            };

            $.ajax({
                type: 'POST',
                dataType: 'json',
                url: ajax_auth_object.ajaxurl,
                data: dataarray,
                success: function (data) {
                    jQuery('body').find('.st_twitter_hcount').find('span.stBubble_hcount').text(data.twshare);
                    jQuery('body').find('.st_facebook_hcount').find('span.stBubble_hcount').text(data.fbshare);
                    jQuery('body').find('.st_linkedin_hcount').find('span.stBubble_hcount').text(data.lndshare);
                    jQuery('body').find('.st_sharethis_hcount').find('span.stBubble_hcount').text(data.totshare);
                }
            });

            setTimeout(function(){ 
                jQuery('body').find('.st_twitter_hcount').find('span.stBubble_hcount').text(0);
                jQuery('body').find('.st_facebook_hcount').find('span.stBubble_hcount').text(2);
                jQuery('body').find('.st_linkedin_hcount').find('span.stBubble_hcount').text(0);
                jQuery('body').find('.st_sharethis_hcount').find('span.stBubble_hcount').text(4);
                jQuery('body').find('.sharebuttonlist').show();                
            }, 3000);
        });
    </script>
    
    <!-- Display fixed bottom ads -->
        <!-- Display fixed bottom ads -->

    <!-- Display Welcome adds with popup -->
        <!-- Display Welcome adds with popup -->


    <!-- footer -->
    <footer>                
        <div class="ftr-top">
            <div class="container">
                <div class="row">
                    <div class="col-md-3">
                        <div class="ftr-menu ect-site-lists">
                            <a href="https://www.ectnews.com/about/advertising/#publications"><h4>Publications </h4></a>
                            <div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://www.technewsworld.com/">TechNewsWorld</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4"><a href="https://www.crmbuyer.com/">CRM Buyer</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="https://www.linuxinsider.com/">LinuxInsider</a></li>
</ul></div>                        </div>
                    </div>
                    <div class="col-md-3">
                        <div class="ftr-menu">
                            <a href="https://www.ectnews.com/about/newsletters"><h4>Newsletters</h4></a>
                            <div class="menu-newsletters-container"><ul id="menu-newsletters" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&#038;source_type=em&#038;c=">E-Commerce Minute</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&#038;source_type=em&#038;c=">Tech News Flash</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&#038;source_type=em&#038;c=">ECT News Network Weekly</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&#038;source_type=em&#038;c=">Editor&#8217;s Pick</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.ectnews.com/about/newsletters">Subscribe</a></li>
</ul></div>                        </div>
                    </div>
                    <div class="col-md-3">
                        <div class="ftr-menu">
                            <h4>Reader Services</h4>
                            <div class="menu-reader-services-container"><ul id="menu-reader-services" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.ectnews.com/about/editorial-calendar">Editorial Calendar</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://www.ectnews.com/about/link-to-us">Linking Policy</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://www.ectnews.com/about/network_map">Network Map</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://www.ectnews.com/about/link-to-us/#rss">RSS / XML Feeds</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="https://www.ectnews.com/">Search ECT News Network</a></li>
</ul></div>                            <ul class="list-inline social-icon">
                                                                    <li class="list-inline-item"><a href="https://www.linkedin.com/company/ect-news-network/" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
                                                                                                    <li class="list-inline-item"><a href="https://www.twitter.com/technewsworld" target="_blank"><i class="fab fa-twitter"></i></a></li>
                                                                                                    <li class="list-inline-item"><a href="https://www.facebook.com/ectnews" target="_blank"><i class="fab fa-facebook"></i></a></li>
                                                                                                    <li class="list-inline-item"><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><i class="fas fa-rss"></i></a></li>
                                                               
                            </ul>
                        </div>
                    </div>
                    <div class="col-md-3">
                        <div class="ftr-menu">
                            <h4>Company</h4>
                            <div class="menu-company-container"><ul id="menu-company" class="menu"><li id="menu-item-59235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59235"><a href="https://www.ectnews.com/about/">About</a></li>
<li id="menu-item-59236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59236"><a href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
<li id="menu-item-59237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59237"><a href="https://www.ectnews.com/about/bizdev">Business Development</a></li>
<li id="menu-item-59238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59238"><a href="https://www.ectnews.com/about/careers">Careers</a></li>
<li id="menu-item-59239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59239"><a href="https://www.ectnews.com/about#contact">Contact</a></li>
<li id="menu-item-59240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59240"><a href="https://www.ectnews.com/about/permissions">Permissions</a></li>
<li id="menu-item-59241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59241"><a href="https://www.ectnews.com/about/reprints/">Reprints</a></li>
</ul></div>                        </div>
                    </div>
                </div>
                <div class="ftr-logo text-center">
                    <a href="https://www.ectnews.com/">
                                                    <img src="https://linuxinsider.com/wp-content/uploads/sites/2/2022/02/ftr-logo.png" alt="LinuxInsider home"/>
                                            </a>
                </div>                
            </div>
        </div>
        <div class="ftr-bttm">
            <div class="container">
                <div class="d-lg-flex align-items-center justify-content-between">
                    <p>Copyright 1998-2022 ECT News Network, Inc. All Rights Reserved.</p>                    
                    <div class="menu-footer-menu-container"><ul class="d-flex align-items-center"><li id="menu-item-59242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59242"><a href="https://www.ectnews.com/about/terms-of-service">Terms of Service</a></li>
<li id="menu-item-59243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59243"><a href="https://www.ectnews.com/about/privacy">Privacy Policy</a></li>
<li id="menu-item-59244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59244"><a href="https://www.ectnews.com/about/advertising/">Advertise</a></li>
</ul></div>                </div>
            </div>
        </div>
    </footer>
   <!-- end footer -->  
   <div id="myModalLogin" class="modal fade" role="dialog" data-backdrop="static" data-keyboard="false">
  <div class="modal-dialog">
    <div class="modal-content">
        <form id="login" class="ajax-auth" action="login" method="post" role="form">
        	<div class="modal-header">
            	<button type="button" class="close" data-dismiss="modal">&times;</button>            	
            </div>
            <div class="modal-body login_form">
                <div class="modal_top_text">
                	<h4>Existing ECT News Members</h4>
                    <p>Enter your Username and Password to sign in.</p>
                </div>
                <p class="status"></p>  
                <input type="hidden" id="security" name="security" value="636e08c039" /><input type="hidden" name="_wp_http_referer" value="/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html?rss=1" /> 
                <div class="form-group">                    
                    <input id="username" type="text" class="form-control required" name="username" placeholder="Username">
                </div>
                <div class="form-group">
                    <input id="password" type="password" class="form-control required" name="password" placeholder="Password">
                </div>
                <div class="sub-btn text-center">
                    <input class="submit_button" type="submit" value="SIGN IN">
                </div>
            </div>
            <div class="forgot_option text-center">
                <span>Forgot Password?&nbsp;<a class="text-link" href="https://linuxinsider.com/member-password-lost">Click here</a></span>
            </div>
            <div class="not-member text-center">
            	Not a member yet?  <a class="text-link" href="https://www.linuxinsider.com/registration">Join now!</a>
            </div>
        </form>
    </div>
  </div>
</div>
   <script>
    function myPrintFunction() {
      window.print();
    }

   // jQuery( document ).ready(function() {
        if (typeof(Storage) !== "undefined") {
            var skey = localStorage.getItem("skey");
           // console.log('skey:'+skey);
            if(skey == null){
                localStorage.setItem("skey", '90e9a262286d3e9508a62b868f5591bc');
            }

            setWaLocationCookie('skey',localStorage.getItem("skey"));           
        }else {
          console.log('Sorry! No Web Storage support..');
        }
   // });
    function del_cookie(name) {
        document.cookie = name + '=; expires=Thu, 01-Jan-70 00:00:01 GMT;';
    }
    </script>

   <div id="pum-59372" class="pum pum-overlay pum-theme-59254 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:59372,&quot;slug&quot;:&quot;welcome-popup&quot;,&quot;theme_id&quot;:59254,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-59372&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;path&quot;:null,&quot;time&quot;:&quot;5 minutes&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-59372&quot;],&quot;delay&quot;:500}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-59372" class="pum-container popmake theme-59254 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			            </button>
		
	</div>

</div>
<link rel='stylesheet' id='aal_style-css'  href='https://www.linuxinsider.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=52db96e343d32dcbd3c13a767509496b' type='text/css' media='all' />
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.linuxinsider.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/plugins/wp-polls/polls-js.js?ver=9.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/popper.min.js?ver=20190205' id='weaversweb-popper-min-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/bootstrap.bundle.min.js?ver=20190205' id='weaversweb-bootstrap-bundle-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/bootstrap.min.js?ver=20190205' id='weaversweb-bootstrap-min-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/owl.carousel.js?ver=20190205' id='weaversweb-carousel-min-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/jquery.sticky.js?ver=20190205' id='weaversweb-sticky-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-includes/js/comment-reply.min.js?ver=52db96e343d32dcbd3c13a767509496b' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/custom.js?ver=20190205' id='weaversweb-custom-script-js'></script>
<script type='text/javascript' id='wa-custom-script-js-extra'>
/* <![CDATA[ */
var wa_sc_var = {"ajaxurl":"https:\/\/www.linuxinsider.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/www.linuxinsider.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/plugins/wp-advanced-advertiser/assets/js/script.js?ver=1.0.3' id='wa-custom-script-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/plugins/wp-advanced-advertiser/assets/js/jquery.colorbox-min.js?ver=1.0.3' id='wa-colorbox-script-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/www.linuxinsider.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.linuxinsider.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.linuxinsider.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"59363","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.linuxinsider.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.linuxinsider.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-59372":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-59372"],"delay":500}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-59372","key":"","session":true,"path":null,"time":"5 minutes"}}],"disable_on_mobile":true,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"59254","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"lightbox","id":59372,"slug":"welcome-popup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.linuxinsider.com/wp-content/uploads/sites/2/pum/pum-site-scripts-2.js?defer&#038;generated=1649335401&#038;ver=1.16.7' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' id='mobile-detect-js'></script>
    <script type="text/javascript">
        (function ($, document, undefined) {

            $('#pum-59372')
                .on('pumAfterOpen', function () {
                    if (jQuery('#popmake-59372').find('.pum-content').children().length <= 0){
                        jQuery('#popmake-59372').popmake('close');
                    }

                    jQuery('#popmake-59372').find('.popmake-close').html('');
                    jQuery('#popmake-59372').find('.popmake-close').html('×');
                    
					var wdth = jQuery('#popmake-59372').find('img').width();
					var hgt = jQuery('#popmake-59372').find('img').height();					
					
					if (wdth > hgt){
						//it's a landscape
					} else if (wdth < hgt){
						//it's a portrait
						//setTimeout(function(){ jQuery('#popmake-59372').css('top','50px'); }, 500);
                        // remove the above line because popup jumping to top
					} else {
						//image width and height are equal, therefore it is square.
					}	
					
                    var $popup = $(this);
                    setTimeout(function () {
                        $popup.popmake('close');
                    }, 20000); // 20 Seconds
                });
				
			jQuery('#pum-59372')
			.on('pumBeforeOpen', function () {
                if (jQuery('#popmake-59372').find('.pum-content').children().length <= 0){                    
                    jQuery('#popmake-59372').popmake('close');
                }
				var wdth = jQuery('#popmake-59372').find('img').width();
				var hgt = jQuery('#popmake-59372').find('img').height();
				
				jQuery('#popmake-59372').width(wdth);
				jQuery('#popmake-59372').height(hgt);	
                jQuery('#popmake-59372').find('.popmake-close').html('');
                jQuery('#popmake-59372').find('.popmake-close').html('×');							
			});

        }(jQuery, document))
    </script>
   <!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End of HubSpot Embed Code -->
   

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'715b44075e8d5860',m:'7RncDtUzTUFYz0YBKZFVJKcyy0xotKhm3JtM.SDu6Qo-1654289059-0-AV4vRsGwiGF16CR/aIMaJB9y7YM2WEbMPo+S7sALUPChIRNB9nfcduvO1CS8iPbod1ysgj2kjvTeGmx6xK46ib41QkLt/AhhWvtBzyN153D7zCgJJktXt+EZ2G9ikapLTYYzbrjjGuzPy44BizdwhBv3ROLTDKn6UtuAyrdMh6Rp+IjGt8W4vIA23UDVsVpuOQTbf8jRfXyX/tQb1W+irMQqeiVTMJL4DNZPSdnD97y/',s:[0xb014c30b28,0xc1155d8407],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>