<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="shortcut icon" href="https://www.linuxinsider.com/wp-content/themes/linuxinsider/images/lni_favicon.ico">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://linuxinsider.com/feed/" />
<title>
Open-Source Industry News Highlights | LinuxInsider</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- WA PLUGIN HEADER SCRIPT--><script type="text/javascript">
            function setWaPositionCookie(cname, cvalue, exdays) {
              var d = new Date();
              d.setTime(d.getTime() + (exdays * 60 * 60 * 1000));
              var expires = "expires="+d.toUTCString();
              caFullValue = JSON.parse(cvalue);

              if(typeof caFullValue.expires == "undefined"){
                caFullValue.expires = expires;
              }else{
                expires = caFullValue.expires;
              }

              document.cookie = cname + "=" + JSON.stringify(caFullValue) + ";" + expires + ";path=/";
            }

            function setWaLocationCookie(cname, cvalue) {
              var d = new Date();
              d.setTime(d.getTime() + (30 * 60 * 60 * 1000));
              var expires = "expires="+d.toUTCString();
              document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            }

          </script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.11) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Open-Source Industry News Highlights | LinuxInsider</title>
	<meta name="description" content="November put a shining spotlight on the progress open-source technology offers with significant announcements from industry leaders." />
	<link rel="canonical" href="https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="GitHub Hides Code Flaw Reports, New RHEL and AlmaLinux, Amazon Deploys DentOS" />
	<meta property="og:description" content="November put a shining spotlight on the progress open-source technology offers with significant announcements from industry leaders." />
	<meta property="og:url" content="https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html" />
	<meta property="og:site_name" content="LinuxInsider" />
	<meta property="article:published_time" content="2022-11-28T12:45:55+00:00" />
	<meta property="article:modified_time" content="2022-11-28T02:19:49+00:00" />
	<meta property="og:image" content="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/05/network-engineers.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="520" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="publisher" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="publisher" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html","url":"https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html","name":"Open-Source Industry News Highlights | LinuxInsider","isPartOf":{"@id":"https://www.linuxinsider.com/#website"},"primaryImageOfPage":{"@id":"https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html#primaryimage"},"image":{"@id":"https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html#primaryimage"},"thumbnailUrl":"https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/05/network-engineers.jpg","datePublished":"2022-11-28T12:45:55+00:00","dateModified":"2022-11-28T02:19:49+00:00","description":"November put a shining spotlight on the progress open-source technology offers with significant announcements from industry leaders.","breadcrumb":{"@id":"https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html#primaryimage","url":"https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/05/network-engineers.jpg","contentUrl":"https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/05/network-engineers.jpg","width":1000,"height":520,"caption":"network engineers system administrators"},{"@type":"BreadcrumbList","@id":"https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"LinuxInsider","item":"https://www.linuxinsider.com/"},{"@type":"ListItem","position":2,"name":"GitHub Hides Code Flaw Reports, New RHEL and AlmaLinux, Amazon Deploys DentOS"}]},{"@type":"WebSite","@id":"https://www.linuxinsider.com/#website","url":"https://www.linuxinsider.com/","name":"LinuxInsider","description":"Linux News &amp; Information From Around the World","publisher":{"@id":"https://www.linuxinsider.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.linuxinsider.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.linuxinsider.com/#organization","name":"LinuxInsider","url":"https://www.linuxinsider.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.linuxinsider.com/#/schema/logo/image/","url":"","contentUrl":"","caption":"LinuxInsider"},"image":{"@id":"https://www.linuxinsider.com/#/schema/logo/image/"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel="alternate" type="application/rss+xml" title="LinuxInsider &raquo; GitHub Hides Code Flaw Reports, New RHEL and AlmaLinux, Amazon Deploys DentOS Comments Feed" href="https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.linuxinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=bfcde4daa7346eeea3e957cbd8f07d81"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ajax-auth-style-css' href='https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/ajax-auth-style.min.css?ver=bfcde4daa7346eeea3e957cbd8f07d81' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css' href='https://www.linuxinsider.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.linuxinsider.com/wp-content/plugins/wp-polls/polls-css.css?ver=9.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.linuxinsider.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.linuxinsider.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.linuxinsider.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-style-css' href='https://www.linuxinsider.com/wp-content/themes/linuxinsider/style.css?ver=bfcde4daa7346eeea3e957cbd8f07d81' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-bootstrap-css' href='https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/bootstrap.min.css?ver=bfcde4daa7346eeea3e957cbd8f07d81' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-animate-css' href='https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/animate.min.css?ver=bfcde4daa7346eeea3e957cbd8f07d81' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-carousel-css' href='https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/owl.carousel.min.css?ver=bfcde4daa7346eeea3e957cbd8f07d81' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-prettyPhoto-css' href='https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/prettyPhoto.min.css?ver=bfcde4daa7346eeea3e957cbd8f07d81' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-custom-css' href='https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/custom.css?ver=6.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wa-custom-style-css' href='https://www.linuxinsider.com/wp-content/plugins/wp-advanced-advertiser/assets/css/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wa-colorbox-style-css' href='https://www.linuxinsider.com/wp-content/plugins/wp-advanced-advertiser/assets/css/colorbox.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='//www.linuxinsider.com/wp-content/uploads/sites/2/pum/pum-site-styles-2.css?generated=1668846149&#038;ver=1.16.14' type='text/css' media='all' />
<link rel='stylesheet' id='common-assets-css' href='https://www.linuxinsider.com/wp-content/plugins/common-assets/public/css/common-assets-public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.linuxinsider.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ajax-auth-script-js-extra'>
/* <![CDATA[ */
var ajax_auth_object = {"ajaxurl":"https:\/\/www.linuxinsider.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/www.linuxinsider.com","loginsurl":"https:\/\/www.linuxinsider.com\/story\/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html?rss=1","loadingmessage":"Sending user info, please wait...","defeditoradpos":"42"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/ajax-auth-script.min.js?ver=bfcde4daa7346eeea3e957cbd8f07d81' id='ajax-auth-script-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/admin-js-affiliatlink.min.js?ver=bfcde4daa7346eeea3e957cbd8f07d81' id='affiliatlink-script-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.3.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/jquery.validate.min.js?ver=bfcde4daa7346eeea3e957cbd8f07d81' id='validate-script-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/moment.min.js?ver=bfcde4daa7346eeea3e957cbd8f07d81' id='moment-script-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/jquery.prettyPhoto.min.js?ver=bfcde4daa7346eeea3e957cbd8f07d81' id='prettyPhoto-script-js'></script>
<script crossorigin="anonymous" type='text/javascript' src='https://kit.fontawesome.com/2695670d66.js' id='font-awesome-official-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/plugins/common-assets/public/js/common-assets-public.js?ver=1.0.0' id='common-assets-js'></script>
<link rel="https://api.w.org/" href="https://www.linuxinsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.linuxinsider.com/wp-json/wp/v2/posts/176752" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.linuxinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.linuxinsider.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://www.linuxinsider.com/?p=176752' />
<link rel="alternate" type="application/json+oembed" href="https://www.linuxinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linuxinsider.com%2Fstory%2Fgithub-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.linuxinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linuxinsider.com%2Fstory%2Fgithub-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html&#038;format=xml" />
 <link rel="preload" href="https://www.linuxinsider.com/wp-content/themes/linuxinsider/style.css" as="style" /> <link rel="preload" href="https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/bootstrap.min.css" as="style" /> <link rel="preload" href="https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/swiper.min.css" as="style" /> <link rel="preload" href="https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/animate.min.css" as="style" /> <link rel="preload" href="https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/owl.carousel.min.css" as="style" /> <link rel="preload" href="https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/prettyPhoto.min.css" as="style" /> <link rel="preload" href="https://www.linuxinsider.com/wp-content/themes/linuxinsider/css/custom.css" as="style" /><link rel="preload" href="https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/popper.min.js" as="script" /><link rel="preload" href="https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/bootstrap.bundle.min.js" as="script" /><link rel="preload" href="https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/bootstrap.min.js" as="script" /><link rel="preload" href="https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/swiper.min.js" as="script" /><link rel="preload" href="https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/owl.carousel.min.js" as="script" /><link rel="preload" href="https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/sticky.min.js" as="script" /><link rel="preload" href="https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/jquery.validate.min.js" as="script" /><link rel="preload" href="https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/moment.min.js" as="script" /><link rel="preload" href="https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/jquery.prettyPhoto.min.js" as="script" /><link rel="preload" href="https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/jcustom.js" as="script" /><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-CXCT3L3M10"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-CXCT3L3M10');
</script>
<!-- End Global site tag (gtag.js) - Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9357282-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9357282-4');
</script>
<!-- End Google Analytics -->
<!-- AdSense Code -->
<script data-ad-client="ca-pub-9033170205386889" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- End AdSense Code -->
<!-- Bombora -->
<script>
(function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '82421';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
})(window,document,'script');
</script>
<!-- End Bombora --></head>
<!--/head-->
<body class="post-template-default single single-post postid-176752 single-format-standard" onunload="del_cookie('skey')">
    
    <a href="javascript:" id="return-to-top"><i class="fas fa-angle-up"></i></a>
    <!-- header -->
    <header>
        <div class="tophdr">
                      
        </div>
        <div class="hdr-top for-desk">
            <div class="container">
                <div class="d-sm-flex align-items-center justify-content-between">
                    <div class="signin">
                        <ul>
                                                            
                                <li>Welcome Guest</li>
                                <li><a href="javascript:void(0)" data-toggle="modal" data-target="#myModalLogin"> Sign In</a></li>
                                                        
                        </ul>
                    </div>
                    
                    <div class="signin">
                                                <div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-59245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59245"><a href="https://www.ecommercetimes.com/">E-BUSINESS</a></li>
                        <li id="menu-item-59246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59246"><a href="https://www.technewsworld.com/">TECHNOLOGY</a></li>
                        <li id="menu-item-59247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59247"><a href="https://www.crmbuyer.com/">CRM</a></li>
                        <li id="menu-item-59248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59248"><a href="https://linuxinsider.com/">LINUX</a></li>
                        <li id="menu-item-59249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59249"><a href="https://www.ectnews.com/">ECTNEWS.COM</a></li>
                        </ul></div>
                    </div>
                </div>
            </div>
        </div>
        <div class="container">
            <div class="hdr-bttm">
                <div class="hdr-logo">
                    <a href="https://www.linuxinsider.com">                                        
                        <img src="https://linuxinsider.com/wp-content/uploads/sites/2/2022/02/LinuxInsider_logo.png" alt="LinuxInsider Logo"/>
                        <strong>Linux News & Information<br>From Around the World</strong>
                    </a>
                </div>
                <div class="d-flex align-items-center">
                    <a href="javascript:void(0)" class="menu-sec" onclick="mega_openNav()">
                        <div class="bar">
                            <span></span>
                            <span></span>
                            <span></span>
                        </div>
                    </a>
                    <div class="main_menu" id="mySidenav">
                        <div class="for-mob">
                            <div class="hdr-top">
                                <div class="container">
                                    <div class="d-sm-flex align-items-center justify-content-between">
                                        <div class="signin">
                                            <ul>
                                                    
                                                    <li>Welcome Guest</li>
                                                    <li><a href="javascript:void(0)" data-toggle="modal" data-target="#myModalLogin"> Sign In</a></li>
                                                                            
                                            </ul>
                                        </div>
                                        
                                        <div class="signin">
                                            <div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-59245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59245"><a href="https://www.ecommercetimes.com/">E-BUSINESS</a></li>
<li id="menu-item-59246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59246"><a href="https://www.technewsworld.com/">TECHNOLOGY</a></li>
<li id="menu-item-59247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59247"><a href="https://www.crmbuyer.com/">CRM</a></li>
<li id="menu-item-59248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59248"><a href="https://linuxinsider.com/">LINUX</a></li>
<li id="menu-item-59249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59249"><a href="https://www.ectnews.com/">ECTNEWS.COM</a></li>
</ul></div>                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="menu-primary-menu-container"><ul class="list-inline m-0"><li id="menu-item-93341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93341 list-inline-item"><a href="https://www.linuxinsider.com/section/business">Business</a></li>
<li id="menu-item-176370" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176370 list-inline-item"><a href="https://www.linuxinsider.com/section/community">Community</a></li>
<li id="menu-item-176371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176371 list-inline-item"><a href="https://www.linuxinsider.com/section/it/developers">Developers</a></li>
<li id="menu-item-176372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176372 list-inline-item"><a href="https://www.linuxinsider.com/section/enterprise">Enterprise</a></li>
<li id="menu-item-176373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176373 list-inline-item"><a href="https://www.linuxinsider.com/section/mobile">Mobile</a></li>
<li id="menu-item-176375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176375 list-inline-item"><a href="https://www.linuxinsider.com/section/reviews">Reviews</a></li>
<li id="menu-item-176376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176376 list-inline-item"><a href="https://www.linuxinsider.com/section/security">Security</a></li>
<li id="menu-item-176377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176377 list-inline-item"><a href="https://www.linuxinsider.com/section/software">Software</a></li>
<li id="menu-item-176378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176378 list-inline-item"><a href="https://www.linuxinsider.com/section/tech-blog">Tech Blog</a></li>
<li id="menu-item-176379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176379 list-inline-item"><a href="https://www.linuxinsider.com/most-popular">Most Popular</a></li>
<li id="menu-item-59252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59252 list-inline-item"><a href="https://www.ectnews.com/about/newsletters">Newsletters</a></li>
</ul></div>                        <div class="for-sticky">
                            <div class="d-flex align-items-center justify-content-between">
                                <h2 class="heading-title">Community</h2>
                                <form action="https://www.linuxinsider.com/search-results" class="srch-frm" method="get">
                                    <input id="search" name="keyword" type="text" placeholder="Search">
                                    <input name="orderby" type="hidden" value="post_date" />
                                    <input name="order" type="hidden" value="desc" />
                                    <input id="search_submit" value="Rechercher" type="submit">
                                </form>
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="srch-sec ---">
            <div class="container">
                <div class="d-sm-flex align-items-center justify-content-between">
                                                    <h2 class="heading-title">Community</h2>
                    
                        <form action="https://www.linuxinsider.com/search-results" class="srch-frm" method="get">
                            <input id="search" name="keyword" type="text" placeholder="Search">
                            <input name="orderby" type="hidden" value="post_date" />
                            <input name="order" type="hidden" value="desc" />
                            <input id="search_submit" value="Rechercher" type="submit">
                        </form>
                                        
                </div>
            </div>
        </div>

        <!-- Megamenu start ------->
        <div class="mega-menu">
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-12">
                        <div class="signin mega-signin">
                            <ul>
                                                                    
                                    <li>Welcome Guest</li>
                                    <li><a href="javascript:void(0)" data-toggle="modal" data-target="#myModalLogin"> Sign In</a></li>
                                                            
                            </ul>
                        </div>
                        <div class="entertain-logo forMob">
                            <a href="https://www.linuxinsider.com">
                                <img src="https://linuxinsider.com/wp-content/uploads/sites/2/2022/02/LinuxInsider_logo.png" alt="LinuxInsider Logo" width="150"/>                                
                            </a>
                        </div>
                        <span class="megamenu-close" onclick="mega_closeNav()">&#10005;</span>
                    </div>
                </div>
            </div>
                <!-- your html here -->
                <header class="entertain-header">
                <div class="container-fluid">
                <div class="row">
                    <div class="col-md-12">					
                        <div class="entertain-wrap">						
                            <div class="entertain-logo">
                                <a href="https://www.linuxinsider.com">
                                    <img src="https://linuxinsider.com/wp-content/uploads/sites/2/2022/02/LinuxInsider_logo.png" alt="LinuxInsider Logo"/>   
                                </a>
                            </div>
                            
                                                        
                        </div>
                    </div>
                </div>
                </div>
                </header>

                <section class="entertainSec">
                    <div class="container-fluid">
                        <div class="row">
                            <div class="col-md-12">
                                                                <div class="entertainTab tab-wrap">
                                
                                <!-- tab(Start) -->
                                <div class="tabLeft">
                                <div class="tabSearch">
                                    <h6>&nbsp;</h6>
                                    <div class="tabFrom">
                                        <form action="https://www.linuxinsider.com/search-results" class="srch-frm" method="get">
                                            <input id="search" name="keyword" type="text" placeholder="Search">
                                            <input name="orderby" type="hidden" value="post_date">
                                            <input name="order" type="hidden" value="desc">
                                            <button type="submit" class="tabSearch-btn"><i class="fa fa-search"></i></button>
                                        </form>
                                    </div>
                                </div>
                        <ul class="nav nav-pills">
                        <li>
<a href="https://www.linuxinsider.com/section/business">Business</a>
</li>
<li>
<a href="https://www.linuxinsider.com/section/community">Community</a>
</li>
<li>
<a href="https://www.linuxinsider.com/section/it/developers">Developers</a>
</li>
<li>
<a href="https://www.linuxinsider.com/section/enterprise">Enterprise</a>
</li>
<li>
<a href="https://www.linuxinsider.com/section/mobile">Mobile</a>
</li>
<li>
<a href="https://www.linuxinsider.com/section/reviews">Reviews</a>
</li>
<li>
<a href="https://www.linuxinsider.com/section/security">Security</a>
</li>
<li>
<a href="https://www.linuxinsider.com/section/software">Software</a>
</li>
<li>
<a href="https://www.linuxinsider.com/section/tech-blog">Tech Blog</a>
</li>
<li>
<a href="https://www.linuxinsider.com/most-popular">Most Popular</a>
</li>
<li>
<a href="https://www.ectnews.com/about/newsletters">Newsletters</a>
</li>
</ul>
                                
                                
                                </div><!-- tabLeft(End) -->
                                <div class="tab-content tabRight">
                                
                            	
                                
                                                                </div><!-- tab(End) -->

                            </div>

                            <!-- end of php loop -->

                            </div>
                        </div>
                    </div>
                </section>
                    <!-- your html here -->

            <!-- </div> -->
            </div>
        <!-- Megamenu end ----->
    </header>
    <!-- end header -->
  

<!-- breadcrumb -->
<section class="bread-time clearfix">
    <div class="container">
        <div class="breadcrumb-sec text-left">
            <ul><li><a href="https://www.linuxinsider.com" rel="nofollow">LinuxInsider</a></li><li><a href="https://www.linuxinsider.com/section/community">Community</a></li></ul>            
        </div>        
        <div class="breadcrumb-sec text-left"><ul>                        <li class="single-next-article">
                            <a rel="next" href="https://www.linuxinsider.com/story/google-debugs-jfrog-jumps-code-confidential-kubernetes-meta-pytorch-176674.html?cat_id=236">Next Article in Community</a>
                            
                        </li>
                                    </ul>
            </div>    	
        <div class="timing text-right">
            <span></span>
        </div>
    </div>
</section>
<!-- end breadcrumb -->

<!-- advertisement -->
    <div class="advert py-2 py-md-3 text-center">
        <div class="container">
                
        </div>
    </div>
    <!-- end advertisement -->

    <!-- product-area -->
    <!-- <section class="product-area social-plug py-3 py-md-5"> -->
    <section class="product-area social-plug py-3 py-md-2">
        <div class="container">
            <div class="row">
                <div class="col-md-8">
                    <div class="social-plug-link">
                        <!-- <a href="javascript:void(0)"><img src="https://www.linuxinsider.com/wp-content/themes/linuxinsider/images/social-plugin.jpg" alt="" ></a> -->
                        <style>
                        /*#shareleft { display: contents; position: fixed; top: 250px; margin-left: -125px; }
                        .st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
                            display: block;
                            margin-bottom: 15px;
                        }
                        .st_plusone_hcount { margin-left: 3px }*/
                        </style>
                        <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
                                                                  
                    </div>
                    <div class="category-inn">
                        <span class="story-storytype">
                            OSS NEWS                        </span>
                        <h1 class="page-heading">GitHub Hides Code Flaw Reports, New RHEL and AlmaLinux, Amazon Deploys DentOS</h1>
                        <div class="share-new">
                            <div class="d-md-flex align-items-center art-author">
                                <div class="catogory-txt">
                                    <ul class="article-meta">
                                        <li>By Jack M. Germain</li>
                                        <li>November 28, 2022 4:45 AM PT</li>
                                    
                                        <li>
                                            <!-- <a href="javascript:void(0)" onclick="myPrintFunction()"><img src="/images/printer-.png" alt=""> Print</a> -->
                                            <!-- <a href="?id="><i class="fas fa-envelope"></i> Email Article</a> -->
                                            <a href="/cdn-cgi/l/email-protection#79462a0c1b131c1a0d443e100d310c1b5931101d1c0a593a161d1c593f15180e592b1c09160b0d0a5559371c0e592b313c355918171d59381514183510170c015559381418031617593d1c091516000a593d1c170d362a5f181409423b161d004430590d11160c1e110d5900160c9bf9e01d591510121c590d16590b1c181d590d11100a59180b0d101a151c591f0b1614593510170c0130170a101d1c0b43593e100d310c1b5931101d1c0a593a161d1c593f15180e592b1c09160b0d0a5559371c0e592b313c355918171d59381514183510170c015559381418031617593d1c091516000a593d1c170d362a59110d0d090a4356560e0e0e571510170c0110170a101d1c0b571a1614560a0d160b00561e100d110c1b5411101d1c0a541a161d1c541f15180e540b1c09160b0d0a54171c0e540b111c155418171d54181514181510170c0154181418031617541d1c091516000a541d1c170d160a54484e4f4e4c4b57110d1415460c0d14260a160c0b1a1c44180b0d101a151c5c4b4f0c0d1426141c1d100c14441c141810155c4b4f0c0d14261a18140918101e17441c1418101554180b0d101a151c" title="Share by Email" target="_blank" rel="nofollow"><i class="fas fa-envelope"></i>Email Article</a>

                                        </li>
                                    </ul>
                                </div>
                            </div>
                            <div id="shareleft" class="sharebuttonlist" style="display: none;">
	                            <span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html" st_title="GitHub Hides Code Flaw Reports, New RHEL and AlmaLinux, Amazon Deploys DentOS" st_via="technewsworld"></span>
	                            <span class="st_facebook_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html" st_title="GitHub Hides Code Flaw Reports, New RHEL and AlmaLinux, Amazon Deploys DentOS"></span>
	                            <span class="st_linkedin_hcount"  st_url="https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html" st_title="GitHub Hides Code Flaw Reports, New RHEL and AlmaLinux, Amazon Deploys DentOS"></span>                       
	                            <span class="st_sharethis_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html" st_title="GitHub Hides Code Flaw Reports, New RHEL and AlmaLinux, Amazon Deploys DentOS"></span>
	                        </div>    

                        </div>
                                                    <div class="catogory-pic">
                                                                    <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/05/network-engineers.jpg" alt="network engineers system administrators">
                                  
                                                            </div>
                                            </div>
                                        <div class="story-content no-crid-position">
                                                <p>November put a shining spotlight on the progress open-source technology offers:</p>
<ul style="margin-right: 40px;">
<li>Significant announcements at the ONE Summit North America in Seattle showed that non-proprietary software continues to thrive and innovate.</li>
<li style="padding: 5px 0px;">News involving <a title="" class="aalmanual" target="_blank"   href="https://www.linuxfoundation.org/">The Linux Foundation</a> and Amazon demonstrate the power of open-source technology in improving global networking for retail and business operations.</li>
<li>Red Hat and the AlmaLinux OS Foundation continue to drive enterprise advancements.</li>
</ul>
<p>First, let&#8217;s begin this rundown of open-source industry highlights with GitHub now limiting some public access to vulnerability alerts so researchers can communicate with devs secretly.</p>
<h3>GitHub Closes Door to Public Vulnerabilities View</h3>
<p>Sometimes, a little secrecy may be a better way to handle software vulnerability issues. But is keeping public awareness of open-source code problems a good thing or a way to avoid transparency?</p>
<p>Now, anyone with admin permissions to a public repository can enable and disable private vulnerability reporting for the repository. GitHub just <a href="https://docs.github.com/en/code-security/security-advisories/repository-security-advisories/configuring-private-vulnerability-reporting-for-a-repository" target="_blank" rel="noopener">disclosed its plan</a> to give security researchers a way to report vulnerabilities to owners of public repositories privately.</p>
<p>Bug bounties and Cisco&#8217;s Product Security Incident Response Team (PSIRT) already take private reports outside the open-source world. There is no issues repository for Microsoft or Apple. It is superficially counterintuitive to do this in the open-source world. But from a security perspective, it makes great sense, according to John Bambenek, principal threat hunter at <a title="" class="aalmanual" target="_blank"   href="https://www.netenrich.com/">Netenrich</a>, a security and operations analytics SaaS company.</p>
<p>Casey Ellis, founder and CTO at crowdsourced cybersecurity firm <a title="" class="aalmanual" target="_blank"   href="https://www.bugcrowd.com/">Bugcrowd</a>, noted that the plan normalizes the importance of security feedback from the outside world for FOSS maintainers and developers.</p>
<p>A need exists for better collaboration between security researchers and software vendors, added Andrew Barratt, vice president at <a title="" class="aalmanual" target="_blank"   href="https://www.coalfire.com/">Coalfire</a>, a provider of cybersecurity advisory services.</p>
<p>&#8220;If the open source community can more quickly address vulnerabilities without the name and shame culture &#8212; and without bad actors creating exploit code [without doing the research] &#8212; it will be a significant step forward that other code repo products should also support,&#8221; Barratt told LinuxInsider.</p>
<p><center></center></p>
<p>Other cybersecurity experts told LinuxInsider they agree with GitHub&#8217;s new policy.</p>
<p>Giving researchers a way to report issues directly to developers in GitHub is a welcome addition, praised Mike Parkin, senior technical engineer at <a title="" class="aalmanual" target="_blank"   href="https://vulcan.io/">Vulcan Cyber</a>, a provider of SaaS for enterprise cyber risk remediation. Some prominent software developers, such as Microsoft, already have a way to contact them about vulnerabilities privately.</p>
<p>&#8220;Now, projects using GitHub will be able to get reports directly to the people responsible for fixing them and will have an easy way to collaborate with the researchers that discovered the problem,&#8221; he said.</p>
<p>GitHub&#8217;s default method of reporting uses the issues functionality &#8212; or potentially a git request. Both are public, allowing attackers to know there is a problem, according to Netenrich&#8217;s Bambenek.</p>
<p>&#8220;They can use the age of the initial report to further inform their targeting. Attackers still have the window between when a patch is available and when it is universally applied. We do not need to give them even more time,&#8221; he said.</p>
<h3>New RHEL Release Packs Powerful Cloud and Security Tweak</h3>
<p>Red Hat on Nov. 16 announced the release of Red Hat Enterprise Linux 9.1, the first minor release of the RHEL 9 platform. The new version comes with various enhancements, tweaks, and new features.</p>
<p>Along with the recently announced Red Hat Enterprise Linux 8.7, these minor versions add and refine capabilities for a wide range of enterprise IT needs. A key benefit is helping to streamline complex infrastructure environments to improve the security stance of containerized applications.</p>
<p>The latest versions of Red Hat Enterprise Linux continue to make hybrid cloud computing accessible and successful at global business scale by pairing reliability and stability with features designed for innovation and flexibility, according to Gunnar Hellekson, Red Hat vice president and general manager for RHEL.</p>
<h3>AlmaLinux 8.7 Now Available</h3>
<p>The open-source CentOS replacement AlmaLinux, released version 8.7 on Nov. 10 as a one-to-one binary compatibility with RHEL. It includes Linux kernel version 4.18.0-423.el8 and supports four architectures: x86_64, aarch64, ppc64le, and s390x.</p>
<p>AlmaLinux 8.7 features changes in the system configuration. Installer and image creation now support building images with custom /boot mount point partitions and sizes. It has security updates for the Network Security Services (NSS) libraries that change the minimum key size for all RSA operations from 128 to 1023 bits.</p>
<p>There are also updates and improvements to infrastructure services and dynamic programming languages shipped with AlmaLinux 8.7.</p>
<hr />
<p><span style="font-size: 30px;"><i class="fad fa-download"></i></span>  <a href="https://mirrors.almalinux.org/isos.html" target="_blank" rel="noopener">Download AlmaLinux</a></p>
<hr />
<p>&#8220;We are driven by our duty to the community to continue to offer a platform that is secure, easy to use, and dependable,&#8221; said Benny Vasquez, chair of the AlmaLinux OS Foundation Board. &#8220;We aim to deliver the quality and timeliness end users require from the leading CentOS successor and to provide a free and open, community-owned and governed, enterprise-grade Linux operating system.&#8221;</p>
<h3>New LF Branch Brings Open-Source Collaboration, Innovation</h3>
<p>Linux Foundation Europe, which launched in collaboration with The Linux Foundation on Sept. 14, announced its first hosted project on Nov. 15.</p>
<p>Project Sylva, designed to create an open-source production-grade telco cloud stack, will reduce the fragmentation of the cloud infrastructure layer for telecommunication and edge services.</p>
<p>Supporters formed LF Europe as an independent vendor-neutral home for European open-source projects. Its goal is to reduce complexity and accelerate the cloudification of the network within the EU&#8217;s privacy, security, and energy efficiency requirements.</p>
<p>Project Sylva intends to have broader ambitions as a global player within the telco cloud ecosystem. It is open to collaborators outside the European Union as well.</p>
<p>&#8220;It directly delivers our vision to accelerate the impact that European-centric collaborations can have in the global ecosystem,&#8221; said Gabriele Columbro, general manager of Linux Foundation Europe.</p>
<h3>Amazon Employs DentOS for Third-Party Stores</h3>
<p>The <a href="https://dent.dev" target="_blank" rel="noopener">DENT Project</a>, an open-source ecosystem utilizing the Linux Kernel, Switchdev, and other Linux-based ventures, is now part of Amazon&#8217;s <a href="https://justwalkout.com" target="_blank" rel="noopener">Just Walk Out</a> technology that lets shoppers enter a retail environment, grab what they want, and leave without the need for a checkout line.</p>
<p>Amazon, on Nov. 15, announced the DentOS deployment in third-party customer stores worldwide to streamline the customer experience and scale in-store operations. DentOS enables the Just Walk Out technology to connect and manage thousands of devices like cameras, sensors, entry and exit gates, and access points on the network edge.</p>
<p><center></center></p>
<p>According to Amazon, DENT provides access to open source-based switches at a lower cost and more flexibility than proprietary switches with locked ecosystems. Amazon&#8217;s adoption and deployment is an example of open-source power, noted Arpit Joshipura, general manager of Networking, Edge, and IoT at The Linux Foundation.</p>
<p>&#8220;In just three years, the DENT community created a working platform for disaggregated networks to power multiple device locations at the edge, now used by top retail giants to streamline operations. This undertaking is only possible by the power of collaborative open-source development,&#8221; he said.</p>
<h3>TLF GM on OS Growth</h3>
<p>At ONE Summit, The Linux Foundation and LF Networking announced an expanding industry evolution across the entire networking stack.</p>
<p>The opening keynote by Arpit Joshipura focused on substantial ecosystem growth and the maturation of open source. He said that the industry has surpassed the tipping point for leveraging open source to enable digital transformation.</p>
<p>&#8220;Leading organizations are using our project code &#8212; which continues to evolve and mature &#8212; in real-world deployments to scale. The community&#8217;s collaborative work across the ecosystem is humbling and impressive; we can&#8217;t wait to see what&#8217;s next,&#8221; said Joshipura.</p>
                    </div>

                    <div id="shareleft" class="sharebuttonlist bottom-share-section" style="display: none;">
                        <span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html" st_title="GitHub Hides Code Flaw Reports, New RHEL and AlmaLinux, Amazon Deploys DentOS" st_via="technewsworld"></span>
                        <span class="st_facebook_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html" st_title="GitHub Hides Code Flaw Reports, New RHEL and AlmaLinux, Amazon Deploys DentOS"></span>
                        <span class="st_linkedin_hcount"  st_url="https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html" st_title="GitHub Hides Code Flaw Reports, New RHEL and AlmaLinux, Amazon Deploys DentOS"></span>                       
                        <span class="st_sharethis_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html" st_title="GitHub Hides Code Flaw Reports, New RHEL and AlmaLinux, Amazon Deploys DentOS"></span>
                    </div> 

                                            <div class="client-word">
                                                        <div class="client-pic">
                                                                                                        <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/05/Jack-M.-Germain.jpg" alt="Jack M. Germain" />
                                        
                                                            </div>
                                                
                            <div class="client-txt text-noGap">
                                <p><strong>Jack M. Germain</strong> has been an ECT News Network reporter since 2003. His main areas of focus are enterprise IT, Linux and open-source technologies. He is an esteemed reviewer of Linux distros and other open-source software. In addition, Jack extensively covers business technology and privacy issues, as well as developments in e-commerce and consumer electronics. <a href="/cdn-cgi/l/email-protection#1f757e7c7431787a6d727e76715f717a686c6d707072317a7c6b717a686c317c7072">Email Jack.</a></p>
                            </div>
                        </div>
                                        <!-- advertisement -->
                    <!-- <div class="advert py-2 py-md-3 text-center">
                        <div class="container">
                            <a href="javascript:void(0)"><img src="https://www.linuxinsider.com/wp-content/themes/linuxinsider/images/addvertise07.jpg" alt=""></a>
                        </div>
                    </div> -->
                    <div class="get-permision py-2 py-md-4">
                        <div class="container">
                            <div class="row">
                                <div class="col-md-9">
                                    <div class="get-permission-inn">
                                        <span><a href="https://marketplace.copyright.com/rs-ui-web/mp/details/journal/123672090" target="_blank"><i class="far fa-copyright"></i> Get Permission to License or Reproduce this Article</a></span>
                                        <ul>
                                            <!-- <li><a href="javascript:void(0)" onclick="myPrintFunction()"><i class="fas fa-print"></i> Print</a></li> -->
                                            <li>
                                                <!-- <a href="?id="><i class="fas fa-envelope"></i> Email Article</a> -->
                                                <a href="/cdn-cgi/l/email-protection#bc83efc9ded6d9dfc881fbd5c8f4c9de9cf4d5d8d9cf9cffd3d8d99cfad0ddcb9ceed9ccd3cec8cf909cf2d9cb9ceef4f9f09cddd2d89cfdd0d1ddf0d5d2c9c4909cfdd1ddc6d3d29cf8d9ccd0d3c5cf9cf8d9d2c8f3ef9addd1cc87fed3d8c581f59cc8d4d3c9dbd4c89cc5d3c95e3c25d89cd0d5d7d99cc8d39cced9ddd89cc8d4d5cf9cddcec8d5dfd0d99cdaced3d19cf0d5d2c9c4f5d2cfd5d8d9ce869cfbd5c8f4c9de9cf4d5d8d9cf9cffd3d8d99cfad0ddcb9ceed9ccd3cec8cf909cf2d9cb9ceef4f9f09cddd2d89cfdd0d1ddf0d5d2c9c4909cfdd1ddc6d3d29cf8d9ccd0d3c5cf9cf8d9d2c8f3ef9cd4c8c8cccf869393cbcbcb92d0d5d2c9c4d5d2cfd5d8d9ce92dfd3d193cfc8d3cec593dbd5c8d4c9de91d4d5d8d9cf91dfd3d8d991dad0ddcb91ced9ccd3cec8cf91d2d9cb91ced4d9d091ddd2d891ddd0d1ddd0d5d2c9c491ddd1ddc6d3d291d8d9ccd0d3c5cf91d8d9d2c8d3cf918d8b8a8b898e92d4c8d1d083c9c8d1e3cfd3c9cedfd981ddcec8d5dfd0d9998e8ac9c8d1e3d1d9d8d5c9d181d9d1ddd5d0998e8ac9c8d1e3dfddd1ccddd5dbd281d9d1ddd5d091ddcec8d5dfd0d9" title="Share by Email" target="_blank" rel="nofollow"><i class="fas fa-envelope"></i>Email Article</a>
                                            </li>
                                            <li><a href="https://www.ectnews.com/about/reprints"><i class="far fa-file-alt"></i>Order Reprints</a></li>
                                            <!-- <li><a href="https://www.linuxinsider.com/?search=byline&s=Jack M. Germain&orderby=post_date&order=desc"><i class="fas fa-search"></i> More by Jack M. Germain</a></li> -->
                                                                                        <li><a href="https://www.linuxinsider.com/search-results?keyword=Jack M. Germain&orderby=post_date&order=desc"><i class="fas fa-search"></i>More by Jack M. Germain</a></li>
                                        </ul>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <!-- end advertisement -->
                    <div class="comment-section">
                        <!-- You can start editing here. -->
<!-- You can start editing here. Create and Display Threaded (Nested) comments and the Comment form. -->
<div id="comments">
         
                    <!-- If comments are open, but there are no comments. -->
                  
         
        <div id="respond">
             <h3>Leave a Comment</h3>

             <div class="cancel-comment-reply">
                <a rel="nofollow" id="cancel-comment-reply-link" href="/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html?rss=1#respond" style="display:none;">Click here to cancel reply.</a>             </div>

                             <p>Please <a href="javascript:void(0)" data-toggle="modal" data-target="#myModalLogin">sign in</a> to post or reply to a comment. New users <a href="https://www.linuxinsider.com/registration?redirect_to=https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html">create a free account.</a></p>
                       </div>
     
    </div>                        
                    </div>
                    <!-- ==== -->                    
                    <!-- Related Section -->
                    
                                            <div class="row">
                            <div class="col-md-12">
                                <div class="news-hdr">
                                    <h5>Related Stories</h5>
                                </div>
                            </div>
                        </div>
                        <div class="row single-related-post">
                                                            <div class="col-md-6"> 
                                        <a class="news-network-inn relStoryBox" href="https://www.linuxinsider.com/story/coding-vulnerabilities-linux-growth-foss-friction-cap-summer-highlights-176640.html">
                                            <div class="news-network-pic">
                                                <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/open-source-300x156.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Open Source">
                                            </div>
                                            <div class="news-network-txt"> <h6>Coding Vulnerabilities, Linux Growth, FOSS Friction Cap Summer Highlights</h6> 
                                            <!-- <span>By </span>  -->
                                            <span>August 23, 2022</span>
                                            </div>
                                        </a>
                                    </div>
                                                                    <div class="col-md-6"> 
                                        <a class="news-network-inn relStoryBox" href="https://www.linuxinsider.com/story/feuding-developers-dueling-distros-make-linux-lineage-revival-legendary-176620.html">
                                            <div class="news-network-pic">
                                                <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/linux-penguins-300x162.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-penguins.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-penguins-300x162.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-penguins-768x415.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Linux">
                                            </div>
                                            <div class="news-network-txt"> <h6>Feuding Developers, Dueling Distros Make Linux Lineage Revival Legendary</h6> 
                                            <!-- <span>By </span>  -->
                                            <span>July 27, 2022</span>
                                            </div>
                                        </a>
                                    </div>
                                   

                        </div>
                        <!-- New Related Section End -->
                    
                    <div class="advert text-center my-3 my-md-5">
                                           </div>
                    <!-- ==== -->
                                        <div class="news-sec">                        

                        <!-- Author Section -->
                        	                            <div class="news-hdr" id="morebyauthor">
                                <h5>More by Jack M. Germain</h5>
                                <div class="view-all text-right">
                                    <!-- <a href="https://www.linuxinsider.com/?search=byline&s=Jack M. Germain&orderby=post_date&order=desc">view all</a> -->
                                                                        <a href="https://www.linuxinsider.com/search-results?keyword=Jack M. Germain&orderby=post_date&order=desc">view all</a>
                                </div>
                            </div>
                            <div class="more-news">
                                <div class="row">
                                    <div class="col-sm-12 owl-carousel owl-theme author-related-post">
                                                                                        <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/a-new-sbom-tool-openssl-fixes-github-flaw-software-supply-chain-help-176732.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/11/Programmer-Coding-1-300x156.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/11/Programmer-Coding-1.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/11/Programmer-Coding-1-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/11/Programmer-Coding-1-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="young computer programmer looking through data">   
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>A New SBOM Tool, OpenSSL Fixes, GitHub Flaw, Software Supply Chain Help</h6>
                                                            <span>November 9, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/new-tux-desktop-release-dresses-up-linuxs-distro-closet-176715.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/10/tuxedo-os-300x156.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/10/tuxedo-os.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/10/tuxedo-os-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/10/tuxedo-os-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Review of Tuxedo OS by Tuxedo Computers">   
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>New &#8216;Tux&#8217; Desktop Release Dresses Up Linux&#8217;s Distro Closet</h6>
                                                            <span>October 27, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/poly-studio-p5-packs-professional-webcam-properties-177227.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/10/Poly-Studio-P5-300x156.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/10/Poly-Studio-P5.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/10/Poly-Studio-P5-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/10/Poly-Studio-P5-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="">   
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Poly Studio P5 Packs Professional Webcam Properties</h6>
                                                            <span>October 14, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/free-ubuntu-subscriptions-some-pause-open-source-new-undistro-176684.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/05/open-source-building-300x156.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/open-source-building.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/open-source-building-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/open-source-building-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Open Source">   
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Free Ubuntu Subscriptions, Some Pause Open Source, New &#8216;Undistro&#8217;</h6>
                                                            <span>October 7, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/new-cyber-bill-aims-to-fix-open-source-security-in-government-176676.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/09/us-capitol-300x156.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/us-capitol.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/us-capitol-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/us-capitol-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="United States Capitol Washington, D.C.">   
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>New Cyber Bill Aims To Fix Open-Source Security in Government</h6>
                                                            <span>September 30, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/google-debugs-jfrog-jumps-code-confidential-kubernetes-meta-pytorch-176674.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/open-source-blocks-300x156.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-blocks.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-blocks-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-blocks-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Open Source">   
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Google Debugs, JFrog Jumps Code, Confidential Kubernetes, Meta-PyTorch</h6>
                                                            <span>September 20, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/linux-review-tux-keyboard-300x156.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-review-tux-keyboard.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-review-tux-keyboard-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-review-tux-keyboard-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Linux Review">   
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Linux Mint 21 Release Brings Reviewer a Welcome Reunion</h6>
                                                            <span>September 13, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/intehill-15-6-portable-monitor-is-masterful-at-work-and-play-177050.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/09/Intehill-QLED-Portable-Monitor-Review-300x156.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/Intehill-QLED-Portable-Monitor-Review.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/Intehill-QLED-Portable-Monitor-Review-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/Intehill-QLED-Portable-Monitor-Review-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="">   
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Intehill 15.6&#8243; Portable Monitor Is Masterful at Work and Play</h6>
                                                            <span>September 9, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/license-change-may-spark-new-pricing-trend-for-open-source-projects-176651.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/09/license-code-300x156.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/license-code.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/license-code-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/license-code-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="software license">   
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>License Change May Spark New Pricing Trend for Open-Source Projects</h6>
                                                            <span>September 7, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/how-not-to-do-cx-lenovo-style-177024.html" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/08/customer-experience-300x156.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/08/customer-experience.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/08/customer-experience-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/08/customer-experience-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="">   
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>How Not To Do CX, Lenovo Style</h6>
                                                            <span>August 23, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                            
                                    </div>
                                </div>                                
                            </div>
                        <!-- Author Section End -->
                    	                        <!-- Author Section -->
                                                    <div class="news-hdr">
                                <h5>More in Community</h5>
                            </div>
                            <div class="more-news">
                                <div class="row">
                                    <div class="col-sm-12 owl-carousel owl-theme author-related-post">
                                                                                        <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/feuding-developers-dueling-distros-make-linux-lineage-revival-legendary-176620.html?cat_id=236" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/linux-penguins-300x162.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-penguins.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-penguins-300x162.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-penguins-768x415.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Linux">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Feuding Developers, Dueling Distros Make Linux Lineage Revival Legendary</h6>
                                                            <span>July 27, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/linux-spreads-nvidia-now-part-open-source-backup-tool-gets-more-time-176604.html?cat_id=236" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/open-source-community-300x156.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-community.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-community-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-community-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Linux Spreads, Nvidia Now Part Open-Source, Backup Tool Gets More Time</h6>
                                                            <span>July 6, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/open-source-technologies-issues-on-display-at-linux-foundation-summit-176584.html?cat_id=236" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/06/virtual-event-300x156.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/06/virtual-event.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/06/virtual-event-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/06/virtual-event-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Open-Source Technologies, Issues on Display at Linux Foundation Summit</h6>
                                                            <span>June 22, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/dont-become-a-fool-in-the-it-gold-rush-176760.html?cat_id=236" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/05/tech-race-300x156.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/tech-race.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/tech-race-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/tech-race-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Don&#8217;t Become a Fool in the IT Gold Rush</h6>
                                                            <span>May 19, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/open-source-leaders-push-wh-for-security-action-176531.html?cat_id=236" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/05/open-source-building-300x156.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/open-source-building.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/open-source-building-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/open-source-building-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Open Source">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Open Source Leaders Push WH for Security Action</h6>
                                                            <span>May 13, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/platform-plans-to-plunder-poor-tools-free-forensic-forays-to-forestall-breaches-176507.html?cat_id=236" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/open-source-puzzle-300x156.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-puzzle.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-puzzle-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-puzzle-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="open-source software">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Platform Plans To Plunder Poor Tools, Free Forensic Forays To Forestall Breaches</h6>
                                                            <span>April 18, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/linux-lingers-anbox-cloud-smartphone-brain-booty-critical-census-supports-security-87450.html?cat_id=236" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2021/08/linux-sign-300x156.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2021/08/linux-sign.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2021/08/linux-sign-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2021/08/linux-sign-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Linux">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Linux Lingers, Anbox Cloud Smartphone Brain Booty, Critical Census Supports Security</h6>
                                                            <span>March 15, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/bad-code-licenses-software-milestones-showcase-linux-wins-and-losses-87412.html?cat_id=236" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2021/08/linux-cubics-300x159.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2021/08/linux-cubics.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2021/08/linux-cubics-300x159.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2021/08/linux-cubics-768x407.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Linux">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Bad Code, Licenses, Software Milestones Showcase Linux Wins and Losses</h6>
                                                            <span>February 9, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/study-reveals-open-source-communitys-diversity-pain-points-progress-87367.html?cat_id=236" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/linux-foundation-diversity-300x156.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-foundation-diversity.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-foundation-diversity-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-foundation-diversity-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Study Reveals Open-Source Community&#8217;s Diversity Pain Points, Progress</h6>
                                                            <span>December 28, 2021</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                    <a href="https://www.linuxinsider.com/story/oss-news-learn-more-linux-more-zen-for-ml-desktop-linux-new-and-old-87370.html?cat_id=236" class="more-news-inn">
                                                        <div class="news-network-pic">
                                                            <img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/open-source-blocks-300x156.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-blocks.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-blocks-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-blocks-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Open Source">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>OSS News: Learn More Linux, More Zen for ML, Desktop Linux New and Old</h6>
                                                            <span>December 22, 2021</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                            
                                    </div>
                                </div>                                
                            </div>
                                                <!-- Author Section End -->
                    </div>
                </div>

                <!-- ==right-side== -->
                <div class="col-lg-4">
    <div class="vote-sec">
                            <div id="block-2" class="widget widget_block"><p><div id="polls-137" class="wp-polls">
	<form id="polls_form_137" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_137_nonce" name="wp-polls-nonce" value="2c2f04d697" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="137" /></p>
		<h6 class="fancy-bdr">How often do you receive an email that you suspect is fraudulent?</h6><div class="check-field" id="polls-137-ans"><ul class="wp-polls-ul">
		<li><input class="styled-checkbox" type="radio" id="poll-answer-748" name="poll_137" value="748"><label for="poll-answer-748"><p>Almost Never</p></label></li>
		<li><input class="styled-checkbox" type="radio" id="poll-answer-749" name="poll_137" value="749"><label for="poll-answer-749"><p>A few times per month</p></label></li>
		<li><input class="styled-checkbox" type="radio" id="poll-answer-750" name="poll_137" value="750"><label for="poll-answer-750"><p>A few times per week</p></label></li>
		<li><input class="styled-checkbox" type="radio" id="poll-answer-751" name="poll_137" value="751"><label for="poll-answer-751"><p>Every Day</p></label></li>
		<li><input class="styled-checkbox" type="radio" id="poll-answer-752" name="poll_137" value="752"><label for="poll-answer-752"><p>Almost every time I check my email</p></label></li>
		</ul></div><div class="text-center"><input type="button" name="vote" value="Vote to see results" class="Button" onclick="poll_vote(137);" /></div>
	</form>
</div>
<div id="polls-137-loading" class="wp-polls-loading"><img src="https://www.linuxinsider.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</p>
</div>            </div>
    <div class="advert paley text-center xtra-space">
            </div>
    <!-- ==== -->
        <!-- <div class="vote-sec">
                                
    </div> -->
    <!-- ==== -->
    <div class="vote-sec popular-sec"><h6 class="fancy-bdr"><a href="https://ecommercetimes.com/" target="_blank"><img src="https://www.ecommercetimes.com/wp-content/themes/ecommercetimes/images/ecommercetimes-lowerleft.png" alt="" /></a></h6><ul class="ect_most_pop_sidebar"><li><a href="https://ecommercetimes.com/story/cyber-monday-sales-reach-11-3b-jump-2021-by-5-8-177184.html"><div class="popular-pic"><img src="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/11/holiday-shopping.jpg" srcset="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/11/holiday-shopping.jpg 1000w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/11/holiday-shopping-300x156.jpg 300w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/11/holiday-shopping-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Cyber Monday Sales Reach $11.3B, Jump 2021 by 5.8%"> </div><div class="popular-txt"><h6>Cyber Monday Sales Reach $11.3B, Jump 2021 by 5.8%</h6></div></a></li><li><a href="https://ecommercetimes.com/story/tackling-the-daunting-task-of-recouping-unjustified-amazon-seller-fees-177171.html"><div class="popular-pic"><img src="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/11/Amazon-Fulfillment-FBA.jpg" srcset="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/11/Amazon-Fulfillment-FBA.jpg 1000w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/11/Amazon-Fulfillment-FBA-300x156.jpg 300w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/11/Amazon-Fulfillment-FBA-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Tackling the Daunting Task of Recouping Unjustified Amazon Seller Fees"> </div><div class="popular-txt"><h6>Tackling the Daunting Task of Recouping Unjustified Amazon Seller Fees</h6></div></a></li><li><a href="https://ecommercetimes.com/story/cybersecurity-tips-for-smbs-to-avoid-phishing-scams-177167.html"><div class="popular-pic"><img src="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/04/hacker-programmer.jpg" srcset="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/04/hacker-programmer.jpg 1000w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/04/hacker-programmer-300x156.jpg 300w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/04/hacker-programmer-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Cybersecurity Tips for SMBs To Avoid Phishing Scams"> </div><div class="popular-txt"><h6>Cybersecurity Tips for SMBs To Avoid Phishing Scams</h6></div></a></li><li><a href="https://ecommercetimes.com/story/retail-needs-tech-integration-strategies-to-satisfy-consumer-expectations-177137.html"><div class="popular-pic"><img src="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/02/crm-gears.jpg" srcset="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/02/crm-gears.jpg 1000w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/02/crm-gears-300x156.jpg 300w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/02/crm-gears-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Retail Needs Tech Integration Strategies To Satisfy Consumer Expectations"> </div><div class="popular-txt"><h6>Retail Needs Tech Integration Strategies To Satisfy Consumer Expectations</h6></div></a></li><li><a href="https://ecommercetimes.com/story/ad-network-connects-influencers-brands-audiences-on-performance-platform-177114.html"><div class="popular-pic"><img src="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/11/social-media-influencer.jpg" srcset="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/11/social-media-influencer.jpg 1000w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/11/social-media-influencer-300x156.jpg 300w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/11/social-media-influencer-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Ad Network Connects Influencers, Brands, Audiences on Performance Platform"> </div><div class="popular-txt"><h6>Ad Network Connects Influencers, Brands, Audiences on Performance Platform</h6></div></a></li><li><a href="https://ecommercetimes.com/story/retail-reality-check-rewards-programs-do-matter-to-consumers-177090.html"><div class="popular-pic"><img src="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/11/online-shopping-young-lady.jpg" srcset="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/11/online-shopping-young-lady.jpg 1000w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/11/online-shopping-young-lady-300x156.jpg 300w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/11/online-shopping-young-lady-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Retail Reality Check: Rewards Programs Do Matter to Consumers"> </div><div class="popular-txt"><h6>Retail Reality Check: Rewards Programs Do Matter to Consumers</h6></div></a></li></ul></div>    <div class="advert xtra-space text-center">
            </div>
    <div class="vote-sec popular-sec"><h6 class="fancy-bdr"><a href="https://technewsworld.com/" target="_blank"><img src="https://www.technewsworld.com/wp-content/themes/technewsworld/images/technewsworld-lowerleft.png" alt="" /></a></h6><ul class="tnw_most_pop_sidebar"><li><a href="https://technewsworld.com/story/calix-expands-managed-service-capability-to-smb-mdu-markets-177434.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/11/Calix-ConneXions-22.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/11/Calix-ConneXions-22.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/11/Calix-ConneXions-22-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/11/Calix-ConneXions-22-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Calix Expands Managed Service Capability to SMB, MDU Markets"> </div><div class="popular-txt"><h6>Calix Expands Managed Service Capability to SMB, MDU Markets</h6></div></a></li><li><a href="https://technewsworld.com/story/blurring-boundaries-how-amazon-manages-category-crossover-177426.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/11/Fire-TV-Echo-Show-15.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/11/Fire-TV-Echo-Show-15.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/11/Fire-TV-Echo-Show-15-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/11/Fire-TV-Echo-Show-15-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Blurring Boundaries: How Amazon Manages Category Crossover"> </div><div class="popular-txt"><h6>Blurring Boundaries: How Amazon Manages Category Crossover</h6></div></a></li><li><a href="https://technewsworld.com/story/chinas-woes-could-take-a-bite-out-of-apples-bottom-line-177442.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/11/iPhone-14-window-display-Paris.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/11/iPhone-14-window-display-Paris.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/11/iPhone-14-window-display-Paris-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/11/iPhone-14-window-display-Paris-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="China&#039;s Woes Could Take a Bite Out of Apple&#039;s Bottom Line"> </div><div class="popular-txt"><h6>China's Woes Could Take a Bite Out of Apple's Bottom Line</h6></div></a></li><li><a href="https://technewsworld.com/story/gpu-wars-assessing-the-contrasting-strategies-of-the-market-leaders-177428.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/computer-chip.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/computer-chip.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/computer-chip-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/computer-chip-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="GPU Wars: Assessing the Contrasting Strategies of the Market Leaders"> </div><div class="popular-txt"><h6>GPU Wars: Assessing the Contrasting Strategies of the Market Leaders</h6></div></a></li><li><a href="https://technewsworld.com/story/piracy-expert-sees-weaponization-of-legit-video-providers-on-the-rise-177419.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/11/remote-control-content-on-demand.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/11/remote-control-content-on-demand.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/11/remote-control-content-on-demand-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/11/remote-control-content-on-demand-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Piracy Expert Sees Weaponization of Legit Video Providers on the Rise"> </div><div class="popular-txt"><h6>Piracy Expert Sees Weaponization of Legit Video Providers on the Rise</h6></div></a></li><li><a href="https://technewsworld.com/story/moving-to-the-cloud-avoid-these-strategic-errors-177422.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/cloud-server.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/cloud-server.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/cloud-server-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/cloud-server-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Moving to the Cloud? Avoid These Strategic Errors"> </div><div class="popular-txt"><h6>Moving to the Cloud? Avoid These Strategic Errors</h6></div></a></li></ul></div>    <div class="advert xtra-space text-center">
            </div>
    <div class="vote-sec popular-sec"><h6 class="fancy-bdr"><a href="https://crmbuyer.com/" target="_blank"><img src="https://www.crmbuyer.com/wp-content/themes/crmbuyer/images/crmbuyer-lowerleft.png" alt="" /></a></h6><ul class="cad_most_pop_sidebar"><li><a href="https://crmbuyer.com/story/playvox-workforce-management-prioritizes-emotional-loyalty-176750.html"><div class="popular-pic"><img src="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/05/call-center-team.jpg" srcset="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/05/call-center-team.jpg 1000w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/05/call-center-team-300x156.jpg 300w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/05/call-center-team-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Playvox Workforce Management Prioritizes Emotional Loyalty"> </div><div class="popular-txt"><h6>Playvox Workforce Management Prioritizes Emotional Loyalty</h6></div></a></li><li><a href="https://crmbuyer.com/story/elon-remember-thy-stakeholders-176735.html"><div class="popular-pic"><img src="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/11/boardroom.jpg" srcset="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/11/boardroom.jpg 1000w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/11/boardroom-300x156.jpg 300w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/11/boardroom-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Elon, Remember Thy Stakeholders"> </div><div class="popular-txt"><h6>Elon, Remember Thy Stakeholders</h6></div></a></li><li><a href="https://crmbuyer.com/story/for-better-crm-results-prioritize-pipeline-over-forecast-176709.html"><div class="popular-pic"><img src="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/03/customer-data-analysis.jpg" srcset="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/03/customer-data-analysis.jpg 1000w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/03/customer-data-analysis-300x156.jpg 300w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/03/customer-data-analysis-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="For Better CRM Results, Prioritize Pipeline Over Forecast"> </div><div class="popular-txt"><h6>For Better CRM Results, Prioritize Pipeline Over Forecast</h6></div></a></li><li><a href="https://crmbuyer.com/story/cloudworld-reevaluated-176705.html"><div class="popular-pic"><img src="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/businessman-thinking.jpg" srcset="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/businessman-thinking.jpg 1000w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/businessman-thinking-300x156.jpg 300w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/businessman-thinking-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="CloudWorld Reevaluated"> </div><div class="popular-txt"><h6>CloudWorld Reevaluated</h6></div></a></li><li><a href="https://crmbuyer.com/story/oracle-continues-db-performance-push-176687.html"><div class="popular-pic"><img src="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/sysadmin-data.jpg" srcset="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/sysadmin-data.jpg 1000w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/sysadmin-data-300x156.jpg 300w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/sysadmin-data-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Oracle Continues DB Performance Push"> </div><div class="popular-txt"><h6>Oracle Continues DB Performance Push</h6></div></a></li><li><a href="https://crmbuyer.com/story/oracle-alloy-debut-176684.html"><div class="popular-pic"><img src="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/10/oracle-headquarters-austin.jpg" srcset="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/10/oracle-headquarters-austin.jpg 1000w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/10/oracle-headquarters-austin-300x156.jpg 300w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/10/oracle-headquarters-austin-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Oracle Alloy Debut"> </div><div class="popular-txt"><h6>Oracle Alloy Debut</h6></div></a></li></ul></div>    <div class="advert xtra-space text-center">
            </div>
    <div class="vote-sec popular-sec"><h6 class="fancy-bdr"><a href="https://linuxinsider.com/" target="_blank"><img src="https://www.linuxinsider.com/wp-content/themes/linuxinsider/images/linuxinsider-lowerleft.png" alt="" /></a></h6><ul class="lin_most_pop_sidebar"><li><a href="https://linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html"><div class="popular-pic"><img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/05/network-engineers.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/network-engineers.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/network-engineers-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/network-engineers-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="GitHub Hides Code Flaw Reports, New RHEL and AlmaLinux, Amazon Deploys DentOS"> </div><div class="popular-txt"><h6>GitHub Hides Code Flaw Reports, New RHEL and AlmaLinux, Amazon Deploys DentOS</h6></div></a></li><li><a href="https://linuxinsider.com/story/a-new-sbom-tool-openssl-fixes-github-flaw-software-supply-chain-help-176732.html"><div class="popular-pic"><img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/11/Programmer-Coding-1.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/11/Programmer-Coding-1.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/11/Programmer-Coding-1-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/11/Programmer-Coding-1-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="A New SBOM Tool, OpenSSL Fixes, GitHub Flaw, Software Supply Chain Help"> </div><div class="popular-txt"><h6>A New SBOM Tool, OpenSSL Fixes, GitHub Flaw, Software Supply Chain Help</h6></div></a></li><li><a href="https://linuxinsider.com/story/new-tux-desktop-release-dresses-up-linuxs-distro-closet-176715.html"><div class="popular-pic"><img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/10/tuxedo-os.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/10/tuxedo-os.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/10/tuxedo-os-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/10/tuxedo-os-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="New &#039;Tux&#039; Desktop Release Dresses Up Linux&#039;s Distro Closet"> </div><div class="popular-txt"><h6>New 'Tux' Desktop Release Dresses Up Linux's Distro Closet</h6></div></a></li><li><a href="https://linuxinsider.com/story/free-ubuntu-subscriptions-some-pause-open-source-new-undistro-176684.html"><div class="popular-pic"><img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/05/open-source-building.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/open-source-building.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/open-source-building-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/open-source-building-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Free Ubuntu Subscriptions, Some Pause Open Source, New &#039;Undistro&#039;"> </div><div class="popular-txt"><h6>Free Ubuntu Subscriptions, Some Pause Open Source, New 'Undistro'</h6></div></a></li><li><a href="https://linuxinsider.com/story/unix-basics-it-pays-to-know-176679.html"><div class="popular-pic"><img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/10/unix.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/10/unix.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/10/unix-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/10/unix-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Unix Basics It Pays To Know"> </div><div class="popular-txt"><h6>Unix Basics It Pays To Know</h6></div></a></li><li><a href="https://linuxinsider.com/story/new-cyber-bill-aims-to-fix-open-source-security-in-government-176676.html"><div class="popular-pic"><img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/09/us-capitol.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/us-capitol.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/us-capitol-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/us-capitol-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="New Cyber Bill Aims To Fix Open-Source Security in Government"> </div><div class="popular-txt"><h6>New Cyber Bill Aims To Fix Open-Source Security in Government</h6></div></a></li></ul></div>
    <!-- ==== -->
    <div class="advert xtra-space text-center">
            </div>  

    <!-- ==POPULAR RESOURCES== -->
    <div class="advert xtra-space text-center">
            </div>  
    
    <div class="advert xtra-space text-center">
     <!-- ==position-170== -->
          <!-- ==== -->
    </div>
    <!-- ==== -->
    </div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

jQuery(document).ready(function(){
    if(jQuery('.lin_most_pop_sidebar li div:contains("GitHub Hides Code Flaw Reports, New RHEL and AlmaLinux, Amazon Deploys DentOS")').length == 1){
        jQuery('.lin_most_pop_sidebar li div:contains("GitHub Hides Code Flaw Reports, New RHEL and AlmaLinux, Amazon Deploys DentOS")').parent().parent().hide();
        jQuery('.ect_most_pop_sidebar li:last-child').hide();
        jQuery('.tnw_most_pop_sidebar li:last-child').hide();
        jQuery('.cad_most_pop_sidebar li:last-child').hide();
    }else{
        jQuery('.lin_most_pop_sidebar li:last-child').hide();
        jQuery('.ect_most_pop_sidebar li:last-child').hide();
        jQuery('.tnw_most_pop_sidebar li:last-child').hide();
        jQuery('.cad_most_pop_sidebar li:last-child').hide();
    }
});

</script>            </div>
        </div>
    </section>
    <!-- end product-area -->

    <!-- advertisement -->
    <div class="advert py-3 py-md-5 text-center">
        <div class="container">
              
        </div>
    </div>
    <!-- end advertisement -->

    <section class="inside-sec top-addarea"><div class="container"><div class="row align-items-center no-gutters justify-content-between"><div class="left-service-area"><h2>LinuxInsider Channels</h2><div class="owl-carousel insider"><div class="item"><a href="https://www.linuxinsider.com/section/business"><h4>Business</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Business"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/05/network-engineers.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html</p><p><a href="https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html">GitHub Hides Code Flaw Reports, New RHEL and AlmaLinux, Amazon Deploys DentOS</a></p></div></div><div class="item"><a href="https://www.linuxinsider.com/section/community"><h4>Community</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Community"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/open-source-blocks.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/google-debugs-jfrog-jumps-code-confidential-kubernetes-meta-pytorch-176674.html</p><p><a href="https://www.linuxinsider.com/story/google-debugs-jfrog-jumps-code-confidential-kubernetes-meta-pytorch-176674.html">Google Debugs, JFrog Jumps Code, Confidential Kubernetes, Meta-PyTorch</a></p></div></div><div class="item"><a href="https://www.linuxinsider.com/section/it/developers"><h4>Developers</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Developers"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/10/unix.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/unix-basics-it-pays-to-know-176679.html</p><p><a href="https://www.linuxinsider.com/story/unix-basics-it-pays-to-know-176679.html">Unix Basics It Pays To Know</a></p></div></div><div class="item"><a href="https://www.linuxinsider.com/section/enterprise"><h4>Enterprise</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Enterprise"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/09/license-code.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/license-change-may-spark-new-pricing-trend-for-open-source-projects-176651.html</p><p><a href="https://www.linuxinsider.com/story/license-change-may-spark-new-pricing-trend-for-open-source-projects-176651.html">License Change May Spark New Pricing Trend for Open-Source Projects</a></p></div></div><div class="item"><a href="https://www.linuxinsider.com/section/exclusives"><h4>Exclusives</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Exclusives"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/04/mobile-app-development.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/appdome-ceo-on-mobile-app-security-no-developer-no-code-no-problem-176637.html</p><p><a href="https://www.linuxinsider.com/story/appdome-ceo-on-mobile-app-security-no-developer-no-code-no-problem-176637.html">Appdome CEO on Mobile App Security: No Developer, No Code, No Problem</a></p></div></div><div class="item"><a href="https://www.linuxinsider.com/section/mobile"><h4>Mobile</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Mobile"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/06/exec-smartphone.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/digital-devices-of-corporate-brass-ripe-for-hacker-attacks-176860.html</p><p><a href="https://www.linuxinsider.com/story/digital-devices-of-corporate-brass-ripe-for-hacker-attacks-176860.html">Digital Devices of Corporate Brass Ripe for Hacker Attacks</a></p></div></div><div class="item"><a href="https://www.linuxinsider.com/section/reviews"><h4>Reviews</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Reviews"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/11/holiday-shopper.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/compelling-tech-products-to-put-on-your-holiday-shopping-radar-177328.html</p><p><a href="https://www.linuxinsider.com/story/compelling-tech-products-to-put-on-your-holiday-shopping-radar-177328.html">Compelling Tech Products To Put on Your Holiday Shopping Radar</a></p></div></div><div class="item"><a href="https://www.linuxinsider.com/section/security"><h4>Security</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Security"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/11/Programmer-Coding-1.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/a-new-sbom-tool-openssl-fixes-github-flaw-software-supply-chain-help-176732.html</p><p><a href="https://www.linuxinsider.com/story/a-new-sbom-tool-openssl-fixes-github-flaw-software-supply-chain-help-176732.html">A New SBOM Tool, OpenSSL Fixes, GitHub Flaw, Software Supply Chain Help</a></p></div></div><div class="item"><a href="https://www.linuxinsider.com/section/software"><h4>Software</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Software"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/10/tuxedo-os.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/new-tux-desktop-release-dresses-up-linuxs-distro-closet-176715.html</p><p><a href="https://www.linuxinsider.com/story/new-tux-desktop-release-dresses-up-linuxs-distro-closet-176715.html">New &#8216;Tux&#8217; Desktop Release Dresses Up Linux&#8217;s Distro Closet</a></p></div></div><div class="item"><a href="https://www.linuxinsider.com/section/tech-blog"><h4>Tech Blog</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Tech Blog"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/08/customer-experience.jpg</p><p style="display:none;" class="caegory-def-link">https://www.linuxinsider.com/story/how-not-to-do-cx-lenovo-style-177024.html</p><p><a href="https://www.linuxinsider.com/story/how-not-to-do-cx-lenovo-style-177024.html">How Not To Do CX, Lenovo Style</a></p></div></div></div></div></div></div></section>    

    <!-- advertisement -->
    <div class="advert py-3 py-md-5 text-center">
        <div class="container">
             
        </div>
    </div>
    <!-- end advertisement -->
    
    <!-- news-network --><section class="news-network footer-news-network pt-0 pb-0"><div class="container"><h2 class="heading-h1">More from ECT News Network</h2><div class="row"><div class="col-md-12"><div class="news-network-outr"> <h2>E-Commerce Times</h2> <div class="row"><div class="col-md-4"> <a class="news-network-inn" href="https://www.ecommercetimes.com/story/cyber-monday-sales-reach-11-3b-jump-2021-by-5-8-177184.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/5/2022/11/holiday-shopping.jpg" alt="Cyber Monday Sales Reach $11.3B, Jump 2021 by 5.8%"> </div> <div class="news-network-txt"> <h6>Cyber Monday Sales Reach $11.3B, Jump 2021 by 5.8%</h6> <span>November 30, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.ecommercetimes.com/story/tackling-the-daunting-task-of-recouping-unjustified-amazon-seller-fees-177171.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/5/2022/11/Amazon-Fulfillment-FBA.jpg" alt="Tackling the Daunting Task of Recouping Unjustified Amazon Seller Fees"> </div> <div class="news-network-txt"> <h6>Tackling the Daunting Task of Recouping Unjustified Amazon Seller Fees</h6> <span>November 29, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.ecommercetimes.com/story/cybersecurity-tips-for-smbs-to-avoid-phishing-scams-177167.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/5/2022/04/hacker-programmer.jpg" alt="Cybersecurity Tips for SMBs To Avoid Phishing Scams"> </div> <div class="news-network-txt"> <h6>Cybersecurity Tips for SMBs To Avoid Phishing Scams</h6> <span>November 28, 2022</span> </div> </a> </div></div></div><div class="news-network-outr"> <h2>TechNewsWorld</h2> <div class="row"><div class="col-md-4"> <a class="news-network-inn" href="https://www.technewsworld.com/story/calix-expands-managed-service-capability-to-smb-mdu-markets-177434.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/3/2022/11/Calix-ConneXions-22.jpg" alt="Calix Expands Managed Service Capability to SMB, MDU Markets"> </div> <div class="news-network-txt"> <h6>Calix Expands Managed Service Capability to SMB, MDU Markets</h6> <span>November 30, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.technewsworld.com/story/blurring-boundaries-how-amazon-manages-category-crossover-177426.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/3/2022/11/Fire-TV-Echo-Show-15.jpg" alt="Blurring Boundaries: How Amazon Manages Category Crossover"> </div> <div class="news-network-txt"> <h6>Blurring Boundaries: How Amazon Manages Category Crossover</h6> <span>November 29, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.technewsworld.com/story/chinas-woes-could-take-a-bite-out-of-apples-bottom-line-177442.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/3/2022/11/iPhone-14-window-display-Paris.jpg" alt="China's Woes Could Take a Bite Out of Apple's Bottom Line"> </div> <div class="news-network-txt"> <h6>China's Woes Could Take a Bite Out of Apple's Bottom Line</h6> <span>November 29, 2022</span> </div> </a> </div></div></div><div class="news-network-outr"> <h2>CRM Buyer</h2> <div class="row"><div class="col-md-4"> <a class="news-network-inn" href="https://www.crmbuyer.com/story/playvox-workforce-management-prioritizes-emotional-loyalty-176750.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/4/2022/05/call-center-team.jpg" alt="Playvox Workforce Management Prioritizes Emotional Loyalty"> </div> <div class="news-network-txt"> <h6>Playvox Workforce Management Prioritizes Emotional Loyalty</h6> <span>November 16, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.crmbuyer.com/story/elon-remember-thy-stakeholders-176735.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/4/2022/11/boardroom.jpg" alt="Elon, Remember Thy Stakeholders"> </div> <div class="news-network-txt"> <h6>Elon, Remember Thy Stakeholders</h6> <span>November 14, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.crmbuyer.com/story/for-better-crm-results-prioritize-pipeline-over-forecast-176709.html"> <div class="news-network-pic"> <img src="https://www.linuxinsider.com/wp-content/uploads/sites/4/2022/03/customer-data-analysis.jpg" alt="For Better CRM Results, Prioritize Pipeline Over Forecast"> </div> <div class="news-network-txt"> <h6>For Better CRM Results, Prioritize Pipeline Over Forecast</h6> <span>October 31, 2022</span> </div> </a> </div></div></div></div></div></div></section><!-- end news-network -->
    <script type="text/javascript">        
        jQuery(document).ready(function($){
            var dataarray = {
                'action': 'sharethisaction',
                'articleid': 176752,
                'oldid': 176752,
                'permalink': 'https://www.linuxinsider.com/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html'
            };

            $.ajax({
                type: 'POST',
                dataType: 'json',
                url: ajax_auth_object.ajaxurl,
                data: dataarray,
                success: function (data) {
                    jQuery('body').find('.st_twitter_hcount').find('span.stBubble_hcount').text(data.twshare);
                    jQuery('body').find('.st_facebook_hcount').find('span.stBubble_hcount').text(data.fbshare);
                    jQuery('body').find('.st_linkedin_hcount').find('span.stBubble_hcount').text(data.lndshare);
                    jQuery('body').find('.st_sharethis_hcount').find('span.stBubble_hcount').text(data.totshare);
                }
            });

            setTimeout(function(){ 
                jQuery('body').find('.st_twitter_hcount').find('span.stBubble_hcount').text(1);
                jQuery('body').find('.st_facebook_hcount').find('span.stBubble_hcount').text(0);
                jQuery('body').find('.st_linkedin_hcount').find('span.stBubble_hcount').text(0);
                jQuery('body').find('.st_sharethis_hcount').find('span.stBubble_hcount').text(1);
                jQuery('body').find('.sharebuttonlist').show();                
            }, 3000);

            setTimeout(function(){ 
                var scrollLoad = true;
                jQuery(window).scroll(function() { //console.log('scrollLoad: ' + scrollLoad);
                    if(scrollLoad && jQuery('.story-content').isOnScreen()) {
                        scrollLoad = false;
                       // console.log('scrollLoad inner: ' + scrollLoad);

                        var dataarray = {
                            'action': 'articlestat',
                            'articleid': 176752,
                            'site': 'lni',
                            'post_name': 'github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752'
                        };

                        $.ajax({
                            type: 'POST',
                            dataType: 'html',
                            url: ajax_auth_object.ajaxurl,
                            data: dataarray,
                            success: function (data) { 
                                console.log('Success!');                                
                            }
                        });
                    }
                });
            }, 200);


            $.fn.isOnScreen = function () {
                var win = $(window);
                var viewport = {
                    top: win.scrollTop(),
                    left: win.scrollLeft()
                };
                viewport.right = viewport.left + win.width();
                viewport.bottom = viewport.top + win.height();
                var bounds = this.offset();
                bounds.right = bounds.left + this.outerWidth();
                bounds.bottom = bounds.top + this.outerHeight();
                return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
            };

        });
    </script>
    
    <!-- Display fixed bottom ads -->
        <!-- Display fixed bottom ads -->

    <!-- Display Welcome adds with popup -->
        <!-- Display Welcome adds with popup -->


    <!-- footer -->
    <footer>                
        <div class="ftr-top">
            <div class="container">
                <div class="row">
                    <div class="col-md-3">
                        <div class="ftr-menu ect-site-lists">
                            <a href="https://www.ectnews.com/about/advertising/#publications"><h4>Publications </h4></a>
                            <div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://www.technewsworld.com/">TechNewsWorld</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4"><a href="https://www.crmbuyer.com/">CRM Buyer</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="https://www.linuxinsider.com/">LinuxInsider</a></li>
</ul></div>                        </div>
                    </div>
                    <div class="col-md-3">
                        <div class="ftr-menu">
                            <a href="https://www.ectnews.com/about/newsletters"><h4>Newsletters</h4></a>
                            <div class="menu-newsletters-container"><ul id="menu-newsletters" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&#038;source_type=em&#038;c=">E-Commerce Minute</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&#038;source_type=em&#038;c=">Tech News Flash</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&#038;source_type=em&#038;c=">ECT News Network Weekly</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&#038;source_type=em&#038;c=">Editor&#8217;s Pick</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.ectnews.com/about/newsletters">Subscribe</a></li>
</ul></div>                        </div>
                    </div>
                    <div class="col-md-3">
                        <div class="ftr-menu">
                            <h4>Reader Services</h4>
                            <div class="menu-reader-services-container"><ul id="menu-reader-services" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.ectnews.com/about/editorial-calendar">Editorial Calendar</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://www.ectnews.com/about/link-to-us">Linking Policy</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://www.ectnews.com/about/network-map">Network Map</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://www.ectnews.com/about/link-to-us/#rss">RSS / XML Feeds</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="https://www.ectnews.com/">Search ECT News Network</a></li>
</ul></div>                            <ul class="list-inline social-icon">
                                                                    <li class="list-inline-item"><a href="https://www.linkedin.com/company/ect-news-network/" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
                                                                                                    <li class="list-inline-item"><a href="https://www.twitter.com/technewsworld" target="_blank"><i class="fab fa-twitter"></i></a></li>
                                                                                                    <li class="list-inline-item"><a href="https://www.facebook.com/ectnews" target="_blank"><i class="fab fa-facebook"></i></a></li>
                                                                                                    <li class="list-inline-item"><a href="https://www.ectnews.com/about/link-to-us/#rss" target="_blank"><i class="fas fa-rss"></i></a></li>
                                                               
                            </ul>
                        </div>
                    </div>
                    <div class="col-md-3">
                        <div class="ftr-menu">
                            <h4>Company</h4>
                            <div class="menu-company-container"><ul id="menu-company" class="menu"><li id="menu-item-59235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59235"><a href="https://www.ectnews.com/about/">About</a></li>
<li id="menu-item-59236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59236"><a href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
<li id="menu-item-59237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59237"><a href="https://www.ectnews.com/about/bizdev">Business Development</a></li>
<li id="menu-item-59238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59238"><a href="https://www.ectnews.com/about/careers">Careers</a></li>
<li id="menu-item-59239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59239"><a href="https://www.ectnews.com/about#contact">Contact</a></li>
<li id="menu-item-59240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59240"><a href="https://www.ectnews.com/about/permissions">Permissions</a></li>
<li id="menu-item-59241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59241"><a href="https://www.ectnews.com/about/reprints/">Reprints</a></li>
</ul></div>                        </div>
                    </div>
                </div>
                <div class="ftr-logo text-center">
                    <a href="https://www.ectnews.com/">
                                                    <img src="https://linuxinsider.com/wp-content/uploads/sites/2/2022/02/ftr-logo.png" alt="LinuxInsider home"/>
                                            </a>
                </div>                
            </div>
        </div>
        <div class="ftr-bttm">
            <div class="container">
                <div class="d-lg-flex align-items-center justify-content-between">
                    <p>Copyright 1998-2022 ECT News Network, Inc. All Rights Reserved.</p>                    
                    <div class="menu-footer-menu-container"><ul class="d-flex align-items-center"><li id="menu-item-59242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59242"><a href="https://www.ectnews.com/about/terms-of-service">Terms of Service</a></li>
<li id="menu-item-59243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59243"><a href="https://www.ectnews.com/about/privacy">Privacy Policy</a></li>
<li id="menu-item-59244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59244"><a href="https://www.ectnews.com/about/advertising/">Advertise</a></li>
</ul></div>                </div>
            </div>
        </div>
    </footer>
   <!-- end footer -->  
   <div id="myModalLogin" class="modal fade" role="dialog" data-backdrop="static" data-keyboard="false">
  <div class="modal-dialog">
    <div class="modal-content">
        <form id="login" class="ajax-auth" action="login" method="post" role="form">
        	<div class="modal-header">
            	<button type="button" class="close" data-dismiss="modal">&times;</button>            	
            </div>
            <div class="modal-body login_form">
                <div class="modal_top_text">
                	<h4>Existing ECT News Members</h4>
                    <p>Enter your Username and Password to sign in.</p>
                </div>
                <p class="status"></p>  
                <input type="hidden" id="security" name="security" value="f0d2745a2b" /><input type="hidden" name="_wp_http_referer" value="/story/github-hides-code-flaw-reports-new-rhel-and-almalinux-amazon-deploys-dentos-176752.html?rss=1" /> 
                <div class="form-group">                    
                    <input id="username" type="text" class="form-control required" name="username" placeholder="Username">
                </div>
                <div class="form-group">
                    <input id="password" type="password" class="form-control required" name="password" placeholder="Password">
                </div>
                <div class="sub-btn text-center">
                    <input class="submit_button" type="submit" value="SIGN IN">
                </div>
            </div>
            <div class="forgot_option text-center">
                <span>Forgot Password?&nbsp;<a class="text-link" href="https://linuxinsider.com/member-password-lost">Click here</a></span>
            </div>
            <div class="not-member text-center">
            	Not a member yet?  <a class="text-link" href="https://www.linuxinsider.com/registration">Join now!</a>
            </div>
        </form>
    </div>
  </div>
</div>
   <script>
    function myPrintFunction() {
      window.print();
    }

   // jQuery( document ).ready(function() {
        if (typeof(Storage) !== "undefined") {
            var skey = localStorage.getItem("skey");
           // console.log('skey:'+skey);
            if(skey == null){
                localStorage.setItem("skey", 'moj1unokjvdv2014ts2425g42f');
            }

            setWaLocationCookie('skey',localStorage.getItem("skey"));           
        }else {
          console.log('Sorry! No Web Storage support..');
        }
   // });
    function del_cookie(name) {
        document.cookie = name + '=; expires=Thu, 01-Jan-70 00:00:01 GMT;';
    }
    </script>

   <div id="pum-59372" class="pum pum-overlay pum-theme-59363 pum-theme-default-theme-2 popmake-overlay click_open" data-popmake="{&quot;id&quot;:59372,&quot;slug&quot;:&quot;welcome-popup&quot;,&quot;theme_id&quot;:59363,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:false,&quot;responsive_min_width&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:false,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:false,&quot;position_left&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" 
								   >

	<div id="popmake-59372" class="pum-container popmake theme-59363 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			
		</div>


				

							<button type="button" class="pum-close popmake-close" aria-label="Close">
			&#215;			</button>
		
	</div>

</div>
<link rel='stylesheet' id='aal_style-css' href='https://www.linuxinsider.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=bfcde4daa7346eeea3e957cbd8f07d81' type='text/css' media='all' />
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.linuxinsider.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/plugins/wp-polls/polls-js.js?ver=9.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/popper.min.js?ver=20190205' id='weaversweb-popper-min-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/bootstrap.bundle.min.js?ver=20190205' id='weaversweb-bootstrap-bundle-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/bootstrap.min.js?ver=20190205' id='weaversweb-bootstrap-min-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/owl.carousel.min.js?ver=20190205' id='weaversweb-carousel-min-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/sticky.min.js?ver=20190205' id='weaversweb-sticky-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-includes/js/comment-reply.min.js?ver=bfcde4daa7346eeea3e957cbd8f07d81' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/themes/linuxinsider/js/custom.js?ver=20200205' id='weaversweb-custom-script-js'></script>
<script type='text/javascript' id='wa-custom-script-js-extra'>
/* <![CDATA[ */
var wa_sc_var = {"ajaxurl":"https:\/\/www.linuxinsider.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/www.linuxinsider.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/plugins/wp-advanced-advertiser/assets/js/script.js?ver=1.0.3' id='wa-custom-script-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-content/plugins/wp-advanced-advertiser/assets/js/jquery.colorbox-min.js?ver=1.0.3' id='wa-colorbox-script-js'></script>
<script type='text/javascript' src='https://www.linuxinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.14","pm_dir_url":"https:\/\/www.linuxinsider.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.linuxinsider.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.linuxinsider.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"59363","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.linuxinsider.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.linuxinsider.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-59372":{"triggers":[],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":59363,"size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":350,"animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":100,"position_bottom":0,"position_left":0,"position_right":0,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":1999999999,"close_button_delay":0,"fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme-2","id":59372,"slug":"welcome-popup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.linuxinsider.com/wp-content/uploads/sites/2/pum/pum-site-scripts-2.js?defer&#038;generated=1668846149&#038;ver=1.16.14' id='popup-maker-site-js'></script>
    <script type="text/javascript">
        (function ($, document, undefined) {

            $('#pum-59372')
                .on('pumAfterOpen', function () {
                    if (jQuery('#popmake-59372').find('.pum-content').children().length <= 3){
                        jQuery('#popmake-59372').popmake('close');
                    }

                    jQuery('#popmake-59372').find('.popmake-close').html('');
                    jQuery('#popmake-59372').find('.popmake-close').html('×');
                    
					var wdth = jQuery('#popmake-59372').find('img').width();
					var hgt = jQuery('#popmake-59372').find('img').height();					
					
					if (wdth > hgt){
						//it's a landscape
					} else if (wdth < hgt){
						//it's a portrait
						//setTimeout(function(){ jQuery('#popmake-59372').css('top','50px'); }, 500);
                        // remove the above line because popup jumping to top
					} else {
						//image width and height are equal, therefore it is square.
					}	
					
                    var $popup = $(this);
                    setTimeout(function () {
                        $popup.popmake('close');
                    }, 20000); // 20 Seconds
                });
				
			jQuery('#pum-59372')
			.on('pumBeforeOpen', function () {
                if (jQuery('#popmake-59372').find('.pum-content').children().length <= 3){                    
                    jQuery('#popmake-59372').popmake('close');
                }
				var wdth = jQuery('#popmake-59372').find('img').width();
				var hgt = jQuery('#popmake-59372').find('img').height();
				
				jQuery('#popmake-59372').width(wdth);
				jQuery('#popmake-59372').height(hgt);	
                jQuery('#popmake-59372').find('.popmake-close').html('');
                jQuery('#popmake-59372').find('.popmake-close').html('×');							
			});

        }(jQuery, document))
    </script>
   <!-- Start HS -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End HS -->
<!-- Start mpio -->
<script src="//cdata.mpio.io/js/E3F1F3EB66F369.js" async defer></script>
<!-- End mpio -->   

<script>(function(){var js = "window['__CF$cv$params']={r:'7726d7eb9de69c28',m:'c4PzUkrYJmet4YRKRZ44vhe6XpzZ4y3HMHUjpwLUpOs-1669845496-0-AQ6YpxerzKXfqEoXTm7tJt4DFio2wHqDpFGWiFT/QLbNV/UzpfGZQHocm52Eg1JEedz3GNGsYcvl4vjFrMqHqA6o3At+sK0rlEI2jFBLIhYSYCXZXS4NlFKxtoAlcpGEmOmRAsPeKQY8JCqRh8XvVVhbojkdP5EsnB7kDWv1BQD/EBeKnEuRjdOSd6DApIrGtNiOX8pPZ9zGFwgV+8sGpMv+m43m9JuPx18i+YTynBx5ldGWFFy6cBrlxhtOXZ+dZA==',s:[0x88e7e68521,0x87efa126cb],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>