<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>How Linux Helped Me Become an Empowered Computer User | Tech Blog | LinuxInsider</title>
	<meta name="title" content="How Linux Helped Me Become an Empowered Computer User" />
	<meta name="description" content="If asked, my friends could readily attest to my profound passion for Linux, so it might surprise you to know that hardly two years ago, I barely knew what Linux was, let alone had any earnest interest in switching from Windows. Although a shift as dramatic as this seem astonishing when considered in hindsight, analyzing my path from one push or influence to the next paints a more telling picture." />
	<meta name="keywords" content="Linux,Lenovo" />
	<link rel="shortcut icon" href="/images/lni_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />
	
	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/lniscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />
	
	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />
	<link rel="image_src" href="http://www.linuxinsider.com/ai/605265/linux-open-source-philosophy.jpg" />

	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/general-jquery.js"></script>		<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-4');
	ga('send', 'pageview');
	</script>
</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="http://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="http://www.technewsworld.com/">TECHNOLOGY</a> | <a href="http://www.crmbuyer.com/">CRM</a> | <a href="http://www.linuxinsider.com/">LINUX</a> | <a href="http://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'lni';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2013/lni-logo.png" border="0" align="left" alt="LinuxInsider.com" /></a>
	
	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
		<div class="w-l" data-pos="60" data-t="40" data-c="0" data-m="1">
		
	<!--ps: 60 crid: 9093:a-ilin_728-1us cc:us s_c:-->
	<div id="ENN_gptPos60-div-gpt-ad-6400367622116-0">
    <script type='text/javascript'><!--//<![CDATA[
       googletag.cmd.push(function() {
       var slot =  ENN_gptPos60 = googletag.defineSlot('/8456/IDG.LinuxInsider.com_Homepage/IDG.LinuxInsider.com_Article', [728,90],'ENN_gptPos60-div-gpt-ad-6400367622116-0').addService(googletag.pubads());

        slot.setTargeting("pos", "ATF");
	slot.setTargeting("URL", encodeURIComponent(window.location));

         googletag.enableServices();
         googletag.display('ENN_gptPos60-div-gpt-ad-6400367622116-0');
       });
    //]]>//--></script>
</div>
	<img class="ct-9093-a-ilin_728-1us" src="/adsys/count/9093/?nm=a-ilin_728-1us&amp;ENN_rnd=14865131446715&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 60 crid: 9093:a-ilin_728-1us cc:us-->
	
		</div>

		
	</div>

		
</div>
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2013/lni-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
	<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/240x40-lni.gif" width="240" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png" alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/tech-blog/">Tech Blog</a>
	</div>
	</div>
	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="http://www.linuxinsider.com/perl/section/business_news/">Business</a></li>
	<li><a href="http://www.linuxinsider.com/perl/section/linux-community/">Community</a></li>
	<li><a href="http://www.linuxinsider.com/perl/section/linux-developer/">Developers</a></li>
	<li><a href="http://www.linuxinsider.com/perl/section/linux-enterprise/">Enterprise</a></li>
	<li><a href="http://www.linuxinsider.com/perl/section/mobile/">Mobile</a></li>
	<li><a href="http://www.linuxinsider.com/perl/section/linuxinsider-reviews/">Reviews</a></li>
	<li><a href="http://www.linuxinsider.com/perl/section/open-source-software/">Software</a></li>
	<li><a href="/perl/section/tech-blog/">Tech Blog</a></li>

	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="http://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="http://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	
	<li><a href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="http://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="http://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="http://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="http://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="http://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	
	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>


<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">February  7, 2017 04:19:04 PM PST</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">LinuxInsider</a> &gt; <a href="/perl/section/tech-blog/">Tech Blog <!--lin-tnw--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->



<div id="content-main">
	<div class="content-block">
	<!-- content-main -->
	<div id="story">

<h1 class="title">How Linux Helped Me Become an Empowered Computer User</h1>
 
<div id="story-byline">
	<!--byline-->By Jonathan Terrasi<!--/byline-->
	<br />
	<!--date-->Feb 7, 2017 3:02 PM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.linuxinsider.com/story/84286.html';
	var ENN_sc_t = 'How%20Linux%20Helped%20Me%20Become%20an%20Empowered%20Computer%20User';
	var ENN_sc_b = 'If%20asked,%20my%20friends%20could%20readily%20attest%20to%20my%20profound%20passion%20for%20Linux,%20so%20it%20might%20surprise%20you%20to%20know%20that%20hardly%20two%20years%20ago,%20I%20barely%20knew%20what%20Linux%20was,%20let%20alone%20had%20any%20earnest%20interest%20in%20switching%20from%20Windows.%20Although%20a%20shift%20as%20dramatic%20as%20this%20seem%20astonishing%20when%20considered%20in%20hindsight,%20analyzing%20my%20path%20from%20one%20push%20or%20influence%20to%20the%20next%20paints%20a%20more%20telling%20picture.';
	ENN_a_sview('jonathan_terrasi',84286);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="switching-linux" data-c="a" src="/article_images/story_graphics_xlarge/xl-2016-linux-1.jpg" width="620" height="360" border="0" />
<div class="graphic-credit"><img src="/images/2015/image-credit-adobe-stock_130x15.gif" alt="" /></div>
</div>

<div id="story-body"><p class="story-body">If you were to ask any of my friends, they could readily attest to my profound passion for Linux. That said, it might surprise you to know that hardly two years ago, I barely knew what Linux was, let alone had any earnest interest in switching to it from Windows.</p>
<p>Although a shift as dramatic as this seem astonishing when considered in hindsight, analyzing my path from one push or influence to the next paints a more telling picture. It is with this approach that I want to share my story of how I came to not only use, but indeed champion, the Linux desktop. 

</p>
<h2 class="subhead">
My Security Awakening
</h2>
<p>

Before embarking on my journey two years ago, I was just an ordinary Windows user. While I was basically competent and tried to keep abreast of mainstream tech news, I had an unremarkable knowledge of computers.</p>
<p>My attitude quickly began to change in light of the reporting on the intelligence programs of the National Security Agency in the summer of 2013. The breadth of the online monitoring Edward Snowden revealed was unsettling, but it also underscored just how little most of us do -- or even know how to do -- to safeguard our own privacy.</p>
<p>Whereas before I previously gave no particular consideration to computers or their role in my personal affairs, I came to realize the critical importance of taking control of one's digital life, and of the devices that power it.</p>
<p>The logical next step was to determine exactly how to go about it. Though my goal seemed logical, achieving it would not be simple. Over the next few months I devoted my free time to scouring the Internet for guides on deploying privacy protections, encryption, and any other techniques that could protect me.</p>
<p>Experts will tell you that if you're trying to evade intelligence agencies, you should give up. Yet those same experts will tell you that your only recourse for resisting even a fraction of state surveillance -- and a decent proportion of monitoring by lesser agencies more likely to target ordinary people -- is to use open source software. Linux, I soon found, was chief among those software options.

</p>
<h2 class="subhead">
Proprietary vs. Open Source
</h2>
<p>

Upon further study, I became familiar with just what was so special about open source software. The lion's share of the software we use every day -- from chat clients to operating systems, including Windows -- is the opposite of open source software: It's proprietary.</p>
<p>When Microsoft developers work on Windows, for example, they write the source code in some programming language and circulate this code only among their team. When they're ready to release the software, they compile it, converting it from human-readable code into the 1s and 0s that computers need to run it, but which even the most brilliant humans struggle to reverse-engineer to original source code.</p>
<p>With this model, the only people who know for sure exactly what the software does, or whether it surreptitiously undermines or monitors its users, are the people who wrote it.</p>
<p>Open source software, though, is released to the public in its source code form, along with downloadable binary packages for installation. Whether or not every individual user is capable of reading the source code to assess its security and privacy, the fact that it is public means that those with enough technical chops are free to do so, and they can notify users if the program contains hidden malicious processes or inadvertently buggy ones.</p>
<p>After thorough research, it became clear that the only operating system that could guarantee my privacy and autonomy as a user was one that offered the transparency of the open source philosophy. The one knowledgeable friends and privacy advocates recommended most was Linux. I was ready to endure a rough transition if I had to, but my conviction in the importance of privacy gave me the confidence to try. 

</p>
<h2 class="subhead">
Baby Steps
</h2>
<p>

Although my resolve to switch to Linux was immediate, the process of migrating to it was  gradual. I started by installing Ubuntu -- an easily configured and beginner-friendly Linux distribution -- to run side-by-side with the existing Windows installation on my aging laptop.</p>
<p>By being able to choose Ubuntu or Windows each time I booted up my computer, I was able to find my footing on Linux while preserving the familiar refuge of Windows in case the former was missing direly needed functionality.</p>
<p>As it turned out, a fatally corrupted hard drive prevented me from enjoying this setup for long, but I took that as an opportunity to pick out a new laptop with Linux in mind. As its standard Intel set of processors, graphic cards, and wireless adapters work well with Linux's drivers, I went with a Lenovo ThinkPad.</p>
<p>I made a fresh start, completely wiping Windows from my new machine in favor of Debian, a widely compatible and stable distribution on which Ubuntu is based. More than merely surviving without the familiar Windows safety net, I thrived. I was soon immersing myself in the previously mysterious command line world.</p>
<p>After I had a year of working with Linux under my belt, I took another plunge and installed Arch Linux, which requires a significantly more complex manual user installation process, with full disk encryption. That night installing Arch, with a Linux veteran supervising, marked one of the proudest accomplishments in my life.</p>
<p>I had my share of challenges along the way -- sometimes applications that worked seamlessly on Windows required laborious extra steps or missing drivers needed installation -- but I surmounted them or sidestepped them and continued to figure out Linux at my own pace. 

</p>
<h2 class="subhead">
Full Steam Ahead
</h2>
<p>

As far as I had come, it was then that I really started to learn. I took up Linux to harness the power of my computer and ensure that it worked for me, but what kept me engaged was the freedom of modification and personalization that it offered.</p>
<p>As an open source OS, Linux is infinitely open to customization. Although I initially expected to spend my time reading up on security practices (which I very much still do), I also found myself digging deep into configuration panels and laying out all the colors, icons and menus just so.</p>
<p>It took some getting used to, but the more I threw myself into something new, the more confident -- and curious -- I became.</p>
<p>A little over two years since setting out down this road, I've never felt more at home on my computer than I do today. I couldn't personalize Windows the way I wanted it, and from what I've learned from the open source community, I couldn't fully trust it, either.</p>
<p>What was once simply a piece of hardware I owned is now something I have a close connection to -- not unlike the connection a journalist has to her notebook or a violinist to her instrument.</p>
<p>I even find myself lamenting the fact that my phone is not as amenable to true Linux as my laptop and wondering what I can do about that. In the meantime, though, I will keep tinkering away on my Arch system, discovering new corners and exploring new possibilities whenever the chance arises.
<img src="http://www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<span class="st_plusone_hcount" displayText="+1" st_url="http://www.linuxinsider.com/story/84286.html" st_title="How Linux Helped Me Become an Empowered Computer User"></span>
		<span class="st_twitter_hcount" displayText="Tweet" st_url="http://www.linuxinsider.com/story/84286.html" st_title="How Linux Helped Me Become an Empowered Computer User" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="http://www.linuxinsider.com/story/84286.html" st_title="How Linux Helped Me Become an Empowered Computer User"></span>
		<span class="st_linkedin_hcount"  st_url="http://www.linuxinsider.com/story/84286.html" st_title="How Linux Helped Me Become an Empowered Computer User"></span>
		<span class="st_stumbleupon_hcount" displayText="Share" st_url="http://www.linuxinsider.com/story/84286.html" st_title="How Linux Helped Me Become an Empowered Computer User"></span>
		<span class="st_sharethis_hcount" displayText="Share" st_url="http://www.linuxinsider.com/story/84286.html" st_title="How Linux Helped Me Become an Empowered Computer User"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="http://www.linuxinsider.com/story/84286.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="http://www.copyright.com/OpenURL/?sid=Pub_LinuxInsider&servicename=all&issn=4780030&date=2007&WT.mc_id=Pub_LinuxInsider"><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/work/icon_print_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#" class="printtext tool-print" title="Print" onclick="ENN_print_toggle(this);return false;">Print</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_send_20x14.gif" alt="" width="20" height="14" border="0" /><a class="tool-email" href="/perl/mailit/?id=84286">Email</a></span>
<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Jonathan Terrasi</a></span></div></p>
 
 


 
 
 
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	<div id="share">
		<table cellpadding="0" cellspacing="0" border="0" width="100%">
		<tr>
		<td align="center" valign="top"><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2015/navicon-facebook_32x32.png" width="32 height="32" border="0" alt="Facebook" /></a></td>
		<td align="center" valign="top"><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2015/navicon-twitter_32x32.png" width="32 height="32" border="0" alt="Twitter" /></a></td>
		<td align="center" valign="top"><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2015/navicon-linkedin_32x32.png" width="32 height="32" border="0" alt="LinkedIn" /></a></td>
		<td align="center" valign="top"><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2015/navicon-googleplus_32x32.png" width="32 height="32" border="0" alt="Google+" /></a></td>
		<td align="center" valign="top"><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2015/navicon-stumbleupon_32x32.png" width="32 height="32" border="0" /></a></td>
		<td align="center" valign="top"><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2015/navicon-rss_32x32.png" width="32 height="32" border="0" alt="RSS" /></a></td>
		</tr></table>
	</div>
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="http://www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="http://www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></td><td align="right"><img src="http://www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
		<!--
		<div class="headline-item">
		<a class="headline" href="/perl/mostpop/">Most Popular</a> <span style="font-size:10px;">|</span> <a class="headline" href="http://www.ectnews.com/oneweek/network.xhtml" >This Week on ECT News Network</a>
		</div>
		-->
	</div>

	
	
	
	<!--rnd: 0--8.6230123145431 -->
	
	<div class="right-bb">
	
		<div class="w-l" data-pos="112" data-t="40" data-c="0" data-m="1">
		
	<!--ps: 112 crid: 9092:a-ilin_300-1us cc:us s_c:9093-->
	<div class="bbframe">
<div id="ENN_gptPos112-div-gpt-ad-4136884190725-0">
    <script type='text/javascript'><!--//<![CDATA[
       googletag.cmd.push(function() {
         ENN_gptPos112 = googletag.defineSlot('/8456/IDG.LinuxInsider.com_Homepage', [300,250],'ENN_gptPos112-div-gpt-ad-4136884190725-0')
           .addService(googletag.pubads())
           .setTargeting("pos", "ATF");
         googletag.enableServices();
         googletag.display('ENN_gptPos112-div-gpt-ad-4136884190725-0');
       });
    //]]>//--></script>
</div>
</div>
	<img class="ct-9092-a-ilin_300-1us" src="/adsys/count/9092/?nm=a-ilin_300-1us&amp;ENN_rnd=14865131446680&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 112 crid: 9092:a-ilin_300-1us cc:us-->
	
		</div>

		
	</div>
	
	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">How do you find your way around?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="102" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="552" /></td><td>I rely on Google Maps.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="553" /></td><td>I rely on Apple Maps.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="554" /></td><td>I use Google but it needs improvement.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="555" /></td><td>I use Apple but it needs improvement.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="556" /></td><td>I use a different smartphone navigation app.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="557" /></td><td>I use my car's built-in navigation system.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="558" /></td><td>I use old-school paper maps.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	<div class="content-tab border-ect"><a class="content-block-intro" href="http://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84284">
			<a href="http://www.ecommercetimes.com/story/84284.html" >Silicon Valley Firms Lock Arms Against Trump Immigration Order</a>
			</div>
			

			<div class="headline-item" id="rhd-84281">
			<a href="http://www.ecommercetimes.com/story/84281.html" >Snap Seizes the Moment</a>
			</div>
			

			<div class="headline-item" id="rhd-84280">
			<a href="http://www.ecommercetimes.com/story/84280.html" >Amazon to Build $1.5B Prime Air Cargo Hub in Kentucky</a>
			</div>
			

			<div class="headline-item" id="rhd-84279">
			<a href="http://www.ecommercetimes.com/story/84279.html" >EC to Take a Hard Look at E-Commerce Practices</a>
			</div>
			

			<div class="headline-item" id="rhd-84275">
			<a href="http://www.ecommercetimes.com/story/84275.html" >Wireless, Telecom and Pay TV: The Future Is Coming Into Focus</a>
			</div>
			

			<div class="headline-item" id="rhd-84272">
			<a href="http://www.ecommercetimes.com/story/84272.html" >Apple Goes on Record-Breaking Spree</a>
			</div>
			

			<div class="headline-item" id="rhd-84268">
			<a href="http://www.ecommercetimes.com/story/84268.html" >Silicon Valley Up in Arms Over Proposed H-1B Overhaul</a>
			</div>
			

			<div class="headline-item" id="rhd-84266">
			<a href="http://www.ecommercetimes.com/story/84266.html" >Can the TV Industry Sustain Falling Prices?</a>
			</div>
			
	</div>

	<div class="right-bb">
	
		<div class="w-l" data-pos="68" data-t="40" data-c="0" data-m="1">
		
	<!--ps: 68 crid: 9676:a-ilin_600-1us cc:us s_c:9092,9093-->
	<div class="bbframe">
<div id="ENN_gptPos68-div-gpt-ad-1469311387808-1">
                    <script type="text/javascript"><!--//<![CDATA[
                       googletag.cmd.push(function() {
                         ENN_gptPos68 = googletag.defineSlot("/8456/IDG.LinuxInsider.com_Homepage", [300,600],"ENN_gptPos68-div-gpt-ad-1469311387808-1")
                           .addService(googletag.pubads())
                           .setTargeting("pos", "ATF")
                           .setTargeting("URL", encodeURIComponent(window.location));
                         googletag.enableServices();
                         googletag.display("ENN_gptPos68-div-gpt-ad-1469311387808-1");
                       });
                    //]]>//--></script> 
                </div>
</div>
	<img class="ct-9676-a-ilin_600-1us" src="/adsys/count/9676/?nm=a-ilin_600-1us&amp;ENN_rnd=14865131448202&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 68 crid: 9676:a-ilin_600-1us cc:us-->
	
		</div>

		
	</div>
	
	<div class="content-tab border-tnw"><a class="content-block-intro" href="http://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84285">
			<a href="http://www.technewsworld.com/story/84285.html" >Anonymous Hacker Pulls Plug on Thousands of Dark Net Sites</a>
			</div>
			

			<div class="headline-item" id="rhd-84277">
			<a href="http://www.technewsworld.com/story/84277.html" >Was Apple's Outstanding Q1 a Fluke?</a>
			</div>
			

			<div class="headline-item" id="rhd-84278">
			<a href="http://www.technewsworld.com/story/84278.html" >Tech Industry Reacts to Trump's Immigration Order</a>
			</div>
			

			<div class="headline-item" id="rhd-84274">
			<a href="http://www.technewsworld.com/story/84274.html" >Facebook Aims to Carve Out a Spot in the Living Room</a>
			</div>
			

			<div class="headline-item" id="rhd-84271">
			<a href="http://www.technewsworld.com/story/84271.html" >3 Teams Qualify for Tube Test in Hyperloop Pod Competition</a>
			</div>
			

			<div class="headline-item" id="rhd-84267">
			<a href="http://www.technewsworld.com/story/84267.html" >Hackers Targeted DC Police Cams Days Before Inauguration</a>
			</div>
			

			<div class="headline-item" id="rhd-84265">
			<a href="http://www.technewsworld.com/story/84265.html" >BlackBerry, Microsoft and the Ever-Smarter Connected Car</a>
			</div>
			

			<div class="headline-item" id="rhd-84264">
			<a href="http://www.technewsworld.com/story/84264.html" >Apple Formally Joins High-Powered AI Partnership</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 113 crid: 9863:a-ilin_160-2us cc:us s_c:9092,9093,9676-->
	<div class="bbframe">
<div id="ENN_gptPos113-div-gpt-ad-1469311387808-0">
                    <script type="text/javascript"><!--//<![CDATA[
                       googletag.cmd.push(function() {
                         ENN_gptPos113 = googletag.defineSlot("/8456/IDG.LinuxInsider.com_Homepage", [160,600],"ENN_gptPos113-div-gpt-ad-1469311387808-0")
                           .addService(googletag.pubads())
                           .setTargeting("pos", "ATF")
                           .setTargeting("URL", encodeURIComponent(window.location));
                         googletag.enableServices();
                         googletag.display("ENN_gptPos113-div-gpt-ad-1469311387808-0");
                       });
                    //]]>//--></script> 
                </div>
</div>
	<img class="ct-9863-a-ilin_160-2us" src="/adsys/count/9863/?nm=a-ilin_160-2us&amp;ENN_rnd=14865131443875&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 113 crid: 9863:a-ilin_160-2us cc:us-->
	
	</div>

	<div class="content-tab border-cad"><a class="content-block-intro" href="http://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84283">
			<a href="http://www.crmbuyer.com/story/84283.html" >Ode to Sprint: Somebody Calls You, You Answer Quite Slowly</a>
			</div>
			

			<div class="headline-item" id="rhd-84282">
			<a href="http://www.crmbuyer.com/story/84282.html" >Does Avaya Have a Post-Chapter 11 Prayer?</a>
			</div>
			

			<div class="headline-item" id="rhd-84276">
			<a href="http://www.crmbuyer.com/story/84276.html" >Calling Facebook Customer Service? Beware of Fraudsters</a>
			</div>
			

			<div class="headline-item" id="rhd-84270">
			<a href="http://www.crmbuyer.com/story/84270.html" >Tech Industry Gets Political</a>
			</div>
			

			<div class="headline-item" id="rhd-84260">
			<a href="http://www.crmbuyer.com/story/84260.html" >Banking Customer Satisfaction Barometer Inches Up</a>
			</div>
			

			<div class="headline-item" id="rhd-84254">
			<a href="http://www.crmbuyer.com/story/84254.html" >Top CRM Blogs of 2016: Countdown, Part 2</a>
			</div>
			

			<div class="headline-item" id="rhd-84251">
			<a href="http://www.crmbuyer.com/story/84251.html" >Oracle's Important Little Acquisition</a>
			</div>
			

			<div class="headline-item" id="rhd-84241">
			<a href="http://www.crmbuyer.com/story/84241.html" >Pipedrive Attracts Funds for Global Expansion</a>
			</div>
			
	</div>
	
	
	<!--ps: 170 crid: 3217:a_sponsored_links cc:us s_c:9092,9863,9093,9676-->
	
<!-- slinks -->
	<div class="content-tab-slinks">SPONSOR SHOWCASE</div>
	<div class="content-block-slinks">

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'14865131446353'); return false; }" onmouseover="status='/shared/sales/ECTNEWS-INSTA-LEADS-DECK.pdf'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-1-instaleads-stl-1" src="/adsys/count/8781/?nm=1-instaleads-stl-1&amp;ENN_rnd=14865131446353&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=14865131446353&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 170 crid: 3217:a_sponsored_links cc:us-->
	
	
	<div class="hslice" id="lniheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">LinuxInsider Headlines</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="http://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84269">
			<a href="http://www.linuxinsider.com/story/84269.html" >SalentOS Switchers Will Have No Regrets</a>
			</div>
			

			<div class="headline-item" id="rhd-84273">
			<a href="http://www.linuxinsider.com/story/84273.html" >LibreOffice Update Offers Fresh Experience</a>
			</div>
			

			<div class="headline-item" id="rhd-84261">
			<a href="http://www.linuxinsider.com/story/84261.html" >Wine 2.0's New Delights Uncorked</a>
			</div>
			

			<div class="headline-item" id="rhd-84257">
			<a href="http://www.linuxinsider.com/story/84257.html" >Asus Tinker Board Joins Raspberry Pi on the Bargain Table</a>
			</div>
			

			<div class="headline-item" id="rhd-84243">
			<a href="http://www.linuxinsider.com/story/84243.html" >FastComputer: Fussy but Fixable</a>
			</div>
			

			<div class="headline-item" id="rhd-84239">
			<a href="http://www.linuxinsider.com/story/84239.html" >Red Hat's OpenShift Container Platform Expands Cloud Options</a>
			</div>
			

			<div class="headline-item" id="rhd-84232">
			<a href="http://www.linuxinsider.com/story/84232.html" >New Raspberry Pi Release Targets Industry, IoT</a>
			</div>
			

			<div class="headline-item" id="rhd-84226">
			<a href="http://www.linuxinsider.com/story/84226.html" >Devs Alerted to Long-Delayed Android Wear 2.0 Reboot</a>
			</div>
			
	</div>

	</div>
	
	<div class="right-bb">
	
	<!--ps: 125 crid: 8719:1-twitterwidget-1 cc:us s_c:9092,3217,9863,9093,9676-->
	<style type="text/css">
.twitter_m_header, .twitter_m_footer {background: #e8e8e8;border-radius: 10px 10px 0px 0px;padding: 10px;}
.twitter_m_header a {color: black; font-weight: bold;font-size: 15px; text-decoration:none;}
.twitter_m {border: solid 1px #e8e8e8; border-bottom-left-radius: 10px; border-bottom-right-radius: 10px; }
</style>

<div class="twitter_m_header"><a href="https://twitter.com/search/?q=TechNewsWorld" target="_blank">ECT News Network on Twitter</a></div>
<div class="twitter_m">
<a class="twitter-timeline" data-chrome="noheader nofooter noborders" href="https://twitter.com/search?q=TechNewsWorld" data-widget-id="421402327640068096">Tweets about "TechNewsWorld"</a>
<script type="text/javascript"><!--//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>//--></script>
</div>
	<img class="ct-8719-1-twitterwidget-1" src="/adsys/count/8719/?nm=1-twitterwidget-1&amp;ENN_rnd=14865131448940&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 125 crid: 8719:1-twitterwidget-1 cc:us-->
	
	</div>

	
<!--/content-nav-->
</div>


</div>



<div id="content-bottom">

<a name="inside-site"></a>

	



	
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="http://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="http://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="http://www.technewsworld.com/">TechNewsWorld</a></li>
	<li><a class="headline" href="http://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="http://www.crmbuyer.com/">CRM Buyer</a></li>
	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="http://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ecommercetimes.com/perl/nwsltrdisp.pl?n=ect_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>E-Commerce Minute</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.technewsworld.com/perl/nwsltrdisp.pl?n=tnw_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Tech News Flash</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ectnews.com/perl/nwsltrdisp.pl?n=enn_weekly","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>ECT News Network Weekly</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ectnews.com/perl/nwsltrdisp.pl?n=edpick_alert","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Editor's Pick</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2013/navicon-googleplus_20x20-gray.png" width="20" height="20" border="0" alt="Google+" /></a></td>
		<td><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2013/navicon-stumbleupon_20x20-gray.png" width="20" height="20" border="0" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="http://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2017 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<script type="text/javascript">
	(function(){
		window._pxAppId ='PXeL3l4XIH';
		// Custom parameters
		// window._pxParam1 = "<param1>";
		var p = document.getElementsByTagName('script')[0],
			s = document.createElement('script');
		s.async = 1;
		s.src = '//client.perimeterx.net/PXeL3l4XIH/main.min.js';
		p.parentNode.insertBefore(s,p);
	}());
</script>
<div style="position:fixed; top:0; left:0;" width="1" height="1">
	<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH">
	<!-- With custom parameters: -->
	<!--<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH&p1=VALUE&p2=VALUE2&p3=VALUE3">-->
</div>
<noscript>
	<div style="position:fixed; top:0; left:0;" width="1" height="1">
		<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/noScript.gif?appId=PXeL3l4XIH">
	</div>
</noscript>
</body>
</html>
